Werkzeuge-Menü

Aus GeoGebra Manual
Wechseln zu: Navigation, Suche

Menu-tools-new.svg Neues Werkzeug erstellen

Basierend auf einer bestehenden Konstruktion können Sie Ihre eigenen Werkzeuge in GeoGebra erstellen. Nachdem Sie die Konstruktion Ihres Werkzeuges vorbereitet haben, öffnen Sie Neues Werkzeug erstellen... im Menu-tools.svg Werkzeuge-Menü. Im erscheinenden Dialog können Sie die Output- und Input-Objekte Ihres Werkzeugs angeben und einen Namen für das Werkzeugleiste-Symbol und den entsprechenden Befehl wählen.

Anmerkung: Ihr Werkzeug kann sowohl mit der Maus als auch als Befehl in der Eingabezeile verwendet werden. Alle Werkzeuge werden automatisch in Ihrer GGB-Konstruktions-Datei gespeichert.

Menu-tools.svg Werkzeuge verwalten

Mit dem Werkzeuge verwalten...-Dialog können Sie Werkzeuge löschen oder Name und Symbol ändern. Sie können auch ausgewählte Werkzeuge als GeoGebra-Werkzeug-Datei (GGT) speichern. Diese Datei kann später verwendet werden (Datei-Menü, Öffnen), um die Werkzeuge für eine andere Konstruktion zu laden.

Anmerkung: Das Öffnen einer GGT-Datei verändert die aktuelle Konstruktion nicht, das Öffnen einer GGB-Datei hingegen schon.

Menu-tools-customize.svg Werkzeugleiste anpassen

Öffnet den Werkzeugleiste anpassen-Dialog.

© 2018 International GeoGebra Institute