Werkzeugleiste

Aus GeoGebra Manual
Wechseln zu: Navigation, Suche


Standardmäßig wird die Werkzeugleiste im oberen Bereich des GeoGebra-Fensters angezeigt. In der Desktop-Version ist sie direkt unter der Menüleiste zu finden. Jede Ansicht hat ihre eigene Werkzeugleiste, welche jeweils in verschiedene Werkzeugkästen unterteilt ist. Diese enthalten ein oder mehrere verwandte Werkzeuge.

Graphics-View.png


Werkzeugleiste der Grafik-Ansicht

Hilfe in der Werkzeugleiste

Beim Auswählen eines Werkzeugs erscheint ein Tooltip, mit einer kurzen Anleitung für die Verwendung des gewählten Werkzeugs.

Anmerkung: Wenn Sie den Tooltip in der Download-icons-device-tablet.png GeoGebra Web und Tablet Apps-Version auswählen, öffnet sich in Ihrem Browser automatisch eine Webseite, welche eine zusätzliche Hilfe für das ausgewählte Werkzeug bietet.


Sollten Sie die Download-icons-device-screen.png GeoGebra Desktop-Version verwenden, klicken Sie auf die Schaltfläche Help.png Hilfe in der rechten oberen Ecke des GeoGebra-Fensters, um den Werkzeug-Hilfe-Dialog anzuzeigen. Dieser bietet Ihnen weitere Informationen zum gewählte Werkzeug. Darüber hinaus können Sie auch online auf Hilfe zugreifen, indem Sie auf die Schaltfläche Online-Hilfe anzeigen im Werkzeug-Hilfe-Dialog klicken. Außerdem gibt es die Möglichkeit, die Hilfe für die Werkzeugleiste rechts neben der Werkzeugleiste anzeigen zu lassen. Öffnen Sie Layout... im Ansicht-Menü und aktivieren Sie dort Hilfe für die Werkzeugleiste anzeigen.

Unterschiedliche Werkzeugleisten für verschiedene Ansichten

Jede Ansicht, außer die Menu view algebra.svg Algebra-Ansicht, hat ihre eigene Werkzeugleiste, mit speziellen Werkzeugen für die jeweiligen Ansicht.

Grafik-Ansicht-Werkzeugleiste Toolbar-Graphics.png
Werkzeugleiste der 3D Grafik-Ansicht Toolbar-3D-Graphics.png
CAS-Ansicht-Werkzeugleiste Toolbar-CAS.png
Tabellenkalkulations-Werkzeugleiste Toolbar-Spreadsheet.png

Wenn Sie im GeoGebra-Fenster in eine andere Ansicht wechseln, wird automatisch die Werkzeugleiste dieser Ansicht angezeigt. Wenn Sie eine andere Ansicht in einem separaten Fenster öffnen, wird die zugehörige Werkzeugleiste angezeigt.

Werkzeugleiste anpassen

Eine angepasste Werkzeugleiste erstellen

Die Werkzeugleisten können angepasst werden, indem Sie Werkzeugleiste anpassen im Menu-tools.svg Werkzeuge-Menü auswählen.

GeoGebra Desktop-Version

  • Wählen Sie aus der Drop-Down-Liste die Werkzeugleiste der Ansicht, die Sie bearbeiten möchten.
  • Um aus der Werkzeugleiste ein Werkzeug oder einen Werkzeugkasten zu entfernen wählen Sie dieses / diesen aus der Liste auf der linken Seite des erscheinenden Dialog-Fensters aus. Aktivieren Sie dann die Schaltfläche Entfernen >.
  • Um ein Werkzeug zur Werkzeugleiste hinzuzufügen, wählen Sie es aus der rechten Liste aus und aktivieren Sie die Schaltfläche < Einfügen.
  • Um ein Werkzeug als neuen Werkzeugkasten hinzuzufügen wählen Sie einen Werkzeugkasten aus der linken Liste und das Werkzeug, das Sie einfügen möchten, aus der rechten Liste aus. Wählen Sie dann < Einfügen aus. Ihr Werkzeug wird als Teil eines neuen Werkzeugkastens unterhalb des ausgewählten Werkzeugkastens eingefügt.
  • Um ein Werkzeug zu einem bestehenden Werkzeugkasten hinzuzufügen öffnen Sie den Werkzeugkasten in der linken Liste und wählen Sie das Werkzeug oberhalb der gewünschten Position für das neue Werkzeug aus. Wählen Sie dann das Werkzeug in der rechten Liste aus und aktivieren Sie < Einfügen.
  • Um ein Werkzeug von einem Werkzeugkasten in einen anderen zu verschieben müssen Sie das Werkzeug zuerst Entfernen > und dann in einen anderen Werkzeugkasten < Einfügen.

GeoGebra Web und Tablet Apps-Version

  • Wählen Sie in der rechten oberen Ecke des GeoGebra-Fensters die Werkzeugleiste der Ansicht, die Sie bearbeiten möchten.
  • Um aus der Werkzeugleiste ein Werkzeug oder einen Werkzeugkasten zu entfernen wählen Sie dieses /diesen in der Liste auf der linken Seite des erscheinenden Dialog-Fensters aus. Ziehen Sie es dann per Drag & Drop in die rechte Liste.
  • Um ein Werkzeug zur Werkzeugleiste hinzuzufügen wählen Sie es in der rechten Liste aus und ziehen Sie es per Drag & Drop in die linke Liste.
  • Um ein Werkzeug zu einem neuen Werkzeugkasten hinzuzufügen wählen Sie das Werkzeug, das Sie hinzufügen möchten, in der rechten Liste aus und ziehen Sie es per Drag & Drop unter einen Werkzeugkasten in der linken Liste. Ihr Werkzeug wird als Teil eines neuen Werkzeugkastens unterhalb des anderen Werkzeugkastens eingefügt.
  • Um ein Werkzeug zu einem bestehenden Werkzeugkasten hinzuzufügen öffnen Sie den Werkzeugkasten in der linken Liste und wählen ein Werkzeug in der rechten Liste aus. Ziehen Sie dann dieses Werkzeug per Drag & Drop unter ein Werkzeug des geöffneten Werkzeugkastens in der linken Liste.
  • Um ein Werkzeug von einem Werkzeugkasten in einen anderen zu verschieben öffnen Sie beide Werkzeugkästen und wählen ein Werkzeug aus. Ziehen Sie dieses dann per Drag & Drop in den anderen Werkzeugkasten.
Anmerkung: Sie können die standardmäßige Werkzeugleiste wiederherstellen, indem Sie die Schaltfläche Standard-Werkzeugleiste wiederherstellen in der linken unteren Ecke des Dialog-Fensters aktivieren.

Die Position der Werkzeugleiste ändern

Sie können in der GeoGebra Desktop-Version die Position der Werkzeugleiste ändern, indem Sie die Layout im Ansicht-Menü öffnen.

Verändern der Werkzeugleiste bei einem GeoGebra Applet

Das Aussehen der Werkzeugleiste in einem Dynamischen Arbeitsblatt kann eingestellt werden, indem man den customToolBar-Parameter verwendet.

Kommentare

Siehe auch[Bearbeiten]

© 2017 International GeoGebra Institute