Tools Menu

From GeoGebra Manual
Jump to: navigation, search

Menu-tools-new.svg Create New Tool

Based on an existing construction you can create your own tools in GeoGebra. After preparing the construction of your tool, choose Create new tool in the Menu-tools.svg Tools Menu. In the appearing dialog you can specify the output and input objects of your tool and choose a name for the Toolbar icon and corresponding command.

Note: Your tool can be used both with the mouse and as a command in the Input Bar. All tools are automatically saved in your GGB construction file.

Menu-tools.svg Manage Tools

Using the Manage tools dialog you can delete a tool or modify its name and icon. You can also save selected tools to a GeoGebra Tools File (GGT). This file can be used later on (File menu, Open) to load the tools into another construction.

Note: Opening a GGT file doesn’t change your current construction, but opening a GGB file does.

Menu-tools-customize.svg Customize Toolbar

Opens Customize Toolbar Dialog.

  • GeoGebra
  • Help
  • Partners
  • Contact us
    • Feedback & Questions
    • This email address is being protected from spambots. You need JavaScript enabled to view it.
    • +43 677 6137 2693
© 2017 International GeoGebra Institute