Toolbar

From GeoGebra Manual
Jump to: navigation, search


By default the Toolbar is located at the top of the GeoGebra window or right below the Menubar (GeoGebra Desktop). The Toolbar is divided into Toolboxes, containing one or more related Tools.

Graphics-View.png


Graphics View Toolbar

Tool Help

If you select a Tool, a tooltip appears explaining how to use this Tool.

Note: When you select the tooltip in the Download-icons-device-tablet.png GeoGebra Web and Tablet Apps Version, a web page providing help for the selected tool opens in your browser.


If you are using Download-icons-device-screen.png GeoGebra Desktop, click on the Help.png Help button in the upper right corner of the GeoGebra window in order to show the Tool Help Dialog and get more information about how to use the selected Tool. Furthermore, you can access the online help by clicking on the button Show Online Help provided in the Tool Help Dialog. In addition, you can display the Toolbar Help to the right of the Toolbar by using the Layout option in the View Menu and checking Show Toolbar Help.

Different Toolbars for Different Views

Each View except the Menu view algebra.svg Algebra View has its own Toolbar, providing Tools specific for the View you are working with.

Graphics View Toolbar Toolbar-Graphics.png
3D Graphics View Toolbar Toolbar-3D-Graphics.png
CAS View Toolbar Toolbar-CAS.png
Spreadsheet View Toolbar Toolbar-Spreadsheet.png

Once you start using another View within the GeoGebra window, the Toolbar changes automatically. If you open another View in a separate window, it will have its Toolbar attached.

Customizing the Toolbar

Creating a Custom Toolbar

The different Toolbars can be customized by selecting Customize Toolbar… from the Menu-tools.svg Tools Menu.

GeoGebra Desktop

  • From the drop-down list select the Toolbar of the View you want to edit.
  • To remove a Tool or entire Toolbox from the custom Toolbar, select it in the list on the left hand side of the appearing dialog window and click the button Remove >.
  • To add a Tool to your custom Toolbar, select it in the right list and click the button < Insert.
  • To add a Tool to a new Toolbox, select a Toolbox in the left list and the Tool you want to insert in the right list. Then, click < Insert. Your Tool is inserted as part of a new Toolbox below the selected Toolbox.
  • To add a Tool to an existing Toolbox, open the Toolbox in the left list and select the Tool above the desired position of the new Tool. Then, select the Tool from the right list and click < Insert.
  • To move a Tool from one Toolbox to another, you need to remove the Tool first and then add it to the other Toolbox.


GeoGebra Web and Tablet Apps

  • In the right upper corner of the GeoGebra window, select the Toolbar of the View you want to edit.
  • To remove a Tool or entire Toolbox from the custom Toolbar, select it in the list on the left hand side of the appearing dialog window and drag and drop it in the right list.
  • To add a Tool to your custom Toolbar, select it in the right list and drag and drop it in the left list.
  • To add a Tool to a new Toolbox, select the Tool you want to insert in the right list and drag and drop it below a Toolbox in the left list. Your Tool is inserted as part of a new Toolbox below the other Toolbox.
  • To add a Tool to an existing Toolbox, open the Toolbox in the left list. Select a Tool in the right list and drag and drop that Tool below a Tool of the opened Toolbox in the left list.
  • To move a Tool from one Toolbox to another, open both Toolboxes, select a Tool and drag and drop it in the other Toolbox.
Note: You can restore the default Toolbar using the button Restore Default Toolbar in the right lower corner of the dialog window.

Changing the Position of the Toolbar

In GeoGebra Desktop, you can change the position of the Toolbar using the Layout option in the View Menu.

Changing the Toolbar in a GeoGebra Applet

The appearance of the Toolbar in a Dynamic Worksheets can be set using the customToolBar parameter.

  • GeoGebra
  • Help
  • Partners
  • Contact us
    • Feedback & Questions
    • This email address is being protected from spambots. You need JavaScript enabled to view it.
    • +43 677 6137 2693
© 2017 International GeoGebra Institute