Diferencia entre revisiones de «Categoría:Publishing»

De GeoGebra Manual
Saltar a: navegación, buscar
m (links)
m (link)
Línea 24: Línea 24:
 
|-
 
|-
 
| [[File:Menu_view_cas.svg|link=:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|32px]]<br>[[:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|CAS]]
 
| [[File:Menu_view_cas.svg|link=:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|32px]]<br>[[:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|CAS]]
| [[File:Menu_view_spreadsheet.svg|link=Manual:Hoja_de_Cálculo#Interfaz_de_C.álculo|34px]]<br>[[Manual:Hoja_de_Cálculo#Interfaz_de_C.álculo|Hoja de Cálculo]]
+
| [[File:Menu_view_spreadsheet.svg|link=Hoja de Cálculo|34px]]<br>[[Hoja de Cálculo]]
 
| [[File:Menu_view_probability.svg|link=Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|32px]]<br>[[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|Calculadora de Probabilidades]]  
 
| [[File:Menu_view_probability.svg|link=Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|32px]]<br>[[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|Calculadora de Probabilidades]]  
 
|}--><center></center>
 
|}--><center></center>
 
{| cellpadding="20"  
 
{| cellpadding="20"  
 
|-
 
|-
| [[File:Menu_view_algebra.svg|link=Vista Algebraica|40px]] <br/> [[Vista Algebraica|''Álgebra'']]|| [[File:Perspectives_geometry.svg|link=Vista Gráfica|40px]] <br/> [[Vista Gráfica|''Geometría'']] || [[File:Menu_view_spreadsheet.svg|link=Manual:Hoja_de_Cálculo#Interfaz_de_C.álculo|40px]] <br/>[[Manual:Hoja_de_Cálculo#Interfaz_de_C.álculo|Hoja de Cálculo|''Planilla'']]  
+
| [[File:Menu_view_algebra.svg|link=Vista Algebraica|40px]] <br/> [[Vista Algebraica|''Álgebra'']]|| [[File:Perspectives_geometry.svg|link=Vista Gráfica|40px]] <br/> [[Vista Gráfica|''Geometría'']] || [[File:Menu_view_spreadsheet.svg|link=Manual:Hoja_de_Cálculo#Interfaz_de_C.álculo|40px]] <br/>[[Manual:Hoja_de_Cálculo#Interfaz_de_C.álculo|''Planilla'']]  
 
|-
 
|-
| [[File:Menu_view_cas.svg|link=:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|32px]] <br/>[[:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|CAS]] || [[File:Perspectives_algebra_3Dgraphics.svg|link=Manual:Vista 3D|40px]] <br/> [[Manual:Vista 3D|Gráfica 3D]] || [[File:Menu_view_probability.svg|link=Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|40px]] <br/> [[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|''Probabilidad'']]  
+
| [[File:Menu_view_cas.svg|link=:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|32px]] <br/>[[:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|''CAS'']] || [[File:Perspectives_algebra_3Dgraphics.svg|link=Manual:Vista 3D|40px]] <br/> [[Manual:Vista 3D|''Gráfica 3D'']] || [[File:Menu_view_probability.svg|link=Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|40px]] <br/> [[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|''Probabilidad'']]  
 
|}
 
|}
 
Se puede alternar entre las ''Perspectivas'' usuales, denominadas  ''Apariencias'', con agilidad  
 
Se puede alternar entre las ''Perspectivas'' usuales, denominadas  ''Apariencias'', con agilidad  
Línea 41: Línea 41:
 
**[[Barra de Menú|Menús]]
 
**[[Barra de Menú|Menús]]
 
**[[Barra de Herramientas|Herramientas]]
 
**[[Barra de Herramientas|Herramientas]]
**[[Manual:Barra de Entrada||Entrada]]
+
**[[Manual:Barra de Entrada|Entrada]]
 
**[[Manual:Protocolo de Construcción#Barra de Estilo|Barra de Estilo]]  
 
**[[Manual:Protocolo de Construcción#Barra de Estilo|Barra de Estilo]]  
 
**[[Barra de Navegación|Navegación]]
 
**[[Barra de Navegación|Navegación]]
Línea 111: Línea 111:
 
*[[Menú Archivo|Archivos]]
 
*[[Menú Archivo|Archivos]]
 
*[[Menú Edita|Edita]]
 
*[[Menú Edita|Edita]]
*[[Manual:Menú Vista|Vistas]]
+
*[[Manual:Menú Vistas|Vistas]]
 
* [[Menú de Opciones|Opciones]]
 
* [[Menú de Opciones|Opciones]]
 
*[[Menú de Herramientas|Herramientas]]
 
*[[Menú de Herramientas|Herramientas]]

Revisión del 03:08 22 ene 2020

Accessories dictionary.png

Documentando GG y Categorizando modos de Publicar

Notas sobre GG5

El tutorial de apps para tablets con Windows (ilustrado en el video) puede consultarse en su Guía de Referencia Rápida para Aplicaciones App de Tablets (Windows) Este manual y su Guía Rápida y estas Notas cubren comandos y herramientas de GeoGebra 5.0 e informa sobre versiones previas.

Allanando el Empleo de GeoGebra

Este manual describe la operatoria de la reciente versión de GeoGebra que...

  • puede emplearse en multiplicidad de ambientes. La guía de instalación brinda todas las indicaciones para cada plataforma y sistema,
  • concuerda versiones previas en un marco general de compatibilidades.
  • convoca a comunidades interesadas y a colaboradores. En el Foro de GeoGebra se le da la bienvenida a toda consulta o sugerencia.

Interfaz GG

GeoGebra proporciona un conjunto de apariencias o "perspectivas" predeterminadas.

Vistas y Apariencias o Perspectivas

GG ofrece diversas vistas o registros para los objetos matemáticos.

Menu view algebra.svg
Álgebra
Perspectives geometry.svg
Geometría
Menu view spreadsheet.svg
Planilla
Menu view cas.svg
CAS
Perspectives algebra 3Dgraphics.svg
Gráfica 3D
Menu view probability.svg
Probabilidad

Se puede alternar entre las Perspectivas usuales, denominadas Apariencias, con agilidad

  • desde la Barra Lateral, para GeoGebra de Escritorio
  • con el Menu-perspectives.svg correspondiente Menú para GeoGebra Web y para las Aplicaciones Tablet.

Componentes Principales

La interfaz también ofrece una variedad de Cuadros de Diálogo. diferentes medios de accesibilidad como el teclado virtual y las atajos de teclas que permiten decidir el modo de empleo más conveniente.

A Romper el Hielo con la Interfaz de Uso de GeoGebra

La ventana principal está dividida en vistas. Por omisión, se despliega la Vista Algebraica a la izquierda y la Gráfica, a la derecha. Por encima de ambas aparece la Barra de Menús y la de Herramientas, por debajo, puede ubicarse la de Navegación.
GeoGebra también incluye otras posibilidades de acceso, como las Teclas de Atajo o el Teclado Virtual.

Publicaciones de los Trabajos Realizados

Al completar cada construcción es posible:

  • Difundirla al...

Alternativas de Trabajo

Se puede optar por GeoGebra 5.0 de escritorio o GeoGebra 5.0 Web y de Aplicaciones para Tablet, cuyas diferencias se explican en la sección correspondiente en términos de uso y diseño de interfaz

Documentación a Consultar

Con su tutorial y su descripción circula la versión 4.2 y la 4.4 mientras se adopta la reciente 5.0. El lanzamiento de GG 5.0 y el de la 4.4 y el previo 4.2 ya está documentado ampliamente. Un recorrido por su guía o por este Manual de GeoGebra, completo en español, puede realizarse desde sus Notas de Lanzamiento y completarse con sus tutoriales.


Para ensayar la versión de 3Dimensiones, la sección Vista 3D introduce elementos de trabajo.

Desde la Instalación

Conviene consultar la guía de instalación que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.

Construcciones Dinámicas

Las construcciones de todo tipo, elaboradas empleando herramientas y/o comandos, admiten representaciones diversas de los diferentes objetos (desde cada una de las posibles perspectivas: gráficas, algebraicas, estadísticas...) y su organización dinámica (en tablas, planillas y hojas de datos vinculadas).

Menú por menú...

.............

 

Recursos para facilitar el uso de GG

  • Conviene consultar la guía de instalación que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
  • Las pequeñas diferencias entre versiones se comentan en la sección sobre Compatibilidad.
  • En el Foro de GeoGebra se le da la bienvenida a toda consulta o sugerencia.
© 2021 International GeoGebra Institute