Menú de Herramientas

De GeoGebra Manual
Saltar a: navegación, buscar

Empty16x16.png Barra de Herramientas Particular…

Este ítem del menú da lugar a las maniobras que se pueden consultar en esta sección Confección de una Barra de Herramientas.

Menu Create Tool.png Creando una Nueva Herramienta

Desde una construcción existente, se pueden crear herramientas propias en GeoGebra.
Tras preparar la construcción que dará lugar a la herramientas, se selecciona Nueva herramienta en el Menú de Herramientas.
Se despliega una ventana de diálogo donde se pueden especificar los objetos de entrada y de salida de la herramienta en marcha y elegírsele el ícono y el nombre con que aparecerá en la Barra de Herramientas.
Bulbgraph.pngAtención: Tal nombre será el del comando asociado.
Nota: Las herramientas creadas se guardan automáticamente dentro del archivo .ggb de la construcción y quedan accesibles para emplearse:

Menu Properties.png Gestión de herramientas…

Usando el cuadro de diálogo que despliega la opción Gestión de herramientas del menú de Herramientas, cualquier herramienta se Borra o bien se le modifica su nombre o su icono.

También se puede guardar las herramientas seleccionadas en un archivo de herramientas de GeoGebra de extensión .ggt.
Nota: Este archivo puede emplearse posteriormente, simplemente vía Menú Archivo-->Abre..., para aplicarlo en otra construcción.
Bulbgraph.pngAtención: Es importante tener en cuenta que la apertura de un archivo .ggt no modifica la construcción en curso como sí lo hace abrir un archivo .ggb.

Nota: Ver también el tutorial Preparación de Herramientas Propias.
© 2020 International GeoGebra Institute