Menu Strumenti

Da GeoGebra Manual.

Menu-tools-new.svg Crea nuovo strumento…


È possibile creare strumenti personalizzati, basati su una costruzione esistente. Dopo avere preparato la costruzione dello strumento, selezionare Crea nuovo strumento... nel Menu-tools.svg menu Strumenti. Nella finestra di dialogo visualizzata è possibile specificare gli oggetti iniziali e finali dello strumento e assegnare un nome, un'icona e il corrispondente comando allo strumento personalizzato, che verrà visualizzato nella barra degli strumenti .

Note: Ogni strumento creato dall'utente potrà essere utilizzato sia con il mouse, che come comando nella barra di inserimento. Tutti gli strumenti vengono salvati automaticamente nel file GGB della costruzione.

Menu-tools.svg Organizza strumenti…


La finestra di dialogo Organizza strumenti consente all'utente di eliminare uno strumento o modificarne il nome e/o l'icona corrispondenti. È inoltre possibile salvare gli strumenti in appositi File Strumenti di GeoGebra (GGT), in modo da poterli riutilizzare successivamente (menu File, Apri), caricandoli in altre costruzioni.

Note: L'apertura di un file GGT non modifica la costruzione corrente.

Menu-tools-customize.svg Personalizza barra degli strumenti…


Apre la finestra di dialogo Personalizza barra degli strumenti.

© 2020 International GeoGebra Institute