Barra degli strumenti

Da GeoGebra Manual.

La barra degli strumenti si trova per impostazione predefinita nella parte alta della finestra di GeoGebra, oppure sotto la barra dei menu (GeoGebra Desktop). È suddivisa in caselle degli strumenti, ciascuna delle quali contiene uno o più strumenti che fanno parte di una stessa categoria.

Graphics-View.png


Barra degli strumenti della vista Grafici

Guida della barra degli strumenti

Ogni volta che si seleziona uno strumento, GeoGebra visualizza un tooltip (una piccola finestra a scomparsa) contenente alcune brevi informazioni sulle relative modalità di utilizzo.

Note: Nella versione Download-icons-device-tablet.png GeoGebra Web e app per tablet, selezionando il tooltip si apre nel browser la pagina del wiki contenente la Guida dello strumento
.

Per ottenere ulteriori informazioni sullo strumento selezionato nella versione Download-icons-device-screen.png Desktop di GeoGebra, basta fare clic sul pulsante Help.png Guida visualizzato in alto a destra. La finestra di dialogo visualizzata consente di selezionare l'opzione Mostra la Guida online che apre nel browser la pagina del wiki che descrive lo strumento selezionato.

È inoltre possibile visualizzare una breve Guida sulla barra degli strumenti selezionando l'opzione Mostra la Guida sulla barra degli strumenti disponibile selezionando l'opzione Menu-perspectives.svg Layout del Menu-view.svg menu Visualizza.

Barre degli strumenti nelle diverse Viste

Ogni Vista, eccetto la Menu view algebra.svg vista Algebra, dispone di una propria barra degli strumenti, che contiene gli strumenti specifici correlati ad essa.

Barra degli strumenti della vista Grafici Toolbar-Graphics.png
Barra degli strumenti della vista Grafici 3D Toolbar-3D-Graphics.png
Barra degli strumenti della vista CAS Toolbar-CAS.png
Barra degli strumenti della vista Foglio di calcolo Toolbar-Spreadsheet.png

Quando si cambia Vista nella finestra di GeoGebra, la barra degli strumenti visualizzata si modifica di conseguenza; in ogni caso, se nel foglio di lavoro sono presenti più viste in finestre distinte, ciascuna sarà corredata della propria barra degli strumenti.

Personalizzare la barra degli strumenti

Creare una barra degli strumenti personalizzata

Tutte le barre degli strumenti possono essere personalizzate selezionando l'opzione Personalizza barra degli strumenti… nel Menu-tools.svg menu Strumenti.

GeoGebra Desktop

  • Selezionare nell'elenco visualizzato il nome della barra degli strumenti che si desidera modificare.
  • Per rimuovere uno strumento o una casella di strumenti, selezionarli nell'elenco a sinistra, quindi fare clic sul pulsante Rimuovi>.
  • Per aggiungere uno strumento, selezionarlo nell'elenco a destra e fare clic sul pulsante <Inserisci
  • Per aggiungere uno strumento a una nuova casella degli strumenti, selezionare una casella degli strumenti nell'elenco a sinistra e lo strumento da inserire nell'elenco a destra, quindi fare clic sul pulsante Inserisci<. Lo strumento verrà inserito in una nuova casella degli strumenti sotto la casella degli strumenti selezionata.
  • Per aggiungere uno strumento a una casella degli strumenti già esistente, aprire la casella degli strumenti nell'elenco a sinistra e selezionare lo strumento immediatamente al di sopra della posizione in cui lo si vuole inserire. Selezionare quindi lo strumento nell'elenco a destra e fare clic sul pulsante <Inserisci
  • Per spostare uno strumento da una casella degli strumenti all'altra è necessario prima eliminare lo strumento dalla casella corrente, quindi aggiungerlo alla nuova casella degli strumenti.


GeoGebra Web e app per tablet

  • Nell'angolo in alto a destra della finestra di GeoGebra selezionare la barra degli strumenti della Vista che dovrà essere modificata.
  • Per rimuovere uno strumento o una casella di strumenti, selezionarli nell'elenco a sinistra della finestra di dialogo visualizzata e trascinarli nella lista di destra.
  • Per aggiungere uno strumento, trascinarlo dalla lista a destra in quella a sinistra
  • Per aggiungere uno strumento a una nuova casella degli strumenti, selezionare lo strumento nella lista a destra e trascinarlo sotto a una casella degli strumenti nella lista a sinistra. Lo strumento verrà inserito in una nuova casella degli strumenti al di sotto della precedente.
  • Per aggiungere uno strumento a una casella degli strumenti già esistente, aprire la casella degli strumenti nella lista di sinistra, quindi selezionare uno strumento nella lista di destra e trascinarlo al di sotto di uno degli strumenti della casella degli strumenti aperta nella lista di sinistra.
  • Per spostare uno strumento da una casella degli strumenti all'altra, aprire entrambe le caselle degli strumenti, selezionare uno strumento e trascinarlo nell'altra casella degli strumenti.
Note: Per ritornare alle impostazioni predefinite della barra degli strumenti fare clic sul pulsante Ripristina la barra strumenti predefinita visualizzato in basso a destra nella finestra di dialogo.

Modificare la posizione della barra degli strumenti

Nella versione Desktop di GeoGebra è possibile modificare la posizione della barra degli strumenti utilizzando l'opzione Layout del menu Visualizza.

Modificare la barra degli strumenti in un'applet di GeoGebra

Per modificare la modalità di visualizzazione della barra degli strumenti nei fogli di lavoro dinamici, impostare il parametro customToolBar.

© 2019 International GeoGebra Institute