Creating Pictures of the Graphics View

From GeoGebra Manual
Jump to: navigation, search


You can either save a picture of the Menu view graphics.svg Graphics View in a file or copy it to your clipboard.

Saving as File

Note: The full Menu view graphics.svg Graphics View will be saved as a picture, unless points Export_1 and Export_2 are defined (see below).

If your construction does not use all the available space in the Menu view graphics.svg Graphics View, you might want to…

  • …use tools Mode translateview.svg Move Graphics View Tool, Mode zoomin.svg Zoom In Tool and/or Mode zoomout.svg Zoom Out Tool in order to place your construction in the upper left corner of the Menu view graphics.svg Graphics View. Afterwards, you may reduce the size of the GeoGebra window by dragging one of its corners.
  • … use the selection rectangle in order to specify which part of the Menu view graphics.svg Graphics View should be exported and saved as a picture. Therefore you have to hold the right mouse button and drag the cursor over that part of the Menu view graphics.svg Graphics View, that you want to export.

You can also create points called Export_1 and Export_2, which will be used to define diagonally opposite corners of the export rectangle.

Note: Points Export_1 and Export_2 must be within the visible area of the Menu view graphics.svg Graphics View.

In the File Menu of the GeoGebra Desktop Version, select Export before clicking on Image-x-generic.png Graphics View as Picture. In the appearing dialog window you may specify the Format, Scale (in cm), and the Resolution (in dpi) of the output picture file. If you are using the GeoGebra Web and Tablet Apps Version, then you can export the Menu view graphics.svg Graphics View or a selected part of it by selecting Menu-file-export.svg Export in the Menu-file.svg File Menu. There you can choose between the formats PNG and animated GIF.

Note: The true size of the exported image is shown at the bottom of the export window just above the buttons, both in centimeters and pixel.

Please find more information about the different picture files available in section Export Graphics Dialog.

Copying the Graphics View to Clipboard

In the GeoGebra Desktop Version you can also copy the Menu view graphics.svg Graphics View to the Clipboard of your computer in one of the following ways:

  • In the menu Edit, select the option Menu Copy.png Graphics View to Clipboard.
  • In the menu File, first select Export and then select the option Menu Copy.png Graphics View to Clipboard.
  • In the export dialog of the Menu view graphics.svg Graphics View (FileExportImage-x-generic.png Graphics View as Picture (png, eps)…), click the Clipboard button.

This feature copies a screenshot of the Menu view graphics.svg Graphics View to your system's clipboard as a PNG picture, that can be then pasted into other documents (e.g. a word processing document).

Notes:
  • The FileExportImage-x-generic.png Graphics View as Picture (png, eps)… option allows you to define the dimension (scale or pixels) of the exported image.
  • The copy to Clipboard feature is not available for Mac Os.
  • GeoGebra
  • Help
  • Partners
  • Contact us
    • Feedback & Questions
    • This email address is being protected from spambots. You need JavaScript enabled to view it.
    • +43 677 6137 2693
© 2017 International GeoGebra Institute