Printing Options

From GeoGebra Manual
Jump to: navigation, search


The following only applies to the GeoGebra Desktop Version!

Printing the Menu view graphics.svg Graphics View

GeoGebra allows you to print the Menu view graphics.svg Graphics View of your constructions. You can find the corresponding item Print Preview in the Menu-file.svg File Menu. In the appearing Print Preview Dialog window, you can specify the Title, Author, and a Date for the construction. In addition, you can set the Scale of your printout (in cm) and change the Orientation of the paper used (portrait or landscape).

Note: In order to update the Print Preview after you made changes to the text or layout of the printout, you need to press Enter.

Printing the Menu view construction protocol.svg Construction Protocol

If you want to print the Menu view construction protocol.svg Construction Protocol, you first need to open the Construction Protocol dialog window by using the Menu-view.svg View Menu. Then, select Print... from the File menu of this new window. The Print dialog window allows you to enter the Author or change the paper Margins and Orientation before printing the Menu view construction protocol.svg Construction Protocol.

Note: You may switch the different columns Name, Definition, Command, Algebra, and Breakpoint of the Construction Protocol on and off by using the Menu-view.svg View Menu of the Construction Protocol dialog window.
  • GeoGebra
  • Help
  • Partners
  • Contact us
    • Feedback & Questions
    • This email address is being protected from spambots. You need JavaScript enabled to view it.
    • +43 677 6137 2693
© 2017 International GeoGebra Institute