도구바

GeoGebra Manual
이동: 둘러보기, 검색
Accessories dictionary.png
이 페이지는 공식 매뉴얼에서 출력과 pdf를 위한 부분입니다. 일반 사용자들은 이 페이지를 편집할 수 없습니다. 만일 이 페이지에서 오류를 발견하였으면, 연락하여 주시기 바랍니다.사용자에 의해 편집 가능한 버전으로 이동


도구상자는 메뉴 아래에 위치하고 있다. 개별적인 들은 각각의 도구를 상단에 가지고 있다. 도구바는 개별적인 도구상자를 포함하고 있으며, 각각의 도구상자는 여러 도구를 담고 있다. 보기 메뉴의 "레이아웃..."에서 도구상자의 위치를 변경할 수 있다.

도구 도움말

보기 메뉴의 "레이아웃..."에서 도구 도움말을 보이거나 보이지 않도록 할 수 있다. 일반적으로 도구 도움말은 도구상자의 오른편에 위치하며, 현재 선택된 도구의 사용법이 나타난다. 기본적으로 마우스를 선택된 도구 위에 놓으면 도구의 사용법이 나타난다.

다른 창에서의 도구상자

지오지브라는 기하창, 스프레드시트 창, CAS 창의 도구상자가 있다. 지오지브라에서 다른 을 실행하면, 도구상자가 자동으로 변경된다. 예를 들어, 스프레드시트 창이나 CAS 창을 열면, 그에 따른 도구상자가 나타난다.

도구상자 사용자 설정

도구 메뉴에서 도구상자 사용자 설정…을 선택하면 도구상자를 원하는 대로 설정할 수 있다. 드롭다운 리스트에서 도구상자를 선택하여 편집할 수 있다. 도구상자에서 도구를 제거하려면, 나타나는 대화상자의 왼편에서 해당 도구를 선택한 후, "제거" 버튼을 클릭한다. 도구를 포함시키려면, 오른 편의 리스트에서 선택한다. 새 도구상자에 도구를 추가하려면, 왼편에서 도구상자를 선택하고, "추가" 버튼을 클릭한다. 도구를 기존의 도구상자에 추가하려면, 왼편의 도구상자를 열고, 원하는 도구를 선택한다. 도구를 다른 도구상자로 이동시키려면, 도구를 제거하고 다시 추가해야 한다.

노트: 화면 왼편 아래에 있는 "기본 도구상자로 되돌리기" 버튼을 클릭하여 도구상자를 기본설정으로 되돌릴 수 있다.

상호작용이 가능한 워크시트 에서 도구상자를 보이거나 감추는 것은 도구상자 사용자설정 변수로 설정된다.

© 2020 International GeoGebra Institute