Tutorial:Disegno vs costruzione geometrica

Da GeoGebra Manual.

Disegnare figure geometriche e altri oggetti

Prima di tutto

  • Selezionare Raccolta Viste – Geometria.

Disegnare figure con GeoGebra

Utilizzando il mouse e la seguente selezione di strumenti è possibile disegnare figure nella vista Grafici (ad es. quadrati, rettangoli, una casa, un albero…).

Tool New Point.gif Nuovo punto
Tool Move.gif Muovi
Tool Line through Two Points.gif Retta - per due punti
Tool Segment between Two Points.gif Segmento
Tool Delete.gif Elimina oggetti
Menu Undo.pngMenu Redo.png Pulsanti Annulla/Ripristina
Tool Move Graphics View.gif Muovi la vista Grafici
Tool Zoom In.gifTool Zoom Out.gif Zoom avanti/Zoom indietro

Per esercitarsi

  • Selezionare un oggetto già esistente.
    Note Suggerimento: Quando il puntatore si muove sopra un oggetto, quest'ultimo viene evidenziato e il puntatore cambia forma, passando da croce a freccia. Fare clic per selezionare l'oggetto corrispondente.
  • Creare un punto giacente su un oggetto.
    Note Suggerimento: Il punto verrà visualizzato in colore blu chiaro. Controllare sempre l'effettiva appartenenza del punto all'oggetto mediante il trascinamento del punto col mouse.
  • Correggere gli errori passo per passo, utilizzando i pulsanti Annulla e Ripristina.
Note Suggerimento: Vari strumenti consentono la creazione immediata di punti, quindi non è necessaria l'esistenza di un oggetto per potere utilizzare uno strumento.
Esempio: Lo strumento Segmento può essere applicato a due punti già esistenti come pure alla vista Grafici vuota. Facendo clic nella vista Grafici vengono creati i punti corrispondenti, quindi tracciato il segmento che li unisce.

Salvare i file di GeoGebra

Salvare un disegno

  • Aprire il menu File, quindi selezionare Salva.
  • Selezionare la cartella GeoGebra_Introduzione nella finestra di dialogo visualizzata.
  • Digitare il nome del file di GeoGebra.
  • Fare clic su Salva per terminare l'operazione.
Note Suggerimento: Verrà creato un file con estensione .ggb. Questa estensione identifica i file di GeoGebra e indica che tali file potranno essere aperti esclusivamente con GeoGebra.
Note Suggerimento: Utilizzare un nome appropriato per il file: evitare l'immissione di spazi o simboli speciali nel nome di un file, in quanto tali caratteri possono causare problemi di compatibilità con altri computer. All'interno del nome del file è conveniente utilizzare caratteri di sottolineatura o lettere maiuscole (ad es. Primo_Disegno.ggb).


Per esercitarsi

  • Aprire una nuova finestra in GeoGebra utilizzando Nuova finestra nel menu File.
  • Aprire un'interfaccia vuota di GeoGebra nella stessa finestra (menu File – Nuovo)
    Note Suggerimento: Se la costruzione corrente non è stata ancora salvata verrà richiesto se si desidera salvare prima dell'apertura della nuova finestra.
  • Aprire un file di GeoGebra già esistente (menu File – Apri).
    • Navigare nella struttura delle cartelle visualizzata nella finestra.
    • Selezionare un file di GeoGebra (con estensione .ggb).
    • Fare clic su Apri.

Costruzione di un rettangolo

Prima di tutto

  • Riassumere le proprietà del rettangolo prima di iniziare la costruzione.
  • Aprire un nuovo file di GeoGebra.
  • Selezionare Raccolte strumenti - Geometria di base.
  • Modificare le impostazioni di etichettatura in Solo nuovi punti (menu Opzioni – Etichettatura).

Introduzione di nuovi strumenti

  • Strumenti Retta perpendicolare e Retta parallela
    Note Suggerimento: Fare clic su una retta già esistente e su un punto per creare una retta perpendicolare / retta parallela passante per il punto.
  • Strumento Intersezione
    Note Suggerimento: Fare clic su un punto di intersezione di due oggetti per ottenere tale punto di intersezione, quindi fare clic su entrambi gli oggetti per ottenere tutti i punti di intersezione.
  • Strumento Poligono
    Note Suggerimento: Fare clic nella vista Grafici o su dei punti già esistenti per creare i vertici del poligono. Collegare l'ultimo e il primo vertice per chiudere il poligono. I vertici vanno collegati tra loro in senso antiorario
Note Suggerimento: Fare riferimento alla guida rapida visualizzata sulla barra degli strumenti se non si conoscono le modalità di utilizzo di uno strumento.
Note Suggerimento: Provare tutti i nuovi strumenti prima di iniziare la costruzione.


Processo di costruzione

1 Tool Segment between Two Points.gif Segmento AB
2 Tool Perpendicular Line.gif Retta perpendicolare al segmento AB passante per B
3 Tool New Point.gif Nuovo punto C sulla retta perpendicolare
4 Tool Parallel Line.gif Retta parallela al segmento AB passante per C
5 Tool Perpendicular Line.gif Retta perpendicolare al segmento AB passante per A
6 Tool Intersect Two Objects.gif Punto di intersezione D
7 Tool Polygon.gif Poligono ABCD
Note Suggerimento: Per chiudere il poligono fare clic nuovamente sul primo vertice.
8 Menu Save.png Salvare la costruzione

Verifica della costruzione

  1. Applicare il test di trascinamento per verificare se la costruzione è corretta.
  2. Visualizzare la Barra di navigazione per i passi della costruzione (menu Visualizza) per rivedere la costruzione passo per passo, utilizzando gli appositi pulsanti.
  3. Visualizzare il Protocollo di Costruzione (menu Visualizza) e utilizzarlo per rivedere la costruzione del rettangolo passo per passo.
    • Provare a modificare l'ordine di alcuni passi della costruzione, trascinando una riga con il mouse. Perché questa operazione NON riesce sempre?
    • Raggruppare più passi della costruzione impostando i punti di interruzione:
      • Mostrare la colonna Punto di interruzione (nella prima casella degli strumenti (Colonne) del Protocollo di costruzione, selezionare Punto di interruzione)
      • Raggruppare i passi della costruzione selezionando la casella Punto di interruzione dell'ultimo elemento del gruppo
      • Modificare le impostazioni in Mostra solo punti di interruzione (nella seconda casella degli strumenti Opzioni del Protocollo di costruzione, selezionare Mostra solo punti di interruzione)
      • Utilizzare la barra di navigazione per rivedere la costruzione passo per passo. I punti di interruzione sono stati impostati correttamente?

Costruzione di un triangolo equilatero

Prima di tutto

  • Riassumere le proprietà del triangolo equilatero prima di iniziare la costruzione.
  • Aprire una nuova finestra di GeoGebra.
  • Nascondere la vista Algebra, la barra di inserimento e gli assi cartesiani (menu Visualizza).
  • Modificare le impostazioni di etichettatura in Solo nuovi punti (menu Opzioni – Etichettatura).

Introduzione di nuovi strumenti

  • Strumento Mostra / Nascondi oggetto
    Note Suggerimento: Evidenziare tutti gli oggetti da nascondere, quindi selezionare un altro strumento per rendere effettive le modifiche di visualizzazione
  • Strumento Angolo
    Note Suggerimento: Fare clic sui vertici dell'angolo in senso antiorario. GeoGebra crea sempre angoli con orientazione matematicamente positiva.


Note Suggerimento: Fare riferimento alla guida rapida visualizzata sulla barra degli strumenti se non si conoscono le modalità di utilizzo di uno strumento.
Note Suggerimento: Provare tutti i nuovi strumenti prima di iniziare la costruzione.


Processo di costruzione

1 Tool Segment between Two Points.gif Segmento AB
2 Tool Circle Center Point.gif Circonferenza di centro A passante per B
Note Suggerimento: Trascinare i punti A e B per verificare che la circonferenza sia effettivamente connessa ad essi.
3 Tool Circle Center Point.gif Circonferenza di centro B passante per A
Note Suggerimento: Trascinare i punti per verificare che la circonferenza sia effettivamente connessa ad essi.
4 Tool Intersect Two Objects.gif Intersecare le due circonferenze per ottenere il punto C
5 Tool Polygon.gif Poligono ABC in senso antiorario
6 Tool Show Hide Object.gif Nascondere le circonferenze
7 Tool Angle.gif Mostrare gli angoli interni del triangolo
Note Suggerimento: Fare clic all'interno del poligono per visualizzarne gli angoli interni
8 Menu Save.png Salvare la costruzione

Verifica della costruzione

  1. Applicare il test di trascinamento per verificare se la costruzione è corretta.
  2. Visualizzare la barra di navigazione o utilizzare il protocollo di costruzione per rivedere la costruzione passo per passo.

Utilizzare la finestra di dialogo Proprietà per perfezionare la costruzione

È possibile accedere alla finestra di dialogo Proprietà in vari modi :

  • Fare clic col tasto destro (MacOS: Ctrl-clic) su un oggetto
  • Selezionare Proprietà... nel menu Modifica
  • Fare doppio clic su un oggetto nel modo Muovi
  • Attivare la barra di stile con un clic sulla relativa icona, presente nella barra del titolo della vista Grafici, a destra.

Per esercitarsi…

  • Selezionare oggetti diversi dall'elenco a sinistra, quindi esplorare le varie schede delle proprietà relative ai diversi tipi di oggetti
  • Selezionare più oggetti e modificarne contemporaneamente una determinata proprietà
    Note Suggerimento: Mantenere premuto il tasto Ctrl (MacOS: Mela-clic) e selezionare tutti gli oggetti desiderati.
  • Selezionare tutti gli oggetti di un determinato tipo, facendo clic sulla corrispondente intestazione.
  • Visualizzare il valore di oggetti diversi e provare ad applicare i vari stili di etichettatura.
© 2021 International GeoGebra Institute