Eszközök menü

Innen: GeoGebra Manual
Accessories dictionary.png
Ez az oldal a hivatalos használati útmutató nyomtható és PDF-be menthető része. A felépítése miatt az egyszerű felhasználók ezt nem szerkeszthetik. Ha bármilyen hibát találna, kérjük, jelezze felénk.Ugrás a felhasználók által szerkeszthető változathoz.


Menu Properties.png Eszköztár testreszabása…

Megnyitja az Eszköztár testreszabása... párbeszédablakot.

Menu Create Tool.png Új eszköz létrehozása…

A meglévő eszközök felhasználásával új egyéni eszközöket hozhat létre a GeoGebrában. Miután előkészítette az egyéni eszköz felépítését, nyissa meg az Eszközök menüben az Új eszköz létrehozása... menüpontot. A megjelenő ablakban megadhatja a be- és kiviteli objektumokat és nevet adhat az eszköz Eszköztárban megjelenített jelének illetve kiválaszthatja a megfelelő parancsot.

Jegyzet: Az egyéni eszközöket egérrel, valamint a parancssorba írt parancsokkal tudja használni. Minden új egyéni eszköz automatikusan mentésre kerül a GeoGebra-fájllal együtt.

Eszközök kezelése…

Az Eszközök kezelése... párbeszédablakban törölheti, átnevezheti vagy megváltoztathatja az eszközök jelét, kiválasztott eszközöket elmenthet GeoGebrás eszközfájlként (GGT). Ezt a fájlt később ismét megnyithatja (Fájl -> Megnyitás...), hogy alkalmazhassa az egyéni eszközt más fájlokban.

Jegyzet: Egy GGT-fájl megnyitása nem változtat az aktuális munkalapon, viszont egy GGB-fájl megnyitása igen.
© 2021 International GeoGebra Institute