Anleitungen:Zeichenwerkzeuge nutzen

Aus GeoGebra Manual
Wechseln zu: Navigation, Suche
Anleitungen: Zeichenwerkzeuge für einfache Zeichnungen nutzen und Eigenschaften ändern

Nachdem Sie in der Anleitung zu den Grundlagen von GeoGebra die Oberfläche von GeoGebra und die ersten Werkzeuge kennengelernt haben, soll es nun in dieser Anleitung darum gehen, weitere Zeichenwerkzeuge zu nutzen und damit verschiedene Zeichen-Objekte zu zeichnen. Außerdem sollen Sie lernen, wie Sie die Eigenschaften von Objekten ändern können.

Ziel: Erstellen Sie ein kleine Zeichnung, ähnlich der folgenden. Dabei soll ganz auf mathematische Aspekte verzichtet werden.

ZeichenBlattBeispiel.png

1 Bereiten Sie alle GeoGebra-Oberfläche für einfache Zeichnungen vor, indem Sie das Algebra-Fenster schließen und die Koordinatensystem verstecken.

  • Im Menü Ansicht klicken Sie dazu erst einmal auf Algebra und beim nächsten Mal auf Eingabezeile und dann auf Anzeigen, damit beide Bestandteile unsichtbar werden.
  • Klicken Sie mit der rechten Maustaste auf eine freie Stelle im Zeichenfenster und wählen Sie im erscheinenden Kontextmenü den Befehl Achsen an. Dann hat man eine große weiße Fläche.
Anmerkung: Für das Verstecken dieser Bestandteile gibt es weitere Möglichkeiten:
  • Im Menü Ansicht gibt es auch einen Eintrag für die Achsen.
  • Die Algebra-Ansicht kann man auch durch Klick auf das kleine Kreuzchen schließen, das sich am oberen Rand des Algebrafensters ganz rechts befindet.
Note Hinweis: Seit Version 4.0 gibt es die sogenannten Perspektiven. Im Menü Perspektiven könnte man Elementare Geometrie auswählen, um die gleichen Einstellungen zu bekommen. Zusätzlich werden auch noch die Werkzeuge anders angeordnet und einige weggelassen.


2

Werkzeugkiste mit markiertem Dreieck zur Öffnung

Zeichnen Sie den "Boden" mit einer Linie ein. Nutzen Sie dazu das Werkzeug Strecke zwischen zwei Punkten Tool Segment between Two Points.gif, das Sie in der zweiten Werkzeugkiste finden.

  • Öffnen Sie die Werkzeugkiste zu dem dritten Icon. Dazu müssen Sie auf dem Werkzeugknopf mit der Gerade Tool Line through Two Points.gif das kleine Dreieck unten rechts drücken (siehe Bild rechts). Die Werkzeugkiste klappt nach unten aus, und Sie finden dort alle Werkzeuge, mit denen Sie gerade Linien zeichnen können.
  • Wählen Sie in der Werkzeug-Box das Werkzeug Strecke zwischen zwei Punkten und zeichnen Sie eine etwa waagrechte Linie, indem Sie einmal links und einmal rechts klicken.
Note Hinweis: Halten Sie die Maus kurz über die einzelnen Zeilen der Werkzeugkiste, um die Namen der Werkzeuge zu bekommen.
Anmerkung: Durch das Klicken wird nicht nur die Strecke erstellt. Man zeichnet damit auch automatisch die Endpunkte der Strecke. Tatsächlich zeichnet man zuerst die Punkte und zwischen ihnen wird dann die Strecke gezeichnet.
Ergebnis: Sie haben nun eine Linie mit Anfangspunkt und Endpunkt. Übrigens könnten Sie auch zuerst zwei Punkte zeichnen (mit dem Werkzeug Neuer Punkt) und dann erst die Linie zwischen diesen zwei Punkten, indem Sie die beiden Punkte mit dem Streckenwerkzeug anklicken.
Note Hinweis: Ist die Linie nicht richtig waagrecht? Kein Problem, denn Sie wissen ja, dass man Punkte auch verschieben kann. Also verschieben Sie einen der Punkte (oder beide) so, dass die Linie in etwa waagrecht ist.


3 Zeichnen Sie die Baumkrone, indem Sie das Werkzeug Kreis mit Mittelpunkt durch Punkt Tool Circle Center Point.gif in der 6. Werkzeug-Box auswählen und zweimal klicken. Beim ersten Mal, um den Mittelpunkt zu erstellen und ein zweites Mal, um mit einem zweiten Punkt den Radius festzulegen. Nach dem Zeichnen des ersten Punktes bekommt man bereits eine Vorschau, wie der Kreis aussehen wird.

Note Hinweis: Die 6. Werkzeug-Box enthält alle Werkzeuge, die einen Kreis oder Kreisteile erstellen können.
Ergebnis: Es wurde ein Kreis gezeichnet.
Anmerkung: Ist der Kreis zu groß/klein oder an der falschen Stelle? Wie bei der Strecke können Sie die Punkte verschieben, wenn Ihnen die Position des Kreises nicht gefällt.

4 Versehen Sie den Kreis mit einer grünen Füllung. Öffnen Sei dazu den Eigenschaften-Dialog, wählen den Kreis an und ändern die Farbe und die Transparenz entsprechend.

EigenschaftenDialog.png
  • Wählen Sie im Menü Bearbeiten den Befehl Eigenschaften, um den Eigenschaften-Dialog zu öffnen. In diesem Dialog stehen ihnen Möglichkeiten zur Auswahl nicht nur das Aussehen von einem Objekt zu verändern.
Anmerkung: Hinweise zum Aufbau:
  • Auf der linken Seite finden Sie eine Liste aller Objekte, die bereits gezeichnet wurde. Sie sind sortiert nach Objektart.
  • Auf der rechten Seite sind Karteikarten für die verschiedenen Arten von Eigenschaften zu finden. Klicken Sie die Überschriften an und ändern dort die gewünschte Einstellung.
  • Eine Änderung der Eigenschaften wird meist nach kurzer Zeit automatisch übernommen.
  • Wählen Sie links den Kreis aus (es sollte nur einen bisher geben), klicken Sie auf Farben und suchen sich in der großen Farbtafel eine Grün aus.
  • Auf der Karteikarte Darstellung ziehen Sie den Schieberegler bei Deckkraft auf 100%.
Ergebnis: Der Kreis ist wie gewünscht nun grün gefüllt. Was Ihnen noch auffallen sollte ist die Tatsache, dass alle Punkte mit einem Namen versehen sind, die allerdings bei unserem Bild etwas stören. Also wollen wir die Namen nun verstecken.

5 Machen Sie bei allen Punkten die Namen unsichtbar, d.h. Sie müssen die Beschriftung ausschalten.

  • Öffnen Sie wieder den Eigenschaften-Dialog, wenn Sie Ihn wieder geschlossen haben.
  • Klicken Sie in der Liste der Objekte den Ordner-Namen Punkte an, so dass alle Punkte markiert sind.
  • Auf der Karteikarte Grundeinstellungen entfernen Sie das Kreuz bei Beschriftung um die Namen unsichtbar zu machen.
Note Hinweis: Die Beschriftung einzelner Objekte kann man auch über das Kontextmenü unsichtbar machen. Klicken Sie dazu ein Objekt an und wählen im erscheinenden Kontextmenü den Befehl Beschriftung anzeigen um das Häkchen zu entfernen.
Note Hinweis: Sie verhindern, dass neue Punkte (und andere Objekte) wieder beschriftet werden, indem Sie im Menü Einstellungen bei Objektname anzeigen die Optionen Keine neuen Objekte auswählen.


6 Zeichnen Sie einen Baumstamm, indem Sie in der der fünften Werkzeugkiste das Werkzeug Vieleck Tool Polygon.gif auswählen.

  • Ändern Sie auch beim Baumstamm die Farbe und die Deckkraft.

7 Zeichnen Sie das Haus mit Dach, Wänden und Fenster. Nutzen für das Dach das Werkzeug Vieleck und für die Wände und das Fenster das Werkzeug Regelmäßiges Vieleck Tool Regular Polygon.gif.

  • Färben Sie die die Flächen ein. Das Fenster muss die Farbe "weiß" haben.
Note Hinweis: Ändern Sie im Eigenschaften-Dialog die Ebenennummer auf der Karteikarte Erweitert, wenn ein Objekt "hinter" einem anderen liegt, es aber umgekehrt sein soll.


8 Stellen Sie das Bild fertig. Sie sollten nun alle Werkzeuge kennen, mit denen Sie das Haus fertig zeichnen können.

Zum Abschluss gibt es noch ein paar Zusatzinformationen:

  • Für die Tür im Bild oben wurde das Strecken-Werkzeug verwendet. Eine so gezeichnete Tür kann man nicht einfärben.
  • Ändern Sie eventuell bei den Tür-Linien und dem Boden die Strichbreite, indem Sie im Eigenschaften-Dialog unter Darstellung die Strichbreite vergrößern.
  • Das Ändern der Farbe bei Boden und Tür-Linien würde das Bild auch verschönern.
Note Hinweis: Den Einstellungsdialog kann man, wie einige andere Befehle auch, im Kontextmenü zu jedem Objekt aufrufen.
GestaltungsleisteFlaeche.png
Note Hinweis: Viele Einstellungen, die das Aussehen betreffen, lassen sich bequem über die Gestaltungsleiste (siehe Bild rechts) ändern. Klicken Sie ein Objekt an, so wird die Gestaltungsleiste an das jeweilige Objekt angepasst und man kann dessen Eigenschaften ändern. Im Bild ist die Gestaltungsleiste für Flächen zu sehen, bei der die Farbpalette ausgeklappt ist..
  • Haben Sie Punkte auf ein andere Objekt gezeichnet, so kann es sein, dass Sie einen Gleiter erzeugt haben. Es lässt sich dann nicht beliebig bewegen.
  • Haben Sie einen Punkt für zwei Linien verwendet, so bewirkt eine Verschiebung dieses Punktes natürlich, dass sich die Lage von zwei Linien verändert.

FERTIG! Sie sollten nun einiges an Erfahrung im Umgang mit den Zeichenwerkzeugen haben und können auch das Aussehen der Objekte verändern. Wenn Sie GeoGebra weiter kennenlernen wollen können Sie nach weiteren Anleitung auf der Übersichtsseite schauen.

© 2021 International GeoGebra Institute