Diferencia entre revisiones de «Gestión de Herramientas»

De GeoGebra Manual
Saltar a: navegación, buscar
m
m (Página redirigida a Gestión de herramientas)
 
Línea 1: Línea 1:
<noinclude>{{Manual Page|version=4.2}}</noinclude>{{Interfaz_Gráfica|Gestión}}Desde el cuadro que despliega [[Image:Menu Properties.png]] ''Gestión de Herramientas'' de ese [[Menú de Herramientas|menú]], cualquier de las ya [[Propias|creadas]] se puede guardar, eliminar, recuperar para reutilizarla e incluso compartir, sumándola al repertorio de las de [[Envío a GeoGebra|GeoGebra]].[[File:Gestion de Herramientas.PNG|left|296px]]<br>Como se aprecia, toda [[Herramientas|herramienta]] ya almacenada en un [[Referencia:Formato Archivo#.ggt - Herramientas de GeoGebra|archivo '''<code>.ggt</code>''']], desde este cuadro se puede...
+
#REDIRECT[[Gestión de herramientas]]
*someter a cambios como el de su icono, ayuda de sintaxis y nombre o solo el del [[Comandos|comando]] asociado
 
*indicarlo, según se (des)tilde la casilla  pertinente, como uno efectivamente a ''Mostrar en la [[Barra de Herramientas]]'', o no
 
:{{OJo|1=Una [[Barra de Herramientas#Creando una Herramienta Nueva…|herramienta ya creada y recuperada]] tiene asociado un [[Comandos|comando]] que, sea que se la muestre o no en la [[Barra de Herramientas]], sigue disponible y hasta referido cuando se despliega la lista de ''Todos los Comandos''.}}
 
*descartar completamente en tanto se la {{KeyCode|Borra}}.
 
:{{Note|1=Esta es una maniobra más definitiva que la de decidir si se incluye o no en la [[Barra de Herramientas|Barra]].}}
 
*guardar con un ''clic'' en el correspondiente botón ''Guarda como...'' para completar el almacenamiento con su nuevo nombre, icono, ayuda... etc.
 
:{{OJo|1=Toda [[Herramientas|herramienta]] se almacena con [[Referencia:Formato Archivo#.ggt - Herramientas de GeoGebra|extensión '''<code>.ggt</code>''' en un archivo]] de GeoGebra específico y diferente a los [[Referencia:Formato Archivo#.ggb - Hoja Dinámica GeoGebra|'''<code>.ggb</code>''' de las construcciones]].}}
 
*''abrir'' en la ventana que presenta el boceto desde el que se la hubiera creado para habilitar su revisión
 
:{{Note|1=Toda [[Herramientas|herramienta]] ''almacenada'' también se ''Abre'' desde el [[Menú Archivo|menú]] correspondiente, seleccionando su [[Referencia:Formato Archivo#.ggt - Herramientas de GeoGebra|archivo '''<code>.ggt</code>''']].}}
 
<h4>Modificando la [[Propias|''propia'' herramienta]]</h4>
 
GeoGebra despliega una nueva ventana cuando se opta por modificar la herramienta.<br>Allí se listan los objetos de entrada, libres. Al completar los cambios, se puede guardar la herramienta con la opción [[Image:Menu_Create_Tool.png]] correspondiente del [[Menú de Herramientas]] y anotando el antiguo nombre para reescribir la anterior.
 
:{{Note|1=Para reescribir una herramienta ya empleada, debe conservarse el mismo tipo de objetos de entrada y de los de salida.}}
 
:{{OJo|1=Es importante tener en cuenta que la apertura de un [[Referencia:Formato Archivo#.ggt - Herramientas de GeoGebra|archivo “ggt” ]]-  (GGT) es la extensión de los archivos que almacenan herramientas de usuarios - no modifica la construcción en curso como sí lo hace abrir un  [[Referencia:Formato Archivo#.ggb - Hoja Dinámica GeoGebra|archivo “ggb” (GGB).]]}}<hr>
 

Revisión actual del 13:11 27 ago 2015

© 2021 International GeoGebra Institute