Diferencia entre revisiones de «Categoría:Publishing»

De GeoGebra Manual
Saltar a: navegación, buscar
(Redirección)
 
(No se muestran 144 ediciones intermedias de 5 usuarios)
Línea 1: Línea 1:
{{DISPLAYTITLE:Manual de GeoGebra}}<noinclude>{{Manual Page|version=5.0}}</noinclude>[[File:Accessories_dictionary.png|link=http://www.geogebra.org/help/docues.pdf|40px|left]]
+
#REDIRECT[[Manual]]
=<small><small><small>Documentando GG y Categorizando modos de Publicar</small></small></small>=
 
==[[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GG]][http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf 5]==
 
Este [http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf manual] cubre [[Comandos|comandos]] y [[Herramientas|herramientas]] de [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GeoGebra 5.0]] e informa sobre [http://www.geogebra.org/help/docues.pdf versiones previas].
 
 
 
==¿Qué es GeoGebra?==
 
Un software libre de matemática para educación en todos sus niveles, elaborado por Markus Hohenwarter y un equipo dedicado a su desarrollo. Desde sus inicios, está presente el dedicado a actualizar y [http://www.geogebra.org/help/docues.pdf  procurar su desenvolvimiento en Español].<br>GG reúne dinámicamente, aritmética, geometría, álgebra, cálculo y análisis, incluyendo recursos estadísticos en un armónico conjunto tan sencillo a nivel operativo como potente, con cada versión [[Compatibilidad|compatible]] con las previas.<small>{{Attention|1=Las diferencias se describen en la sección sobre [[Compatibilidad]].}}</small>
 
 
 
===Más aún en la versión 5.0===
 
Según el hardware y las preferencias, se puede elegir entre [[File:download-icons-device-screen.png|link=|23px]] GeoGebra 5.0 de escritorio y la versión  [[File:Download-icons-device-tablet.png|link=|23px]] Web y/o para Tablet cuyas [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|diferencias]] se detallan en términos de empleo y diseño.
 
Si bien ambas alternativas ofrecen todo el repertorio de posibilidades de GeoGebra, sus interfaces, tal como se  [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|documenta]], se diferencian ligeramente.
 
 
 
=Allanando el Empleo de GeoGebra=
 
Este manual describe la operatoria de la reciente versión  de GeoGebra que...
 
*puede emplearse en multiplicidad de ''ambientes''. La [[Referencia:Instalación de GeoGebra|guía]] [[Referencia:Instalación de GeoGebra|de instalación]] brinda todas las indicaciones para cada plataforma y sistema,
 
*es compatible con todas las previas pese a algunas leves diferencias que se constaten. La página dedicada a [[Compatibilidad]] explica estas distinciones.
 
*convoca a comunidades de concurrentes y colaboradores. En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia.<hr>
 
=Interfaz GG=
 
==[[Vistas]] y '''Apariencias''' o '''Perspectivas'''==
 
GG ofrece diversas [[Vistas|''vistas'']] o registros para los [[Objetos|objetos]] matemáticos.
 
{| cellpadding=10
 
| [[File:Menu_view_algebra.svg|link=Vista Algebraica|32px]]<br>
 
[[Vista Algebraica|Algebraica]]
 
| [[File:Menu_view_graphics.svg|link=Vista Gráfica|32px]]<br>[[Vista Gráfica|Gráfica]]
 
| [[File:Perspectives_algebra_3Dgraphics.svg|link=Vista 3D|24px]]<br>[[Vista 3D|3D]]
 
|-
 
| [[File:Menu_view_cas.svg|link=Vista CAS|32px]]<br>[[Vista CAS|CAS]]
 
| [[File:Menu_view_spreadsheet.svg|link=Hoja de Cálculo|34px]]<br>[[Hoja de Cálculo]]
 
| [[File:Menu_view_probability.svg|link=Herramienta_de_Cálculo_de_probabilidades|32px]]<br>[[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|Calculadora de Probabilidades]]
 
|}
 
 
 
=Apariencias o Perspectivas Usuales=
 
Se pueden seleccionar ''apariencias'' o ''perspectivas'' desde la [[Barra Lateral]] o, en para la versión ''Web'' o para Tablet, desde la correspondiente alternativa del menú [[Menú Vista|Vista]] (o del de [[:Categoría:Publishing#Apariencias o Perspectivas Usuales|Apariencias]]).
 
==[[File:Menu_view_algebra.png|32px]] Perspectiva de Álgebra==
 
Incluye la [[Vista Algebraica]] y la [[Vista Gráfica|Gráfica]]. En ''GeoGebra 5.0 Web y para Tablet'' aparece un  ''Campo de Entrada'' en la [[Vista Algebraica]].
 
==[[File:Perspectives_geometry.png|32px]] Perspectiva Geométrica==
 
La [[Vista Gráfica]] sin ejes de coordenadas, incluye la [[Barra de Herramientas]].
 
==[[File:Menu_view_spreadsheet.png|32px]] Perspectiva de [[Hoja de Cálculo|Hoja de Cálculo]]==
 
Suma a la [[Hoja de Cálculo|Hoja de Cálculo]], la [[Vista Gráfica]], alternándose cada [[Barra de Herramientas]] según corresponda.
 
==[[File:Menu_view_cas.png|32px]] Perspectiva CAS==
 
Suma a la [[Vista CAS]], la [[Vista Gráfica|Gráfica]], alternándose cada [[Barra de Herramientas]] según corresponda.
 
==[[File:Perspectives_algebra_3Dgraphics.png|32px]] Perspectiva 3D==
 
Suma a la [[Vista 3D]], como [[Vista Gráfica|Gráfica]], la [[Vista Algebraica|Algebraica]], alternándose cada [[Barra de Herramientas]] según corresponda.
 
Por omisión, se muestra el plano de coordinadas ''x''-''y''- y se dispone de la [[Barra de Entrada]] para al final de la ventana y, para ''GeoGebra 5.0 Web y para Tablet'' un ''Campo de Entrada'' integrada en la [[Vista Algebraica]].
 
{{Note|1=Ver [[GeoGebra_5.0_escritorio_vs._Web_o_Tablet#Barra y Campo de Entrada|Barra y Campo de Entrada.]]}}
 
==[[File:Menu_view_probability.png|32px]] Perspectiva de Probabilidad==
 
Se suma la [[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|Calculadora de Probabilidades]] a las restantes [[Vistas]].
 
=Perspectivas en Barra=
 
==Barra de Perspectivas==
 
Esta [[Barra Lateral|''barra'']], desplegable al pulsar la flecha en el lateral de la [[Vista Gráfica]], permite alternar con agilidad entre diferentes composiciones de [[Vistas|''vistas'']], como también se detalla en la sección de [[:Categoría:Publishing#Apariencias o Perspectivas Usuales|Apariencias]] dado que para GeoGebra ''Web'' o para ''Tablets'' esta alternativa aparece en el correspondiente ''Menú''.
 
{{OJo|1=<br>La '''''Barra Lateral''''' puede ocupar el margen [[File:Layout east.png|28px]] derecho o el [[File:Layout west.png|28px]] izquierdo según la [[Cuadro de Ajustes#Alternativas de Preferencias|casilla tildada]] en la [[Cuadro de Ajustes#Barra Lateral:|sección]] de [[File:Menu Properties Gear.png|28px]] [[Cuadro de Ajustes#Preferencias para la Disposición|Preferencias para la Disposición]] [[File:Options-layout24.png|28px]].}}
 
======[[:Categoría:Publishing#Apariencias o Perspectivas Usuales|Apariencias]] seleccionadas desde la  [[Barra Lateral|Barra]]======
 
Desplegada esta [[Barra Lateral|'''''Barra''''']] es sencillo optar por alguna combinación de registros  sin necesidad de indicarlas de modo individual. Basta con escoger una '''Apariencia''' de entre las disponibles:
 
{|
 
|-
 
| [[File:Menu_view_algebra.png|32px]]    ||  ''Álgebra'': || Se muestran ambas vistas. La [[Vista Gráfica|''Gráfica'']], con los ejes y la [[Vista Algebraica|Algebraica]].
 
|-
 
| [[File:Perspectives_geometry.png|32px]]  ||  ''Geometría Básica'':  || Solo se muestra la  [[Vista Gráfica]] sin ejes ni cuadrícula.
 
|-
 
|[[File:Menu_view_spreadsheet.png|28px]]    ||  ''Hoja de Cálculo'':  || Se muestran las vistas de [[Hoja de Cálculo|''Hoja de Cálculo'']] y la [[Vista Gráfica|Gráfica]].
 
|-
 
|[[File:Menu_view_cas.png|32px]]  ||  ''CAS<sub>Cálculo Algebraico Simbólico</sub>'':  || Se muestran las vistas [[Vista CAS|CAS]] y la [[Vista Gráfica|Gráfica]].
 
|-
 
| [[File:menu_view_graphics3D.png|32px]] || Gráfica [[Vista 3D|3D]] || Se muestran las vistas de [[Vista Algebraica|Álgebra]] y la de [[Vista 3D|3{{KeyCode|D}}]] que simula en ilustración tridimensional a los [[Objetos|objetos]] de comportamiento dinámico.
 
|-
 
| [[File:Menu_view_probability.png|28px]]    || Probabilidades:  || Se muestra la vista de la [[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|Calculadora de Probabilidades]].
 
|}
 
{{OJo|1=<div>
 
Mientras en '''''GeoGebra 5.0 para Escritorio''''' la [[Barra de Entrada]] se despliega sea al final o en el encabezado de la ventana de GeoGebra, la versión ''Web'' o para ''Tablet'' el Campo de Entrada está integrado a la [[Vista Algebraica]].</div>}}
 
<h5>De buena ''disposición personal''</h5>
 
También es posible crear una ''disposición personal''. Basta con guardar la  que resulte conveniente cuando se la haya establecido, desde '''Guarda Configuración''' del [[Menú de Opciones]] que también registra los restantes detalles de la configuración.<br><small>En la versión 4.0, con el '''Guarda la Apariencia Actual''' en el '''Menú Apariencias''', se le daba un nombre en la caja de diálogo  emergente y borrar la disposición almacenada desde ''Gestión de Apariencias''.</small>.
 
 
 
====Apariencias que incluyen la [[Vista CAS|Vista CAS]]====
 
A partir de la versión 4.2 es posible decidir sobre las [[:Categoría:Publishing#Apariencias o Perspectivas Usuales|Apariencias]] pulsando la flecha del lateral (izquierda, a menos que se haya decidido por la derecha), de la [[Vista Gráfica]] que permite decidir entre cinco ya descriptas, incluyendo la...
 
*[[File:Menu_view_cas.png|24px]] ''CAS y Gráficos'':  La [[Vista CAS]] y la [[Vista Gráfica|Gráfica]].
 
{{Note|1=La  [[Vista CAS]] es la que permite las operaciones de '''''C'''''álculo '''''A'''''lgebraico '''''S'''''imbólico, alternativa de registro que suma la versión 4.2.}}<!--
 
*[[File:Algebra view.png|28px|24px]] [[Vista Algebraica|''Álgebra'']] ''y'' [[Vista Gráfica|''Gráficos'']]: Ambas vistas. La ''Gráfica'', con los ejes.
 
*[[File:Perspectives basic geometry.png|28px|24px]] ''Geometría Básica'': Solo la  [[Vista Gráfica]] sin ejes ni cuadrícula.
 
*[[File:Perspectives geometry.png|28px|24px]] ''Geometría'': Solo la [[Vista Gráfica]] con la cuadrícula.
 
*[[File:Menu view spreadsheet.png|28px|24px]] [[Hoja de Cálculo|''Hoja de Cálculo'']] ''y'' [[Vista Gráfica|''Gráficos'']]: Ambas ''vistas'' indicadas-->
 
====Apariencias y/o [[Menú Vista|Vistas]]====
 
En el [[Menú Vista]] se ofrecen alternativas diversas.
 
=====En la Versión 4.0=====
 
Para la versión 4.0,  las de:
 
*''Álgebra y Gráficos''
 
*''Geometría Básica''
 
*''Geometría''
 
*''Hoja de Cálculo y Gráficos''
 
=====Desde la Versión 4.0=====
 
Se suma la segunda vista:
 
*''Vista Gráfica 2''
 
=====Específicas de la Versión 5.0=====
 
*''Vista Gráfica 3D''
 
<small>{{betamanual|version=5.0|}}</small>
 
{{GGb5|1=<div>
 
También puede establecerse la [[File:menu_view_graphics3D.png|28px]] [[Vista 3D|Vista 3D]]<br>Las vistas [[Vista Algebraica|Algebraica]] y la [[Vista 3D|3D]] mostrando los correspondientes ejes.
 
:Cabe considerar la disposición: {{KeyCode|Álgebra y Vista Gráfica 3<big>D</big>}}<br>Las ventanas que se muestran son la de [[Vista Algebraica|Álgebra]] y la [[Vista 3D|Gráfica 3D]]
 
</div>}}
 
;<hr>
 
{{Note|1=Ver también el comando [[Comando Disposición|Disposición]].}}
 
 
 
==Vistas Principales==
 
 
 
[[File:Menu_view_algebra.svg|link=Vista Algebraica|24px]] [[Vista Algebraica|Algebraica]] Representaciones algebraicas de objetos que además se puede ingresar directamente desde el [[Teclado Virtual]] (como, por ejemplo, las coordenadas de puntos, ecuaciones).
 
 
 
[[File:Menu_view_graphics.svg|link=Vista Gráfica|24px]] : Construcciones de los objetos matemáticos que pueden afectarse vía ratón o ''mouse'' con su inmediato reajuste dinámico.
 
 
 
[[File:Perspectives_algebra_3Dgraphics.svg|link=Vista 3D|24px]] [[Vista 3D]]: Simulación tridimensional de los objetos de comportamiento dinámico.
 
 
 
[[File:Menu_view_cas.svg|link=Vista CAS|24px]] [[Vista CAS]]: Alternativa de Álgebra Simbólica de GeoGebra,
 
 
 
[[File:Menu_view_spreadsheet.svg|link=Hoja de Cálculo|24px]] [[Hoja de Cálculo]]: Permite operar con datos y explorar conceptos estadísticos.
 
 
 
[[File:Menu_view_probability.svg|link=Herramienta_de_Cálculo_de_probabilidades|24px]] [[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|Cálculo de Probabilidades]]
 
 
 
Cada [[Vistas|''vista'']] presenta su propia [[Barra de Herramientas|''Barra'']] con un repertorio de [[Herramientas|''herramientas'']] y una selección de  [[Comandos|''comandos'']] así como [[Operadores y Funciones Predefinidas|Operadores y Funciones]] que permiten crear construcciones dinámicas con diferentes registro de los [[Objetos|objetos matemáticos]].
 
===[[:Categoría:Publishing#Apariencias o Perspectivas Usuales|Apariencias o Perspectivas]]===
 
Cada ''[[:Categoría:Publishing#Apariencias o Perspectivas Usuales|Perspectiva]]'' muestra alguna de las ''[[Vistas]]'' y otros componentes de la interfaz más relevantes para la [[:Categoría:Publishing#Apariencias o Perspectivas Usuales|Apariencia]] correspondiente. Las alternativas se resumen a continuación:
 
{| cellpadding="20"
 
|-
 
| [[File:Menu_view_algebra.png|link=|40px]] <br/> [[:Categoría:Publishing#Perspectiva de Álgebra|''Álgebra'']]|| [[File:Perspectives_geometry.png|link=|40px]] <br/> [[:Categoría:Publishing#Perspectiva Geométrica|''Geometría'']] || [[File:Menu_view_spreadsheet.png|link=|40px]] <br/>[[:Categoría:Publishing#Perspectiva de Hoja de Cálculo|''Hoja de Cálculo'']]
 
|-
 
| [[File:Menu_view_cas.png|link=|40px]] <br/> [[:Categoría:Publishing#Perspectiva CAS|''CAS'']] || [[File:Perspectives_algebra_3Dgraphics.png|link=|40px]] <br/> [[:Categoría:Publishing#Perspectiva 3D|Gráfica ''3D'']] || [[File:Menu_view_probability.png|link=|40px]] <br/> [[:Categoría:Publishing#Perspectiva de Probabilidad|''Probabilidad'']]
 
|}
 
 
 
Es sencillo optar por alguna [[:Categoría:Publishing#Apariencias o Perspectivas Usuales|''perspectiva'']] o combinación de registros disponibles:
 
{|
 
|-
 
| [[File:Menu_view_algebra.png|link=|28px]]    ||  ''Álgebra y Gráficos'': || Se muestran ambas vistas. La [[Vista Gráfica|''Gráfica'']], con los ejes y la [[Vista Algebraica|Algebraica]].
 
|-
 
| [[File:Perspectives_basic_geometry.png|link=|28px]]    ||  ''Geometría Básica'':  || Solo se muestra la  [[Vista Gráfica]] sin ejes ni cuadrícula.
 
|-
 
| [[File:Perspectives_geometry.png|link=|28px]]    ||  ''Geometría'':  || Solo se muestra la [[Vista Gráfica]] con la cuadrícula.
 
|-
 
|[[File:Menu_view_spreadsheet.png|link=|28px]]    ||  ''Hoja de Cálculo y Gráficos'':  || Se muestran la [[Hoja de Cálculo|''Hoja de Cálculo'']] y la [[Vista Gráfica]].
 
|-
 
| [[File:Menu_view_probability.png|link=|28px]]    || Probabilidades:  || Se muestra la vista [[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|Cálculo de Probabilidades]].
 
|-
 
| [[File:Perspectives_algebra_3Dgraphics.png|link=|24px]] || [[Vista 3D]]: || Se simula en ilustración tridimensional a los [[Objetos|objetos]] de comportamiento dinámico.
 
|-
 
|[[File:Menu_view_cas.png|link=|28px]]    ||  ''CAS y Gráficos'':  || Se muestran la [[Vista CAS]] y la [[Vista Gráfica|Gráfica]].
 
|}
 
{{OJo|1=<div>
 
Mientras es '''''GeoGebra 5.0 para Escritorio''''' la [[Barra de Entrada]] se despliega sea al final o en el encabezado de la ventana de GeoGebra, la versión ''Web'' o para ''Tablet'' el Campo de Entrada está integrado a la [[Vista Algebraica]].</div>}}
 
 
 
==Componentes Principales==
 
*Barras de...
 
**[[Barra de Menú|Menús]]
 
**[[Barra de Herramientas|Herramientas]]
 
**[[Barra de Entrada|Entrada]]
 
**[[Barra de Estilo|Estilo]]
 
**[[Barra de Navegación|Navegación]]
 
*Otros componentes:
 
**[[Teclado Virtual]]
 
**[[Menú contextual|Menú Contextual]]
 
La interfaz también ofrece una variedad de [[Cuadros de Diálogo]]. diferentes [[Accesibilidad|medios de accesibilidad]] como el [[Teclado Virtual|''teclado virtual'']] y las [[Teclas de Atajos|''atajos de teclas'']] que permiten decidir el modo de empleo más conveniente.
 
==A Romper el Hielo con la Interfaz de Uso de GeoGebra==
 
La ventana principal está dividida en [[vistas]]. Por omisión, se despliega la [[Vista Algebraica]] a la izquierda y la [[Vista Gráfica|Gráfica]], a la derecha. Por encima de ambas aparece la [[Barra de Menú|Barra de Menús]] y la de [[Barra de Herramientas|Herramientas]], por debajo, puede ubicarse la [[Barra de Navegación|de Navegación]].<br>GeoGebra también incluye otras [[Accesibilidad|posibilidades de acceso]], como las [[Teclas de Atajos|Teclas de Atajo]] o el [[Teclado Virtual]].
 
<div class="grid">
 
<div class='box_6'>
 
 
 
=Para Empezar=
 
=='''[[Tutoriales]]'''==
 
Los  '''[[Tutoriales|tutoriales]]''' respaldan los primeros intentos,  construcción o  producción de bocetos iniciales y los ejemplos, la exploración dinámica y conceptual.
 
<small>Se puede visitar el [http://www.geogebra.org/forum Foro] o [http://www.youtube.com/user/GeoGebraChannel el canal YouTube].</small>
 
=Para Profundizar=
 
==Para ahondar... [[Tutoriales|¡'''Tutoriales'''!]]==
 
*'''[[Tutoriales para Expertos]]'''
 
*[[Tutoriales:Tutoriales para Administradores|Tutoriales de Administración]]
 
**[[Tutoriales de Administración|Tutoriales de Gestión para Administrar GG]]
 
*[[Referencias de Programación]]
 
==Publicaciones de los Trabajos Realizados==
 
Al completar cada construcción es posible:
 
*[[Menú Archivo#Guarda|Guardar]] la hoja como [[Referencia:Formato Archivo#Contenidos|archivo de GeoGebra]]
 
*[[Opciones de Impresión|Imprimirla]] con la posibilidad de incluir también el [[Manual:Protocolo de Construcción|protocolo]]
 
*[[Exportando Gráficos|Exportar]] como [[Exportando Gráficos|imagen]] (PNG, SVG, PDF, EPS, EMF) o [[Exporta a LaTeX (PGF, PSTricks) y Asymptote|LaTeX y Asymptote]]), en  [[Referencia:Formato_Archivo|archivos de distinto formato]] o [[Cuadro de Exportación|páginas HTML o '''''applets''''' de Java]])
 
*[[Cuadro de Exportación|Compartir las hojas dinámicas]] al...
 
:*Subir cada  boceto a [http://www.geogebra.org GeoGebra] o
 
:*Incluirla como aplicación '''''applet''''' o [[Referencia:Formato_Archivo|archivos de adecuado formato]] en algún ''sitio''
 
*Difundirla al...
 
:*[[Exporta como página web (html)|Exportarla como página web (html)]], como aplicación '''''applet''''' Java o HTML5 en una cadena auto-contenida adecuada para ''sitios'' o ''soportes'' diversos
 
:*Recuperar el [[Referencia:Formato_Archivo|archivo]] o aplicación [[Cuadro de Exportación|HTML o '''''applets''''' de Java]] para utilizarla en un ''sitio'' Google, Mediawiki o Blogger sin necesidad de alzada de un archivo
 
*[[Creando un Libro GeoGebra|<big>¡Crear!</big>]]  [[Creando un Libro GeoGebra|un Libro]], tal como se explica en la guía [http://wiki.geogebra.org/uploads/1/13/Libro_es_GGBook_LMS_.pdf '''Cómo Crear un Libro GeoGebra''' (3 páginas)]
 
*[[Creando Hojas Dinámicas en Línea||<big>¡Crear!</big> una Hoja Dinámica]]
 
 
 
==Alternativas de Trabajo==
 
Se puede optar por [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|GeoGebra 5.0 de escritorio]] o  [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|GeoGebra 5.0 Web y de Aplicaciones para Tablet,]] cuyas diferencias se explican en la sección [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|correspondiente]] en términos de uso y diseño de interfaz
 
==Documentación a Consultar==
 
Con su [[Tutorial:Nuevas Posibilidades de la Versión 4.0|'''tutorial''']] y su [[Notas Lanzamiento de GeoGebra 4.0|'''descripción''']] circula la versión [[Tutorial:Nuevas Posibilidades de la Versión 4.2|'''4.2''']] y la [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|<big> 4.4</big>]] mientras se adopta <u>la reciente [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|<big>5.0</big>]].</u>
 
El lanzamiento de [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GG 5.0]] y el de la [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|4.4]] y el previo [[Tutorial:Nuevas Posibilidades de la Versión 4.2|4.2]] ya está [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|documentado]] [[Tutorial:Nuevas Posibilidades de la Versión 4.2|ampliamente]] y hasta descripto con [[Notas Lanzamiento de GeoGebra 4.2|detalles]].
 
Un recorrido por su [http://www.geogebra.org/help/geogebraquickstart_es.pdf Guía] o por este [[Página Principal#Manual de GeoGenra|'''''Manual de GeoGebra''''']], completo en español, puede realizarse  desde sus [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|Notas de Lanzamiento]] y completarse con sus [[Tutorial:Nuevas Posibilidades de la Versión 4.0|tutoriales]].
 
<hr>
 
;Para ensayar la versión de '''3<big>''D'''''</big><sub>''imensiones''</sub>, la sección [[Vista 3D]] introduce elementos de trabajo.
 
<hr>
 
=====Desde la [[Referencia:Instalación de GeoGebra|Instalación]]=====
 
Conviene consultar la  [[Referencia:Instalación de GeoGebra|guía]] [[Referencia:Instalación_de_GeoGebra|de instalación]] que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
 
 
 
==Construcciones Dinámicas==
 
Las construcciones de todo tipo, elaboradas empleando [[herramientas]] y/o [[comandos]], admiten representaciones diversas de los diferentes objetos  (desde cada una de las posibles perspectivas: gráficas, algebraicas, estadísticas...) y su organización dinámica (en tablas,  planillas y hojas de datos vinculadas).
 
==[[Tutoriales]]==
 
Los  [[Tutoriales|tutoriales]] respaldan los primeros intentos,  construcción o  producción de bocetos iniciales y los ejemplos, la exploración dinámica y conceptual.
 
<div class="grid"><div class='box_6'>
 
==Objetos==
 
*[[Objetos|Acerca de los Objetos]]
 
*[[Objetos Geométricos|Geométricos]]
 
*[[Objetos Generales|Generales]]
 
*[[Objetos de Acción|InterActivos]]
 
*[[Propiedades#Propiedades de Objeto|Propiedades]]
 
*[[Nombrando Objetos|Nombrándolos]]
 
*[[Rótulos y Subtítulos|Rotulando]]
 
*[[Selección de objetos|Selecciones]]
 
*[[Cambio de valores|Cambios de Valor]]
 
*[[Animación]]
 
*[[Rastreo]]
 
*[[Características Avanzadas]]
 
</div><div class='box_6'>
 
==Herramientas==
 
*[[Herramientas|Acerca de las Herramientas]]
 
*[[:Categoría:Herramientas|Lista de Herramientas]]
 
==Comandos==
 
*[[Comandos|Acerca de los Comandos]]
 
*[[:Categoría:Comandos|Lista de Comandos]]
 
==Expresiones==
 
*[[Operadores_y_Funciones_Predefinidas|Operadores y Funciones]] y [[Referencia:Python|Jython/Python]]
 
*[[Referencia:Xml#Programa (guion-script)|Programas-Guiones <small>(Scripting]] y [[Referencia:Python|Python/Jython]])</small>)</div><div class='clear'>&nbsp;</div></div>
 
==Menú por menú...==
 
*[[Menú Archivo|Archivos]]
 
*[[Menú Edita|Edita]]
 
*[[Menú Vista|Vistas]]
 
* [[Menú de Opciones|Opciones]]
 
*[[Menú de Herramientas|Herramientas]]
 
*[[Menú de Ventana|Ventanas]]
 
*[[Menú de Ayuda|Ayuda]]
 
.............
 
*[[Menú_Apariencias|Disposiciones]] en [[Barra Lateral|Barra Lateral]]<sup>Dede GG 4.2</sup>
 
<div class='box_6'>
 
==Vistas==
 
*[[Vista Algebraica|Álgebra]]
 
*[[Hoja de Cálculo|Hoja de Cálculo]]
 
*[[Vista CAS|CAS C<sub><small>omputación</small></sub>A<sub><small>lgebraica</small></sub>S<sub><small>imbólica</small></sub>]]
 
*[[Vista Gráfica|Gráfica]]
 
*[[Vista Gráfica#Segunda Vista Gráfica|Gráfica]][[Vista Gráfica#Segunda Vista Gráfica|<sub><big><sub>'''2'''</sub></big></sub>]]
 
*[[Vista 3D|<big>3D</big><sub>'''imensional'''</sub>]]<small><sup>en lanzamiento</sup></small>
 
*[[Manual:Protocolo de Construcción|Protocolo de Construcción]]
 
==Cuadros de Diálogo==
 
*[[Cuadro de Propiedades|Propiedades]] y [[Cuadro de Ajustes#Preferencias para la Disposición|Disposiciones]]
 
*[[Nueva herramienta|Nueva herramienta]]
 
*[[Gestión de herramientas]]
 
*[[Cuadro de Redefinición|Redefiniciones]]
 
*[[Cuadro de Ajustes|Ajustes]]
 
*[[Exportando Gráficos|Gráficos a Exportar]]
 
*[[Cuadro de Exportación|Exportando Bocetos]]
 
*[[Opciones de Impresión|Impresiones]]
 
*[[Apertura de Archivos de Molde|Moldes de Estilo]]
 
*[[Inserta Archivo|Inserción de un Archivo]]
 
</div><div class='clear'>&nbsp;</div>
 
__NOTOC__
 
<small>{{attention|<small>Esta GeoGebraWiki corresponde al nuevo [[Manual|''Manual'']] y textos sobre [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|GG 4]] y '''[[Notas_Lanzamiento_de_GeoGebra_5.0|5]].''' Conviene revisar el [http://www.geogebra.org/help/docues.pdf  '''Manual'''] que se completa con [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|Notas sobre GG 5]], el [[Tutorial:Nuevas Posibilidades de la Versión 4.0|Tutorial]] o, para un ágil inicio, su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''].</small>}}</small>
 
==Recursos para facilitar el uso de GG==
 
*Conviene consultar la  [[Referencia:Instalación de GeoGebra|guía]] [[Referencia:Instalación_de_GeoGebra|de instalación]] que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
 
*Las pequeñas diferencias entre versiones se describen en la sección sobre [[Compatibilidad]]
 
*En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia.<hr>
 
[[Categoría:Manual (Oficial)|{{PAGENAME}}]]
 

Revisión actual del 21:45 12 ago 2020

Redirige a:

© 2021 International GeoGebra Institute