繪圖區

来自GeoGebra Manual
跳转至: 导航搜索
Accessories dictionary.png
本頁為官方文件,一般使用者無法修改,若有任何誤謬,請與官方聯絡。如欲編輯,請至本頁的開放版

Menu view graphics.svg 繪圖區介面

大部份的格局都配有 Menu view graphics.svg繪圖區,且 GeoGebra 物件的圖形皆會顯示於繪圖區。此外,繪圖工具列位於視窗的上方,「復原」、「重複」按鈕則在右上角。

Graphics-View.png


繪圖區

自訂 Menu view graphics.svg繪圖區

Menu view graphics.svg繪圖區含有各種不同的格線與座標軸(直角座標、極座標等)。更進一步資訊請參閱自訂繪圖區。您也可以根據自己的需求來調整 GeoGebra 介面的外觀。

顯示副 Menu view graphics.svg繪圖區

檢視功能表即可叫出副 Menu view graphics.svg繪圖區。假如同時開啟主、副 Menu view graphics.svg繪圖區,此時只能在其中之一編輯物件(作用中的繪圖區標題為粗體),且透過指令建立的物件會顯示在該 Menu view graphics.svg繪圖區。您可在物件的「屬性」的「進階」頁中設定該物件要顯示在哪個 Menu view graphics.svg繪圖區

建立物件

使用滑鼠編輯

您可透過滑鼠操作,使用繪圖工具列上的工具,在 Menu view graphics.svg繪圖區繪製幾何圖形。從繪圖工具列上選取任一工具並閱讀工具提示,可了解如何使用該工具

備註:Menu view graphics.svg繪圖區建立的任何物件,其代數式會同步出現在 Menu view algebra.svg代數區
範例: 用滑鼠點選「 Mode circle2.svg 圓(圓心、一點)」工具,並分別在 Menu view graphics.svg繪圖區兩個不同地方各點擊一次。第一次設定圓心,而第二次設定圓上一點,此時就會畫出一個圓。

繪圖工具列

繪圖工具列提供許多工具,讓您能透過滑鼠操作,並在 Menu view graphics.svg繪圖區建立圖形物件。工具列上的每個按鈕都是「抽屜式」的工具箱按鈕,裡面都內含許多其他工具。 在線上版或平板版要打開工具箱,直接按工具列上的按鈕;而桌機版,則是點選按鈕右下角的紅色小三角形。

Toolbar-Graphics.png



備註: 繪圖工具列工具依據其所產生物件的性質以及工具的功能來分類。例如,在「點類」工具箱(預設圖示Mode point.svg)中有可以畫各種不同類型的點的工具 (如:自由點、內點、中點等),而在「幾何變換類」工具箱(預設圖示Mode mirroratline.svg)中有點對稱、線對稱、旋轉、平移等工具

使用指令列建立物件

您也可藉由指令列輸入代數式或指令,在 Menu view graphics.svg繪圖區建立物件。

Note 提示: 可從檢視功能表設定是否要顯示指令列


修改物件

Mode move.svg移動工具

點選 Mode move.svg移動工具後,您可在 Menu view graphics.svg繪圖區藉由滑鼠拖曳的方式移動物件。

備註: 移動物件的同時,在 Menu view algebra.svg代數區的代數式會同步更新。

複製與貼上

透過鍵盤快捷鍵 Ctrl + CCtrl + V(Mac:⌘ Cmd + C⌘ Cmd + V),您可複製與貼上所選物件(附著在座標軸上的物件除外)至同一視窗或是其他視窗。

備註: 「複製與貼上」功能也會複製所選物件的母物件,但會隱藏它們(如果你在複製前,沒有框選到這些母物件的話)。
範例: 若您複製一個數值滑桿的子物件到另一個視窗,滑桿也會被複製過去,且為隱藏狀態(註:複製到同一個視窗時,不會產生新的數值滑桿)。

按完快捷鍵後,您會發現被複製的物件跟著滑鼠游標移動。於 Menu view graphics.svg繪圖區選好要貼上的位置並點選滑鼠左鍵,可在該處貼上被複製的物件。若被複製的物件本身依附於至少一點,則在複製時游標可吸附至畫面上已存在的點。(但只跟著滑鼠的那個點才有吸附功能)

物件的顯示方式

繪圖區樣式列

繪圖區樣式列提供多個按鈕可讓您

  • 顯示/隱藏 Stylingbar graphicsview show or hide the axes.svg座標軸或 Stylingbar graphicsview show or hide the grid.svg格線(在線上版或平板版,格線按鈕可選擇不同類型的格線)
  • 回到 Stylingbar graphicsview standardview.svg預設位置
  • 改變 Stylingbar graphicsview point capturing.svg吸附模式設定
  • 打開 Menu-options.svg屬性對話窗(線上版或平板版適用)
  • 顯示其他 Stylingbar dots.svg視區(線上版或平板版適用)

工具和物件的樣式列

根據您所點選的工具或物件,樣式列上的按鈕會跟著改變。進一步資訊請參閱「工具和物件的樣式列選項」。

Menu view graphics.svg繪圖區隱藏物件

您可選擇下列任一方式在 Menu view graphics.svg繪圖區隱藏物件

© 2020 International GeoGebra Institute