格局

来自GeoGebra Manual
跳转至: 导航搜索
Accessories dictionary.png
本頁為官方文件,一般使用者無法修改,若有任何誤謬,請與官方聯絡。如欲編輯,請至本頁的開放版

標準格局

Menu view algebra.png
代數
Perspectives geometry.png
幾何
Menu view spreadsheet.png
試算表
Menu view cas.png
運算
Perspectives algebra 3Dgraphics.png
3D 繪圖
Menu view probability.png
機率

GeoGebra 有一組標準格局。您可經由格局側欄(桌機版)或格局選單(線上版或平板版)輕易地切換到這些格局。更進一步的資訊請參閱「選擇格局」。

Menu view algebra.png 代數

代數格局Menu view algebra.svg代數區Menu view graphics.svg繪圖區組成。預設情況下,Menu view graphics.svg繪圖區會顯示座標軸,而繪圖工具列位於視窗的上方。請注意在桌機版指令列位於視窗的下方,而在線上版平板版指令欄直接嵌在 Menu view algebra.svg代數區(請參閱「指令列與指令欄」)。

Perspectives geometry.png 幾何

幾何格局只顯示一個隱藏座標軸的 Menu view graphics.svg繪圖區

Menu view spreadsheet.png 試算表

試算表格局Menu view spreadsheet.svg試算表Menu view graphics.svg繪圖區組成。預設情況下,Menu view graphics.svg繪圖區會顯示座標軸。上方所顯示的工具列會因為你目前所在的視區不同而顯示不同的工具列,若你正在編輯 Menu view graphics.svg繪圖區,則上方所顯示的工具列是繪圖工具列;若正在編輯 Menu view spreadsheet.svg試算表,則會切換為試算表工具列

Menu view cas.png 運算

運算格局Menu view cas.svg運算區Menu view graphics.svg繪圖區組成。預設情況下,Menu view graphics.svg繪圖區會顯示座標軸。上方所顯示的工具列會因為你目前所在的視區不同而顯示不同的工具列,若你正在編輯 Menu view graphics.svg繪圖區,則上方所顯示的工具列是繪圖工具列;若正在編輯 Menu view cas.svg運算區,則會切換為運算區工具列

Perspectives algebra 3Dgraphics.png 3D 繪圖

3D 繪圖格局Perspectives algebra 3Dgraphics.svg3D 繪圖區Menu view algebra.svg代數區組成。預設情況下,Perspectives algebra 3Dgraphics.svg3D 繪圖區會顯示座標軸和 xy 平面,而 3D 繪圖工具列位於視窗的上方。請注意在桌機版指令列位於視窗的下方,而在線上版平板版指令欄直接嵌在 Menu view algebra.svg代數區(請參閱「指令列與指令欄」)。

Menu view probability.png 機率

機率格局只顯示 Menu view probability.svg機率計算機,它可幫助您輕易地計算和繪製機率分佈。

自訂格局

您可根據想要處理的數學類型來自訂 GeoGebra 的使用介面。藉由檢視功能表或是(線上版和平板版)格式列中的 Stylingbar dots.svg視區按鈕,您可加入其他視區或介面組件(例如:指令列、副 Menu view graphics.svg繪圖區)。此外,從 Menu-options.svg設定對話窗中的 Menu-perspectives.svg版面選項可調整某些元件的位置(線上版和平板版則是使用 Stylingbar drag view.svg視區拖曳按鈕)。更進一步資訊請參閱「自訂使用介面的外觀」。

© 2020 International GeoGebra Institute