Araç çubuğu

GeoGebra Manual sitesinden
Şuraya atla: kullan, ara
Accessories dictionary.png
Bu sayfa baskı ve pdf için resmi kullanım kılavuzunun parçasıdır.Yapısal sebepler nedeniyle kullanıcılar bu sayfayı düzenleyemez. Bu sayfada bir hata görürseniz lütfen bizimle iletişime geçiniz. Kullanıcılar tarafından düzenlenebilen sayfaya gidin

Araç Çubuğu standart olarak GeoGebra penceresinin altında veya (GeoGebra Masaüstünde) menü çubuğunun hemen altında yer alır. Araç Çubuğu birbiriyle ilişkili bir veya daha çok aracı içeren Araç kutularına ayrılmıştır.

Graphics-View.png


Grafik Görünümü Araç Çubuğu

Araç Yardımı

Eğer bir aracı seçerseniz, bu Aracın nasıl kullanıldığını açıklayan bir araç ipucu ortaya çıkar.

Not: Download-icons-device-tablet.png GeoGebra Web ve Tablet Uygulamasında araç ipucunun üzerine tıkladığınızda, tarayıcınızda seçilen araç için yardım sağlayan bir web sayfası açılır.


Eğer Download-icons-device-screen.png GeoGebra Masaüstünü kullanıyorsanız, Araç Yardım Diyaloğunu göstermek ve seçili Aracın nasıl kullanıldığı ile ilgili daha fazla bilgi almak için GeoGebra Penceresinin sağ üst köşesindeki Help.png Yardım düğmesine tıklayınız. Ayrıca, "Araç Yardım Diyaloğunda" sunulan "Çevrim içi yardımı göster" düğmesine tıklayarak çevrim içi yardıma ulaşabilirsiniz. Ek olarak, Görünüm Menüsündeki, Menu-perspectives.svg Yerleşim seçeneğini kullanarak ve "Araç çubuğu yardımını göster"i işaretleyerek "Araç Çubuğu Yardımını", "Araç Çubuğunun" sağ tarafında gösterebilirsiniz.

Farklı Görünümler için Farklı Araç Çubukları

"Cebir Görünümü" haricindeki her Görünüm, çalıştığınız "Görünüme" özgü "Araçları" sunan kendi "Araç Çubuğuna" sahiptir.

Grafik Görünümü Araç Çubuğu Toolbar-Graphics.png
3D Grafik Görünümü Araç Çubuğu Toolbar-3D-Graphics.png
CAS Görünümü Araç Çubuğu Toolbar-CAS.png
Hesap Çizelgesi Görünümü Araç Çubuğu Toolbar-Spreadsheet.png

GeoGebra penceresi içindeki bir başka Görünümü kullanmaya başladığınız anda "Araç Çubuğu" otomatik olarak değişir. Eğer bir başka "Görünümü" ayrı bir sayfada açarsanız, bu "Görünüm" kendisi ile ilgili "Araç Çubuğuna" sahip olacaktır.

Araç Çubuğunu Özelleştirme

Özel bir Araç Çubuğu Oluşturma

Araçlar Menüsünden, Araç Çubuğunu Özelleştir..." seçilerek farklı Araç Çubukları oluşturulabilir.

  • Açılan listeden düzenlemek istediğiniz Görünümün, Araç Çubuğunu seçiniz.
  • Bir Aracı veya Araç Kutusunun tamamını özel Araç Çubuğundan kaldırmak için, bunu ortaya çıkan diyalog penceresinin sol tarafındaki listeden seçiniz ve Kaldır > düğmesine tıklayınız.
  • Özel Araç Çubuğunuza bir Araç eklemek için, bunu sağdaki listeden seçiniz ve < Ekle düğmesine tıklayınız.
  • Yeni bir Araç Kutusuna bir Araç eklemek için; Araç Kutusunu soldaki listeden ve eklemek istediğiniz Aracı sağdaki listeden seçiniz. Ardından < Ekleye tıklayınız. Aracınız, seçilen Araç Kutusunun altına yeni bir Araç Kutusunun parçası olarak eklenecektir.
  • Var olan bir Araç Kutusuna bir Araç eklemek için; soldaki listeden Araç Kutusunu açınız ve yeni Aracın yerleştirilmesini istediğiniz konumun üstündeki Aracı seçiniz. Ardından, sağdaki listeden Aracı seçiniz ve < Ekle ye tıklayınız.
  • Bir Aracı, bir Araç Kutusundan bir diğerine taşımak için, ilk olarak bu Aracı kaldırmalı ve sonra bunu diğer Araç Kutusuna eklemelisiniz.
Not: Diyalog penceresinin sol alt tarafındaki Araç çubuğunu eski haline döndür düğmesine tıklayarak standart Araç Çubuğunu yeniden yükleyebilirsiniz.

Araç Çubuğunun Yerini Değiştirme

GeoGebra Masaüstünde, Araç Çubuğunun konumunu Görünüm menüsündeki Menu-perspectives.svg Yerleşim seçeneğini kullanarak değiştirebilirsiniz.

Bir GeoGebra Applette Araç Çubuğunu Değiştirme

Bir Dinamik Çalışma Sayfasındaki Araç Çubuğunun görünümü, özel Araç Çubuğu parametresi kullanılarak ayarlanabilir.

Comments

Araç çubuğu standart olarak menü çubuğunun hemen altına yerleştirilmiştir. Ayrı bir pencere olarak açılan her bir görünüm, üst kısmında kendi araç çubuğuna sahiptir. Her bir araç çubuğu, her biri bir veya daha çok araca sahip olan araç kutularına bölünmüştür.


--Ayhan Aksoy (mesaj) 22:16, 13 Ocak 2014 (CET)

© 2020 International GeoGebra Institute