「繪圖區」修訂間的差異

出自GeoGebra Manual
前往: 導覽搜尋
(Autogenerated from properties)
 
行 1: 行 1:
<noinclude>{{Manual Page|version=4.0}}</noinclude>{{gui|view}}
+
<noinclude>{{Manual Page}}[[Category:Manual (official)|{{PAGENAME}}]]</noinclude>
:{{translate|Graphics View}}
+
<noinclude>{{Manual Page|version=5.0}}</noinclude>
 +
{{gui| 視區}}
 +
=[[File:Menu_view_graphics.svg|link=繪圖區|24px]] 繪圖區介面=
 +
大部份的'''[[格局]]'''都配有 [[File:Menu_view_graphics.svg|link=繪圖區|16px]]'''繪圖區''',且 GeoGebra 物件的圖形皆會顯示於繪圖區。此外,'''繪圖工具列'''位於視窗的上方,「復原」、「重複」按鈕則在右上角。
 +
{| cellpadding ="10"
 +
|[[File:Graphics-View.png|left|link=|x220px]]
 +
<br>繪圖區
 +
|}
 +
 
 +
==自訂 [[File:Menu_view_graphics.svg|link=繪圖區|24px]]繪圖區==
 +
[[File:Menu_view_graphics.svg|link=繪圖區|16px]]'''繪圖區'''含有各種不同的格線與坐標軸(直角坐標、極坐標等)。更進一步資訊請參閱[[:en:Customizing the Graphics View|自訂繪圖區]]。您也可以根據自己的需求來[[:en:GeoGebra_5.0_Desktop_vs._Web_and_Tablet_App#Customizing_the_Layout_of_the_User_Interface|調整]] GeoGebra 介面的外觀。
 +
 
 +
==顯示副 [[File:Menu_view_graphics.svg|link=繪圖區|24px]]繪圖區==
 +
從'''[[:en:View Menu|檢視]]'''功能表即可叫出副 [[File:Menu_view_graphics.svg|link=繪圖區|16px]]'''繪圖區'''。假如同時開啟主、副 [[File:Menu_view_graphics.svg|link=繪圖區|16px]]'''繪圖區''',此時只能在其中之一編輯物件(作用中的繪圖區標題為粗體),且透過'''[[:en:Commands|指令]]'''建立的物件會顯示在該 [[File:Menu_view_graphics.svg|link=繪圖區|16px]]'''繪圖區'''。您可在物件的「'''[[:en:Properties Dialog|屬性]]'''」的「'''進階'''」頁中設定該物件要顯示在哪個 [[File:Menu_view_graphics.svg|link=繪圖區|16px]]'''繪圖區'''。
 +
 
 +
 
 +
=Creating Mathematical Objects=
 +
==Constructions with the Mouse==
 +
Using the [[Graphics Tools|construction ''Tools'']] available in the [[Graphics View#Graphics View Toolbar|''Graphics View Toolbar'']] you can create geometric constructions in the [[File:Menu_view_graphics.svg|link=Graphics View|16px]] ''Graphics View'' with the mouse. Select any construction tool from the ''Graphics View Toolbar'' and read the tooltip provided in the [[File:Menu_view_graphics.svg|link=Graphics View|16px]] ''Graphics View'' in order to find out how to use the selected [[Graphics Tools|''Tool'']].
 +
{{note|Any object you create in the [[File:Menu_view_graphics.svg|link=Graphics View|16px]] ''Graphics View'' also has an algebraic representation in the [[File:Menu_view_algebra.svg|link=Graphics View|16px]] ''[[Algebra View]]''.}}
 +
{{Example|1=Select the [[File:Mode_circle2.svg|link=Graphics View|16px]] ''[[Circle with Center through Point Tool]]'' and click in the [[File:Menu_view_algebra.svg|link=Graphics View|16px]] ''Graphics View'' twice. The first click creates the center point while the second click creates a circle and a point on the circle.}}
 +
 
 +
==Graphics View Toolbar==
 +
The [[Graphics Tools|''Graphics View Toolbar'']] provides a wide range of ''[[Tools]]'' that can be operated with the mouse and allow you to create the graphical representations of objects directly in the [[File:Menu_view_graphics.svg|link=Graphics View|16px]] ''Graphics View''.
 +
Every icon in the ''[[Toolbar]]'' represents a [[Tools#Toolboxes|''Toolbox'']] that contains a selection of related [[Tools|construction ''Tools'']]. In order to open a ''Toolbox'', you need to click on the corresponding default ''Tool'' shown in the ''Graphics View Toolbar'' (GeoGebra Web and Tablet Apps) or on the small arrow in the lower right corner of the ''Toolbar'' icon (GeoGebra Desktop).
 +
[[File:Toolbar-Graphics.png|left|link=Graphics Tools|x32px]]
 +
<br>
 +
<br>
 +
{{note|The ''Tools'' of the ''Graphics View Toolbar'' are organized by the nature of resulting objects or the functionality of the ''Tools''. You will find ''Tools'' that create different types of points in the ''[[Point tools|Points Toolbox]]'' (default icon [[File:Mode_point.svg|link=Graphics View|16px]]) and ''Tools'' that allow you to apply geometric transformations in the [[Transformation tools|''Transformations Toolbox'']] (default icon [[File:Mode_mirroratline.svg|link=Graphics View|16px]]).}}
 +
 
 +
==Direct Input using the Input Bar==
 +
You can also create objects in the  [[File:Menu_view_graphics.svg|link=Graphics View|16px]] ''Graphics View'' by entering their algebraic representation or corresponding ''[[Commands]]'' into the ''[[Input Bar]]''.
 +
{{hint|The ''Input Bar'' can be shown using the ''[[View Menu]]''.}}
 +
 
 +
 
 +
=Modifying Mathematical Objects=
 +
==The  [[File:Mode_move.svg|link=|24px]] Move Tool==
 +
After activating the [[File:Mode_move.svg|link=|16px]] ''[[Move Tool]]'' you are able to move objects in the [[File:Menu_view_graphics.svg|link=|16px]] ''Graphics View'' by dragging them with the mouse.
 +
{{note|At the same time, their algebraic representations are dynamically updated in the [[File:Menu_view_graphics.svg|link=Algebra View|16px]] ''[[Algebra View]]''.}}
 +
 
 +
==Copy & Paste==
 +
Via Keybord Shortcut {{KeyCode|Ctrl+C}} and {{KeyCode|Ctrl+V}}  (Mac OS:{{KeyCode|Ctrl+C}} and {{KeyCode|Ctrl+V}}) you can ''Copy and Paste'' selected objects (except if they depend on the coordinate axes) into either the same or into another window.
 +
{{note|''Copy and Paste'' will copy every ancestor of the selected objects but makes the non-selected objects invisible.}}
 +
{{Example|1=If you copy objects depending on sliders into a new window, it will copy the slider (invisible) into the window, too.}}
 +
The pasted object is fixed when you click on the [[File:Menu_view_graphics.svg|link=|16px]] ''Graphics View''. If the copied object depends on at least one point then it can snap onto existing points when pasted (but only the point following the mouse pointer will do this).
 +
 
 +
=Display of Mathematical Objects=
 +
==[[Style_Bar#Graphics_View_Style_Bar|Graphics View Style Bar]]==
 +
The [[Style_Bar#Graphics_View_Style_Bar|''Graphics View Style Bar'']] contains buttons to
 +
*show / hide the [[File:Stylingbar_graphicsview_show_or_hide_the_axes.svg|link=|16px]] coordinate axes and a [[File:Stylingbar_graphicsview_show_or_hide_the_grid.svg|link=|16px]] grid (different kinds of grids in the GeoGebra Web and Tablet Apps)
 +
*go back to [[File:Stylingbar_graphicsview_standardview.svg|link=|16px]] default view
 +
*change the [[File:Stylingbar_graphicsview_point_capturing.svg|link=|16px]] [[Point Capturing|''Point Capturing'']] settings
 +
*open the [[File:Menu-options.svg|link=|16px]] ''[[Properties Dialog]]'' (GeoGebra Web and Tablet Apps)
 +
*display additional [[File:Stylingbar_dots.svg|link=|16px]] [[Views|''Views'']] in the GeoGebra window (GeoGebra Web and Tablet Apps)
 +
 
 +
==Style Bar for Tools and Objects==
 +
Depending on the [[Tools|''Tool'']] or object you select, the buttons in the ''[[Style Bar]]'' adapt to your selection. Please see [[Style Bar#Style Bar Options for Tools and Objects|Style Bar Options for Tools and Objects]] for more information.
 +
 
 +
==Hiding Mathematical Objects in the [[File:Menu_view_graphics.svg|link=|24px]] Graphics View==
 +
You may hide objects in the [[File:Menu_view_graphics.svg|link=|16px]] ''Graphics View'' by either
 +
* using the [[File:Mode_showhideobject.svg|link=|16px]] ''[[Show / Hide Object Tool]]''
 +
* opening the ''[[Context Menu]]'' and unchecking [[File:Mode_showhideobject.svg|link=|16px]]  ''Show Object''

於 2015年2月12日 (四) 03:20 的修訂

Accessories dictionary.png
本頁為官方文件,一般使用者無法修改,若有任何誤謬,請與官方聯絡。如欲編輯,請至本頁的開放版
Accessories dictionary.png
本頁為官方文件,一般使用者無法修改,若有任何誤謬,請與官方聯絡。如欲編輯,請至本頁的開放版

Menu view graphics.svg 繪圖區介面

大部份的格局都配有 Menu view graphics.svg繪圖區,且 GeoGebra 物件的圖形皆會顯示於繪圖區。此外,繪圖工具列位於視窗的上方,「復原」、「重複」按鈕則在右上角。

Graphics-View.png


繪圖區

自訂 Menu view graphics.svg繪圖區

Menu view graphics.svg繪圖區含有各種不同的格線與坐標軸(直角坐標、極坐標等)。更進一步資訊請參閱自訂繪圖區。您也可以根據自己的需求來調整 GeoGebra 介面的外觀。

顯示副 Menu view graphics.svg繪圖區

檢視功能表即可叫出副 Menu view graphics.svg繪圖區。假如同時開啟主、副 Menu view graphics.svg繪圖區,此時只能在其中之一編輯物件(作用中的繪圖區標題為粗體),且透過指令建立的物件會顯示在該 Menu view graphics.svg繪圖區。您可在物件的「屬性」的「進階」頁中設定該物件要顯示在哪個 Menu view graphics.svg繪圖區


Creating Mathematical Objects

Constructions with the Mouse

Using the construction Tools available in the Graphics View Toolbar you can create geometric constructions in the Menu view graphics.svg Graphics View with the mouse. Select any construction tool from the Graphics View Toolbar and read the tooltip provided in the Menu view graphics.svg Graphics View in order to find out how to use the selected Tool.

備註: Any object you create in the Menu view graphics.svg Graphics View also has an algebraic representation in the Menu view algebra.svg Algebra View.
範例: Select the Mode circle2.svg Circle with Center through Point Tool and click in the Menu view algebra.svg Graphics View twice. The first click creates the center point while the second click creates a circle and a point on the circle.

Graphics View Toolbar

The Graphics View Toolbar provides a wide range of Tools that can be operated with the mouse and allow you to create the graphical representations of objects directly in the Menu view graphics.svg Graphics View. Every icon in the Toolbar represents a Toolbox that contains a selection of related construction Tools. In order to open a Toolbox, you need to click on the corresponding default Tool shown in the Graphics View Toolbar (GeoGebra Web and Tablet Apps) or on the small arrow in the lower right corner of the Toolbar icon (GeoGebra Desktop).

Toolbar-Graphics.png



備註: The Tools of the Graphics View Toolbar are organized by the nature of resulting objects or the functionality of the Tools. You will find Tools that create different types of points in the Points Toolbox (default icon Mode point.svg) and Tools that allow you to apply geometric transformations in the Transformations Toolbox (default icon Mode mirroratline.svg).

Direct Input using the Input Bar

You can also create objects in the Menu view graphics.svg Graphics View by entering their algebraic representation or corresponding Commands into the Input Bar.

Note 提示: The Input Bar can be shown using the View Menu.


Modifying Mathematical Objects

The Mode move.svg Move Tool

After activating the Mode move.svg Move Tool you are able to move objects in the Menu view graphics.svg Graphics View by dragging them with the mouse.

備註: At the same time, their algebraic representations are dynamically updated in the Menu view graphics.svg Algebra View.

Copy & Paste

Via Keybord Shortcut Ctrl + C and Ctrl + V (Mac OS:Ctrl + C and Ctrl + V) you can Copy and Paste selected objects (except if they depend on the coordinate axes) into either the same or into another window.

備註: Copy and Paste will copy every ancestor of the selected objects but makes the non-selected objects invisible.
範例: If you copy objects depending on sliders into a new window, it will copy the slider (invisible) into the window, too.

The pasted object is fixed when you click on the Menu view graphics.svg Graphics View. If the copied object depends on at least one point then it can snap onto existing points when pasted (but only the point following the mouse pointer will do this).

Display of Mathematical Objects

Graphics View Style Bar

The Graphics View Style Bar contains buttons to

  • show / hide the Stylingbar graphicsview show or hide the axes.svg coordinate axes and a Stylingbar graphicsview show or hide the grid.svg grid (different kinds of grids in the GeoGebra Web and Tablet Apps)
  • go back to Stylingbar graphicsview standardview.svg default view
  • change the Stylingbar graphicsview point capturing.svg Point Capturing settings
  • open the Menu-options.svg Properties Dialog (GeoGebra Web and Tablet Apps)
  • display additional Stylingbar dots.svg Views in the GeoGebra window (GeoGebra Web and Tablet Apps)

Style Bar for Tools and Objects

Depending on the Tool or object you select, the buttons in the Style Bar adapt to your selection. Please see Style Bar Options for Tools and Objects for more information.

Hiding Mathematical Objects in the Menu view graphics.svg Graphics View

You may hide objects in the Menu view graphics.svg Graphics View by either

© 2021 International GeoGebra Institute