「繪圖區」修訂間的差異

出自GeoGebra Manual
前往: 導覽搜尋
(Autogenerated from properties)
 
(未顯示同一使用者於中間所作的 19 次修訂)
行 1: 行 1:
<noinclude>{{Manual Page|version=4.0}}</noinclude>{{gui|view}}
+
<noinclude>{{Manual Page|version=5.0}}</noinclude>
:{{translate|Graphics View}}
+
{{gui| 視區}}
 +
=[[File:Menu_view_graphics.svg|link=繪圖區|24px]] 繪圖區介面=
 +
大部份的'''[[格局]]'''都配有 [[File:Menu_view_graphics.svg|link=繪圖區|16px]] '''繪圖區''',且 GeoGebra 物件的圖形皆會顯示於繪圖區。[[繪圖工具|'''繪圖工具列''']]顯示在 GeoGebra 視窗的上方,而 [[File:Menu-edit-undo.svg|link=|16px]] '''復原'''和 [[File:Menu-edit-redo.svg|link=|16px]] '''重複'''按鈕則是在右上角。
 +
{| cellpadding ="10"
 +
|[[File:Graphics-View.png|left|link=|x220px]]
 +
<br>繪圖區
 +
|}
 +
 
 +
==自訂 [[File:Menu_view_graphics.svg|link=|24px]] 繪圖區==
 +
[[File:Menu_view_graphics.svg|link=繪圖區|16px]] '''繪圖區'''含有各種不同的格線與坐標軸(直角坐標、極坐標等)。更進一步資訊請參閱[[自訂繪圖區]]。您也可以根據自己的需求來[[GeoGebra_5.0_不同版本的差異#自訂介面外觀|調整]] GeoGebra 介面的外觀。
 +
 
 +
==顯示副 [[File:Menu_view_graphics.svg|link=|24px]] 繪圖區==
 +
從 [[File:Menu-view.svg|link=|16px]] '''[[檢視功能表|檢視]]'''功能表即可叫出副 [[File:Menu_view_graphics.svg|link=|16px]] '''繪圖區'''。假如同時開啟主、副 [[File:Menu_view_graphics.svg|link=|16px]] '''繪圖區''',此時只能在其中之一編輯物件(作用中的繪圖區標題為粗體),且透過'''[[指令]]'''建立的物件會顯示在該 [[File:Menu_view_graphics.svg|link=|16px]] '''繪圖區'''。
 +
{{hint|您可在物件的 [[File:Menu-options.svg|link=|16px]] '''[[屬性]]'''的'''進階'''分頁中設定該物件要顯示在哪個 [[File:Menu_view_graphics.svg|link=|16px]] '''繪圖區'''。}}
 +
 
 +
=建立物件=
 +
==使用工具作圖==
 +
您可利用[[繪圖區#繪圖工具列|'''繪圖工具列''']]上的[[繪圖工具|'''作圖工具''']],在 [[File:Menu_view_graphics.svg|link=|16px]] '''繪圖區'''繪製幾何圖形。從'''繪圖工具列'''上選取任一作圖工具並閱讀工具提示,可了解如何使用該[[繪圖工具|'''工具''']]。
 +
{{note|在 [[File:Menu_view_graphics.svg|link=|16px]] '''繪圖區'''建立的任何物件,其代數式會同步出現在 [[File:Menu_view_algebra.svg|link=代數區|16px]] '''[[代數區]]'''。}}
 +
{{Example|1=點選 [[File:Mode_circle2.svg|link=|16px]] '''[[圓(圓心、一點)_工具|圓(圓心、一點)]]工具''',並分別在 [[File:Menu_view_graphics.svg|link=|16px]] '''繪圖區'''兩個不同地方各點擊一次來畫出一個圓。第一次是設定圓心,而第二次是設定圓上一點。}}
 +
 
 +
==繪圖工具列==
 +
[[繪圖工具|'''繪圖工具列''']]提供各式各樣的'''[[工具]]''',可讓您直接在 [[File:Menu_view_graphics.svg|link=|16px]] '''繪圖區'''建立圖形物件。'''[[工具列]]'''上的每個圖示都是「抽屜式」的[[工具#工具箱|'''工具箱''']]按鈕,裡面收納了一系列相關的[[工具|'''作圖工具''']]。
 +
在線上版或平板版要打開'''工具箱''',直接點按'''繪圖工具列'''上的按鈕;而在桌機版時,則是點選工具圖示右下角的紅色小三角形。
 +
[[File:Toolbar-Graphics.png|left|link=繪圖工具|x32px]]
 +
<br>
 +
<br>
 +
{{note|'''繪圖工具列'''的'''工具'''依據其所產生物件的性質或'''工具'''的功能來進行分類。例如,在'''[[點工具|點]]工具箱'''(預設圖示 [[File:Mode_point.svg|link=|16px]])中有可以畫各種不同類型的點'''工具''' (如:自由點、內點、中點等),而在'''[[變換工具|變換]]工具箱'''(預設圖示 [[File:Mode_mirroratline.svg|link=|16px]])中有點對稱、線對稱、旋轉、平移等'''工具'''。}}
 +
 
 +
==使用指令列建立物件==
 +
您也可藉由'''[[指令列]]'''輸入代數式或'''[[指令]]''',在 [[File:Menu_view_graphics.svg|link=|16px]] '''繪圖區'''建立物件。
 +
{{hint|可從 [[File:Menu-view.svg|link=|16px]] '''[[檢視功能表|檢視]]功能表'''設定是否要顯示'''指令列'''。}}
 +
 
 +
 
 +
=修改物件=
 +
==[[File:Mode_move.svg|link=|24px]] 移動工具==
 +
點選 [[File:Mode_move.svg|link=移動_工具|16px]] '''[[移動_工具|移動]]工具'''後,您可在 [[File:Menu_view_graphics.svg|link=|16px]] '''繪圖區'''藉由滑鼠或觸控板拖曳的方式移動物件。
 +
{{note|移動物件的同時,在 [[File:Menu_view_algebra.svg|link=代數區|16px]] '''[[代數區]]'''的代數式會同步更新。}}
 +
 
 +
==複製與貼上==
 +
透過鍵盤快捷鍵 {{KeyCode|Ctrl+C}} 和 {{KeyCode|Ctrl+V}}(Mac:{{KeyCode|⌘ Cmd+C}} 和 {{KeyCode|⌘ Cmd+V}}),您可'''複製'''與'''貼上'''所選物件(附著在坐標軸上的物件除外)至同一視窗或是其他視窗。
 +
{{note|'''複製與貼上'''功能也會複製所選物件的母物件,但會隱藏它們(如果你在複製前,沒有框選到這些母物件的話)。}}
 +
{{Example|1=若您複製一個數值滑桿的子物件到另一個視窗,滑桿也會被複製過去,且為隱藏狀態(註:複製到同一個視窗時,不會產生新的數值滑桿)。}}
 +
(目前最新版本已失效→)''按完快捷鍵後,您會發現被複製的物件跟著滑鼠游標移動。於 [[File:Menu_view_graphics.svg|link=繪圖區|16px]] 繪圖區選好要貼上的位置並點選滑鼠左鍵,可在該處貼上被複製的物件。若被複製的物件本身依附於至少一點,則在複製時游標可吸附至畫面上已存在的點。(但只跟著滑鼠的那個點才有吸附功能)''
 +
 
 +
=物件的顯示方式=
 +
==繪圖區樣式列==
 +
[[樣式列#繪圖區樣式列|'''繪圖區樣式列''']]提供多個按鈕可讓您
 +
*顯示/隱藏 [[File:Stylingbar_graphicsview_show_or_hide_the_axes.svg|link=|16px]] 坐標軸或 [[File:Stylingbar_graphicsview_show_or_hide_the_grid.svg|link=|16px]] 格線(在線上版或平板版,格線按鈕可選擇不同類型的格線)
 +
*回到 [[File:Stylingbar_graphicsview_standardview.svg|link=|16px]] 預設位置
 +
*改變 [[File:Stylingbar_graphicsview_point_capturing.svg|link=|16px]] '''[[吸附模式]]'''設定
 +
*打開 [[File:Menu-options.svg|link=|16px]] '''[[屬性|屬性對話窗]]'''(線上版或平板版適用)
 +
*顯示其他 [[File:Stylingbar_dots.svg|link=|16px]] '''[[視區]]'''(線上版或平板版適用)
 +
 
 +
==工具和物件的樣式列==
 +
根據您所點選的'''[[工具]]'''或物件,'''[[樣式列]]'''上的按鈕會跟著改變。進一步資訊請參閱「[[樣式列#工具和物件的樣式列選項|工具和物件的樣式列選項]]」。
 +
 
 +
==在 [[File:Menu_view_graphics.svg|link=|24px]] 繪圖區隱藏物件==
 +
您可選擇下列任一方式在 [[File:Menu_view_graphics.svg|link=繪圖區|16px]] '''繪圖區'''隱藏物件
 +
* 使用 [[File:Mode_showhideobject.svg|link=|16px]] '''[[顯示/隱藏物件_工具|顯示/隱藏物件]]工具'''
 +
* 開啟'''[[快顯功能表]]'''並取消勾選 [[File:Mode_showhideobject.svg|link=|16px]] '''顯示物件'''

於 2021年6月10日 (四) 02:54 的修訂

Accessories dictionary.png
本頁為官方文件,一般使用者無法修改,若有任何誤謬,請與官方聯絡。如欲編輯,請至本頁的開放版

Menu view graphics.svg 繪圖區介面

大部份的格局都配有 Menu view graphics.svg 繪圖區,且 GeoGebra 物件的圖形皆會顯示於繪圖區。繪圖工具列顯示在 GeoGebra 視窗的上方,而 Menu-edit-undo.svg 復原Menu-edit-redo.svg 重複按鈕則是在右上角。

Graphics-View.png


繪圖區

自訂 Menu view graphics.svg 繪圖區

Menu view graphics.svg 繪圖區含有各種不同的格線與坐標軸(直角坐標、極坐標等)。更進一步資訊請參閱自訂繪圖區。您也可以根據自己的需求來調整 GeoGebra 介面的外觀。

顯示副 Menu view graphics.svg 繪圖區

Menu-view.svg 檢視功能表即可叫出副 Menu view graphics.svg 繪圖區。假如同時開啟主、副 Menu view graphics.svg 繪圖區,此時只能在其中之一編輯物件(作用中的繪圖區標題為粗體),且透過指令建立的物件會顯示在該 Menu view graphics.svg 繪圖區

Note 提示: 您可在物件的 Menu-options.svg 屬性進階分頁中設定該物件要顯示在哪個 Menu view graphics.svg 繪圖區


建立物件

使用工具作圖

您可利用繪圖工具列上的作圖工具,在 Menu view graphics.svg 繪圖區繪製幾何圖形。從繪圖工具列上選取任一作圖工具並閱讀工具提示,可了解如何使用該工具

備註:Menu view graphics.svg 繪圖區建立的任何物件,其代數式會同步出現在 Menu view algebra.svg 代數區
範例: 點選 Mode circle2.svg 圓(圓心、一點)工具,並分別在 Menu view graphics.svg 繪圖區兩個不同地方各點擊一次來畫出一個圓。第一次是設定圓心,而第二次是設定圓上一點。

繪圖工具列

繪圖工具列提供各式各樣的工具,可讓您直接在 Menu view graphics.svg 繪圖區建立圖形物件。工具列上的每個圖示都是「抽屜式」的工具箱按鈕,裡面收納了一系列相關的作圖工具。 在線上版或平板版要打開工具箱,直接點按繪圖工具列上的按鈕;而在桌機版時,則是點選工具圖示右下角的紅色小三角形。

Toolbar-Graphics.png



備註: 繪圖工具列工具依據其所產生物件的性質或工具的功能來進行分類。例如,在工具箱(預設圖示 Mode point.svg)中有可以畫各種不同類型的點工具 (如:自由點、內點、中點等),而在變換工具箱(預設圖示 Mode mirroratline.svg)中有點對稱、線對稱、旋轉、平移等工具

使用指令列建立物件

您也可藉由指令列輸入代數式或指令,在 Menu view graphics.svg 繪圖區建立物件。

Note 提示: 可從 Menu-view.svg 檢視功能表設定是否要顯示指令列


修改物件

Mode move.svg 移動工具

點選 Mode move.svg 移動工具後,您可在 Menu view graphics.svg 繪圖區藉由滑鼠或觸控板拖曳的方式移動物件。

備註: 移動物件的同時,在 Menu view algebra.svg 代數區的代數式會同步更新。

複製與貼上

透過鍵盤快捷鍵 Ctrl + CCtrl + V(Mac:⌘ Cmd + C⌘ Cmd + V),您可複製貼上所選物件(附著在坐標軸上的物件除外)至同一視窗或是其他視窗。

備註: 複製與貼上功能也會複製所選物件的母物件,但會隱藏它們(如果你在複製前,沒有框選到這些母物件的話)。
範例: 若您複製一個數值滑桿的子物件到另一個視窗,滑桿也會被複製過去,且為隱藏狀態(註:複製到同一個視窗時,不會產生新的數值滑桿)。

(目前最新版本已失效→)按完快捷鍵後,您會發現被複製的物件跟著滑鼠游標移動。於 Menu view graphics.svg 繪圖區選好要貼上的位置並點選滑鼠左鍵,可在該處貼上被複製的物件。若被複製的物件本身依附於至少一點,則在複製時游標可吸附至畫面上已存在的點。(但只跟著滑鼠的那個點才有吸附功能)

物件的顯示方式

繪圖區樣式列

繪圖區樣式列提供多個按鈕可讓您

  • 顯示/隱藏 Stylingbar graphicsview show or hide the axes.svg 坐標軸或 Stylingbar graphicsview show or hide the grid.svg 格線(在線上版或平板版,格線按鈕可選擇不同類型的格線)
  • 回到 Stylingbar graphicsview standardview.svg 預設位置
  • 改變 Stylingbar graphicsview point capturing.svg 吸附模式設定
  • 打開 Menu-options.svg 屬性對話窗(線上版或平板版適用)
  • 顯示其他 Stylingbar dots.svg 視區(線上版或平板版適用)

工具和物件的樣式列

根據您所點選的工具或物件,樣式列上的按鈕會跟著改變。進一步資訊請參閱「工具和物件的樣式列選項」。

Menu view graphics.svg 繪圖區隱藏物件

您可選擇下列任一方式在 Menu view graphics.svg 繪圖區隱藏物件

© 2021 International GeoGebra Institute