繪圖區

来自GeoGebra Manual
Nuhero讨论 | 贡献2021年6月10日 (四) 02:54的版本 →‎複製與貼上
跳转至: 导航搜索
Accessories dictionary.png
本頁為官方文件,一般使用者無法修改,若有任何誤謬,請與官方聯絡。如欲編輯,請至本頁的開放版

Menu view graphics.svg 繪圖區介面

大部份的格局都配有 Menu view graphics.svg 繪圖區,且 GeoGebra 物件的圖形皆會顯示於繪圖區。繪圖工具列顯示在 GeoGebra 視窗的上方,而 Menu-edit-undo.svg 復原Menu-edit-redo.svg 重複按鈕則是在右上角。

Graphics-View.png


繪圖區

自訂 Menu view graphics.svg 繪圖區

Menu view graphics.svg 繪圖區含有各種不同的格線與坐標軸(直角坐標、極坐標等)。更進一步資訊請參閱自訂繪圖區。您也可以根據自己的需求來調整 GeoGebra 介面的外觀。

顯示副 Menu view graphics.svg 繪圖區

Menu-view.svg 檢視功能表即可叫出副 Menu view graphics.svg 繪圖區。假如同時開啟主、副 Menu view graphics.svg 繪圖區,此時只能在其中之一編輯物件(作用中的繪圖區標題為粗體),且透過指令建立的物件會顯示在該 Menu view graphics.svg 繪圖區

Note 提示: 您可在物件的 Menu-options.svg 屬性進階分頁中設定該物件要顯示在哪個 Menu view graphics.svg 繪圖區


建立物件

使用工具作圖

您可利用繪圖工具列上的作圖工具,在 Menu view graphics.svg 繪圖區繪製幾何圖形。從繪圖工具列上選取任一作圖工具並閱讀工具提示,可了解如何使用該工具

備註:Menu view graphics.svg 繪圖區建立的任何物件,其代數式會同步出現在 Menu view algebra.svg 代數區
範例: 點選 Mode circle2.svg 圓(圓心、一點)工具,並分別在 Menu view graphics.svg 繪圖區兩個不同地方各點擊一次來畫出一個圓。第一次是設定圓心,而第二次是設定圓上一點。

繪圖工具列

繪圖工具列提供各式各樣的工具,可讓您直接在 Menu view graphics.svg 繪圖區建立圖形物件。工具列上的每個圖示都是「抽屜式」的工具箱按鈕,裡面收納了一系列相關的作圖工具。 在線上版或平板版要打開工具箱,直接點按繪圖工具列上的按鈕;而在桌機版時,則是點選工具圖示右下角的紅色小三角形。

Toolbar-Graphics.png



備註: 繪圖工具列工具依據其所產生物件的性質或工具的功能來進行分類。例如,在工具箱(預設圖示 Mode point.svg)中有可以畫各種不同類型的點工具 (如:自由點、內點、中點等),而在變換工具箱(預設圖示 Mode mirroratline.svg)中有點對稱、線對稱、旋轉、平移等工具

使用指令列建立物件

您也可藉由指令列輸入代數式或指令,在 Menu view graphics.svg 繪圖區建立物件。

Note 提示: 可從 Menu-view.svg 檢視功能表設定是否要顯示指令列


修改物件

Mode move.svg 移動工具

點選 Mode move.svg 移動工具後,您可在 Menu view graphics.svg 繪圖區藉由滑鼠或觸控板拖曳的方式移動物件。

備註: 移動物件的同時,在 Menu view algebra.svg 代數區的代數式會同步更新。

複製與貼上

透過鍵盤快捷鍵 Ctrl + CCtrl + V(Mac:⌘ Cmd + C⌘ Cmd + V),您可複製貼上所選物件(附著在坐標軸上的物件除外)至同一視窗或是其他視窗。

備註: 複製與貼上功能也會複製所選物件的母物件,但會隱藏它們(如果你在複製前,沒有框選到這些母物件的話)。
範例: 若您複製一個數值滑桿的子物件到另一個視窗,滑桿也會被複製過去,且為隱藏狀態(註:複製到同一個視窗時,不會產生新的數值滑桿)。

(目前最新版本已失效→)按完快捷鍵後,您會發現被複製的物件跟著滑鼠游標移動。於 Menu view graphics.svg 繪圖區選好要貼上的位置並點選滑鼠左鍵,可在該處貼上被複製的物件。若被複製的物件本身依附於至少一點,則在複製時游標可吸附至畫面上已存在的點。(但只跟著滑鼠的那個點才有吸附功能)

物件的顯示方式

繪圖區樣式列

繪圖區樣式列提供多個按鈕可讓您

  • 顯示/隱藏 Stylingbar graphicsview show or hide the axes.svg 坐標軸或 Stylingbar graphicsview show or hide the grid.svg 格線(在線上版或平板版,格線按鈕可選擇不同類型的格線)
  • 回到 Stylingbar graphicsview standardview.svg 預設位置
  • 改變 Stylingbar graphicsview point capturing.svg 吸附模式設定
  • 打開 Menu-options.svg 屬性對話窗(線上版或平板版適用)
  • 顯示其他 Stylingbar dots.svg 視區(線上版或平板版適用)

工具和物件的樣式列

根據您所點選的工具或物件,樣式列上的按鈕會跟著改變。進一步資訊請參閱「工具和物件的樣式列選項」。

Menu view graphics.svg 繪圖區隱藏物件

您可選擇下列任一方式在 Menu view graphics.svg 繪圖區隱藏物件

© 2021 International GeoGebra Institute