“工具功能表”的版本间的差异

来自GeoGebra Manual
跳转至: 导航搜索
(Autogenerated from properties)
 
 
(未显示同一用户的1个中间版本)
第1行: 第1行:
<noinclude>{{Manual Page|version=4.0}}</noinclude>{{gui|menu}}
+
<noinclude>{{Manual Page|version=4.2}}</noinclude>
:{{translate|Tools Menu}}
+
{{gui| 功能表}}
 +
{{menuitem|name=新增自製工具 …|icon=Menu Create Tool.png}}
 +
: 您可基於現存的構圖,在 GeoGebra 中自製工具。準備妥當後,點選'''工具'''功能表中的「新增自製工具 … 」。在對話窗中指定自製工具的輸入物件及輸出物件,並為[[工具列]]圖示及對應的[[:en:commands|指令]]命名。
 +
:{{note|您可透過滑鼠在工具列點選自製的圖示,或在[[指令列]]輸入自訂的指令,來使用您的自製工具。所有的自製工具會自動儲存在您的 GGB 檔。}}
 +
 
 +
{{menuitem|name=管理自製工具 …|icon=Menu Properties.png}}
 +
:在管理自製工具對話窗中,您可刪除或修改某個自製工具的名稱和圖示,也能另存為 GeoGebra 工具檔(GGT 檔),讓您日後能在另一個 GGB 檔(透過「'''檔案'''」功能表→「'''開啟 ...'''」)載入這些自製工具。
 +
:{{note|開啟 GGT 檔案並不會影響當下的構圖情況。}}
 +
 
 +
{{menuitem|name=自訂工具列 …}}
 +
:此選項將開啟「[[工具列#自訂工具列|自訂工具列對話窗]]」。

2015年3月3日 (二) 14:00的最新版本

Accessories dictionary.png
本页为官方文件,一般使用者无法修改,若有任何误谬,请与官方联络。如欲编辑,请至本页的开放版

Menu Create Tool.png 新增自制工具 …

您可基于现存的构图,在 GeoGebra 中自制工具。准备妥当后,点选工具功能表中的“新增自制工具 … ”。在对话窗中指定自制工具的输入物件及输出物件,并为工具列图示及对应的指令命名。
备注: 您可透过鼠标在工具列点选自制的图示,或在指令列输入自订的指令,来使用您的自制工具。所有的自制工具会自动储存在您的 GGB 档。

Menu Properties.png 管理自制工具 …

在管理自制工具对话窗中,您可删除或修改某个自制工具的名称和图示,也能另存为 GeoGebra 工具档(GGT 档),让您日后能在另一个 GGB 档(透过“档案”功能表→“开启 ...”)载入这些自制工具。
备注: 开启 GGT 档案并不会影响当下的构图情况。

自订工具列 …

此选项将开启“自订工具列对话窗”。
© 2021 International GeoGebra Institute