“工具功能表”的版本间的差异

来自GeoGebra Manual
跳转至: 导航搜索
(Autogenerated from properties)
 
 
(未显示同一用户的1个中间版本)
第1行: 第1行:
<noinclude>{{Manual Page|version=4.0}}</noinclude>{{gui|menu}}
+
<noinclude>{{Manual Page|version=4.2}}</noinclude>
:{{translate|Tools Menu}}
+
{{gui| 功能表}}
 +
{{menuitem|name=新增自製工具 …|icon=Menu Create Tool.png}}
 +
: 您可基於現存的構圖,在 GeoGebra 中自製工具。準備妥當後,點選'''工具'''功能表中的「新增自製工具 … 」。在對話窗中指定自製工具的輸入物件及輸出物件,並為[[工具列]]圖示及對應的[[:en:commands|指令]]命名。
 +
:{{note|您可透過滑鼠在工具列點選自製的圖示,或在[[指令列]]輸入自訂的指令,來使用您的自製工具。所有的自製工具會自動儲存在您的 GGB 檔。}}
 +
 
 +
{{menuitem|name=管理自製工具 …|icon=Menu Properties.png}}
 +
:在管理自製工具對話窗中,您可刪除或修改某個自製工具的名稱和圖示,也能另存為 GeoGebra 工具檔(GGT 檔),讓您日後能在另一個 GGB 檔(透過「'''檔案'''」功能表→「'''開啟 ...'''」)載入這些自製工具。
 +
:{{note|開啟 GGT 檔案並不會影響當下的構圖情況。}}
 +
 
 +
{{menuitem|name=自訂工具列 …}}
 +
:此選項將開啟「[[工具列#自訂工具列|自訂工具列對話窗]]」。

2015年3月3日 (二) 14:00的最新版本

Accessories dictionary.png
本頁為官方文件,一般使用者無法修改,若有任何誤謬,請與官方聯絡。如欲編輯,請至本頁的開放版

Menu Create Tool.png 新增自製工具 …

您可基於現存的構圖,在 GeoGebra 中自製工具。準備妥當後,點選工具功能表中的「新增自製工具 … 」。在對話窗中指定自製工具的輸入物件及輸出物件,並為工具列圖示及對應的指令命名。
備註: 您可透過滑鼠在工具列點選自製的圖示,或在指令列輸入自訂的指令,來使用您的自製工具。所有的自製工具會自動儲存在您的 GGB 檔。

Menu Properties.png 管理自製工具 …

在管理自製工具對話窗中,您可刪除或修改某個自製工具的名稱和圖示,也能另存為 GeoGebra 工具檔(GGT 檔),讓您日後能在另一個 GGB 檔(透過「檔案」功能表→「開啟 ...」)載入這些自製工具。
備註: 開啟 GGT 檔案並不會影響當下的構圖情況。

自訂工具列 …

此選項將開啟「自訂工具列對話窗」。
© 2021 International GeoGebra Institute