Differenze tra le versioni di "Riferimenti:Dispositivi supportati"

Da GeoGebra Manual.
 
Riga 8: Riga 8:
  
 
==Android==
 
==Android==
Le app di GeoGebra sono disponibili a partire da Android 4.4, ma si consiglia Android 5.0 per potere utilizzare tutte le funzionalità della modalità esame.
+
Le app di GeoGebra richiedono almeno Android 5.0.

Versione attuale delle 09:37, 11 nov 2020

App Web

Le app Web possono essere utilizzate con qualsiasi dispositivo che disponga di Internet Explorer 11 o delle versioni recenti di Google Chrome, Safari, Mozilla Firefox o Edge.

App desktop

Vedere Riferimenti:Installazione di GeoGebra per ulteriori dettagli.

App iPad

Le app di GeoGebra richiedono iOS 11 o successivi.

Android

Le app di GeoGebra richiedono almeno Android 5.0.

© 2021 International GeoGebra Institute