Differenze tra le versioni di "Raccolta Viste"

Da GeoGebra Manual.
 
(4 versioni intermedie di uno stesso utente non sono mostrate)
Riga 1: Riga 1:
<noinclude>{{Manual Page|version=5.0}}</noinclude>
+
<noinclude>{{Manual Page|version=5.0}}</noinclude>{{gui|view|Raccolta Viste}}
{{gui|view|Raccolta Viste}}
 
 
=Raccolta Viste standard=
 
=Raccolta Viste standard=
 
{| cellpadding="20"  
 
{| cellpadding="20"  
 
|-
 
|-
| [[File:Menu_view_algebra.png|40px]] <br/> [[Raccolta Viste#Algebra|''Algebra'']]|| [[File:Perspectives_geometry.png|40px]] <br/> [[Raccolta Viste#Geometria|''Geometria'']] || [[File:Menu_view_spreadsheet.png|40px]] <br/>[[Raccolta Viste#Foglio di calcolo|''Foglio di calcolo'']]  
+
| [[File:Menu_view_algebra.svg|40px]] <br/> [[Raccolta Viste#Algebra|''Algebra'']]|| [[File:Perspectives_geometry.svg|40px]] <br/> [[Raccolta Viste#Geometria|''Geometria'']] || [[File:Menu_view_spreadsheet.svg|40px]] <br/>[[Raccolta Viste#Foglio di calcolo|''Foglio di calcolo'']]  
 
|-
 
|-
| [[File:Menu_view_cas.png|40px]] <br/> [[Raccolta Viste#CAS|''CAS'']] || [[File:Perspectives_algebra_3Dgraphics.png|40px]] <br/> [[Raccolta Viste#Grafici 3D|''Grafici 3D'']] || [[File:Menu_view_probability.png|40px]] <br/> [[Raccolta Viste#Probabilità|''Probabilità'']]  
+
| [[File:Menu_view_cas.svg|40px]] <br/> [[Raccolta Viste#CAS|''CAS'']] || [[File:Perspectives_algebra_3Dgraphics.svg|40px]] <br/> [[Raccolta Viste#Grafici 3D|''Grafici 3D'']] || [[File:Menu_view_probability.svg|40px]] <br/> [[Raccolta Viste#Probabilità|''Probabilità'']]  
 
|}
 
|}
GeoGebra dispone di alcune ''Raccolte Viste'' standard, che possono essere selezionate con un clic nell'apposita barra laterale (GeoGebra Desktop), oppure tramite il menu ''Raccolta Viste'' (in GeoGebra Web e app per tablet). Per ulteriori informazioni fare riferimento all'articolo  [[Confronto_tra_le_diverse_versioni_di_GeoGebra#Selezionare una Raccolta Viste|Selezionare una Raccolta Viste]].
+
GeoGebra dispone di alcune ''Raccolte Viste'' standard, che possono essere selezionate con un clic nell'apposita barra laterale (GeoGebra Desktop), oppure tramite il menu [[File:Menu-perspectives.svg|link=|16px]] ''Raccolta Viste'' (in GeoGebra Web e app per tablet). Per ulteriori informazioni fare riferimento all'articolo  [[Confronto_tra_le_diverse_versioni_di_GeoGebra#Selezionare una Raccolta Viste|Selezionare una Raccolta Viste]].
  
==[[File:Menu_view_algebra.png|32px]] Algebra==
+
==[[File:Menu_view_algebra.svg|32px]] Algebra==
La raccolta ''Algebra'' contiene la [[vista Algebra]] e la [[vista Grafici]]. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani nella vista ''Grafici'' e della relativa barra degli strumenti, nella parte alta della finestra del programma. Nella versione ''Desktop'' di GeoGebra la [[barra di inserimento]] è visualizzata in alto, mentre nelle versioni ''Web e app per tablet'' è disponibile un ''campo di inserimento'' integrato nella vista ''Algebra'' (vedere [[Confronto_tra_le_diverse_versioni_di_GeoGebra#Barra di inserimento e campo di inserimento|Barra di inserimento e campo di inserimento]]).
+
La raccolta ''Algebra'' contiene la [[File:Menu_view_algebra.svg|link=|Vista Algebra|16px]] [[vista Algebra]] e la [[File:Menu_view_graphics.svg|link=|Vista Grafici|16px]] [[vista Grafici]]. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani nella vista ''Grafici'' e della relativa barra degli strumenti, nella parte alta della finestra del programma. Nella versione ''Desktop'' di GeoGebra la [[barra di inserimento]] è visualizzata in alto, mentre nelle versioni ''Web e app per tablet'' è disponibile un ''campo di inserimento'' integrato nella vista ''Algebra'' (vedere [[Confronto_tra_le_diverse_versioni_di_GeoGebra#Barra di inserimento e campo di inserimento|Barra di inserimento e campo di inserimento]]).
  
==[[File:Perspectives_geometry.png|32px]] Geometria==
+
==[[File:Perspectives_geometry.svg|32px]] Geometria==
La raccolta ''Geometria'' contiene la ''vista Grafici'' senza gli assi cartesiani, e la relativa ''barra degli strumenti''.
+
La raccolta ''Geometria'' contiene la [[File:Menu_view_graphics.svg|link=|Vista Grafici|16px]]  ''vista Grafici'' senza gli assi cartesiani, e la relativa ''barra degli strumenti''.
  
==[[File:Menu_view_spreadsheet.png|32px]] Foglio di calcolo==
+
==[[File:Menu_view_spreadsheet.svg|32px]] Foglio di calcolo==
La raccolta ''Foglio di calcolo'' contiene la [[vista Foglio di calcolo]] e la [[vista Grafici]]. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani nella ''vista Grafici'' e della barra degli strumenti relativa alla vista attiva (''Foglio di calcolo'' o ''Grafici''), visualizzata nella parte alta della finestra.
+
La raccolta ''Foglio di calcolo'' contiene la [[File:Menu_view_spreadsheet.svg|link=|Vista Foglio di calcolo|16px]] [[vista Foglio di calcolo]] e la [[File:Menu_view_graphics.svg|link=|Vista Grafici|16px]] [[vista Grafici]]. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani nella ''vista Grafici'' e della barra degli strumenti relativa alla vista attiva (''Foglio di calcolo'' o ''Grafici''), visualizzata nella parte alta della finestra.
  
==[[File:Menu_view_cas.png|32px]] CAS==
+
==[[File:Menu_view_cas.svg|32px]] CAS==
La raccolta ''CAS'' contiene la [[vista CAS]] e la [[vista Grafici]]. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani nella ''vista Grafici'' e della barra degli strumenti relativa alla vista attiva (''CAS'' o ''Grafici''), visualizzata nella parte alta della finestra.
+
La raccolta ''CAS'' contiene la [[File:Menu_view_cas.svg|link=|Vista CAS|16px]] [[vista CAS]] e la [[File:Menu_view_graphics.svg|link=|Vista Grafici|16px]] [[vista Grafici]]. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani nella ''vista Grafici'' e della barra degli strumenti relativa alla vista attiva (''CAS'' o ''Grafici''), visualizzata nella parte alta della finestra.
  
==[[File:Perspectives_algebra_3Dgraphics.png|32px]] Grafici 3D==
+
==[[File:Perspectives_algebra_3Dgraphics.svg|32px]] Grafici 3D==
La raccolta ''Grafici 3D'' contiene la [[vista Grafici 3D]] e la [[vista Algebra]]. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani e del piano ''xy'' nella vista ''Grafici 3D'' e della relativa barra degli strumenti, nella parte alta della finestra del programma. Nella versione ''Desktop'' di GeoGebra la [[barra di inserimento]] è visualizzata in alto, mentre nelle versioni ''Web e app per tablet'' è disponibile un ''campo di inserimento'' integrato nella vista ''Algebra'' (vedere [[Confronto_tra_le_diverse_versioni_di_GeoGebra#Barra di inserimento e campo di inserimento|Barra di inserimento e campo di inserimento]]).
+
La raccolta ''Grafici 3D'' contiene la [[File:Perspectives_algebra_3Dgraphics.svg|link=|Vista Grafici 3D|16px]] [[vista Grafici 3D]] e la [[File:Menu_view_algebra.svg|link=|Vista Algebra|16px]] [[vista Algebra]]. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani e del piano ''xy'' nella vista ''Grafici 3D'' e della relativa barra degli strumenti, nella parte alta della finestra del programma. Nella versione ''Desktop'' di GeoGebra la [[barra di inserimento]] è visualizzata in alto, mentre nelle versioni ''Web e app per tablet'' è disponibile un ''campo di inserimento'' integrato nella vista ''Algebra'' (vedere [[Confronto_tra_le_diverse_versioni_di_GeoGebra#Barra di inserimento e campo di inserimento|Barra di inserimento e campo di inserimento]]).
  
==[[File:Menu_view_probability.png|32px]] Probabilità==
+
==[[File:Menu_view_probability.svg|32px]] Probabilità==
La raccolta ''Probabilità'' contiene lo [[strumento Calcolatore di Probabilità]], che consente il calcolo e la visualizzazione grafica delle distribuzioni di probabilità.
+
La raccolta ''Probabilità'' contiene lo strumento [[File:Menu_view_probability.svg|link=|Calcolatore di Probabilità|16px]] [[Calcolatore di Probabilità]], che consente il calcolo e la visualizzazione grafica delle distribuzioni di probabilità.
  
 
=Personalizzare la Raccolta Viste=
 
=Personalizzare la Raccolta Viste=
È possibile aggiungere alla ''Raccolta Viste'' correntemente selezionata ulteriori  ''[[Viste]]'' o altre componenti dell'interfaccia (come ad esempio la ''[[barra di inserimento]]'' o una seconda ''[[vista Grafici]]''), semplicemente utilizzando il ''[[menu Visualizza]]'' o il corrispondente ''pulsante delle Viste'' nella ''[[barra di stile]]'' presente in ''GeoGebra Web e app per tablet''.
+
GeoGebra consente la personalizzazione dell'interfaccia secondo il tipo di attività che si desidera creare.
È inoltre possibile personalizzare la posizione di alcuni di questi elementi, utilizzando l'opzione ''Layout'' nella ''[[finestra di dialogo Opzioni|finestra di dialogo Preferenze]]'' in ''GeoGebra Desktop'', oppure tramite il ''pulsante Trascina Vista'' in GeoGebra Web. Per ulteriori informazioni vedere l'articolo [[Confronto_tra_le_diverse_versioni_di_GeoGebra]].
+
È possibile aggiungere alla ''Raccolta Viste'' correntemente selezionata ulteriori  ''[[Viste]]'' o altre componenti dell'interfaccia (come ad esempio la ''[[barra di inserimento]]'' o una seconda ''[[vista Grafici]]''), semplicemente utilizzando il [[File:Menu-view.svg|link=|16px]] ''[[menu Visualizza]]'' o il corrispondente [[File:Stylingbar_dots.svg|link=|16px]] ''pulsante delle Viste'' nella ''[[barra di stile]]'' presente in ''GeoGebra Web e app per tablet''.
 +
È inoltre possibile personalizzare la posizione di alcuni di questi elementi, utilizzando l'opzione ''Layout'' nella [[File:Menu-options.svg|link=|16px]] ''[[finestra di dialogo Opzioni|finestra di dialogo Preferenze]]'' in ''GeoGebra Desktop'', oppure tramite il pulsante [[File:Stylingbar_drag_view.svg|link=|16px]] ''Trascina Vista'' in nell'app Web. Per ulteriori informazioni vedere l'articolo [[Confronto_tra_le_diverse_versioni_di_GeoGebra]].

Versione attuale delle 10:54, 7 nov 2015

Raccolta Viste standard

Menu view algebra.svg
Algebra
Perspectives geometry.svg
Geometria
Menu view spreadsheet.svg
Foglio di calcolo
Menu view cas.svg
CAS
Perspectives algebra 3Dgraphics.svg
Grafici 3D
Menu view probability.svg
Probabilità

GeoGebra dispone di alcune Raccolte Viste standard, che possono essere selezionate con un clic nell'apposita barra laterale (GeoGebra Desktop), oppure tramite il menu Menu-perspectives.svg Raccolta Viste (in GeoGebra Web e app per tablet). Per ulteriori informazioni fare riferimento all'articolo Selezionare una Raccolta Viste.

Menu view algebra.svg Algebra

La raccolta Algebra contiene la Vista Algebra vista Algebra e la Vista Grafici vista Grafici. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani nella vista Grafici e della relativa barra degli strumenti, nella parte alta della finestra del programma. Nella versione Desktop di GeoGebra la barra di inserimento è visualizzata in alto, mentre nelle versioni Web e app per tablet è disponibile un campo di inserimento integrato nella vista Algebra (vedere Barra di inserimento e campo di inserimento).

Perspectives geometry.svg Geometria

La raccolta Geometria contiene la Vista Grafici vista Grafici senza gli assi cartesiani, e la relativa barra degli strumenti.

Menu view spreadsheet.svg Foglio di calcolo

La raccolta Foglio di calcolo contiene la Vista Foglio di calcolo vista Foglio di calcolo e la Vista Grafici vista Grafici. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani nella vista Grafici e della barra degli strumenti relativa alla vista attiva (Foglio di calcolo o Grafici), visualizzata nella parte alta della finestra.

Menu view cas.svg CAS

La raccolta CAS contiene la Vista CAS vista CAS e la Vista Grafici vista Grafici. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani nella vista Grafici e della barra degli strumenti relativa alla vista attiva (CAS o Grafici), visualizzata nella parte alta della finestra.

Perspectives algebra 3Dgraphics.svg Grafici 3D

La raccolta Grafici 3D contiene la Vista Grafici 3D vista Grafici 3D e la Vista Algebra vista Algebra. Le impostazioni predefinite prevedono la visualizzazione degli assi cartesiani e del piano xy nella vista Grafici 3D e della relativa barra degli strumenti, nella parte alta della finestra del programma. Nella versione Desktop di GeoGebra la barra di inserimento è visualizzata in alto, mentre nelle versioni Web e app per tablet è disponibile un campo di inserimento integrato nella vista Algebra (vedere Barra di inserimento e campo di inserimento).

Menu view probability.svg Probabilità

La raccolta Probabilità contiene lo strumento Calcolatore di Probabilità Calcolatore di Probabilità, che consente il calcolo e la visualizzazione grafica delle distribuzioni di probabilità.

Personalizzare la Raccolta Viste

GeoGebra consente la personalizzazione dell'interfaccia secondo il tipo di attività che si desidera creare. È possibile aggiungere alla Raccolta Viste correntemente selezionata ulteriori Viste o altre componenti dell'interfaccia (come ad esempio la barra di inserimento o una seconda vista Grafici), semplicemente utilizzando il Menu-view.svg menu Visualizza o il corrispondente Stylingbar dots.svg pulsante delle Viste nella barra di stile presente in GeoGebra Web e app per tablet. È inoltre possibile personalizzare la posizione di alcuni di questi elementi, utilizzando l'opzione Layout nella Menu-options.svg finestra di dialogo Preferenze in GeoGebra Desktop, oppure tramite il pulsante Stylingbar drag view.svg Trascina Vista in nell'app Web. Per ulteriori informazioni vedere l'articolo Confronto_tra_le_diverse_versioni_di_GeoGebra.

© 2021 International GeoGebra Institute