Opzioni di stampa

Da GeoGebra Manual.

Stampare la Vista Grafica

GeoGebra consente la stampa della Vista Grafica della costruzione. Nel menu File selezionare l'opzione Anteprima di stampa. Nella finestra di dialogo visualizzata è possibile specificare Titolo, Autore e Data della costruzione. È inoltre possibile impostare la Scala della stampa (in cm) e modificare l'Orientamento della pagina utilizzata (orizzontale o verticale).

Note: Per aggiornare l'Anteprima di stampa dopo avere apportato delle modifiche al testo o al layout di stampa, è necessario premere il tasto Invio.

Stampare il Protocollo di Costruzione

Se si desidera stampare il Protocollo di Costruzione è innanzitutto necessario aprire la finestra di dialogo Protocollo di Costruzione dal menu Visualizza. Quindi selezionare Stampa... dal menu File di quest'ultima finestra visualizzata.

La finestra di dialogo Stampa offre la possibilità di specificare il nome dell'Autore e modificare i Margini e l'Orientamento della pagina, prima della stampa del Protocollo di Costruzione.

Note: È possibile visualizzare o nascondere le colonne Nome, Definizione, Comando, Algebra e Interruzione del Protocollo di Costruzione tramite il menu Visualizza della finestra di dialogo del Protocollo di Costruzione.
© 2021 International GeoGebra Institute