Differenze tra le versioni di "Opzioni di stampa"

Da GeoGebra Manual.
(Autogenerated from properties)
 
 
(5 versioni intermedie di 2 utenti non mostrate)
Riga 1: Riga 1:
<noinclude>{{Manual Page|version=4.0}}</noinclude>{{publishing}}
+
<noinclude>{{Manual Page|version=5.0}}</noinclude>{{publishing|print|Opzioni di stampa}}
:{{translate|Printing Options}}
+
'''Le seguenti informazioni si riferiscono esclusivamente alla versione desktop di GeoGebra.'''
 +
==Stampare la [[File:Menu view graphics.svg|link=|22px]] [[vista Grafici]]==
 +
 
 +
GeoGebra consente la stampa della [[File:Menu view graphics.svg|link=|16px]] [[vista Grafici]] contenente la costruzione. Nel [[menu File]] selezionare l'opzione ''Anteprima di stampa'': si aprirà una finestra di dialogo, nella quale è possibile specificare ''Titolo'', ''Autore'' e ''Data'' della costruzione. È inoltre possibile impostare la ''Scala'' della stampa (in cm) e modificare l'''Orientamento'' della pagina utilizzata (orizzontale o verticale).
 +
 
 +
{{Note|Per aggiornare l'''Anteprima di stampa'' dopo avere apportato delle modifiche al testo o al layout di stampa, è necessario premere il tasto {{KeyCode|Invio}}.}}
 +
 
 +
==Stampare il [[File:Menu view construction protocol.svg|link=|22px]] [[Protocollo di Costruzione]]==
 +
 
 +
Se si desidera stampare il [[File:Menu view construction protocol.svg|link=|16px]] [[Protocollo di Costruzione]] aprire la finestra di dialogo ''Protocollo di Costruzione'' nel  [[menu Visualizza]], quindi selezionare ''Stampa''... nel menu ''File'' di quest'ultima finestra visualizzata.
 +
 
 +
La finestra di dialogo ''Stampa'' consente di specificare il nome dell' ''Autore'' e modificare i ''Margini'' e l' ''Orientamento'' della pagina, prima della stampa del [[File:Menu view construction protocol.svg|link=|16px]] ''Protocollo di Costruzione''.
 +
 
 +
{{Note|È possibile visualizzare o nascondere le colonne ''Nome'', ''Definizione'', ''Comando'', ''Algebra'' e ''Interruzione'' del ''Protocollo di Costruzione'' tramite il [[menu Visualizza]] della finestra di dialogo del ''Protocollo di Costruzione''.}}

Versione attuale delle 10:17, 23 set 2015

Le seguenti informazioni si riferiscono esclusivamente alla versione desktop di GeoGebra.

Stampare la Menu view graphics.svg vista Grafici

GeoGebra consente la stampa della Menu view graphics.svg vista Grafici contenente la costruzione. Nel menu File selezionare l'opzione Anteprima di stampa: si aprirà una finestra di dialogo, nella quale è possibile specificare Titolo, Autore e Data della costruzione. È inoltre possibile impostare la Scala della stampa (in cm) e modificare l'Orientamento della pagina utilizzata (orizzontale o verticale).

Note: Per aggiornare l'Anteprima di stampa dopo avere apportato delle modifiche al testo o al layout di stampa, è necessario premere il tasto Invio.

Stampare il Menu view construction protocol.svg Protocollo di Costruzione

Se si desidera stampare il Menu view construction protocol.svg Protocollo di Costruzione aprire la finestra di dialogo Protocollo di Costruzione nel menu Visualizza, quindi selezionare Stampa... nel menu File di quest'ultima finestra visualizzata.

La finestra di dialogo Stampa consente di specificare il nome dell' Autore e modificare i Margini e l' Orientamento della pagina, prima della stampa del Menu view construction protocol.svg Protocollo di Costruzione.

Note: È possibile visualizzare o nascondere le colonne Nome, Definizione, Comando, Algebra e Interruzione del Protocollo di Costruzione tramite il menu Visualizza della finestra di dialogo del Protocollo di Costruzione.
© 2021 International GeoGebra Institute