Differenze tra le versioni di "Menu Visualizza"

Da GeoGebra Manual.
(Autogenerated from properties)
 
Riga 1: Riga 1:
<noinclude>{{Manual Page|version=4.0}}</noinclude>{{gui|menu}}
+
<noinclude>{{Manual Page|version=4.0}}[[Category:Manual (official)|{{PAGENAME}}]]</noinclude>
 +
{{gui|menu}}
 +
 
 +
{{menuitem|name=Vista Grafica|shortcut=Ctrl+Shift+1|mac=Cmd+Shift+1}}
 +
: Questa voce di menu permette di mostrare o nascondere la [[Vista Grafica]].
 +
 
 +
{{menuitem|name=Vista Algebra|shortcut=Ctrl+Shift+A|mac=Cmd+Shift+A}}
 +
: Questa voce di menu permette di mostrare o nascondere la [[Vista Algebra]].
 +
 
 +
{{menuitem|name=Vista Foglio di calcolo|shortcut=Ctrl+Shift+S|mac=Cmd+Shift+S}}
 +
: Questa voce di menu permette di mostrare o nascondere la [[Vista Foglio di calcolo]].
 +
 
 +
{{menuitem|name=CAS|shortcut=Ctrl+Shift+D|mac=Cmd+Shift+D}}
 +
: Questa voce di menu permette di mostrare o nascondere la [[Vista CAS]].
 +
 
 +
{{menuitem|name=Vista Grafica 2|shortcut=Ctrl+Shift+2|mac=Cmd+Shift+2}}
 +
: Questa voce di menu permette di mostrare o nascondere una seconda Vista Grafica.
 +
 
 +
{{menuitem|name=Raccolte strumenti...}}
 +
: Permette cambiare, gestire e salvare [[Raccolte strumenti]].
 
:{{translate|View Menu}}
 
:{{translate|View Menu}}
 +
 +
{{menuitem|name=Tastiera}}
 +
: Questa voce di menu permette di mostrare o nascondere la Tastiera virtuale, che si può utilizzare con il mouse e contiene i tasti carattere standard, come pure i simboli e gli operatori matematici più comuni.
 +
 +
{{menuitem|name=Barra di inserimento}}
 +
: Questa voce di menu permette di mostrare o nascondere la [[Barra di inserimento]] e la lista dei comandi nella parte inferiore o superiore della finestra di GeoGebra.
 +
 +
{{menuitem|name=Barra degli strumenti}}
 +
: Questo menu permette di mostrare o nascondere la [[Barra degli strumenti]] e di fissare la sua posizione all'interno della finestra di GeoGebra, in alto o in basso.
 +
 +
{{menuitem|name=Protocollo di costruzione…|icon=Table.gif}}
 +
: Questa voce di menu apre un sottomenu che permette di aprire il Protocollo di costruzione in una nuova finestra, e mostrare o nascondere la Barra di Navigazione nella parte inferiore della Vista Grafica.
 +
 +
{{menuitem|name=Aggiorna la videata|icon=Menu Refresh.png|shortcut=Ctrl+F|mac=Cmd+F}}
 +
: Questa voce di menu permette di ridisegnare sullo schermo tutte le viste.
 +
 +
{{note|Questa voce di menu può essere utilizzata per cancellare tutte le tracce dei punti o delle rette nella Vista Grafica.}}
 +
 +
{{menuitem|name=Ricalcola tutti gli oggetti|shortcut=F9}}
 +
: Questa voce di menu ricalcola tutti gli oggetti utilizzati nel file GeoGebra corrente.
 +
 +
{{note|Questa voce di menu può essere utilizzata per creare nuovi numeri casuali qualora nel file GeoGebra corrente ne fosse definito qualcuno.}}
 +
__NOTOC__

Versione delle 15:08, 28 mag 2011


Vista Grafica

Tasti di scelta rapida: Ctrl + Shift + 1 (MacOS: Cmd + Shift + 1)
Questa voce di menu permette di mostrare o nascondere la Vista Grafica.

Vista Algebra

Tasti di scelta rapida: Ctrl + Shift + A (MacOS: Cmd + Shift + A)
Questa voce di menu permette di mostrare o nascondere la Vista Algebra.

Vista Foglio di calcolo

Tasti di scelta rapida: Ctrl + Shift + S (MacOS: Cmd + Shift + S)
Questa voce di menu permette di mostrare o nascondere la Vista Foglio di calcolo.

CAS

Tasti di scelta rapida: Ctrl + Shift + D (MacOS: Cmd + Shift + D)
Questa voce di menu permette di mostrare o nascondere la Vista CAS.

Vista Grafica 2

Tasti di scelta rapida: Ctrl + Shift + 2 (MacOS: Cmd + Shift + 2)
Questa voce di menu permette di mostrare o nascondere una seconda Vista Grafica.

Raccolte strumenti...

Permette cambiare, gestire e salvare Raccolte strumenti.
Some content was not yet translated. See the English original. Please edit the manual page if you have the rights for translation.


Tastiera

Questa voce di menu permette di mostrare o nascondere la Tastiera virtuale, che si può utilizzare con il mouse e contiene i tasti carattere standard, come pure i simboli e gli operatori matematici più comuni.

Barra di inserimento

Questa voce di menu permette di mostrare o nascondere la Barra di inserimento e la lista dei comandi nella parte inferiore o superiore della finestra di GeoGebra.

Barra degli strumenti

Questo menu permette di mostrare o nascondere la Barra degli strumenti e di fissare la sua posizione all'interno della finestra di GeoGebra, in alto o in basso.

Table.gif Protocollo di costruzione…

Questa voce di menu apre un sottomenu che permette di aprire il Protocollo di costruzione in una nuova finestra, e mostrare o nascondere la Barra di Navigazione nella parte inferiore della Vista Grafica.

Menu Refresh.png Aggiorna la videata

Tasti di scelta rapida: Ctrl + F (MacOS: Cmd + F)
Questa voce di menu permette di ridisegnare sullo schermo tutte le viste.
Note: Questa voce di menu può essere utilizzata per cancellare tutte le tracce dei punti o delle rette nella Vista Grafica.

Ricalcola tutti gli oggetti

Tasti di scelta rapida: F9
Questa voce di menu ricalcola tutti gli oggetti utilizzati nel file GeoGebra corrente.
Note: Questa voce di menu può essere utilizzata per creare nuovi numeri casuali qualora nel file GeoGebra corrente ne fosse definito qualcuno.

Commenti

Un video tutorial che mostra l'utilizzo della Vista Grafica 2. --Mathmum (discussioni) 17:07, 15 lug 2012 (CEST)

© 2022 International GeoGebra Institute