Différences entre versions de « AccueilManuel »

De GeoGebra Manual
Aller à : navigation, rechercher
(Zbynek a déplacé la page AccueilManuel vers Manuel)
 
Ligne 1 : Ligne 1 :
#REDIRECTION [[Manuel]]
+
{{DISPLAYTITLE:Manuel officiel GeoGebra français}}
 +
<noinclude>{{Manual Page|version=5.0}}</noinclude>
 +
 
 +
[[File:Accessories_dictionary.png|left]]
 +
==Qu'est GeoGebra ? ==
 +
GeoGebra est un environnement mathématique dynamique qui allie géométrie, algèbre et calculs.<br/> Il a été développé pour apprendre et enseigner les mathématiques par Markus Hohenwarter et une [http://geogebra.org/cms/fr/team  équipe internationale de programmeurs].
 +
 
 +
:Ce manuel couvre la nouvelle version 4.4 et de plus en plus la version 5.0.
 +
 
 +
:Cette version est compatible avec toutes les précédentes, à quelques [[Compatibilité|petites différences]] près.
 +
 
 +
;Vous êtes nombreux à vous lancer, avec ou sans garde-fous dans l'utilisation de la version 5, afin d'utiliser la 3D, avant le manuel officiel, je vais essayer de vous fournir quelques informations dans [[BacASable3D]]
 +
 
 +
==Installer GeoGebra==
 +
Le [[Guide_d'installation]] doit vous aider à installer et intégrer  GeoGebra sous de nombreux systèmes d'exploitation.
 +
 
 +
==Créer des constructions dynamiques==
 +
Les constructions dans GeoGebra sont constituées d'objets  mathématiques  de plusieurs types qui ont été créés en utilisant des  [[outils]] ou des [[commandes]]. Les [[Tutoriel:Accueil|tutoriels]] peuvent vous aider dans vos premières constructions.
 +
<div class="grid">
 +
<div class='box_6'>
 +
===Objets===
 +
* [[Objets géométriques]]
 +
* [[Objets généraux]]
 +
* [[Transformations]]
 +
* [[Propriétés d'un objet]]
 +
* [[Appellation des objets]]
 +
* [[Étiquettes et Légendes]]
 +
* [[Sélection d'objets]]
 +
* [[Modifier valeurs]]
 +
* [[Animation]]
 +
* [[Pister]]
 +
* [[Fonctionnalités avancées]]
 +
* [[Script]]
 +
</div>
 +
<div class='box_6'>
 +
===Outils===
 +
* [[Outils|A propos des outils]]
 +
* [[:Catégorie:Outils|Liste des outils]]
 +
=== Commandes ===
 +
* [[Commandes|A propos des commandes]]
 +
* [[:Catégorie:Commandes|Liste des  commandes]]
 +
=== Expressions ===
 +
* [[Opérateurs et fonctions pré-définies]]
 +
</div>
 +
<div class='clear'>&nbsp;</div>
 +
</div>
 +
==Gérer l'interface utilisateur de GeoGebra ==
 +
La fenêtre principale est divisée en [[Vues]]. Par défaut, la vue [[Algèbre]] est affichée sur le côté gauche, la vue  [[Graphique]] sur le côté droit. Au dessus d'elles, il y a la [[Barre de menus]] et la [[Barre d'outils]],  en dessous la [[Barre de navigation]] peut se trouver. <br/>Beaucoup de fonctionnalités de GeoGebra peuvent être appelées par des [[Raccourcis clavier]]. <br/>GeoGebra contient aussi [[Accessibilité|des fonctions d'accessibilité]] telle que [[Clavier virtuel]].
 +
<div class="grid">
 +
<div class='box_6'>
 +
===Composants principaux===
 +
* [[Barre de menus]]
 +
* [[Barre d'outils]]
 +
* [[Saisie]]
 +
* [[Menu contextuel]]
 +
* [[Barre de navigation]]
 +
* [[Clavier virtuel]]
 +
===Menus===
 +
* [[Menu Fichier|Fichier]]
 +
* [[Menu Éditer|Éditer]]
 +
* [[Menu Affichage|Affichage]]
 +
* [[Menu Options|Options]]
 +
* [[Menu Outils|Outils]]
 +
* [[Menu Fenêtre|Fenêtre]]
 +
* [[Menu Aide|Aide]]
 +
.............
 +
* [[Menu Dispositions|Dispositions]]
 +
</div>
 +
<div class='box_6'>
 +
===Fenêtres===
 +
* [[Algèbre]]
 +
* [[Graphique]]
 +
* [[Graphique#Seconde fenêtre Graphique|Graphique 2]]
 +
* [[Graphique 3D]]
 +
* [[Tableur]]
 +
* [[Calcul formel]]
 +
* [[Protocole de construction]]
 +
 
 +
=== Boîtes de dialogue ===
 +
* [[Dialogue Propriétés]]
 +
* [[Dialogue Création Outil]]
 +
* [[Dialogue Gestion Outils]]
 +
* [[Dialogue Redéfinir]]
 +
* [[Dialogue Options]]
 +
* [[Exporter Graphique]]
 +
* [[Exporter Feuille de travail]]
 +
* [[Options Impression]]
 +
</div>
 +
<div class='clear'>&nbsp;</div>
 +
</div>
 +
==Publier votre travail==
 +
Quand votre construction est finie, vous pouvez :
 +
* la sauvegarder sous un [[Référence:Format_Fichiers|format de fichiers]] GeoGebra ;
 +
* créer une page HTML [[Exporter_Feuille_de_travail|Feuille de travail]]  avec appliquettes Java  ou HTML5 ;
 +
* [[Options Impression|l'imprimer]] la construction, avec la possibilité de joindre le  [[Protocole_de_construction]] ;
 +
* [[Exporter Graphique|l'exporter en tant qu'image]]  (PNG, SVG, PDF, EPS, EMF) ou vers [[Exporter vers LaTeX (PGF, PSTricks) et Asymptote|LaTeX et Asymptote]] ;
 +
* récupérer l'appliquette pour l'utiliser sur un  Site Google, Mediawiki ou Blogger &ndash; pas de fichiers à téléverser ;
 +
* la téléverser dans [http://www.geogebra.org GeoGebra].
 +
 
 +
__NOTOC__

Version du 6 novembre 2014 à 07:15


Accessories dictionary.png

Qu'est GeoGebra ?

GeoGebra est un environnement mathématique dynamique qui allie géométrie, algèbre et calculs.
Il a été développé pour apprendre et enseigner les mathématiques par Markus Hohenwarter et une équipe internationale de programmeurs.

Ce manuel couvre la nouvelle version 4.4 et de plus en plus la version 5.0.
Cette version est compatible avec toutes les précédentes, à quelques petites différences près.
Vous êtes nombreux à vous lancer, avec ou sans garde-fous dans l'utilisation de la version 5, afin d'utiliser la 3D, avant le manuel officiel, je vais essayer de vous fournir quelques informations dans BacASable3D

Installer GeoGebra

Le Guide_d'installation doit vous aider à installer et intégrer GeoGebra sous de nombreux systèmes d'exploitation.

Créer des constructions dynamiques

Les constructions dans GeoGebra sont constituées d'objets mathématiques de plusieurs types qui ont été créés en utilisant des outils ou des commandes. Les tutoriels peuvent vous aider dans vos premières constructions.

Gérer l'interface utilisateur de GeoGebra

La fenêtre principale est divisée en Vues. Par défaut, la vue Algèbre est affichée sur le côté gauche, la vue Graphique sur le côté droit. Au dessus d'elles, il y a la Barre de menus et la Barre d'outils, en dessous la Barre de navigation peut se trouver.
Beaucoup de fonctionnalités de GeoGebra peuvent être appelées par des Raccourcis clavier.
GeoGebra contient aussi des fonctions d'accessibilité telle que Clavier virtuel.

Publier votre travail

Quand votre construction est finie, vous pouvez :


© 2021 International GeoGebra Institute