Diferencia entre revisiones de «Tutorial:Entre Construcciones y Dibujos»

De GeoGebra Manual
Saltar a: navegación, buscar
m (link)
m (link)
Línea 23: Línea 23:
 
**cómo corregir los errores paso a paso {{OJo|1= Los botones para [[File:Menu Undo.png]] [[Menú Edita#Deshace|Deshacer]] y [[File:Menu Redo.png]] [[Menú Edita#Rehace|Rehacer]] ofrecen un maniobrar más ágil que las correspondientes opciones del [[Menú Edita]]}}.
 
**cómo corregir los errores paso a paso {{OJo|1= Los botones para [[File:Menu Undo.png]] [[Menú Edita#Deshace|Deshacer]] y [[File:Menu Redo.png]] [[Menú Edita#Rehace|Rehacer]] ofrecen un maniobrar más ágil que las correspondientes opciones del [[Menú Edita]]}}.
 
*Además...
 
*Además...
**cómo abrir una [[File:Menu New.png]] [[Menú Archivo#Nueva Ventana|Nueva Ventana]] de GeoGebra con esa opción del [[Menú Archivo]] y/o ver el [[Menú de Ventana#Lista de Ventanas Abiertas de GeoGebra|Lista de Ventanas Abiertas de GeoGebra]] y/o iniciar un [[Menú Archivo#Nuevo|nuevo boceto]].  
+
**cómo abrir una [[File:Menu New.png]] [[Comentarios:Menúes#Nueva Ventana|Nueva Ventana]] de GeoGebra con esa opción del [[Comentarios:Menúes|Menú Archivo]] y/o ver el [[Menú de Ventana#Lista de Ventanas Abiertas de GeoGebra|Lista de Ventanas Abiertas de GeoGebra]] y/o iniciar un [[Comentarios:Menúes#Nuevo|nuevo boceto]].  
 
**cómo crear nuevos puntos "sobre la marcha, con las diversas herramientas que lo permiten y, por lo tanto, no requieren se su previa existencia. {{example|1= La [[File:Tool Segment between Two Points.gif]] [[Herramienta de Segmento]] puede ''aplicarse'' a dos puntos ya existentes o dar lugar, con cada oportuno ''clic'' en posiciones vacías de una u otra [[Vista Gráfica]], a su trazado.}}
 
**cómo crear nuevos puntos "sobre la marcha, con las diversas herramientas que lo permiten y, por lo tanto, no requieren se su previa existencia. {{example|1= La [[File:Tool Segment between Two Points.gif]] [[Herramienta de Segmento]] puede ''aplicarse'' a dos puntos ya existentes o dar lugar, con cada oportuno ''clic'' en posiciones vacías de una u otra [[Vista Gráfica]], a su trazado.}}
 
*Particularmente, cómo ''activar'' cada una de las siguientes [[File:Tool.png]] [[Comentarios:Núm_HerramientasES|Herramientas]]
 
*Particularmente, cómo ''activar'' cada una de las siguientes [[File:Tool.png]] [[Comentarios:Núm_HerramientasES|Herramientas]]
Línea 36: Línea 36:
 
**enfocar con un [[File:Tool Zoom In.gif]] [[Herramienta de Aproximar|Acerca]] / [[File:Tool Zoom Out.gif]] [[Herramienta de Alejar|Aleja]]
 
**enfocar con un [[File:Tool Zoom In.gif]] [[Herramienta de Aproximar|Acerca]] / [[File:Tool Zoom Out.gif]] [[Herramienta de Alejar|Aleja]]
 
*Recordar el modo en que se opera para...
 
*Recordar el modo en que se opera para...
**[[File:Menu Save.png]] [[Menú Archivo#Guarda|Guardar archivos]] de GeoGebra
+
**[[File:Menu Save.png]] [[Comentarios:Menúes#Guarda|Guardar archivos]] de GeoGebra
**[[File:Menu Open.png]] [[Menú Archivo#Abre...|Abrir un archivo]] de GeoGebra ya existente
+
**[[File:Menu Open.png]] [[Comentarios:Menúes#Abre...|Abrir un archivo]] de GeoGebra ya existente
  
 
=== Construcción de un Marco ¿Rectangular?===  
 
=== Construcción de un Marco ¿Rectangular?===  

Revisión del 08:07 27 mar 2020

Tutorial: ¿Cómo distinguir entre Construcción y Dibujo? Diseño del Centro Babbage

Planteo

¿Cómo asociar, relacionar y distinguir meros dibujos de construcciones a partir de una obra claramente geométrica de Mondrian?

Preparativos

Para preparar el ambiente de trabajo, se empieza por:

Note Aviso: Si se copia directamente desde este artículo el dibujo en cuestión, se lo puede incluir sin necesidad de guardarlo porque después de seleccionar la herramienta Tool Insert Image.gif Imagen, pueden usarse la tecla de atajo Alt + clic para pegar la imagen directamente desde el portapapeles del sistema en la Vista Gráfica.
  • Distribuir las consignas que se prefieran de las que se ofrecen a continuación (u otras que surgieran de la imaginación de los participantes siempre que el desafió esté operativamente a su alcance)
    • Consignas Posibles:
      • Emplear el Tool Pen.gif Lápiz para señalar con diferentes colores los dibujos que parezcan tener forma cuadrada, rectangular u otras. Procurar alguna maniobra para controlar el grado de ajuste a cada apreciación.
      • Marcar puntos para las tres esquinas del dibujo que se inserta y establecer el cuarto de modo tal que al arrastrar cualquiera de los tres primeros, el marco creado siga encuadrando adecuada y dinámicamente.
      • Crear un polígono cualquiera y en lugar de colorearlo seleccionar una imagen como relleno y ver cómo reacciona al arrastrar los vértices del polígono.
      • Intentar el calco de alguna de las secciones del dibujo y contrastar la construcción con el modelo.
  • Resumir el modo de emplear las herramientas y las maniobras básicas con las que se requiere ganar familiaridad. Sintetizando, por ejemplo:
    • Cómo seleccionar un objeto ya existente.
      Bulbgraph.pngAtención: Cuando el puntero de selección apunta a un objeto, cambia su forma - de cruz a flecha- y un clic oportuno lo selecciona.
  • Así cómo...
    • crear un punto en un objeto.
      Bulbgraph.pngAtención: Un punto sobre un objeto no tiene el color azul que identifica a los libres ni el negro característico de los dependientes fijos (como los de intersección, por ejemplo. Son celestes y al intentar Mode move.png arrastrarlos con el ratón o mouse, solo recorren el circuito o zona del objeto sobre el que fueron creados con la Mode point.png herramienta correspondiente.
  • Incluso...
    • cómo corregir los errores paso a paso
      Bulbgraph.pngAtención: Los botones para Menu Undo.png Deshacer y Menu Redo.png Rehacer ofrecen un maniobrar más ágil que las correspondientes opciones del Menú Edita

.

Construcción de un Marco ¿Rectangular?

Por empezar, además de los preparativos, se pasa a...

  • activar la Barra de Estilo, exponer la Cuadrícula y indicar la alternativa por la que cada elemento se Ajusta a Cuadrícula
Mondrian 1.PNG
  • con la herramienta correspondiente, insertar Tool Insert Image.gif la figura con la que se va a organizar la producción de dibujos y construcciones.
  • con la opción Rename.png correspondiente del Menú Contextual, renombrarla Mondrian - apellido de su autor -
Mondrian g.PNG
  • Mode move.png ubicar el dibujo en una posición adecuada de la Vista Gráfica y tres Mode point.png puntos en las esquinas inferiores y la superior izquierda, como se observa en la figura.
  • con un clic derecho sobre la imagen apuntada Mode move.png, en el desplegado Menú Contextual, seleccionar la opción de Propiedades para pasar a la pestaña correspondiente de la Caja de Diálogo y determinar los puntos de cada esquina del marco como se ilustra en la figura.
Mondrian 2.PNG
  • aceptar las determinaciones en cuanto a las esquinas para volver a la Vista Gráfica
  • para darle un marco al cuadro, trazar:
    • las Tool Line through Two Points.gif rectas que pasan por A y B y B y C respectivamente
    • las Tool Parallel Line.gif paralelas a cada recta recién creada que pasan por A y por C respectivamente
      Mondrian 4.PNG
    • el Tool Intersect Two Objects.gif punto de intersección entre sendas paralelas
    • creando el Tool Polygon.gif polígono que une B con este punto de intersección, con A y con C, cerrándolo con un reiterado clic sobre B
  • revisar los pasos como para notar qué tipo de encuadre se le dió al dibujo.

Estar entre ser y parecer

Mondrian 5.PNG

Lo que aparenta ser un encuadre rectangular (incluso, cuadrado) del dibujo, demuestra que no es lo que parece con solo someterlo a la prueba de arrastre -del punto B a izquierda y derecha, arriba y a abajo, por ejemplo- y notar los efectos de cada maniobra.

Es un momento adecuado para preguntarse cómo se hubiera comportado el marco creado si en lugar de operar con Tool Line through Two Points.gif rectas paralelas para dar con el cuarto vértice, se hubiera recurrido a Tool Perpendicular Line.gifperpendiculares.

Mondrian 6.PNG

Acaso convenga redefinir las rectas que dieron lugar D de ese modo y controlar los cambios de efectos así como establecer explicaciones al respecto.

¿Calcando Dibujos?

Para procurar un calco de al menos algunos componentes del dibujo - los que parecen cuadrados, el central y el que aparece debajo así como el que se aprecia rectangular, adosado a uno y otro - se siguen los pasos indicados en el siguiente recorte de Protocolo de Construcción.

Mondrian 7.PNG

Si al terminar se desplaza el dibujo hacia la derecha, quedan a la izquierda las construcciones calcadas que, pese a los esfuerzos de copistas, no se comportan con la misma facilidad de adaptación a los arrastres que el marco y el dibujo.

Al interrogarse sobre las diferencias, surge las que distinguen las construcciones que se basan en cierto juego de relaciones y propiedades que vinculan a los elementos en juego de las que meramente los trazan sin asociarlos dinámicamente - o lo hacen desde otras condiciones como en el caso de las paralelas en lugar de las perpendiculares y viceversa-.

Analizando el Protocolo de Construcción

Si se analizan cuidadosamente los pasos que se presentan en el siguiente Protocolo - el obtenido a partir de las maniobras de construcción - se pueden distinguir las producciones de genuinos rectángulos de las de apenas paralelogramos, de las de cuadrados de las de meros contornos.

Básicos de Centro Babbage - IG-ArgentinaLiliana Saidon -Hoy

Nombre Icono Definición Comando Valor
1 Imagen mondrian1 Tool Insert Image.gif     mondrian1
2 Punto A Mode point.png     A = (-1, -2)
3 Punto B Mode point.png     B = (-0.98, 5.82)
4 Punto C Mode point.png     C = (6.65, -2)
5 Recta a1 Tool Line through Two Points.gif Recta que pasa por B, A Recta([B, A) a1: 7.82x - 0.02y = -7.78
6 Recta s Tool Line through Two Points.gif Recta que pasa por A, C Recta(A, C) s: 0x + 7.65y = -15.3
7 Recta t Tool Parallel Line.gif Recta que pasa por C paralela a a1 Recta(C, a1) t: 7.82x - 0.02y = 52.04
8 Recta r Tool Parallel Line.gif Recta que pasa por B paralela a s Recta(B, s) r: 0x + 7.65y = 44.51
9 Punto D Tool Intersect Two Objects.gif Punto de intersección de r, t Interseca(r, t) D = (6.67, 5.82)
10 Cuadrilátero marco Tool Polygon.gif Polígono A, B, D, C Polígono(A, B, D, C) marco = 59.82
11 Punto E Mode point.png     E = (-0.17, 0.95)
12 Recta j Tool Parallel Line.gif Recta que pasa por E paralela a s Recta(E, s) j: 0x + 7.65y = 7.28
13 Punto F Mode point.png Punto sobre j Punto(j) F = (3.74, 0.95)
14 Cuadrilátero cua Tool Regular Polygon.gif Polígono(E, F, 4) Polígono(E, F, 4) cua = 15.35
15 Punto K Tool Midpoint or Center.gif Punto Medio de E, F PuntoMedio(E, F) K = (1.78, 0.95)
16 Cuadrilátero cua2 Tool Regular Polygon.gif Polígono(K, E, 4) Polígono(K, E, 4) cua2 = 3.84
17 Punto N Mode point.png Punto sobre h Punto(h) N = (1.78, 0)
18 Recta k Tool Parallel Line.gif Recta que pasa por N paralela a a Recta(N, a) k: 0x + 3.92y = 0.01
19 Recta m Tool Parallel Line.gif Recta que pasa por F paralela a h Recta(F, h) m: -1.96x = -7.33
20 Punto P Tool Intersect Two Objects.gif Punto de intersección de k, m Interseca(k, m) P = (3.74, 0)
21 Cuadrilátero rec Tool Polygon.gif Polígono N, K, F, P Polígono(N, K, F, P) rec = 1.86

Entrada desde el Álgebra

Tutorial: Hacia el Álgebra desde la Barra de Entrada

Dando Entrada a Objetos de Definición Algebraica

1 . Se les da Nombre a Nuevos Objetos, simplemente anteponiendo su nombre = en la Barra de Entrada a su definición algebraica.
Ejemplo: P_1 = (round(10 random()), round(10 random())) crea el punto P_1 con coordenadas aleatorias.
2 . Un Producto se establece con un asterisco o espacio entre los factores.
Ejemplo: x(P_1) * x o x(P:1) x

3 . ¡GeoGebra es sensible a las minúsculas diferencias!... lo que implica que identifica como distintos los nombres de variables en que solo una mayúscula o un tilde distingue una de otra. Por eso es preciso controlar estas cuestiones tanto al otorgar un nombre como al referirlo.

  • Los nombres que otorga GeoGebra, espontáneamente a los objetos creados - sea a partir de una herramienta como desde un comando - presentan ciertas distinciones y así, los de los...
    • Puntos son letras mayúsculas.
      Ejemplo: A = (1, 2) o, en coordenadas polares, B = (2; pi)
    • Vectores son letras minúsculas
      Ejemplo: v = (1, 3)
      Bulbgraph.pngAtención: Si se asignara la misma definición de valores a objetos anotados con minúsculas - como a o b -, GeoGebra los establecería como vectores posición de puntos de coordenadas (1, 2) o (2; pi) respectivamente.
  • Llevan minúsculas también las...
    • Circunferencias (así como los arcos y las cónicas), rectas (así como los segmentos y semirrectas), funciones y otros elementos asociados
      Ejemplo: circunferencia c: (x – 2)^2 + (y – 1)^2 = 16
  • Deben anotarse y referirse en minúsculas los nombres de las variables como...
    • la independiente x de una función o
    • x e yen cualquier expresión - ecuación de una sección cónica, de una inecuación, etc. -.
      Ejemplo: f(x) = 3*x + 2

4 . Para incluir un objeto en una anotación en la Barra de Entrada, es preciso crearlo antes y referirlo por el nombre que lo identifica, recordando distinguirlo con todos los detalles correspondientes (mayúsculas, minúsculas, tildes...). Esto vale tanto para las expresiones algebraicas como para los comandos...

  • y = m x + b o y = m f(-b) x + f(b) crea una recta en tanto m como b sean ya:
    • números que harán las veces de parámetros (recordar que todo número establecido como tal involucra un deslizador cuyo valor puede modificarse en tanto se lo torne visible en la Vista Gráfica activa.
    • Recta(A, B) o Recta(A + b Vector(A, B), B) crea una recta en tanto exista el punto A y el B y/o el número b.

5 . Cada expresión ingresada en la Barra de Entrada se debe confirmar' pulsando la tecla Enter (o Intro como aparece en algunos teclados).

6 . Tanto la tecla de atajo (F1) como la opción de Ayuda del Menú o el Manual, permiten abrir la ventana pertinente para averiguar el modo de empleo de un comando en la Barra de Entrada.

7 . Si al ingresar un comando en la Barra de Entrada aparece un error, conviene leer detenidamente el correspondiente mensaje para tener mayores recursos para subsanarlo.

8 . Los Comandos se pueden anotar o seleccionar desde la lista próxima a la Barra de Entrada.
Note Aviso: Para averiguar qué parámetros se requieren entre los corchetes de cada comando, basta ingresar su nombre completo y pulsar la tecla F1 para abrir la sección pertinente de GeoGebra Wiki.


9 . Tras anotar las dos primeras letras de cualquier comando en la Barra de Entrada, emergen alternativas para su Completado Automático tentativo que permite...

  • Seleccionar el adecuado pulsando Enter ( Intro en algunos teclados) para ubicar el cursor entre los corchetes.
  • Proseguir anotando las siguientes letras hasta que se despliegue el deseado.

Construyendo Circunferencias Suponiendo sus Tangentes

¿Por qué no realizar el trayecto de regreso desde las construcciones convencionales imaginando un desafío inverso en que se pueda tantear dinámicamente como medio legítimo para dar con conjeturas a controlar y validar? Imaginemos que la consigna fuese la siguiente:

  • Dicen que había una circunferencia a la que se le trazaron las tangentes desde los puntos A y B - que es todo lo que ha perdurado de esa antiquísima construcción ya desvaída - y algunos creen recordar que esas cuatro tangentes conformaban un específico cuadrilátero. El desafío es establecer qué tipo de cuadrilátero podría haber sido, más allá de las que nos proponen los rumores de los que se consideran dignos memoriosos, así como descartar los que no tendrían chance alguna de haber sido.

Desafío guiando el Tutorial

Rastros para una Construcción Retrospectiva

Tangenteando.PNG

Nombre Icono Definición Comando Valor
1 Punto A Mode point.png     A = (-1, 2)
2 Punto B Mode point.png     B = (5, 0)
3 Arco sc Tool Semicircle through Two Points.gif Semicircunferencia a través de B y A Semicircunferencia(B, A) sc = 9.93
4 Segmento i Tool Segment between Two Points.gif Segmento(A, B) Segmento(A, B) i = 6.32
5 Punto Psc Mode point.png Punto sobre sc Punto(sc) Psc = (1, -2)
7 Punto Cm Mode point.png Punto sobre Segmento(B, A) Punto(Segmento(B, A)) Cm = (2.92, 0.69)
8 Circunferencia ci Tool Circle Center Radius.gif Circunferencia con centro Cm y radio Distancia(Cm, Semirrecta(B, Psc)) Circunferencia(Cm, Distancia(Cm, Semirrecta(B, Psc))) ci: (x - 2.92)² + (y - 0.69)² = 2.4
9 Recta e Tool Tangents.gif Tangente a ci pasando por A Tangente(A, ci) e: -0.24x + 3.82y = 7.88
10 Recta h Tool Tangents.gif Tangente a ci pasando por B Tangente(B, ci) h: 0.69x - 1.39y = 3.47
11 Recta a Tool Perpendicular Bisector.gif Mediatriz A, B Mediatriz(A, B) a: -3x + y = -5
Tangeteando II.PNG

Especulaciones hacia y desde la Figura de Análisis

Consideraciones Iniciales

  • Algunos aseguran que sin necesidad de reconstruir lo que ese diagrama podría haber configurado, pueden descartarse algunos cuadriláteros desde ya y señalan, por ejemplo, la imposibilidad de...
    • todo trapecio
    • los rectángulo en general
    • los rombos en particular
  • Otros sostienen que no es dable descartar ninguno de entrada y que es conveniente comenzar por una figura de análisis retrospectivo para empezar. Valdría cuestionarse si...
    • ¿Se puede justificar una u otra posición?

Tangeteando III.PNG

Reconsiderando sobre la Figura de Análisis

  • En la construcción, los puntos A y B establecen los datos dados y deben permanecer fijos.
  • Sobre la construcción realizada siguiendo el tutorial, se puede modificar la posición del centro de la presunta circunferencia y la del punto que, sobre la semicircunferencia entre A y B, establece la dirección de la primera de las tangentes.
  • Este interjuego de resultados de los desplazamientos de esos dos puntos deslizables ofrece un banco de pruebas dinámico.
  • La exploración se limita a desplazar el punto C_m (que opera como centro de la presunta circunferencia que se intenta reconstruir) y el P_{sc} que, sobre la semicircunferencia desde A a B, determina el sentido de la primera tangente.
  • A partir de los ensayos, se podría reconsiderar si...
    • El tanteo sistemático, ¿permite distinguir lo que efectivamente se pudiera descartar de entrada de lo que no puede determinarse a menos que se brinden más datos?
    • ¿Qué herramientas podrían emplearse alternativamente para recrear la construcción?
    • ¿Con qué medios puede controlarse si el cuadrilátero delimitado por las cuatro presuntas tangentes constituyen uno de algún tipo específico?
    • ¿Se evidencian relaciones entre los elementos que se distinguen como propiedades exclusivas de un tipo de cuadrilátero?
    • Si el punto que opera como presunto centro de la circunferencia reconstruida se desplaza convenientemente, ¿se obtienen distintos cuadriláteros sin necesidad de modificar la posición del que se emplea para tantear la dirección de la primera de las tangentes?
    • ¿Es posible establecer el tipo de cuadriláteros imposibles de configurar dadas las condiciones o es la construcción seleccionada la que restringe y aparenta la inviabilidad de lo que en otra podrían lograrse?
    • Si se partiera de otro tipo de construcción, ¿será posible dar con otro tipo de cuadriláteros que en la planteada no parecen ser viables?

Tangeteando IV.PNG

Comandando la Construcción

Definiciones en el Protocolo de Construcción

Si bien el tutorial parece estar basado exclusivamente en las herramientas disponibles, podría haber sido desarrollado sin siquiera apelar al ratón o mouse y / o cualquier dispositivo de contacto dado que se podrían preparar todos los archivos de GeoGebra ingresando los datos respecto de los objetos y anotando los correspondientes comandos en la Barra de Entrada.

El ingreso de datos algebraicos y de comandos supera y amplia el empleo de las herramientas geométricas.
Nota: GeoGebra provee de un repertorio de comandos que supera el de herramientas. Así, si bien cada a cada herramienta le corresponde un comando, la versatilidad de los comandos los coloca por encima de lo que pueden habilitar las herramientas.

Pruebas y Preparativos

Nota: GeoGebra distingue los objetos según sean libres o dependientes y así aparecen categorizados en la Vista Algebraica según dependan de otros objetos o no, diferencia respecto de la cual resulta irrelevante el modo en que fueran creados (a partir de herramientas activadas con el ratón o mouse o apelando al teclado para ingresar el comando adecuado).
Bulbgraph.pngAtención: Pueden emplearse las teclas flecha para mover los objetos libres (o los que tienen algún grado de desplazamiento, al menos dentro de cierto trayecto o región) de modo más controlado.
Basta con seleccionarlo con la herramienta Mode move.svg que elige y mueve, en cualquiera de las dos ventanas y pulsar las teclas ascendente / descendente o izquierda / derecha para desplazarlo en la dirección deseada.


Controlar y Explorar la Construcción

  • Controlar que los únicos puntos que se pueden desplazar (además de A y B que son datos dados y no debieran moverse como no sea para cambiar las condiciones iniciales), sean los que determinan el centro de la presunta circunferencia y el que, sobre la semicircunferencia, fija el sentido de la primera tangente tentativa.
  • Someter la construcción a la prueba de arrastre para verificar que si bien se modifica, las relaciones que se establecieron no se alteran y el rol de los elementos en juego perdura correctamente.
  • Cambiar las propiedades de los objetos para ilustrar mejor las relaciones y distinguir los elementos claves así como para mejorar la apariencia de la construcción (por ejemplo, seleccionando los colores armoniosamente, distinguiendo con trazos punteados los elementos auxiliares ,…)
  • Guardar la construcción que lleva a la resolución del desafío con un nombre adecuado.

Explorando Relaciones entre Coeficientes y Gráficas en Cuadráticas

En esta propuesta se procurará vincular en sentido directo e inverso, las relaciones entre los coeficientes de una expresión cuadrática y su comportamiento gráfico.

Desafío Reconstructivo

Dados cinco puntos distribuidos al azar, ¿cómo se podría deslizar la gráfica de y = x^2 usando las teclas flecha ascendentes / descendentes y las laterales a izquierda y derecha para que la gráfica cruce por la mayor cantidad de tales puntos?

Preparativos

1 Ingresar en la Barra de Entrada, cinco veces esta anotación para dar con puntos al azar: (-5 + round(10random()), -4 + round(10random()))

Nota:
Recordar que con las teclas Alt + Arriba / Alt + Abajo se puede navegar por la historia de comandos ingresados.
Por lo tanto, basta con realizar la anotación una única vez y luego recuperar lo ingresado y volver a pulsar Enter (Intro en algunos teclados) para marcar los siguientes puntos.
  • darle a cada uno vistoso y diverso formato y color
  • pulsar las teclas Ctrl + R para que el recálculo de los valores aleatorios provoque una reubicación de los puntos en caso de no estar en una posición adecuada.

2 Ingresar en la Barra de Entrada la siguiente expresión: y = x^2
3 Seleccionar la expresión y...

  • pulsar las teclas Arriba / Abajo u las Izquierda / Derecha
  • registrar el efecto que estas maniobras tienen sobre el gráfico y la expresión correspondiente.

4 Establecer alguna estrategia para lograr que la cuadrática cruce por la mayor cantidad posible de puntos.

Nota: Una forma más precisa de cambiar coeficientes y comportamiento de una gráfica cuadrática es anotarla de modo que quede asociada a tres Mode slider.png deslizadores - a, b y c - para poder desplazarla a través de los cambios que se introduzcan en cada uno de ellos.

Sencillamente, se ingresa sucesivamente en la Barra de Entrada:

  • los valores de partida para a, b y c - a = 1 - b=0 - c = 0 - y luego la expresión:
    a x^2 + b x + c - - a la que se le puede otorgar un color y estilo que la distinga de la previamente ingresada y = x^2 -

Se pasa a dar visibilidad a los números a, b y c con un clic en cada redondelito que aparece a la izquierda de cada uno de ellos en la Vista Algebraica. Es notorio, entonces que...

  • cuando los números a, b y c se hacen visibles en la Vista Gráfica, quedan asociados a deslizadores

Tales deslizadores así originados, adoptan el rango de valores e incremento que tienen por omisión (de -5 a 5 con un incremento de 0.1) y el valor que se les otorgara al crearlos.

Pueden llevarse adelante algunos ensayos para corroborar que...

  • la gráfica de la expresión ingresada - a x^2 + b x + c - reacciona a los cambios en los valores de los deslizadores.

En cambio...

  • mantiene su carácter de objeto libre la que fuera originalmente anotada como y = x^2" y cambia su representación gráfica y expresión cuando se la selecciona y se opera con las teclas de flecha.
Con una y/u otra gráfica se puede procurar una vía sistemática para lograr que cruce por la mayor cantidad de puntos en juego.

Planteando Alternativas

Incluso para problemas aparentemente sencillos, es interesante desplegar el planteo empleando las diversas vistas y alternativas que ofrece GeoGebra.
El siguiente es un desafío que se analiza tanto en la Vista Gráfica como en la Vista Algebraica, en la Vista CAS y en la Hoja de Cálculo:

CBC 5.PNG


Se establece el planteo, el análisis y la graficación empleando cada uno de los posibles registros, tal como se ilustra a continuación:
Cbc 5 pre .PNG

Escenarios de Análisis

Algunos efectos y detalles escasamente se reflejan en el Protocolo de Construcción. Como se aprecia en la siguiente aplicación de examen fluido de las funciones por tramos solicitada a por la profesora del segundo año del CET 18 (Escuela Técnica de Villa Regina en la Provincia de Río Negro de la Argentina), con la expectativa de motivar su análisis con un recurso interactivo en que obrara una retroalimentación visual con el empleo de los colores dinámicos.
Justamente porque esa era la modalidad requerida, las relaciones que debían establecerse quedarían integradas al diseño sin dejar evidencias en el Protocolo.
Esto implicó que la indagación del boceto se hiciera con un estilo de estudio de caja negra en que el surgimiento de rastros permitiera correlacionar entradas y salidas con características de la función y su régimen de variación.
Rastros en lugar de enunciaciones para devolver la tarea de puesta en palabra a los intérpretes de esos coloridos Indicadores que, surgidos en cada ensayo, pudieran borrarse tras cada intento, pulsando el botón Limpia Rastros. Así diseñado, este escenario dejó la responsabilidad de encontrar vínculos a los exploradores de segundo año que se hicieron cargo de la tarea con sorprendente ahínco.

Algunos Detalles

La llave representada por el Mode slider.png Deslizador, permite pasar de una función por tramos a otra y el boceto está preparado para incorporar, en la lista correspondiente, funciones adicionales.

El botón que LimpiaRastros es particularmente útil cuando se quiere empezar de nuevo, desde el principio y/o para revisar una zona específica.

.

Los anuncios en los cartelitos emergentes respecto de la cuesta, incluyendo el de "Amesetando la Cuesta", hacen referencia a la índole creciente, decreciente o de inflexión y se corresponden con los colores sobre la curva.

Los colores sobre el eje x se corresponden con imagen positiva o negativa en una codificación colorida en relación al signo de la imagen y controla si la función está efectivamente definida o no.

Se podría cuestionar si la codificación respecto de la concavidad de la curva podría quedar habilitada o no añadiendo una Mode showcheckbox.png casilla de control para que sea posible ir centrando la atención en una cuestión por vez.

Aparecen diversos detalles que vale descubrir explorando para, además, ir reencontrando su utilidad al ahondar en las indagaciones. Como, por ejemplo, la necesidad de emplear el botón LimpiaRastros entre uno y otro emprendimiento. Sea el de cambiar de sector de análisis, de función o de reinicio.

Bulbgraph.pngAtención: La clave de este escenario es que permite...
  • una interpretación de indicios evitando las enunciaciones
    • enunciaciones que podrían implicar sobre-simbolizaciones
    • sobre-simbolizaciones que pueden, además, omitir la necesidad de explorar y/o remitir a quienes lo recorren a una posición de recepción y hasta acatamiento en lugar de la de responsables de desentrañar el funcionamiento de la caja negra
  • desentrañar con otros, durante la actividad que desencadena la situación que se propone con este diseño.


Descripciones Vívidas

Acaso la mejor manera de describir este boceto sea a través del relato de la profesora Susana, que solicitó este boceto a trabajó en clase con sus estudiantes de media y que tuvo la gentileza de ir registrando que...

(...) las preguntas surgieron sobre la marcha, en la misma clase, quizá porque un primer intento guiado por un instructivo, podría haber circunscripto las reacciones.


Reacciones que, concluyó, desencadenaba una práctica intensa de un ritmo no alcanzado con la multiplicación de ejemplos en la pizarra muy demandantes de tiempo. Práctica que, en este caso, privilegiaba distinguir dado que...
(...) más allá de enseñar a usar los bocetos, se fue evidenciando que los alumnos movieron el punto sobre el eje X y empezaron a comentar por sí solos sin que se les preguntara sobre el comportamiento dinámico del boceto.

Boceto que estaban explorando en un tácito análisis colorido de la función.
Así, con un boceto preliminar (continuo a trazos en el que no quedaba señalada la ordenada en el eje Y)...
(...) enseguida explicaron que "cambiaba de color según subía o bajaba la gráfica de la función" e inmediatamente supieron leer el crecimiento de izquierda a derecha (sin indicarles nada). También notaron que el color entre la curva y el eje X dependía del signo de “y”, lo que... más allá de lo espontáneo, se subrayaba por otros motivos.

Lo rescatable para la profesora parecía centrarse en que asumían ese quehacer matemático mejorando durante el desenvolvimiento, las estrategias para ir identificando indicios, y compartiéndolas con sus compañeros.

En tal sentido, la profesora distinguió algunas ventajas respecto de este medio diseñado para que el análisis surgiera sin los requerimientos de saberes previos que demanda la herramienta de Mode functioninspector.svg Inspección de funciones con la que se planteaba trabajar en un segundo momento. Por ejemplo...
(...) que no hubo que repetir que el análisis gráfico de una función se hace de izquierda a derecha, lo que la llevó a interpretar que... descubrían sin confundirse los intervalos de crecimiento y decrecimiento.

Sus conclusiones avanzan más allá de los contenidos en juego, para darle entidad al cambio del contrato pedagógico durante la actividad propuesta...

(...) en la clase tradicional hay que repetir varias veces la lectura de izquierda a derecha y por eso, cuando ven una gráfica, dicen que es creciente en secciones donde es decreciente (porque lo miran al revés)...
un dato no menor
Enfatiza en lo que rescata cómo quedan identificadas las cuestiones más rápidamente y sin errores así como que se ahorra el tiempo, porque generalmente se tienen que presentar muchos ejemplos gráficos para que incorporen la lectura correcta de gráficos y, sobre todo, la dinámica a partir de la que los conceptos quedan claros aunque no sean formalmente enunciados. Es más fácil trabajar sobre el boceto y luego, acaso en una institucionalización compartida, formalizar los conceptos.

Las intervenciones que registra incluyen, más que las explicaciones, las preguntas
(...) Cuando analizamos el crecimiento les pregunté entre qué valores de x la función subía, bajaba o amesetaba la cuesta (sin hablar de intervalo, ni tipo de crecimiento) y lo resolvieron enseguida.
Añade, en una puesta en acto de lo que suele enunciarse como propio de la dialéctica herramienta-objeto que, sin depositar exclusivamente las expectativas en lo experimental...
"Luego se formalizó''

Análisis a Posteriori

En un análisis a posteriori en el que se virtualmente dialoga con sus eventuales colegas, se detiene para hacer algunas consideraciones...
(...) Recomendaría preparar una serie de preguntas, por una cuestión de orden y para que no se escape ningún detalle.(...) Además... le recomendaría al docente que cuando le dé el boceto al alumno, tenga la precaución de guardarlo con el punto ubicado a la izquierda del inicio del dominio (para que cuando lo abra, lo encuentro listo para trabajar).

Deja también alguna atendible sugerencia para quienes diseñamos el boceto:

(...) Con respecto al boceto en sí, creo que no es necesario que se vaya marcando sobre el eje y la imagen de la función (que es lo que pedí para el segundo boceto y que no tenía el preliminar que me prepararon). Más que nada, porque queda marcado como un punto y puede confundir (la coordenada es un punto lo cual no es rigurosamente correcto). Aunque en mi experiencia, mis alumnos no tuvieron problema al respecto.

(...) el boceto para compartir en la wiki, debería tener dominio acotado a la izquierda e infinito a la derecha, de tal manera que se pueda recorrer todo el dominio desde el principio. (...)
.
Esto, por una cuestión de consistencia, explica, ya que...
la indicación de moverse de izquierda a derecha, si se quisiera analizar todo el dominio de un dominio infinito a la izquierda, debiera obviarse porque haría necesario volver para atrás, lo que contradice la indicación del boceto.

Nos aclara que lo puntualiza...
Pero es un detalle

Así, más allá de la gentileza de la solicitud, demuestra la profundidad de la reflexión sobre la práctica.
Reflexión en la que integra el diseño del medio y su articulación con la acción que espera se desencadene, observando la coherencia entre la organización disciplinar, didáctica e instrumental.




© 2020 International GeoGebra Institute