Diferencia entre revisiones de «Menú de Ayuda»

De GeoGebra Manual
Saltar a: navegación, buscar
m (a revisión)
 
(No se muestran 15 ediciones intermedias de 4 usuarios)
Línea 1: Línea 1:
<noinclude>{{Manual Page|version=4.2}}</noinclude>{{Interfaz_Gráfica|menú}}
+
<noinclude>{{Manual Page|version=5.0}}</noinclude>{{Interfaz_Gráfica|Menú}}
{{note|1=Se tiene acceso vía Internet a cada ítem listado. De no contar con conexión permanente, es aconsejable descargar cuando sea posible la  [http://www.geogebra.org/help/docues.pdf  versión PDF del '''Manual'''] o el [[Manual:Página Principal|Libro Introductorio]] y/o la [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''].<hr><small>Se recomiendan las [[Notas_Lanzamiento_de_GeoGebra_4.0|Notas]] de [[Notas_Lanzamiento_de_GeoGebra_4.2|Lanzamiento]]; el [[Tutorial:Nuevas Posibilidades de la Versión 4.0|Tutorial]] [[Tutorial:Nuevas Posibilidades de la Versión 4.2|Completo]] o, para un ágil inicio, su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía de Referencia de GG 4.2''].<br>Además de guiarse por los [[Tutorial:Página Principal|tutoriales]], se puede revisar [http://wiki.geogebra.org/es/P%C3%A1gina_Preliminar la documentación  en español].</small>}}
+
{{revisar}}
 +
{{note|1=Se tiene acceso vía Internet a cada ítem listado. De no contar con conexión permanente, es aconsejable descargar cuando sea posible la  [http://www.geogebra.org/help/docues.pdf  versión PDF del '''Manual'''] o el [[Página Principal|Libro Introductorio]] y/o la [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''].<hr><small>Se recomiendan las [[Notas_Lanzamiento_de_GeoGebra_4.0|Notas]] de [[Notas_Lanzamiento_de_GeoGebra_4.2|Lanzamiento]]; el [[Tutorial:Nuevas Posibilidades de la Versión 4.0|Tutorial]] [[Tutorial:Nuevas Posibilidades de la Versión 4.2|Completo]] o, para un ágil inicio, su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía de Referencia de GG 4.2''].<br>Además de guiarse por los [[Tutoriales|tutoriales]], se puede revisar [[Manual| la documentación  en español]].</small>}}
  
{{menuitem|name=[[Página Preliminar|Ayuda]]|icon=Menu Help.png|shortcut=F1}}
+
{{menuitem|name=[[Manual|Ayuda]]|icon=Menu Help.png|shortcut=F1}}
Este ítem da acceso a la versión HTML de la [[Manual:Página Principal|Ayuda del ''Manual Oficial'' de GeoGebra]].<hr><small> Dependiendo de la instalación de GeoGebra en el equipo, será o no necesario el acceso a Internet para contar con este documento.</small><!-- {{Note|1=Ver también la [[Manual:Página Principal|Sección del Manual]] de GeoGebra o a [[Manual:Página Principal|la versión de Ayuda en línea]].}}</small>-->
+
Este ítem da acceso a la versión HTML de la [[Página Principal|Ayuda del ''Manual Oficial'' de GeoGebra]].<hr><small> Dependiendo de la instalación de GeoGebra en el equipo, será o no necesario el acceso a Internet para contar con este documento.</small><!-- {{Note|1=Ver también la [[Página Principal|Sección del Manual]] de GeoGebra o a [[Página Principal|la versión de Ayuda en línea]].}}</small>-->
  
{{menuitem|name=[[Tutorial:Página Principal|Tutoriales]]|icon=Empty16x16.png}}
+
{{menuitem|name=[[Tutoriales|Tutoriales]]|icon=Empty16x16.png}}
Este ítem del menú da acceso a la sección correspondiente a los [[Tutorial:Página Principal| tutoriales ]] de GeoGebraWiki en el explorador de Internet que se emplee.{{Note|1=Allì se encuentran instructivos, desafíos, propuestas y videos.}}
+
Este ítem del menú da acceso a la sección correspondiente a los [[Tutoriales| tutoriales ]] de GeoGebraWiki en el explorador de Internet que se emplee.{{Note|1=Allì se encuentran instructivos, desafíos, propuestas y videos.}}
  
 
{{menuitem|name=GeoGebra|icon=GeoGebra.png}}
 
{{menuitem|name=GeoGebra|icon=GeoGebra.png}}
 
Este ítem del menú da acceso y abre [http://www.geogebra.org/ GeoGebra], banco de recursos de GeoGebra que se ofrecen para compartirlos.
 
Este ítem del menú da acceso y abre [http://www.geogebra.org/ GeoGebra], banco de recursos de GeoGebra que se ofrecen para compartirlos.
  
{{menuitem|name=Reporte de Fallos|icon=Empty16x16.png}}
+
{{menuitem|name=Informe de Fallos|icon=Empty16x16.png}}
Este ítem del menú da acceso y abre el foro en inglés [http://www.geogebra.org/bugs/ de reporte de fallos<sup> ''English:Bug reports''</sup>]. Es conveniente revisar y seguir las [[#Tareas a encarar en relación al Reporte de Fallos en ritmo de 3 x 4|recomendaciones previas al reporte]].
+
Este ítem del menú da acceso al foro en inglés [http://www.geogebra.org/bugs/ de informe de fallos<sup><small>''English:Bug reports''</small></sup>].{{OJo|1=Es conveniente revisar y seguir las [[#Tareas a encarar en relación al Informe de Fallos en ritmo de 3 x 4|recomendaciones previas al reporte]].}}
 
<hr>Como alternativa hispanoparlante...
 
<hr>Como alternativa hispanoparlante...
 
{{menuitem|name=Foro de GeoGebra|icon=Menu Forum.png}}
 
{{menuitem|name=Foro de GeoGebra|icon=Menu Forum.png}}
Línea 18: Línea 19:
 
;
 
;
 
Se pueden enviar consultas y sugerencias, señalar dificultades y compartir soluciones a los problemas que surjan en el Foro.  
 
Se pueden enviar consultas y sugerencias, señalar dificultades y compartir soluciones a los problemas que surjan en el Foro.  
:En el [http://www.geogebra.org/forum/viewforum.php?f=11 Foro Hispanoparlante], los espera su moderadora, desarrolladora de [[Manual:Página Principal|Manual]] y [[Página Preliminar|documentación]] y versión de GeoGebra en Español, la directora de [http://www.centrobabbage.com Centro Babbage], Instituto GeoGebra de Argentina, [mailto:lilianasaidon@geogebra.at Liliana Saidon].
+
:También contamos con un [http://www.geogebra.org/forum/viewforum.php?f=11 foro en español].
 
{{menuitem|name=www.geogebra.org|icon=GeoGebra 48.png}}
 
{{menuitem|name=www.geogebra.org|icon=GeoGebra 48.png}}
 
Este ítem del menú da acceso y abre la [http://www.geogebra.org/cms/ página web] de [http://www.geogebra.org GeoGebra]  en el explorador de Internet que se emplee.<hr>
 
Este ítem del menú da acceso y abre la [http://www.geogebra.org/cms/ página web] de [http://www.geogebra.org GeoGebra]  en el explorador de Internet que se emplee.<hr>
Línea 25: Línea 26:
 
Este ítem del menú da acceso y abre la ventana de diálogo que brinda información sobre la  licencia de GeoGebra y otorga los correspondientes créditos a cada uno de los colaboradores y contribuyentes al Proyecto GeoGebra.<hr>
 
Este ítem del menú da acceso y abre la ventana de diálogo que brinda información sobre la  licencia de GeoGebra y otorga los correspondientes créditos a cada uno de los colaboradores y contribuyentes al Proyecto GeoGebra.<hr>
 
Son quienes, desde diversos puntos del mundo aportan de diferentes maneras:<br>programando, traduciendo, desarrollando aplicaciones, moderando foros, operando como voluntarios en la actividad de beta tester... entre muchas otras tareas.<hr>
 
Son quienes, desde diversos puntos del mundo aportan de diferentes maneras:<br>programando, traduciendo, desarrollando aplicaciones, moderando foros, operando como voluntarios en la actividad de beta tester... entre muchas otras tareas.<hr>
Al abrirse esta opción, se despliega el documento cuyo encabezado informa sobre la versión de GeoGebra, de Java y la del módulo de [[Vista Algebraica CAS|cálculo formal CAS]] instalados. Por ejemplo:<br>
+
Al abrirse esta opción, se despliega el documento cuyo encabezado informa sobre la versión de GeoGebra, de Java y la del módulo de [[Vista CAS|cálculo formal CAS]] instalados. Por ejemplo:<br>
::::GeoGebra 4.2.28.0
+
::::GeoGebra 5.0.24.0 - 3D'''
::::Webstart (Java: 1.7.0_17-32bit,989MB, MPReduce .016)  
+
::::(Java: 1.7.0_40-32bit, IP: 192.168.1.45:7166, 247MB, Giac/JNI)
::::(23 March 2013)<hr>
+
::::(03 November 2014)<hr>
{{Attention|1=El botón que ofrece {{KeyCode|Información del Sistema}} facilita la que se precisa brindar cuando se indica, por ejemplo, un fallo o se eleva una consulta.<br>Al presionarlo, copia en el portapapeles los datos requeridos para contextualozar lo que se detalla y basta con ''pegar'' tal contenido en el mensaje a enviar para comunicarlo completa y adecuadamente.}}<hr>
+
{{Attention|1=El botón que ofrece {{KeyCode|Información del Sistema}} facilita la que se precisa brindar cuando se indica, por ejemplo, un fallo o se eleva una consulta.<br>Al presionarlo, copia en el portapapeles los datos requeridos para contextualizar lo que se detalla y basta con ''pegar'' tal contenido en el mensaje a enviar para comunicarlo completa y adecuadamente.}}<hr>
{{OJo|1=Algunas recomendaciones adicionales a tener en cuenta antes de reportar un fallo o elevar una consulta se listan a continuación.}}
+
{{mbox|text=Algunas recomendaciones adicionales a tener en cuenta antes de reportar un fallo o elevar una consulta se listan a continuación.}}
:::<h4>Tareas a encarar en relación al Reporte de Fallos en ritmo de '''''3 x 4'''''</h4>
+
:::<h4>Tareas a encarar en relación al Informe de Fallos en ritmo de '''''3 x 4'''''</h4>
 
:::* Distinguir el síntoma del fallo específico.{{OJo|1=Conviene realizar varios ensayos para identificar cuáles son las condiciones en que se produce el fallo y las condiciones que pueden estar provocándolo.}}
 
:::* Distinguir el síntoma del fallo específico.{{OJo|1=Conviene realizar varios ensayos para identificar cuáles son las condiciones en que se produce el fallo y las condiciones que pueden estar provocándolo.}}
 
:::# Asentar lo que surge de las maniobras previas, que facilitan lo que se precisa para reproducirlo y tratarlo, en un archivo de texto así como la descripción concreta de lo que se desea reportar.
 
:::# Asentar lo que surge de las maniobras previas, que facilitan lo que se precisa para reproducirlo y tratarlo, en un archivo de texto así como la descripción concreta de lo que se desea reportar.

Revisión actual del 10:35 11 dic 2017

Nota: Se tiene acceso vía Internet a cada ítem listado. De no contar con conexión permanente, es aconsejable descargar cuando sea posible la versión PDF del Manual o el Libro Introductorio y/o la Guía Rápida.
Se recomiendan las Notas de Lanzamiento; el Tutorial Completo o, para un ágil inicio, su Guía de Referencia de GG 4.2.
Además de guiarse por los tutoriales, se puede revisar la documentación en español.

Menu Help.png Ayuda

Atajo de teclado: F1

Este ítem da acceso a la versión HTML de la Ayuda del Manual Oficial de GeoGebra.


Dependiendo de la instalación de GeoGebra en el equipo, será o no necesario el acceso a Internet para contar con este documento.

Empty16x16.png Tutoriales

Este ítem del menú da acceso a la sección correspondiente a los tutoriales de GeoGebraWiki en el explorador de Internet que se emplee.

Nota: Allì se encuentran instructivos, desafíos, propuestas y videos.

GeoGebra.png GeoGebra

Este ítem del menú da acceso y abre GeoGebra, banco de recursos de GeoGebra que se ofrecen para compartirlos.

Empty16x16.png Informe de Fallos

Este ítem del menú da acceso al foro en inglés de informe de fallosEnglish:Bug reports.

Bulbgraph.pngAtención: Es conveniente revisar y seguir las recomendaciones previas al reporte.

Como alternativa hispanoparlante...

Menu Forum.png Foro de GeoGebra

Este ítem del menú da acceso al Foro de GeoGebra Foro de Usuarios de GeoGebra a través de un explorador de Internet.

Se pueden enviar consultas y sugerencias, señalar dificultades y compartir soluciones a los problemas que surjan en el Foro.

También contamos con un foro en español.

GeoGebra 48.png www.geogebra.org

Este ítem del menú da acceso y abre la página web de GeoGebra en el explorador de Internet que se emplee.


Menu About.gif Referencias / Licencias

Este ítem del menú da acceso y abre la ventana de diálogo que brinda información sobre la licencia de GeoGebra y otorga los correspondientes créditos a cada uno de los colaboradores y contribuyentes al Proyecto GeoGebra.


Son quienes, desde diversos puntos del mundo aportan de diferentes maneras:
programando, traduciendo, desarrollando aplicaciones, moderando foros, operando como voluntarios en la actividad de beta tester... entre muchas otras tareas.


Al abrirse esta opción, se despliega el documento cuyo encabezado informa sobre la versión de GeoGebra, de Java y la del módulo de cálculo formal CAS instalados. Por ejemplo:

GeoGebra 5.0.24.0 - 3D
(Java: 1.7.0_40-32bit, IP: 192.168.1.45:7166, 247MB, Giac/JNI)
(03 November 2014)

Tareas a encarar en relación al Informe de Fallos en ritmo de 3 x 4

  • Distinguir el síntoma del fallo específico.
    Bulbgraph.pngAtención: Conviene realizar varios ensayos para identificar cuáles son las condiciones en que se produce el fallo y las condiciones que pueden estar provocándolo.
  1. Asentar lo que surge de las maniobras previas, que facilitan lo que se precisa para reproducirlo y tratarlo, en un archivo de texto así como la descripción concreta de lo que se desea reportar.
  2. Anotar los términos que podrían sintetizar el fallo para controlar si tuviera precedentes en alguno de los hilos del foro, en el idioma correspondiente.
  3. Emplear la herramienta de búsqueda para averiguar si el fallo ya hubiera sido reportado
  4. Antes de iniciar la sesión o registrarse para poder comunicarse con el foro, es aconsejable tener el mensaje de descripción del fallo ya anotado y guardado en un archivo de texto que se podrá luego copiar y pegar en el mensaje a enviar..
    Bulbgraph.pngAtención: Otro tanto con las capturas de pantalla que se quisieran adjuntar como imágenes y/o del archivo de GeoGebra en que se produce el fallo.
  • Iniciar la conexión para completar el reporte...
  1. Si el fallo no tuviera un hilo ya iniciado, dar inicio a un nuevo tema descriptivo de lo que se quiera reportar
  2. Reunir la información del sistema presionando el botón correspondiente y pegar el contenida del portapapeles en el cuerpo del mensaje
  3. Copiar y pegar la descripción del fallo que se hubiera elaborado en el documento de texto y, de ser posible, ilustrarlo adjuntando los archivos previamente elaborados (imagen de captura de pantalla, boceto de GeoGebra en que se produce, por ejemplo).
  4. Si se hubiera encontrado un hilo afín al fallo o a la consulta a realizar, darle continuidad si se mantuviera abierto o incluirlo en el mensaje como referencia. incluso en el Tema.
  • Mantener un seguimiento en relación a lo que se reciba como respuesta y/o circule en el hilo afín a lo que se reporta.
  1. Indagar sobre el progreso de superación del fallo realizando varios ensayos en que se cambien valores, condiciones y contextos para asegurarse de estar frente a una resolución completa de lo que estuviera en juego
  2. Intentar otras variantes, instancias y situaciones en que se corrobore, bajo un síntoma diferente, la misma cuestión que los propicias
  3. Pasar de un idioma a otro para verificar si lo que estuviese ajustado adecuadamente en inglés, por ejemplo, también lo estuviera en el idioma de trabajo de los destinatarios y viceversa.
    Sobre todo cuando se tratara de una cuestión en la que los caracteres especiales tuvieran alguna potencial influencia.
  4. Si el fallo se manifestara de manera distinta a la reportada previamente, intentar aislar las diferencias si se diera continuidad al hilo.
© 2021 International GeoGebra Institute