Diferencia entre revisiones de «Introducción»

De GeoGebra Manual
Saltar a: navegación, buscar
m
m (outdated)
Línea 1: Línea 1:
<noinclude>{{Manual Page|version=4.4}}</noinclude>
 
==¿Qué es GeoGebra?==
 
Un software libre de matemática para educación en todos sus niveles, elaborado por Markus Hohenwarter y un [http://geogebra.org/cms/es/team equipo internacional dedicado a su desarrollo]. Reúne dinámicamente, aritmética, geometría, álgebra, cálculo y análisis, en un armónico conjunto tan sencillo a nivel operativo como potente.
 
Un recorrido del Manual de GeoGebra 4.2 que ya está disponible en español, puede realizarse  a partir de la página de las [[Notas Lanzamiento de GeoGebra 4.0]] y las de [[Notas Lanzamiento de GeoGebra 4.2|GeoGebra 4.2]].
 
  
==Construcciones Dinámicas==
 
Las construcciones de todo tipo, que pueden elaborarse empleando tanto [[herramientas]] como [[comandos]], admiten representaciones diversas de los diferentes objetos matemáticos (desde cada una de las posibles perspectivas: gráficas, algebraicas, estadísticas...) y su organización dinámica (en tablas,  planillas y hojas de datos vinculadas).
 
Los  [[Tutorial:Página Principal|tutoriales]] respaldan los primeros intentos,  construcción o  producción de bocetos iniciales y los ejemplos, la exploración dinámica y conceptual.
 
 
Un posible recorrido por el Manual de la Versión 4 que ya está disponible en Español, puede llevarse adelante a partir de la página que reúne las [[Notas Lanzamiento de GeoGebra 4.0]] y las de [[Notas Lanzamiento de GeoGebra 4.2|GeoGebra 4.2]].
 
 
<div class="grid">
 
<div class='box_6'>
 
===Objetos===
 
* [[Objetos Geométricos|Geométricos]]
 
* [[Objetos Generales|Generales]]
 
* [[Objetos de Acción|InterAcción]]
 
* [[Propiedades#Propiedades de Objeto|Propiedades]]
 
* [[Nombrando Objetos]]
 
* [[Rótulos y Subtítulos]]
 
* [[Selección de objetos]]
 
* [[Cambio de valores|Cambios de Valor]]
 
* [[Animación]]
 
* [[Rastreo]]
 
* [[Características Avanzadas]]
 
* [[Programa (guion-scripting)]]
 
</div>
 
 
<div class='box_6'>
 
===Herramientas===
 
* [[Herramientas|Acerca de las Herramientas]]
 
* [[:Categoría:Herramientas|Lista de Herramientas]]
 
=== Comandos ===
 
*[[Comandos|Acerca de los Comandos]]
 
*[[:Categoría:Comandos|Lista de Comandos]]
 
=== Expresiones ===
 
*[[Operadores y Funciones Predefinidas]]
 
</div>
 
<div class='clear'>&nbsp;</div>
 
</div>
 
 
==A Romper el Hielo con la Interfaz de Uso de GeoGebra==
 
La ventana principal está dividida en [[vistas]]. Por omisión, se despliega la [[Vista Algebraica]] a la izquierda y la  [[Vista Gráfica |Gráfica]], a la derecha. Por encima de ambas aparece la [[Barra de Menú|Barra de Menús]] y la de [[Barra de Herramientas|Herramientas]], por debajo, puede ubicarse la [[Barra de Navegación|de Navegación]]. GeoGebra también incluye otras [[Accesibilidad|posibilidades de acceso]] tales como las [[Teclas de Atajos|Teclas de Atajo]] o el [[Teclado Virtual]].
 
<div class="grid">
 
<div class='box_6'>
 
===Componentes Principales===
 
*[[Barra de Menú]]
 
*[[Barra de Herramientas]]
 
*[[Menú contextual|Menú Contextual]]
 
*[[Barra de Navegación]]
 
*[[Teclado Virtual]]
 
*[[Barra de Entrada]]
 
===Menú por menú...===
 
*[[Menú Archivo|Archivos]]
 
*[[Menú Edita|Edita]]
 
*[[Menú Vista|Vistas]]
 
*[[Menú de Opciones|Opciones]]
 
*[[Menú de Herramientas|Herramientas]]
 
*[[Menú de Ventana|Ventanas]]
 
*[[Menú de Ayuda|Ayuda]]
 
</div>
 
 
<div class='box_6'>
 
===Vistas===
 
*[[Vista Algebraica|Algebraica]]
 
*[[Vista CAS|CAS (Álgebra Simbólica)]]
 
*[[Vista Gráfica]]
 
*[[Hoja de Cálculo]]
 
=== Cajas de Diálogo ===
 
*[[Cuadro de Propiedades|Prpiedades]]
 
*[[Protocolo de Construcción]]
 
*[[Nueva herramienta]]
 
*[[Gestión de herramientas]]
 
*[[Cuadro de Redefinición|Redefiniciones]]
 
*[[Cuadro de Ajustes|Ajustes]]
 
*[[Exportando Gráficos]]
 
*[[Cuadro de Exportación]]
 
*[[Opciones de Impresión|Impresiones]]
 
</div>
 
<div class='clear'>&nbsp;</div>
 
</div>
 
 
==Publicaciones de los Trabajos Realizados==
 
Al completar cada construcción es posible:
 
*[[Cuadro de Exportación|Compartir las ''hojas dinámicas'']] tanto al subir cada  boceto a [http://www.geogebra.org GeoGebra] como para obtener una aplicación ''applet'' en una cadena auto-contenida (adecuada para sitios Google, Mediawiki o Blogger, sin necesidad de remitir un archivo).
 
*[[Opciones de Impresión|Imprimirla]] a partir del correspondiente [[Protocolo de Construcción|protocolo]].
 
*[[Exportando Gráficos|Exportarla]] como [[Exportando Gráficos|imagen]] ((PNG, SVG, PDF, EPS, EMF) o [[Exporta a LaTeX (PGF, PSTricks) y Asymptote|LaTeX y Asymptote]])<br>
 
En síntesis, se publica y/o ''exporta'' tanto en  [[Referencia:Formato_Archivo|archivos de distinto formato]] gráfico como hacia [[Cuadro de Exportación|páginas HTML o applets de Java]]).
 
 
==Allanando el Empleo de GeoGebra==
 
Este manual describe la operatoria de la versión vigente de GeoGebra que...
 
*es compatible con todas las previas pese a algunas leves diferencias que se constaten. La página dedicada a [[Compatibilidad]] explica estas distinciones.
 
*puede emplearse en multiplicidad de ''ambientes''. La  [[Referencia:Instalación de GeoGebra|guía]] correspondiente brinda todas las indicaciones para  [[Guía de Instalación|instalar]] GeoGebra en cada una de las plataformas y sistemas.
 
*convoca a comunidades de concurrentes y colaboradores.  En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia. En el [http://www.geogebra.org/forum/viewforum.php?f=11&sid=0d9186460e78156fbcf8eed666d1fbef ''hispanoparlante''], ¡los esperamos!
 
__NOTOC__
 

Revisión del 13:02 27 ago 2015

© 2021 International GeoGebra Institute