Diferencia entre revisiones de «GeoGebra Manual:AlRespecto»

De GeoGebra Manual
Saltar a: navegación, buscar
Línea 131: Línea 131:
 
=Manual de GG=
 
=Manual de GG=
 
==Detalles de Publicación del Manual==
 
==Detalles de Publicación del Manual==
{{:Categoría:Publishing|Publicaciones de estilo Manual}}
+
[[File:Accessories_dictionary.png|link=http://www.geogebra.org/help/docues.pdf|30px|left]]
 +
=<small><small><small>Documentando GG y Categorizando modos de Publicar</small></small></small>=
 +
 
 +
==[[Manual:Notas_Lanzamiento_de_GeoGebra_5.0|Notas]] sobre [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GG]][http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf 5]==
 +
El [[Tutorial:Triángulos de Todo Tipo#Aplicaciones para Tablets|tutorial de ''apps'' para tablets con Windows]] (ilustrado en el [https://youtu.be/Hx2-VUMSWTQ video]) puede consultarse en su <u>[http://wiki.geogebra.org/uploads/a/a4/Gu%C3%ADa_Tablets%25Win_8_.pdf Guía de Referencia Rápida <sup>para Aplicaciones ''App'' de Tablets (Windows)</sup>]</u>
 +
Este [http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf manual] y su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''] y estas [[Manual:Notas_Lanzamiento_de_GeoGebra_5.0#Lanzamiento de GeoGebra 5.0|Notas]] cubren [[Comandos|comandos]] y [[Herramientas|herramientas]] de [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GeoGebra 5.0]] e informa sobre [http://www.geogebra.org/help/docues.pdf versiones previas].
 +
 
 +
=Allanando el Empleo de GeoGebra=
 +
Este manual describe la operatoria de la reciente versión  de GeoGebra que...
 +
*puede emplearse en multiplicidad de ''ambientes''. La [[Referencia:Instalación de GeoGebra|guía]] [[Referencia:Instalación de GeoGebra|de instalación]] brinda todas las indicaciones para cada plataforma y sistema,
 +
*concuerda versiones previas en un marco general de [[Comentarios:Introducción#Compatibilidades|compatibilidades]].
 +
*convoca a comunidades interesadas y a colaboradores. En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia.<hr>
 +
 
 +
=Interfaz GG=
 +
GeoGebra proporciona un conjunto de ''apariencias'' o "perspectivas" predeterminadas.<!-- a modificar ágilmente con la ''Barra lateral de apariencias''' (en la versión clásica de escritorio) o el <u>Menú de Apariencias</u>. Se amplía la información, en la sección sobre [[Tutorial:Tablet_App_(Windows_%26_Android)#Preparando_la_Disposici.C3.B3n_de_la_Interfaz|GeoGebra_5.0_escritorio_vs._Web_o_Tablet]]
 +
{{Interfaz_Gráfica|Apariencias}}-->
 +
==[[Referencia:Vistas|Vistas]] y '''Apariencias''' o '''Perspectivas'''==
 +
GG ofrece diversas [[Referencia:Vistas|''vistas'']] o registros para los [[Objetos|objetos]] matemáticos.<!--
 +
{| cellpadding=10
 +
| [[File:Menu_view_algebra.svg|link=Vista Algebraica|32px]]<br>
 +
[[Vista Algebraica|Algebraica]]
 +
| [[File:Menu_view_graphics.svg|link=Vista Gráfica|32px]]<br>[[Vista Gráfica|Gráfica]]
 +
| [[File:Perspectives_algebra_3Dgraphics.svg|link=Manual:Vista 3D|24px]]<br>[[Manual:Vista 3D|3D]]
 +
|-
 +
| [[File:Menu_view_cas.svg|link=Vista CAS|32px]]<br>[[:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|CAS]]
 +
| [[File:Menu_view_spreadsheet.svg|link=Hoja de Cálculo|34px]]<br>[[Hoja de Cálculo]]
 +
| [[File:Menu_view_probability.svg|link=Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|32px]]<br>[[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|Calculadora de Probabilidades]]
 +
|}--><center></center>
 +
{| cellpadding="20"
 +
|-
 +
| [[File:Menu_view_algebra.svg|link=Vista Algebraica|40px]] <br/> [[Vista Algebraica|''Álgebra'']]|| [[File:Perspectives_geometry.svg|link=Vista Gráfica|40px]] <br/> [[Vista Gráfica|''Geometría'']] || [[File:Menu_view_spreadsheet.svg|link=Hoja de Cálculo|40px]] <br/>[[Hoja de Cálculo|''Planilla'']]
 +
|-
 +
| [[File:Menu_view_cas.svg|link=:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|32px]] <br/>[[:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|''CAS'']] || [[File:Perspectives_algebra_3Dgraphics.svg|link=Manual:Vista 3D|40px]] <br/> [[Manual:Vista 3D|''Gráfica 3D'']] || [[File:Menu_view_probability.svg|link=Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|40px]] <br/> [[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|''Probabilidad'']]
 +
|}
 +
Se puede alternar entre las ''Perspectivas'' usuales, denominadas  ''Apariencias'', con agilidad
 +
* desde la [[Barra Lateral]], para GeoGebra de Escritorio
 +
* con el [[File:Menu-perspectives.svg|link=|16px]] correspondiente ''Menú'' para GeoGebra Web y para las Aplicaciones '''''Tablet'''''.
 +
 
 +
==Componentes Principales==
 +
*Barras de...
 +
**[[Barra de Menú|Menús]]
 +
**[[Barra de Herramientas|Herramientas]]
 +
**[[Manual:Barra de Entrada||Entrada]]
 +
**[[Manual:Protocolo de Construcción#Barra de Estilo|Barra de Estilo]]
 +
**[[Barra de Navegación|Navegación]]
 +
*Otros componentes:
 +
**[[Teclado Virtual]]
 +
**[[Menú contextual|Menú Contextual]]
 +
La interfaz también ofrece una variedad de [[Manual:Referencias_y_Cuadros_de_Diálogo#Diálogos|Cuadros de Diálogo]]. diferentes [[Comentarios:Introducción#Accesibilidad|medios de accesibilidad]] como el [[Teclado Virtual|''teclado virtual'']] y las [[Teclas de Atajos|''atajos de teclas'']] que permiten decidir el modo de empleo más conveniente.
 +
==A Romper el Hielo con la Interfaz de Uso de GeoGebra==
 +
La ventana principal está dividida en [[Referencia:Vistas|vistas]]. Por omisión, se despliega la [[Vista Algebraica]] a la izquierda y la [[Vista Gráfica|Gráfica]], a la derecha. Por encima de ambas aparece la [[Barra de Menú|Barra de Menús]] y la de [[Barra de Herramientas|Herramientas]], por debajo, puede ubicarse la [[Barra de Navegación|de Navegación]].<br>GeoGebra también incluye otras [[Comentarios:Introducción#Accesibilidad|posibilidades de acceso]], como las [[Teclas de Atajos|Teclas de Atajo]] o el [[Teclado Virtual]].
 +
<div class="grid">
 +
<div class='box_6'>
 +
 
 +
==Publicaciones de los Trabajos Realizados==
 +
Al completar cada construcción es posible:
 +
*[[Menú Archivo#Guarda|Guardar]] la hoja como [[Referencia:Formato Archivo#Contenidos|archivo de GeoGebra]]
 +
*[[Opciones de Impresión|Imprimirla]] con la posibilidad de incluir también el [[Manual:Protocolo de Construcción|protocolo]]
 +
*[[Exportando Gráficos|Exportar]] como [[Exportando Gráficos|imagen]] (PNG, SVG, PDF, EPS, EMF) o [[Exporta a LaTeX (PGF, PSTricks) y Asymptote|LaTeX y Asymptote]]), en  [[Referencia:Formato_Archivo|archivos de distinto formato]] o [[Cuadro de Exportación|páginas HTML o '''''applets''''' de Java]])
 +
*[[Cuadro de Exportación|Compartir las hojas dinámicas]] al...
 +
:*Subir cada  boceto a [http://www.geogebra.org GeoGebra] o
 +
:*Incluirla como aplicación '''''applet''''' o [[Referencia:Formato_Archivo|archivos de adecuado formato]] en algún ''sitio''
 +
*Difundirla al...
 +
:*[[Exporta como página web (html)|Exportarla como página web (html)]], como aplicación '''''applet''''' Java o HTML5 en una cadena auto-contenida adecuada para ''sitios'' o ''soportes'' diversos
 +
:*Recuperar el [[Referencia:Formato_Archivo|archivo]] o aplicación [[Cuadro de Exportación|HTML o '''''applets''''' de Java]] para utilizarla en un ''sitio'' Google, Mediawiki o Blogger sin necesidad de alzada de un archivo
 +
*[[Creando un Libro GeoGebra|<big>¡Crear!</big>]]  [[Creando un Libro GeoGebra|un Libro]], tal como se explica en la guía [http://wiki.geogebra.org/uploads/1/13/Libro_es_GGBook_LMS_.pdf '''Cómo Crear un Libro GeoGebra''' (3 páginas)]
 +
*[[Creando Hojas Dinámicas en Línea|<big>¡Crear!</big> una Hoja Dinámica]]
 +
 
 +
==Alternativas de Trabajo==
 +
Se puede optar por [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|GeoGebra 5.0 de escritorio]] o  [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|GeoGebra 5.0 Web y de Aplicaciones para Tablet,]] cuyas diferencias se explican en la sección [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|correspondiente]] en términos de uso y diseño de interfaz
 +
==Documentación a Consultar==
 +
Con su [[Tutorial:Nota_Preliminar_de_Lanzamiento_de_GeoGebra_4.0_y_Tutorial|'''tutorial''']] y su [[Tutorial:Nuevas Posibilidades de la Versión 4.0|'''descripción''']] circula la versión [[Tutorial:Nuevas Posibilidades de la Versión 4.2|'''4.2''']] y la [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|<big> 4.4</big>]] mientras se adopta <u>la reciente [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|<big>5.0</big>]].</u>
 +
El lanzamiento de [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GG 5.0]] y el de la [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|4.4]] y el previo [[Tutorial:Nuevas Posibilidades de la Versión 4.2|4.2]] ya está [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|documentado]] [[Tutorial:Nuevas Posibilidades de la Versión 4.2|ampliamente]].
 +
Un recorrido por su [http://www.geogebra.org/help/geogebraquickstart_es.pdf guía] o por este [[GeoGebra_Manual:AlRespecto|'''''Manual de GeoGebra''''']], completo en español, puede realizarse  desde sus [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|Notas de Lanzamiento]] y completarse con sus [[Tutorial:Nuevas Posibilidades de la Versión 4.0|tutoriales]].
 +
<hr>
 +
;Para ensayar la versión de '''3<big>''D'''''</big><sub>''imensiones''</sub>, la sección [[Manual:Vista 3D|Vista 3D]] introduce elementos de trabajo.
 +
<hr>
 +
=====Desde la [[Referencia:Instalación de GeoGebra|Instalación]]=====
 +
Conviene consultar la  [[Referencia:Instalación de GeoGebra|guía]] [[Referencia:Instalación_de_GeoGebra|de instalación]] que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
 +
 
 +
==Construcciones Dinámicas==
 +
Las construcciones de todo tipo, elaboradas empleando [[herramientas]] y/o [[comandos]], admiten representaciones diversas de los diferentes objetos  (desde cada una de las posibles perspectivas: gráficas, algebraicas, estadísticas...) y su organización dinámica (en tablas,  planillas y hojas de datos vinculadas).
 +
 
 +
<div class="grid"><div class='box_6'>
 +
==Objetos==
 +
*[[Objetos|Acerca de los Objetos]]
 +
*[[Objetos Geométricos|Geométricos]]
 +
*[[Objetos Generales|Generales]]
 +
*[[Objetos de Acción|InterActivos]]
 +
*[[Propiedades#Propiedades de Objeto|Propiedades]]
 +
*[[Nombrando Objetos|Nombrándolos]]
 +
*[[Rótulos y Subtítulos|Rotulando]]
 +
*[[Selección de objetos|Selecciones]]
 +
*[[Cambio de valores|Cambios de Valor]]
 +
*[[Animación]]
 +
*[[Rastreo]]
 +
*[[Características Avanzadas]]
 +
</div><div class='box_6'>
 +
==Herramientas==
 +
*[[Referencia:Barra_de_Herramientas#Íconos de Herramientas|Acerca de las Herramientas]]
 +
*[[:Categoría:Herramientas|Lista de Herramientas]]
 +
 
 +
==Comandos==
 +
*[[:Categoría:Comandos#Comando a Comando|Acerca de los Comandos]]
 +
*[[:Categoría:Comandos#Listado General|Lista de Comandos]]
 +
 
 +
==Expresiones==
 +
*[[Comentarios:Introducción#Operadores y Funciones Predefinidas|Operadores y Funciones]] y [[Referencia:Python|Jython/Python]]
 +
*[[Referencia:Xml#Programa (guion-script)|Programas-Guiones <small>(Scripting]] y [[Referencia:Python|Python/Jython]])</small>)</div><div class='clear'>&nbsp;</div></div>
 +
==Menú por menú...==
 +
*[[Menú Archivo|Archivos]]
 +
*[[Menú Edita|Edita]]
 +
*[[Manual:Menú Vistas|Vistas]]
 +
* [[Menú de Opciones|Opciones]]
 +
*[[Menú de Herramientas|Herramientas]]
 +
*[[Menú de Ventana|Ventanas]]
 +
*[[Comentarios:Creando_Applets|Ayuda]]
 +
.............
 +
*[[GeoGebra_Manual:AlRespecto#Interfaz GG|Disposiciones]] en [[Barra Lateral|Barra Lateral]]<sup>Dede GG 4.2</sup>
 +
<div class='box_6'>
 +
==Vistas==
 +
*[[Vista Algebraica|Álgebra]]
 +
*[[Hoja de Cálculo|Hoja de Cálculo]]
 +
*[[Vista CAS|CAS C<sub><small>omputación</small></sub>A<sub><small>lgebraica</small></sub>S<sub><small>imbólica</small></sub>]]
 +
*[[Vista Gráfica|Gráfica]]
 +
*[[Vista Gráfica#Segunda Vista Gráfica|Gráfica]][[Vista Gráfica#Segunda Vista Gráfica|<sub><big><sub>'''2'''</sub></big></sub>]]
 +
*[[Manual:Vista 3D|<big>3D</big><sub>'''imensional'''</sub>]]<small><sup>en lanzamiento</sup></small>
 +
*[[Manual:Protocolo de Construcción|Protocolo de Construcción]]<!--
 +
==[[Manual:Referencias_y_Cuadros_de_Diálogo#Diálogos|Cuadros de Diálogo]]==
 +
*[[Cuadro de Propiedades|Propiedades]] y [[Cuadro de Ajustes#Preferencias para la Disposición|Disposiciones]]
 +
*[[Nueva herramienta|Nueva herramienta]]
 +
*[[Gestión de herramientas]]
 +
*[[Cuadro de Redefinición|Redefiniciones]]
 +
*[[Cuadro de Ajustes|Ajustes]]
 +
*[[Exportando Gráficos|Gráficos a Exportar]]
 +
*[[Cuadro de Exportación|Exportando Bocetos]]
 +
*[[Opciones de Impresión|Impresiones]]
 +
*[[Apertura de Archivos de Molde|Moldes de Estilo]]
 +
*[[Inserta Archivo|Inserción de un Archivo]]-->
 +
</div><div class='clear'>&nbsp;</div>
 +
__NOTOC__
 +
<small>{{attention|<small>Esta GeoGebraWiki corresponde al nuevo [[GeoGebra_Manual:AlRespecto|''Manual'']] y textos sobre [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|GG 4]] y '''[[Manual:Notas_Lanzamiento_de_GeoGebra_5.0#Lanzamiento de GeoGebra 5.0|5]].''' Conviene revisar el [http://www.geogebra.org/help/docues.pdf  '''Manual'''] que se completa con [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|Notas sobre GG 5]], el [[Tutorial:Nuevas Posibilidades de la Versión 4.0|Tutorial]] o, para un ágil inicio, su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''].</small>}}</small>
 +
 
 +
==Recursos para facilitar el uso de GG==
 +
*Conviene consultar la  [[Referencia:Instalación de GeoGebra|guía]] [[Referencia:Instalación_de_GeoGebra|de instalación]] que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
 +
*Las pequeñas diferencias entre versiones se comentan en la sección sobre [[Comentarios:Introducción#Compatibilidades|Compatibilidad]].
 +
*En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia.<hr><!--
 +
[[Categoría:Manual (Oficial)|{{PAGENAME}}]]-->
 +
<!--{{:Categoría:Publishing|Publicaciones de estilo Manual}}-->
 
__NOTOC__
 
__NOTOC__
 
<!--[[Categoría:Página del Proyecto]]-->
 
<!--[[Categoría:Página del Proyecto]]-->

Revisión del 05:58 10 ene 2020

¿Qué es GeoGebra?

Un software libre de matemática para educación en todos sus niveles, elaborado por Markus Hohenwarter y un equipo dedicado a su desarrollo. Desde sus inicios, está presente el dedicado a actualizar y procurar su desenvolvimiento en Español.
GG reúne dinámicamente, aritmética, geometría, álgebra, cálculo y análisis, incluyendo recursos estadísticos en un armónico conjunto tan sencillo a nivel operativo como potente, con cada versión compatible con las previas.

En la versión 5.0

Según el hardware y las preferencias, se puede elegir entre Download-icons-device-screen.png GeoGebra 5.0 de escritorio y la versión Download-icons-device-tablet.png Web y/o para Tablet cuyas particularidades se detallan en términos de empleo y diseño. Si bien ambas alternativas ofrecen todo el repertorio de posibilidades de GeoGebra, sus interfaces, tal como se documenta, se diferencian ligeramente.

Reuniendo Ayuda

Esta Wiki reúne información y ayuda sobre GeoGebra a través de páginas de diverso tipo, a referir a continuación.

Sobre la selección de Aplicaciones Matemáticas

GeoGebra ofrece numerosas Aplicaciones Matemáticas para aprender y para enseñar a diferentes niveles. Este manual describe los comandos y las herramientas para operar en la aplicación de Menu-perspectives.svg GeoGebra Clásica e incluye referencias a otras por demás interesantes:

Menu view algebra.svg la de la Calculadora Gráfica y sus Tutoriales (por ahora, en inglés/alemán)

Menu view graphics.svg Aplicaciones Geométricas y sus Tutoriales (por ahora, en inglés/alemán)

Perspectives algebra 3Dgraphics.svg Aplicaciones Gráficas en 3D y sus Tutoriales (por ahora, en inglés/alemán)

Interfaz Clásica de GeoGebra

La siguiente es información sobre la Menu-perspectives.svg Aplicación de GeoGebra Clásica disponible en línea y para la descarga de la versión fuera de línea.

Accessories dictionary.png
Manual de GeoGebra

La wiki, ilustra cada comando o herramienta. Fuera de línea se puede recurrir a guías y documentos.


El tutorial de apps para tablets con Windows (ilustrado en el video) puede consultarse en su Guía de Referencia Rápida para Aplicaciones App de Tablets (Windows) Este manual y su Guía Rápida y estas Notas cubren comandos y herramientas de GeoGebra 5.0 e informa sobre versiones previas.

Para Empezar

Tutoriales

Los tutoriales, a compartir desde los grupos existentes o los nuevos a crear...

  • respaldan los primeros intentos, construcción o producción de bocetos iniciales
  • ofrecen ejemplos y aplicaciones y
  • propician la exploración dinámica y conceptual de recursos
  1. la calculadora gráfica
  2. el ámbito clásico y el de la geometría
  3. los Gráficos 3D


De surgir dudas, las consultas pueden dirigirse al foro o recurrir al Manual o al canal YouTube.

Para Profundizar

Algunos Menu-perspectives.svg Tutoriales en inglés/alemán explican el empleo de la Menu-perspectives.svg Aplicación Clásica en Menu-perspectives.svg diferentes construcciones. En el Foro se indaga en relación a cuestiones que aparecen incluso en los videos del Canal de GeoGebra en YouTube.

Para ahondar... ¡Tutoriales!

Tutoriales

Tutoriales y Video Tutoriales

La sección de tutoriales contiene artículos o series que explican aspectos con mayor detalle que el manual. Los hay adecuados para los inicios así como para uso avezado y hasta para incluir aplicaciones de GeoGebra en páginas web usando guiones de Java (JavaScript) o profundizar en técnicas.


Los capítulos de los documentos de orientación, los ilustran videos en inglés, uno por uno del 1 al 10


Referencias

Las referencias detallan operatorias vinculadas a guiones Java - Javascipt - API, parámetros de aplicaciones -applet- o el formato XM.


Publicaciones

Documentación sobre GeoGebra.

Nota: Algunos enlaces pueden requerir actualización por estar disponible en otros sitios o direcciones.

Ktip.png
¿Sabían que... ? es la sección de Pistas

Las pistas son indicaciones breves sobre cuestiones de distinto orden de dificultad y aplicación para dar un curioso puntapié inicial de uso.__ Leer Todas las Pistas…

Manual de GG

Detalles de Publicación del Manual

Accessories dictionary.png

Documentando GG y Categorizando modos de Publicar

Notas sobre GG5

El tutorial de apps para tablets con Windows (ilustrado en el video) puede consultarse en su Guía de Referencia Rápida para Aplicaciones App de Tablets (Windows) Este manual y su Guía Rápida y estas Notas cubren comandos y herramientas de GeoGebra 5.0 e informa sobre versiones previas.

Allanando el Empleo de GeoGebra

Este manual describe la operatoria de la reciente versión de GeoGebra que...

  • puede emplearse en multiplicidad de ambientes. La guía de instalación brinda todas las indicaciones para cada plataforma y sistema,
  • concuerda versiones previas en un marco general de compatibilidades.
  • convoca a comunidades interesadas y a colaboradores. En el Foro de GeoGebra se le da la bienvenida a toda consulta o sugerencia.

Interfaz GG

GeoGebra proporciona un conjunto de apariencias o "perspectivas" predeterminadas.

Vistas y Apariencias o Perspectivas

GG ofrece diversas vistas o registros para los objetos matemáticos.

Menu view algebra.svg
Álgebra
Perspectives geometry.svg
Geometría
Menu view spreadsheet.svg
Planilla
Menu view cas.svg
CAS
Perspectives algebra 3Dgraphics.svg
Gráfica 3D
Menu view probability.svg
Probabilidad

Se puede alternar entre las Perspectivas usuales, denominadas Apariencias, con agilidad

  • desde la Barra Lateral, para GeoGebra de Escritorio
  • con el Menu-perspectives.svg correspondiente Menú para GeoGebra Web y para las Aplicaciones Tablet.

Componentes Principales

La interfaz también ofrece una variedad de Cuadros de Diálogo. diferentes medios de accesibilidad como el teclado virtual y las atajos de teclas que permiten decidir el modo de empleo más conveniente.

A Romper el Hielo con la Interfaz de Uso de GeoGebra

La ventana principal está dividida en vistas. Por omisión, se despliega la Vista Algebraica a la izquierda y la Gráfica, a la derecha. Por encima de ambas aparece la Barra de Menús y la de Herramientas, por debajo, puede ubicarse la de Navegación.
GeoGebra también incluye otras posibilidades de acceso, como las Teclas de Atajo o el Teclado Virtual.

Publicaciones de los Trabajos Realizados

Al completar cada construcción es posible:

  • Difundirla al...

Alternativas de Trabajo

Se puede optar por GeoGebra 5.0 de escritorio o GeoGebra 5.0 Web y de Aplicaciones para Tablet, cuyas diferencias se explican en la sección correspondiente en términos de uso y diseño de interfaz

Documentación a Consultar

Con su tutorial y su descripción circula la versión 4.2 y la 4.4 mientras se adopta la reciente 5.0. El lanzamiento de GG 5.0 y el de la 4.4 y el previo 4.2 ya está documentado ampliamente. Un recorrido por su guía o por este Manual de GeoGebra, completo en español, puede realizarse desde sus Notas de Lanzamiento y completarse con sus tutoriales.


Para ensayar la versión de 3Dimensiones, la sección Vista 3D introduce elementos de trabajo.

Desde la Instalación

Conviene consultar la guía de instalación que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.

Construcciones Dinámicas

Las construcciones de todo tipo, elaboradas empleando herramientas y/o comandos, admiten representaciones diversas de los diferentes objetos (desde cada una de las posibles perspectivas: gráficas, algebraicas, estadísticas...) y su organización dinámica (en tablas, planillas y hojas de datos vinculadas).

Menú por menú...

.............

 

Recursos para facilitar el uso de GG

  • Conviene consultar la guía de instalación que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
  • Las pequeñas diferencias entre versiones se comentan en la sección sobre Compatibilidad.
  • En el Foro de GeoGebra se le da la bienvenida a toda consulta o sugerencia.


© 2022 International GeoGebra Institute