Diferencia entre revisiones de «GeoGebra Manual:AlRespecto»

De GeoGebra Manual
Saltar a: navegación, buscar
m (Revertidos los cambios de Lilai (disc.) a la última edición de LailaTov)
 
(No se muestran 70 ediciones intermedias de 3 usuarios)
Línea 1: Línea 1:
{{DISPLAYTITLE:Manual Clásico de GeoGebra}}
+
{{DISPLAYTITLE:Manual Clásico de GeoGebra}}{{Interfaz_Gráfica|Manual}}<!--
<noinclude>{{Manual Page|version=5.0}}</noinclude>
+
<noinclude>{{Manual Page|version=5.0}}</noinclude>-->
 
==¿Qué es GeoGebra?==
 
==¿Qué es GeoGebra?==
Un software libre de matemática para educación en todos sus niveles, elaborado por Markus Hohenwarter y un equipo dedicado a su desarrollo. Desde sus inicios, está presente el dedicado a actualizar y [http://www.geogebra.org/help/docues.pdf  procurar su desenvolvimiento en Español].<br>GG reúne dinámicamente, aritmética, geometría, álgebra, cálculo y análisis, incluyendo recursos estadísticos en un armónico conjunto tan sencillo a nivel operativo como potente, con cada versión [[Comentarios:Introducción#Compatibilidades|compatible]] con las previas.<small>{{Attention|1=Las diferencias se comentan en la sección sobre [[Comentarios:Introducción#Compatibilidades|compatibilidades]].}}</small>
+
Un software libre de matemática para educación en todos sus niveles, elaborado por Markus Hohenwarter y un equipo dedicado a su desarrollo. Desde sus inicios, está presente el dedicado a actualizar y [http://www.geogebra.org/help/docues.pdf  procurar su desenvolvimiento en Español].<br>GeoGebra reúne dinámicamente, aritmética, geometría, álgebra, cálculo y análisis, incluyendo recursos estadísticos en un armónico conjunto tan sencillo a nivel operativo como potente, con cada versión [[Comentarios:Introducción#Compatibilidades|compatible]] con las previas.{{Attention|1=Las diferencias se comentan en la sección sobre [[Comentarios:Introducción#Compatibilidades|compatibilidades]], además de lo referido en la  [[Manual:Página_Principal|Ayuda]] general.}}
 
 
 
===En la versión 5.0===
 
===En la versión 5.0===
Según el hardware y las preferencias, se puede elegir entre [[File:download-icons-device-screen.png|link=|23px]] GeoGebra 5.0 de escritorio y la versión  [[File:Download-icons-device-tablet.png|link=|23px]] Web y/o para Tablet cuyas [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|particularidades]] se detallan en términos de empleo y diseño.
+
Según el hardware y las preferencias, se puede elegir entre [[File:download-icons-device-screen.png|link=|23px]] GeoGebra 5.0 de escritorio y la versión  [[File:Download-icons-device-tablet.png|link=|23px]] Web y/o [[Tutorial:IBooks_Author#Aplicaciones para Tablet/Tabletas|para Tablet]] cuyas [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|particularidades]] se detallan en términos de empleo y [[Tutorial:IBooks_Author#Aplicaciones para Tablet/Tabletas|diseño]].
 
Si bien ambas alternativas ofrecen todo el repertorio de posibilidades de GeoGebra, sus interfaces, tal como se  [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|documenta]], se diferencian ligeramente.
 
Si bien ambas alternativas ofrecen todo el repertorio de posibilidades de GeoGebra, sus interfaces, tal como se  [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|documenta]], se diferencian ligeramente.
 
 
=Reuniendo Ayuda=
 
=Reuniendo Ayuda=
Esta Wiki reúne información y '''ayuda''' sobre GeoGebra a través de páginas de diverso tipo, a referir a continuación.
+
Esta Wiki reúne información y [[Manual:Página_Principal|'''ayuda''']] sobre GeoGebra a través de páginas de diverso tipo, a referir a continuación.
<noinclude>{{Manual Page|version=5.0}}</noinclude>
+
<noinclude><!--{{Manual Page|version=5.0}}</noinclude>-->
=<small>Sobre la selección de Aplicaciones Matemáticas</small>=
+
=<small><small>Selección de Aplicaciones Matemáticas</small></small>=
 
GeoGebra ofrece numerosas [https://www.geogebra.org/ Aplicaciones Matemáticas] para aprender y para enseñar a diferentes niveles.  
 
GeoGebra ofrece numerosas [https://www.geogebra.org/ Aplicaciones Matemáticas] para aprender y para enseñar a diferentes niveles.  
Este manual describe los comandos y las herramientas para operar en la aplicación de [[File:Menu-perspectives.svg|link=|16px]] [https://www.geogebra.org/classic GeoGebra Clásica] e incluye referencias a otras por demás interesantes:
+
Este manual describe los comandos y herramientas para operar en la aplicación de [[File:Menu-perspectives.svg|link=|16px]] [https://www.geogebra.org/classic GeoGebra Clásica] e incluye referencias a otras por demás interesantes:
  
[[File:Menu_view_algebra.svg|link=Algebra View|16px]] [https://www.geogebra.org/graphing la de la Calculadora Gráfica] y sus [https://www.geogebra.org/m/vd6UC685 Tutoriales] <small>(por ahora, en inglés/alemán)</small>
+
[[File:Menu_view_algebra.svg|link=|16px]] [https://www.geogebra.org/graphing la de la Calculadora Gráfica] y sus [https://www.geogebra.org/m/vd6UC685 Tutoriales] <small>(por ahora, en inglés/alemán)</small>
  
 
[[File:Menu_view_graphics.svg|link=Vista_Gráfica|16px]] [https://www.geogebra.org/geometry Aplicaciones Geométricas] y sus [https://www.geogebra.org/m/DmVNbn2V Tutoriales] <small>(por ahora, en inglés/alemán)</small>
 
[[File:Menu_view_graphics.svg|link=Vista_Gráfica|16px]] [https://www.geogebra.org/geometry Aplicaciones Geométricas] y sus [https://www.geogebra.org/m/DmVNbn2V Tutoriales] <small>(por ahora, en inglés/alemán)</small>
  
 
[[File:Perspectives_algebra_3Dgraphics.svg|link=Manual:Vista_3D|16px]] [https://www.geogebra.org/3d Aplicaciones Gráficas en 3D] y sus [https://www.geogebra.org/m/aWhYSpvy Tutoriales] <small>(por ahora, en inglés/alemán)</small>
 
[[File:Perspectives_algebra_3Dgraphics.svg|link=Manual:Vista_3D|16px]] [https://www.geogebra.org/3d Aplicaciones Gráficas en 3D] y sus [https://www.geogebra.org/m/aWhYSpvy Tutoriales] <small>(por ahora, en inglés/alemán)</small>
 
 
=Interfaz Clásica de GeoGebra=
 
=Interfaz Clásica de GeoGebra=
 
La siguiente es información sobre la [[File:Menu-perspectives.svg|link=|16px]] [https://www.geogebra.org/classic Aplicación de GeoGebra Clásica] disponible [http://www.geogebra.org/classic en línea] y para la [http://www.geogebra.org/download descarga] de la versión fuera de línea.  
 
La siguiente es información sobre la [[File:Menu-perspectives.svg|link=|16px]] [https://www.geogebra.org/classic Aplicación de GeoGebra Clásica] disponible [http://www.geogebra.org/classic en línea] y para la [http://www.geogebra.org/download descarga] de la versión fuera de línea.  
<!--
 
{| cellpadding="10"
 
| [[File:Menu_view_algebra.svg|link=Algebra View|32px]]
 
<br>[[Algebra View|''Algebra View'']]
 
|[[File:Menu_view_graphics.svg|link=Graphics View|32px]]
 
<br>[[Graphics View|''Graphics View'']]
 
| [[File:Menu_view_spreadsheet.svg|link=Spreadsheet View|32px]]
 
<br>[[Spreadsheet View|''Spreadsheet View'']]
 
|-
 
|[[File:Menu_view_cas.svg|link=CAS View|32px]]
 
<br>[[CAS View|''CAS View'']]
 
|[[File:Perspectives_algebra_3Dgraphics.svg|link=3D Graphics View|32px]]
 
<br>[[3D Graphics View|''3D Graphics View'']]
 
|[[File:Menu_view_probability.svg|link=Probability Calculator|32px]]
 
<br>[[Probability Calculator|''Probability Calculator View'']]
 
|}
 
 
Each View offers its own ''[[Toolbar]]'' that contains a selection of [[:Category:Tools|''Tools'']] and range of [[:Category:Commands|''Commands'']] as well as [[Predefined Functions and Operators]] that allow you to create dynamic constructions with different representations of [[Objects|mathematical objects]].
 
 
Depending on the mathematics you want to use [[File:Menu-perspectives.svg|link=|16px]] GeoGebra Classic for, you can select one of the default ''[[Perspectives]]'' (e.g. [[File:Menu_view_algebra.svg|link=|16px]] ''Algebra Perspective'', [[File:Perspectives_geometry.svg|link=|16px]] ''Geometry Perspective''). Each ''Perspective'' displays those ''[[Views]]'' and other interface components most relevant for the corresponding field of mathematics.
 
 
==Other Components of the User Interface==
 
You may also customize [[File:Menu-perspectives.svg|link=|16px]] GeoGebra Classic’s user interface to match your personal needs by changing the default [[Perspectives|''Perspectives'']] and adding other components:
 
*''[[Menubar]]''
 
*''[[Input Bar]]''
 
*''[[Style Bar]]''
 
*''[[Navigation Bar]]''
 
*''[[Context Menu]]''
 
*''[[Virtual Keyboard]]''
 
  
[[File:Menu-perspectives.svg|link=|16px]] GeoGebra Classic’s user interface also provides a variety of [[Dialogs|dialogs]]. Different [[accessibility|accessibility features]] as well as [[Keyboard Shortcuts|keyboard shortcuts]] allow you to access many features of [[File:Menu-perspectives.svg|link=|16px]] GeoGebra Classic more conveniently.
 
-->
 
 
==[[File:Accessories_dictionary.png|link=http://www.geogebra.org/help/docues.pdf|40px|left]]Manual de GeoGebra==
 
==[[File:Accessories_dictionary.png|link=http://www.geogebra.org/help/docues.pdf|40px|left]]Manual de GeoGebra==
La wiki, ilustra cada [[:Categoría:Comandos#Comando a Comando|comando]] o [[Herramientas|herramienta]]. Fuera de línea se puede recurrir a [http://wiki.geogebra.org/uploads/a/a4/Gu%C3%ADa_Tablets%25Win_8_.pdf guías] [http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf  y] [http://www.geogebra.org/help/geogebraquickstart_es.pdf documentos].<hr>
+
La wiki, ilustra cada [[:Categoría:Comando#Comando_a_Comando|comando]] o [[Comentarios:Núm_HerramientasES|herramienta]]. Fuera de línea se puede recurrir a [http://wiki.geogebra.org/uploads/a/a4/Gu%C3%ADa_Tablets%25Win_8_.pdf guías] [http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf  y] [http://www.geogebra.org/help/geogebraquickstart_es.pdf documentos].<hr>
<small>El [[Tutorial:Triángulos de Todo Tipo#Aplicaciones para Tablets|tutorial de ''apps'' para tablets con Windows]] (ilustrado en el [https://youtu.be/Hx2-VUMSWTQ video]) puede consultarse en su <u>[http://wiki.geogebra.org/uploads/a/a4/Gu%C3%ADa_Tablets%25Win_8_.pdf Guía de Referencia Rápida <sup>para Aplicaciones ''App'' de Tablets (Windows)</sup>]</u>
+
<small>El [[Tutorial:Triángulos de Todo Tipo#Aplicaciones para Tablets|tutorial de ''apps'' con Windows]] [[Tutorial:IBooks_Author#Aplicaciones para Tablet/Tabletas|para tablets]] (ilustrado en el [https://youtu.be/Hx2-VUMSWTQ video]) puede consultarse en su <u>[http://wiki.geogebra.org/uploads/a/a4/Gu%C3%ADa_Tablets%25Win_8_.pdf Guía de Referencia Rápida <sup>para Aplicaciones ''App'' de Tablets (Windows)</sup>]</u>
Este [http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf manual] y su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''] y estas [[Manual:Notas_Lanzamiento_de_GeoGebra_5.0#Lanzamiento de GeoGebra 5.0|Notas]] cubren [[Comandos|comandos]] y [[Herramientas|herramientas]] de [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GeoGebra 5.0]] e informa sobre [http://www.geogebra.org/help/docues.pdf versiones previas].</small>
+
Este [http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf manual] y su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''] y estas [[Manual:Notas_Lanzamiento_de_GeoGebra_5.0#Lanzamiento de GeoGebra 5.0|Notas]] cubren [[:Categoría:Comando#Comando_a_Comando|comandos]] y [[Comentarios:Núm_HerramientasES|herramientas]] de [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GeoGebra 5.0]] e informa sobre [http://www.geogebra.org/help/docues.pdf versiones previas].</small>
 
 
 
=Para Empezar=
 
=Para Empezar=
 
=='''[[Tutorial:Instalación_e_Introducción_Construir_Dibujos#Tutoriales|Tutoriales]]'''==
 
=='''[[Tutorial:Instalación_e_Introducción_Construir_Dibujos#Tutoriales|Tutoriales]]'''==
Línea 69: Línea 34:
 
# el ámbito [https://ggbm.at/MqVqGRux clásico] y el de la [https://ggbm.at/ENuC5Are geometría]
 
# el ámbito [https://ggbm.at/MqVqGRux clásico] y el de la [https://ggbm.at/ENuC5Are geometría]
 
# los [https://ggbm.at/WWnM7xMB Gráficos 3D]
 
# los [https://ggbm.at/WWnM7xMB Gráficos 3D]
<br>
+
<br>{{Interfaz|Tutoriales}}
 +
 
 
<small>De surgir dudas, las consultas pueden dirigirse al [http://www.geogebra.org/forum foro] o recurrir al [[GeoGebra_Manual:AlRespecto|Manual]] o al [http://www.youtube.com/user/GeoGebraChannel canal YouTube].</small>
 
<small>De surgir dudas, las consultas pueden dirigirse al [http://www.geogebra.org/forum foro] o recurrir al [[GeoGebra_Manual:AlRespecto|Manual]] o al [http://www.youtube.com/user/GeoGebraChannel canal YouTube].</small>
 
=Para Profundizar=
 
=Para Profundizar=
Línea 79: Línea 45:
 
*[[Tutorial:Instalación_e_Introducción_Construir_Dibujos#Referencias para Programadores|Referencias de Programación]]
 
*[[Tutorial:Instalación_e_Introducción_Construir_Dibujos#Referencias para Programadores|Referencias de Programación]]
 
*[[Referencia:Sobre_Programación|Más sobre Programación]]
 
*[[Referencia:Sobre_Programación|Más sobre Programación]]
<!--
 
=Hints for Advanced Users=
 
*'''Explore further GeoGebra Maths Apps and the corresponding Tutorials'''
 
**[[File:Menu_view_algebra.svg|link=Algebra View|16px]] [https://www.geogebra.org/graphing GeoGebra Graphing Calculator] and [https://www.geogebra.org/m/vd6UC685 GeoGebra Graphing Calculator Tutorials]
 
**[[File:Menu_view_graphics.svg|link=Graphics View|16px]] [https://www.geogebra.org/geometry GeoGebra Geometry App] and [https://www.geogebra.org/m/DmVNbn2V GeoGebra Geometry Tutorials]
 
**[[File:Perspectives_algebra_3Dgraphics.svg|link=3D Graphics View|16px]] [https://www.geogebra.org/3d GeoGebra 3D Graphing App] and [https://www.geogebra.org/m/aWhYSpvy GeoGebra 3D Graphing Tutorials]-->
 
 
 
*'''Compartiendo y Publicando Trabajos'''
 
*'''Compartiendo y Publicando Trabajos'''
 
**[https://www.geogebra.org/m/e9Z6UDu4 Cómo crear una Actividad Dinámica] empleando el [https://www.geogebra.org/worksheet/new el nuevo Editor en línea] en [https://www.geogebra.org/ GeoGebra].
 
**[https://www.geogebra.org/m/e9Z6UDu4 Cómo crear una Actividad Dinámica] empleando el [https://www.geogebra.org/worksheet/new el nuevo Editor en línea] en [https://www.geogebra.org/ GeoGebra].
Línea 98: Línea 57:
 
*[[Referencia:Sobre_Programación|Sobre Programación]]
 
*[[Referencia:Sobre_Programación|Sobre Programación]]
 
**[[Tutorial:Instalación_e_Introducción_Construir_Dibujos#Referencias para Programadores|Referencias de Programación]]
 
**[[Tutorial:Instalación_e_Introducción_Construir_Dibujos#Referencias para Programadores|Referencias de Programación]]
 
=Troubleshooting=
 
* The [[Reference:GeoGebra Installation|Installation Guide]] helps you with installation questions about our GeoGebra Maths Apps on different platforms
 
* The [[Compatibility]] page explains small differences between GeoGebra versions
 
* Visit our [http://www.geogebra.org/forum GeoGebra User Forum] if you have any questions or suggestions
 
 
-->
 
-->
  
[[File:Accessories text editor.png|30px|left|link=Tutorial:Instalación_e_Introducción_Construir_Dibujos#Tutoriales|Tutoriales]]
+
[[File:Accessories text editor.png|30px|left|link=Tutorial:Instalación_e_Introducción_Construir_Dibujos#Sobre Tutoriales|Tutoriales]]
  
 
==Tutoriales y Video Tutoriales ==
 
==Tutoriales y Video Tutoriales ==
Línea 111: Línea 65:
 
<small>{{Attention|1=También pueden apreciarse [https://youtu.be/Hx2-VUMSWTQ videos como este] u  [http://www.youtube.com/user/GeoGebraChannel otros varios en el canal de GG] [[Tutorial:Tablet_App_(Windows_%26_Android)|sobre Tablets en particular o GG en general,]] así como su [[Tutorial:Tablet_App_(Windows_%26_Android)|tutorial]] y la correspondiente [http://wiki.geogebra.org/uploads/a/a4/Gu%C3%ADa_Tablets%25Win_8_.pdf Guía de Referencia Rápida para Aplicaciones en Tablets].<br>Puede leerse como introducción, un [[Tutorial:Tri%C3%A1ngulos_de_Todo_Tipo#Aplicaciones_para_Tablets|tutorial adicional]].}}</small>
 
<small>{{Attention|1=También pueden apreciarse [https://youtu.be/Hx2-VUMSWTQ videos como este] u  [http://www.youtube.com/user/GeoGebraChannel otros varios en el canal de GG] [[Tutorial:Tablet_App_(Windows_%26_Android)|sobre Tablets en particular o GG en general,]] así como su [[Tutorial:Tablet_App_(Windows_%26_Android)|tutorial]] y la correspondiente [http://wiki.geogebra.org/uploads/a/a4/Gu%C3%ADa_Tablets%25Win_8_.pdf Guía de Referencia Rápida para Aplicaciones en Tablets].<br>Puede leerse como introducción, un [[Tutorial:Tri%C3%A1ngulos_de_Todo_Tipo#Aplicaciones_para_Tablets|tutorial adicional]].}}</small>
 
<hr>
 
<hr>
 +
 
Los capítulos de los documentos de orientación, los ilustran [https://www.youtube.com/user/GeoGebraChannel/playlists?view=50&shelf_id=8&sort=dd videos en inglés, uno por uno del 1 al 10]<br><hr>
 
Los capítulos de los documentos de orientación, los ilustran [https://www.youtube.com/user/GeoGebraChannel/playlists?view=50&shelf_id=8&sort=dd videos en inglés, uno por uno del 1 al 10]<br><hr>
 
*[https://www.youtube.com/playlist?list=PLITakOESY-2x__60pK3d1E4mQt2NJLGgo Videos, Capítulo 1] y [https://www.youtube.com/playlist?list=PLITakOESY-2w609dPA2_ffJTK5uoeE-28 Videos, Capítulo 2]
 
*[https://www.youtube.com/playlist?list=PLITakOESY-2x__60pK3d1E4mQt2NJLGgo Videos, Capítulo 1] y [https://www.youtube.com/playlist?list=PLITakOESY-2w609dPA2_ffJTK5uoeE-28 Videos, Capítulo 2]
Línea 117: Línea 72:
 
*[https://www.youtube.com/playlist?list=PLITakOESY-2waUioLF8tevP84fihPEji9 Videos, Capítulo 7] y [https://www.youtube.com/playlist?list=PLITakOESY-2xJ5SIit2it8Mc5Y6uO8uy8 Videos, Capítulo 8]
 
*[https://www.youtube.com/playlist?list=PLITakOESY-2waUioLF8tevP84fihPEji9 Videos, Capítulo 7] y [https://www.youtube.com/playlist?list=PLITakOESY-2xJ5SIit2it8Mc5Y6uO8uy8 Videos, Capítulo 8]
 
*[https://www.youtube.com/playlist?list=PLITakOESY-2xhRr0IdTpwGQuvg1FWOzey Videos, Capítulo 9] y [https://www.youtube.com/playlist?list=PLITakOESY-2ywKVrgEvBI-H3hmKUXxcsf Videos, Capítulo 10]
 
*[https://www.youtube.com/playlist?list=PLITakOESY-2xhRr0IdTpwGQuvg1FWOzey Videos, Capítulo 9] y [https://www.youtube.com/playlist?list=PLITakOESY-2ywKVrgEvBI-H3hmKUXxcsf Videos, Capítulo 10]
 
+
{{Publishing|Envíos}}
 
==[[GeoGebra_Manual:Referencia|Referencias]]==
 
==[[GeoGebra_Manual:Referencia|Referencias]]==
 
Las [[GeoGebra_Manual:Referencia|referencias]] detallan operatorias vinculadas a guiones Java - Javascipt -  API, parámetros de aplicaciones -''applet''- o el formato XM.<hr>
 
Las [[GeoGebra_Manual:Referencia|referencias]] detallan operatorias vinculadas a guiones Java - Javascipt -  API, parámetros de aplicaciones -''applet''- o el formato XM.<hr>
Línea 126: Línea 81:
 
* Traducciones (ver la sección correspondiente por mayores detalles)}-->
 
* Traducciones (ver la sección correspondiente por mayores detalles)}-->
  
== [[Publicaciones|Publicaciones]]==  
+
== [[Comentarios:Publicaciones|Publicaciones]]==  
[[Publicaciones|Documentación sobre GeoGebra]]. {{Note|Algunos enlaces pueden requerir actualización por estar disponible en otros sitios o direcciones.}}
+
[[Comentarios:Publicaciones|Documentación sobre GeoGebra]]. {{Note|Algunos enlaces pueden requerir actualización por estar disponible en otros sitios o direcciones.}}
  
 
<h2>[[File:Ktip.png|left|24px]][[Manual:En:Views|<small>''¿Sabían que... ?''<small> es la sección de ''Pistas''</small></small>]]</h2>Las [[Manual:En:Views|pistas]] son indicaciones breves sobre cuestiones de distinto orden de dificultad y aplicación para dar un curioso puntapié inicial de uso.<sup>__</sup> [[Manual:En:Views|Leer Todas las Pistas… ]]
 
<h2>[[File:Ktip.png|left|24px]][[Manual:En:Views|<small>''¿Sabían que... ?''<small> es la sección de ''Pistas''</small></small>]]</h2>Las [[Manual:En:Views|pistas]] son indicaciones breves sobre cuestiones de distinto orden de dificultad y aplicación para dar un curioso puntapié inicial de uso.<sup>__</sup> [[Manual:En:Views|Leer Todas las Pistas… ]]
Línea 139: Línea 94:
 
==[[Manual:Notas_Lanzamiento_de_GeoGebra_5.0|Notas]] sobre [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GG]][http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf 5]==
 
==[[Manual:Notas_Lanzamiento_de_GeoGebra_5.0|Notas]] sobre [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GG]][http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf 5]==
 
El [[Tutorial:Triángulos de Todo Tipo#Aplicaciones para Tablets|tutorial de ''apps'' para tablets con Windows]] (ilustrado en el [https://youtu.be/Hx2-VUMSWTQ video]) puede consultarse en su <u>[http://wiki.geogebra.org/uploads/a/a4/Gu%C3%ADa_Tablets%25Win_8_.pdf Guía de Referencia Rápida <sup>para Aplicaciones ''App'' de Tablets (Windows)</sup>]</u>
 
El [[Tutorial:Triángulos de Todo Tipo#Aplicaciones para Tablets|tutorial de ''apps'' para tablets con Windows]] (ilustrado en el [https://youtu.be/Hx2-VUMSWTQ video]) puede consultarse en su <u>[http://wiki.geogebra.org/uploads/a/a4/Gu%C3%ADa_Tablets%25Win_8_.pdf Guía de Referencia Rápida <sup>para Aplicaciones ''App'' de Tablets (Windows)</sup>]</u>
Este [http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf manual] y su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''] y estas [[Manual:Notas_Lanzamiento_de_GeoGebra_5.0#Lanzamiento de GeoGebra 5.0|Notas]] cubren [[Comandos|comandos]] y [[Herramientas|herramientas]] de [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GeoGebra 5.0]] e informa sobre [http://www.geogebra.org/help/docues.pdf versiones previas].
+
Este [http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf manual] y su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''] y estas [[Manual:Notas_Lanzamiento_de_GeoGebra_5.0#Lanzamiento de GeoGebra 5.0|Notas]] cubren [[:Categoría:Comando#Comando_a_Comando|comandos]] y [[Comentarios:Núm_HerramientasES|herramientas]] de [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GeoGebra 5.0]] e informa sobre [http://www.geogebra.org/help/docues.pdf versiones previas].
  
 
=Allanando el Empleo de GeoGebra=
 
=Allanando el Empleo de GeoGebra=
Línea 146: Línea 101:
 
*concuerda versiones previas en un marco general de [[Comentarios:Introducción#Compatibilidades|compatibilidades]].
 
*concuerda versiones previas en un marco general de [[Comentarios:Introducción#Compatibilidades|compatibilidades]].
 
*convoca a comunidades interesadas y a colaboradores. En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia.<hr>
 
*convoca a comunidades interesadas y a colaboradores. En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia.<hr>
 
+
{{Interfaz_Gráfica|Manual}}
 
=Interfaz GG=
 
=Interfaz GG=
GeoGebra proporciona un conjunto de ''apariencias'' o "perspectivas" predeterminadas.<!-- a modificar ágilmente con la ''Barra lateral de apariencias''' (en la versión clásica de escritorio) o el <u>Menú de Apariencias</u>. Se amplía la información, en la sección sobre [[Tutorial:Tablet_App_(Windows_%26_Android)#Preparando_la_Disposici.C3.B3n_de_la_Interfaz|GeoGebra_5.0_escritorio_vs._Web_o_Tablet]]
+
GeoGebra proporciona un conjunto de ''apariencias'' o "perspectivas" predeterminadas.
 +
==Perspectivas en Barra==
 +
Cada perspectiva puede modificarse ágilmente con la [[:Categoría:Teclados|Barra lateral de apariencias]] (en la versión clásica de escritorio) o el [[:Categoría:Teclados|Menú de Apariencias vía Barra Lateral]].<!--Se amplía la información, en la sección sobre [[Tutorial:Tablet_App_(Windows_%26_Android)#Preparando_la_Disposición_de_la_Interfaz|GeoGebra_5.0_escritorio_vs._Web_o_Tablet]]
 
{{Interfaz_Gráfica|Apariencias}}-->
 
{{Interfaz_Gráfica|Apariencias}}-->
==[[Referencia:Vistas|Vistas]] y '''Apariencias''' o '''Perspectivas'''==
+
===[[Referencia:Vistas|Vistas]] y [[Referencia:Versión_3.2|Apariencias]] o '''Perspectivas'''===
GG ofrece diversas [[Referencia:Vistas|''vistas'']] o registros para los [[Objetos|objetos]] matemáticos.<!--
+
GG ofrece diversas [[Referencia:Vistas|''vistas'']] o registros para los [[:Categoría:Objetos|objetos]] matemáticos.<!--
 
{| cellpadding=10
 
{| cellpadding=10
| [[File:Menu_view_algebra.svg|link=Vista Algebraica|32px]]<br>  
+
| [[File:Menu_view_algebra.svg|link=Comentarios:Vista_Algebraica_CAS|32px]]<br>  
[[Vista Algebraica|Algebraica]]  
+
[[Comentarios:Vista_Algebraica_CAS|Algebraica]]  
| [[File:Menu_view_graphics.svg|link=Vista Gráfica|32px]]<br>[[Vista Gráfica|Gráfica]]
+
| [[File:Menu_view_graphics.svg|link=Vista Gráfica|32px]]<br>{{vista|graf}}
 
| [[File:Perspectives_algebra_3Dgraphics.svg|link=Manual:Vista 3D|24px]]<br>[[Manual:Vista 3D|3D]]
 
| [[File:Perspectives_algebra_3Dgraphics.svg|link=Manual:Vista 3D|24px]]<br>[[Manual:Vista 3D|3D]]
 
|-
 
|-
| [[File:Menu_view_cas.svg|link=Vista CAS|32px]]<br>[[:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|CAS]]
+
| [[File:Menu_view_cas.svg|link=Vista CAS|32px]]<br>[[Referencia:Croquis#Vista CAS|CAS]]
| [[File:Menu_view_spreadsheet.svg|link=Hoja de Cálculo|34px]]<br>[[Hoja de Cálculo]]
+
| [[File:Menu_view_spreadsheet.svg|link=Manual:Hoja de Cálculo|34px]]<br>[[Manual:Hoja de Cálculo|Hoja de Cálculo]]
| [[File:Menu_view_probability.svg|link=Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|32px]]<br>[[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|Calculadora de Probabilidades]]  
+
| [[File:Menu_view_probability.svg|link=Comentarios:Cálculo_de_probabilidades|32px]]<br>[[Comentarios:Cálculo_de_probabilidades|Calculadora de Probabilidades]]  
 
|}--><center></center>
 
|}--><center></center>
 
{| cellpadding="20"  
 
{| cellpadding="20"  
 
|-
 
|-
| [[File:Menu_view_algebra.svg|link=Vista Algebraica|40px]] <br/> [[Vista Algebraica|''Álgebra'']]|| [[File:Perspectives_geometry.svg|link=Vista Gráfica|40px]] <br/> [[Vista Gráfica|''Geometría'']] || [[File:Menu_view_spreadsheet.svg|link=Hoja de Cálculo|40px]] <br/>[[Hoja de Cálculo|''Planilla'']]  
+
| [[File:Menu_view_algebra.svg|link=Comentarios:Vista_Algebraica_CAS|40px]] <br/> [[Comentarios:Vista_Algebraica_CAS|''Álgebra'']]|| [[File:Perspectives_geometry.svg|link=Vista Gráfica|40px]] <br/> [[Vista Gráfica|''Geometría'']] || [[File:Menu_view_spreadsheet.svg|link=Manual:Hoja de Cálculo|40px]] <br/>[[Manual:Hoja de Cálculo|''Planilla'']]  
 
|-
 
|-
| [[File:Menu_view_cas.svg|link=:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|32px]] <br/>[[:Categoría:Comandos_Específicos_CAS_(Cálculo_Avanzado)#Vista CAS|''CAS'']] || [[File:Perspectives_algebra_3Dgraphics.svg|link=Manual:Vista 3D|40px]] <br/> [[Manual:Vista 3D|''Gráfica 3D'']] || [[File:Menu_view_probability.svg|link=Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|40px]] <br/> [[Tutorial:Comandos_en_las_Construcciones#Calculadora de Probabilidades|''Probabilidad'']]  
+
| [[File:Menu_view_cas.svg|link=Referencia:Croquis#Vista CAS|32px]] <br/>[[Referencia:Croquis#Vista CAS|''CAS'']] || [[File:Perspectives_algebra_3Dgraphics.svg|link=Manual:Vista 3D|40px]] <br/> [[Manual:Vista 3D|''Gráfica 3D'']] || [[File:Menu_view_probability.svg|link=Comentarios:Cálculo_de_probabilidades|40px]] <br/> [[Comentarios:Cálculo_de_probabilidades|''Probabilidad'']]  
 
|}
 
|}
Se puede alternar entre las ''Perspectivas'' usuales, denominadas  ''Apariencias'', con agilidad  
+
Se puede alternar entre las [[Referencia:Versión_3.2|Perspectivas]] usuales, denominadas  ''Apariencias'', con agilidad  
* desde la [[Barra Lateral]], para GeoGebra de Escritorio
+
* desde la [[:Categoría:Teclados|Barra Lateral]], para GeoGebra de Escritorio
 
* con el [[File:Menu-perspectives.svg|link=|16px]] correspondiente ''Menú'' para GeoGebra Web y para las Aplicaciones '''''Tablet'''''.
 
* con el [[File:Menu-perspectives.svg|link=|16px]] correspondiente ''Menú'' para GeoGebra Web y para las Aplicaciones '''''Tablet'''''.
 
 
==Componentes Principales==
 
==Componentes Principales==
 
*Barras de...
 
*Barras de...
**[[Barra de Menú|Menús]]
+
**[[GeoGebra_Manual:AlRespecto#Menú_por_menú...|Menús]]
**[[Barra de Herramientas|Herramientas]]
+
**[[:Categoría:Iconos#Diferentes_Barras_para_cada_Vista|Herramientas]]
**[[Manual:Barra de Entrada||Entrada]]
+
**[[Manual:Barra de Entrada|Entrada]]
**[[Manual:Protocolo de Construcción#Barra de Estilo|Barra de Estilo]]  
+
**[[Manual:Protocolo de Construcción#Barra de Estilo|Estilo]]  
 
**[[Barra de Navegación|Navegación]]
 
**[[Barra de Navegación|Navegación]]
 
*Otros componentes:
 
*Otros componentes:
**[[Teclado Virtual]]
+
**[[:Categoría:Teclados#Teclado_Virtual|Teclado Virtual]]
**[[Menú contextual|Menú Contextual]]
+
**[[Comentarios:Menú_Contextual|Menú Contextual]]
La interfaz también ofrece una variedad de [[Manual:Referencias_y_Cuadros_de_Diálogo#Diálogos|Cuadros de Diálogo]]. diferentes [[Comentarios:Introducción#Accesibilidad|medios de accesibilidad]] como el [[Teclado Virtual|''teclado virtual'']] y las [[Teclas de Atajos|''atajos de teclas'']] que permiten decidir el modo de empleo más conveniente.
+
La interfaz también ofrece una variedad de [[Manual:Referencias_y_Cuadros_de_Diálogo#Diálogos|Cuadros de Diálogo]]. diferentes [[Manual:Accesibilidad|medios de accesibilidad]] como el [[:Categoría:Teclados#Teclado_Virtual|''teclado virtual'']] y las [[Comentarios:Teclas_de_Atajo|''atajos de teclas'']] que permiten decidir el modo de empleo más conveniente.
 +
 
 
==A Romper el Hielo con la Interfaz de Uso de GeoGebra==
 
==A Romper el Hielo con la Interfaz de Uso de GeoGebra==
La ventana principal está dividida en [[Referencia:Vistas|vistas]]. Por omisión, se despliega la [[Vista Algebraica]] a la izquierda y la [[Vista Gráfica|Gráfica]], a la derecha. Por encima de ambas aparece la [[Barra de Menú|Barra de Menús]] y la de [[Barra de Herramientas|Herramientas]], por debajo, puede ubicarse la [[Barra de Navegación|de Navegación]].<br>GeoGebra también incluye otras [[Comentarios:Introducción#Accesibilidad|posibilidades de acceso]], como las [[Teclas de Atajos|Teclas de Atajo]] o el [[Teclado Virtual]].
+
La ventana principal está dividida en [[Referencia:Vistas|vistas]]. Por omisión, se despliega la {{vista|alg}} a la izquierda y la [[Vista Gráfica|Gráfica]], a la derecha. Por encima de ambas aparece la [[GeoGebra_Manual:AlRespecto#Menú_por_menú...|Barra de Menús]] y la de [[:Categoría:Iconos#Diferentes_Barras_para_cada_Vista|Herramientas]], por debajo, puede ubicarse la [[Barra de Navegación|de Navegación]].<br>GeoGebra también incluye otras [[Manual:Accesibilidad|posibilidades de acceso]], como las [[Comentarios:Teclas_de_Atajo|Teclas de Atajo]] o el [[:Categoría:Teclados#Teclado_Virtual|Teclado Virtual]].
 
<div class="grid">
 
<div class="grid">
 
<div class='box_6'>
 
<div class='box_6'>
Línea 190: Línea 147:
 
==Publicaciones de los Trabajos Realizados==
 
==Publicaciones de los Trabajos Realizados==
 
Al completar cada construcción es posible:
 
Al completar cada construcción es posible:
*[[Menú Archivo#Guarda|Guardar]] la hoja como [[Referencia:Formato Archivo#Contenidos|archivo de GeoGebra]]
+
*[[Comentarios:Menúes#Guarda|Guardar]] la hoja como [[Referencia:Formato Archivo#Contenidos|archivo de GeoGebra]]
*[[Opciones de Impresión|Imprimirla]] con la posibilidad de incluir también el [[Manual:Protocolo de Construcción|protocolo]]
+
*[[GeoGebra_Manual:Referencia#Referido_a_la_Impresión/Publicación|Imprimirla]] con la posibilidad de incluir también el [[Manual:Protocolo de Construcción|protocolo]]
*[[Exportando Gráficos|Exportar]] como [[Exportando Gráficos|imagen]] (PNG, SVG, PDF, EPS, EMF) o [[Exporta a LaTeX (PGF, PSTricks) y Asymptote|LaTeX y Asymptote]]), en   [[Referencia:Formato_Archivo|archivos de distinto formato]] o [[Cuadro de Exportación|páginas HTML o '''''applets''''' de Java]])
+
*[[Referencia:Exportando_Gráficos|Exportar]] como [[Referencia:Exportando_Gráficos|imagen]] (PNG, SVG, PDF, EPS, EMF) o [[Comentarios:Opciones_(cuadro_de_diálogo)|LaTeX y Asymptote]]), en [[Referencia:Formato_Archivo|archivos de distinto formato]] o [[Comentarios:Incrustando_a_CMS,_VLE_(Moodle_-_Ambiente_de_Enseñanza_Virtual)_y_Wiki#Incrustando_a_CMS.2C_VLE_.28Moodle-Ambiente_de_Ense.C3.B1anza_Virtual.29_y_Wiki|páginas HTML o '''''applets''''' de Java]])
*[[Cuadro de Exportación|Compartir las hojas dinámicas]] al...
+
*[[Comentarios:Exporta_como_Página_Web_(html)|Compartir las hojas dinámicas]] al...
 
:*Subir cada  boceto a [http://www.geogebra.org GeoGebra] o
 
:*Subir cada  boceto a [http://www.geogebra.org GeoGebra] o
 
:*Incluirla como aplicación '''''applet''''' o [[Referencia:Formato_Archivo|archivos de adecuado formato]] en algún ''sitio''
 
:*Incluirla como aplicación '''''applet''''' o [[Referencia:Formato_Archivo|archivos de adecuado formato]] en algún ''sitio''
 
*Difundirla al...
 
*Difundirla al...
:*[[Exporta como página web (html)|Exportarla como página web (html)]], como aplicación '''''applet''''' Java o HTML5 en una cadena auto-contenida adecuada para ''sitios'' o ''soportes'' diversos
+
:*[[Comentarios:Exporta_como_Página_Web_(html)|Exportarla como página web (html)]], como aplicación '''''applet''''' Java o HTML5 en una cadena auto-contenida adecuada para ''sitios'' o ''soportes'' diversos
:*Recuperar el [[Referencia:Formato_Archivo|archivo]] o aplicación [[Cuadro de Exportación|HTML o '''''applets''''' de Java]] para utilizarla en un ''sitio'' Google, Mediawiki o Blogger sin necesidad de alzada de un archivo
+
:*Recuperar el [[Referencia:Formato_Archivo|archivo]] o aplicación [[Comentarios:Exporta_como_Página_Web_(html)|HTML o '''''applets''''' de Java]] para utilizarla en un ''sitio'' Google, Mediawiki o Blogger sin necesidad de alzada de un archivo
*[[Creando un Libro GeoGebra|<big>¡Crear!</big>]]  [[Creando un Libro GeoGebra|un Libro]], tal como se explica en la guía [http://wiki.geogebra.org/uploads/1/13/Libro_es_GGBook_LMS_.pdf '''Cómo Crear un Libro GeoGebra''' (3 páginas)]
+
*[[:Categoría:Comandos_de_4.2|<big>¡Crear!</big>]]  [[:Categoría:Comandos_de_4.2|un Libro]], tal como se explica en la guía [http://wiki.geogebra.org/uploads/1/13/Libro_es_GGBook_LMS_.pdf '''Cómo Crear un Libro GeoGebra''' (3 páginas)]
*[[Creando Hojas Dinámicas en Línea|<big>¡Crear!</big> una Hoja Dinámica]]
+
*[[Tutorial:Creando_Hojas_Dinámicas#Editor de Hojas de Trabajo Dinámicas|<big>¡Crear!</big>]] [[:Categoría:Mantenimiento|una Hoja Dinámica]]
 +
{{Interfaz_Gráfica|Manual}}
  
 
==Alternativas de Trabajo==
 
==Alternativas de Trabajo==
Línea 215: Línea 173:
  
 
==Construcciones Dinámicas==
 
==Construcciones Dinámicas==
Las construcciones de todo tipo, elaboradas empleando [[herramientas]] y/o [[comandos]], admiten representaciones diversas de los diferentes objetos  (desde cada una de las posibles perspectivas: gráficas, algebraicas, estadísticas...) y su organización dinámica (en tablas,  planillas y hojas de datos vinculadas).
+
Las construcciones de todo tipo, elaboradas empleando [[Comentarios:Núm_HerramientasES|herramientas]] y/o [[:Categoría:Comando#Comando_a_Comando|comandos]], admiten representaciones diversas de los diferentes objetos  (desde cada una de las posibles perspectivas: gráficas, algebraicas, estadísticas...) y su organización dinámica (en tablas,  planillas y hojas de datos vinculadas).
  
 
<div class="grid"><div class='box_6'>
 
<div class="grid"><div class='box_6'>
 
==Objetos==
 
==Objetos==
*[[Objetos|Acerca de los Objetos]]
+
*[[:Categoría:Objetos|Acerca de los Objetos]]
*[[Objetos Geométricos|Geométricos]]
+
*[[:Categoría:Objetos Geométricos|Geométricos]]
*[[Objetos Generales|Generales]]
+
*[[:Categoría:Objetos Generales|Generales]]
*[[Objetos de Acción|InterActivos]]
+
*[[:Categoría:Objetos_de_Acción|InterActivos]]
*[[Propiedades#Propiedades de Objeto|Propiedades]]
+
*[[:Categoría:Propiedades de Objeto#Propiedades de Objeto|Propiedades]]
*[[Nombrando Objetos|Nombrándolos]]
+
*[[Comentarios:Nominando Objetos#Nombrando Objetos|Nombrándolos]]
*[[Rótulos y Subtítulos|Rotulando]]
+
*[[Comentarios:Etiquetas#Etiquetas y Rótulos|Rotulando]]
*[[Selección de objetos|Selecciones]]
+
*[[Comentarios:Selección_de_Objetos|Selecciones]]
*[[Cambio de valores|Cambios de Valor]]
+
*[[Comentarios:Cambio_de_valor|Cambios de Valor]]
*[[Animación]]
+
*[[Tutorial:Animándose#Animaciones|Animación]]
 
*[[Rastreo]]
 
*[[Rastreo]]
*[[Características Avanzadas]]
+
*[[:Categoría:Características_Avanzadas#Propiedades Avanzadas|Características Avanzadas]]
 
</div><div class='box_6'>
 
</div><div class='box_6'>
 
==Herramientas==
 
==Herramientas==
 
*[[Referencia:Barra_de_Herramientas#Íconos de Herramientas|Acerca de las Herramientas]]
 
*[[Referencia:Barra_de_Herramientas#Íconos de Herramientas|Acerca de las Herramientas]]
 
*[[:Categoría:Herramientas|Lista de Herramientas]]
 
*[[:Categoría:Herramientas|Lista de Herramientas]]
 
 
==Comandos==
 
==Comandos==
*[[:Categoría:Comandos#Comando a Comando|Acerca de los Comandos]]
+
*[[:Categoría:Comando|Acerca de los Comandos]]
 
*[[:Categoría:Comandos#Listado General|Lista de Comandos]]
 
*[[:Categoría:Comandos#Listado General|Lista de Comandos]]
 +
==Expresiones==
 +
*[[Comentarios:Introducción#Anotando Operadores y Funciones Predefinidas|Operadores]] y [[:Categoría:Funciones_Predefinidas#Anotando Operadores y Funciones Predefinidas|Funciones Predefinidas]] y [[Referencia:Python|Jython/Python]]
 +
*[[Comentarios:Algebra_desde_la_Barra_de_Entrada|Valores Lógicos o Booleanos]]
 +
*[[Referencia:Xml#Programa (guion-script)|Programas-Guiones]] [[:Categoría:Guiones|<small>(Scripting)</small>]] y [[Referencia:Python|<small>Python/Jython</small>]])
 +
*[[:Categoría:Excluir_al_imprimir|Textos]]</div><div class='clear'>&nbsp;</div></div>
  
==Expresiones==
+
==Menú por menú...==<!--
*[[Comentarios:Introducción#Operadores y Funciones Predefinidas|Operadores y Funciones]] y [[Referencia:Python|Jython/Python]]
+
*[[Comentarios:Menúes|Archivos]]
*[[Referencia:Xml#Programa (guion-script)|Programas-Guiones <small>(Scripting]] y [[Referencia:Python|Python/Jython]])</small>)</div><div class='clear'>&nbsp;</div></div>
 
==Menú por menú...==
 
*[[Menú Archivo|Archivos]]
 
 
*[[Menú Edita|Edita]]
 
*[[Menú Edita|Edita]]
 
*[[Manual:Menú Vistas|Vistas]]
 
*[[Manual:Menú Vistas|Vistas]]
* [[Menú de Opciones|Opciones]]
+
*[[Comentarios:Comando_Relleno|Opciones]]
*[[Menú de Herramientas|Herramientas]]
+
*[[Comentarios:Caja_de_Diálogo_de_Creación_de_Herramientas|Herramientas]]
 
*[[Menú de Ventana|Ventanas]]
 
*[[Menú de Ventana|Ventanas]]
*[[Comentarios:Creando_Applets|Ayuda]]
+
*[[Manual:Página Principal|Ayuda]]-->
 +
<hr><center>
 +
{| class="wikitable"
 +
|-
 +
| [[Comentarios:Menúes|<small>Archivo</small>]] ||[[Menú Edita|<small>Edita</small>]] || [[Manual:Menú Vista|<small>Vista</small>]]|| [[Comentarios:Comando_Relleno|<small>Opciones</small>]] || [[Comentarios:Caja_de_Diálogo_de_Creación_de_Herramientas|<small>Herramientas</small>]] || [[Menú de Ventana|<small>Ventana</small>]] || [[Manual:Página Principal|<small>Ayuda</small>]]
 +
|}</center>
 +
<hr>{{interfaz|Menús}}La Barra de Menú está ubicada en el margen superior de la ventana de  GeoGebra.<br><small>
 +
{{Attention|1=Durante la [[Comentarios:Exporta_como_Página_Web_(html)|exportación]], puede conmutarse su presencia de modo que aparezca o no en las aplicaciones - ''applets'' -.}}</small><br>
 +
Contiene los siguientes menús:
 +
*[[Comentarios:Menúes|Archivo]]
 +
*[[Menú Edita|Edita]]
 +
*[[Manual:Menú Vista|Vista]]
 +
*[[Comentarios:Comando_Relleno|Opciones]]
 +
*[[Comentarios:Caja_de_Diálogo_de_Creación_de_Herramientas|Herramientas]]
 +
*[[Menú de Ventana|Ventana]]
 +
*[[Manual:Página Principal|Ayuda]]
 +
La [[:Categoría:Teclados|Barra Lateral]] que permite seleccionar una de las [[Referencia:Versión_3.2|Perspectivas,]] puede homologarse a un menú más que, incluso, puede denominarse [[Referencia:Versión_3.2|Menú Apariencias]] <center>.
 +
{| class="wikitable"
 +
|-
 +
| [[Comentarios:Menúes|<small>Archivo</small>]] ||[[Menú Edita|<small>Edita</small>]] || [[Manual:Menú Vista|<small>Vista</small>]]|| [[Comentarios:Comando_Relleno|<small>Opciones</small>]] || [[Comentarios:Caja_de_Diálogo_de_Creación_de_Herramientas|<small>Herramienta</small>s]] || [[Menú de Ventana|<small>Ventana</small>]] || [[Manual:Página Principal|<small>Ayuda</small>]]
 +
|}
 +
</center>.
 
.............
 
.............
*[[GeoGebra_Manual:AlRespecto#Interfaz GG|Disposiciones]] en [[Barra Lateral|Barra Lateral]]<sup>Dede GG 4.2</sup>
+
*[[GeoGebra_Manual:AlRespecto#Interfaz GG|Disposiciones]] en [[:Categoría:Teclados|Barra Lateral]]<sup>Dede GG 4.2</sup>
 
<div class='box_6'>
 
<div class='box_6'>
 +
 
==Vistas==
 
==Vistas==
*[[Vista Algebraica|Álgebra]]
+
*[[Comentarios:Vista_Algebraica_CAS|Álgebra]]
*[[Hoja de Cálculo|Hoja de Cálculo]]
+
*[[Manual:Hoja de Cálculo|Hoja de Cálculo]]
*[[Vista CAS|CAS C<sub><small>omputación</small></sub>A<sub><small>lgebraica</small></sub>S<sub><small>imbólica</small></sub>]]
+
*[[Referencia:Croquis#Vista CAS|CAS '''C'''<sub><small>omputación</small></sub>A<sub><small>lgebraica</small></sub>S<sub><small>imbólica</small></sub>]]
 +
*[[Manual:Protocolo de Construcción|Protocolo de Construcción]]
 
*[[Vista Gráfica|Gráfica]]
 
*[[Vista Gráfica|Gráfica]]
 
*[[Vista Gráfica#Segunda Vista Gráfica|Gráfica]][[Vista Gráfica#Segunda Vista Gráfica|<sub><big><sub>'''2'''</sub></big></sub>]]
 
*[[Vista Gráfica#Segunda Vista Gráfica|Gráfica]][[Vista Gráfica#Segunda Vista Gráfica|<sub><big><sub>'''2'''</sub></big></sub>]]
*[[Manual:Vista 3D|<big>3D</big><sub>'''imensional'''</sub>]]<small><sup>en lanzamiento</sup></small>
+
*[[Manual:Vista 3D|<big>3D</big><sub>'''imensional'''</sub>]]<small><sup>Lanzamiento</sup></small><!--
*[[Manual:Protocolo de Construcción|Protocolo de Construcción]]<!--
 
 
==[[Manual:Referencias_y_Cuadros_de_Diálogo#Diálogos|Cuadros de Diálogo]]==
 
==[[Manual:Referencias_y_Cuadros_de_Diálogo#Diálogos|Cuadros de Diálogo]]==
*[[Manual:Referencias_y_Cuadros_de_Diálogo#Cuadro_de_Propiedades_de_Objetos|Propiedades]] y [[Cuadro de Ajustes#Preferencias para la Disposición|Disposiciones]]
+
*[[Manual:Referencias_y_Cuadros_de_Diálogo#Cuadro_de_Propiedades_de_Objetos|Propiedades]] y [[Comentarios:Comando_Sombreado#Preferencias para la Disposición|Disposiciones]]
*[[Nueva herramienta|Nueva herramienta]]
+
*[[Comentarios:Propia|Nueva herramienta]]
*[[Gestión de herramientas]]
+
*[[Comentarios:Gestión de herramientas|Gestión de Herramientas]]
 
*[[Cuadro de Redefinición|Redefiniciones]]
 
*[[Cuadro de Redefinición|Redefiniciones]]
*[[Cuadro de Ajustes|Ajustes]]
+
*[[Comentarios:Comando_Sombreado|Ajustes]]
*[[Exportando Gráficos|Gráficos a Exportar]]
+
*[[Referencia:Exportando_Gráficos|Gráficos a Exportar]]
*[[Cuadro de Exportación|Exportando Bocetos]]
+
*[[Comentarios:Exporta_como_Página_Web_(html)|Exportando Bocetos]]
*[[Opciones de Impresión|Impresiones]]
+
*[[GeoGebra_Manual:Referencia#Referido_a_la_Impresión/Publicación|Impresiones]]
*[[Apertura de Archivos de Molde|Moldes de Estilo]]
+
*[[Comentarios:Apertura_de_Archivos_de_Molde|Moldes de Estilo]]
*[[Inserta Archivo|Inserción de un Archivo]]-->
+
*[[Comentarios:Moldes_de_Cuadro_de_Apertura_de_Diálogo|Inserción de un Archivo]]
</div><div class='clear'>&nbsp;</div>
+
</div><div class='clear'>&nbsp;</div>-->
__NOTOC__
 
<small>{{attention|<small>Esta GeoGebraWiki corresponde al nuevo [[GeoGebra_Manual:AlRespecto|''Manual'']] y textos sobre [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|GG 4]] y '''[[Manual:Notas_Lanzamiento_de_GeoGebra_5.0#Lanzamiento de GeoGebra 5.0|5]].''' Conviene revisar el [http://www.geogebra.org/help/docues.pdf  '''Manual'''] que se completa con [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|Notas sobre GG 5]], el [[Tutorial:Nuevas Posibilidades de la Versión 4.0|Tutorial]] o, para un ágil inicio, su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''].</small>}}</small>
 
 
 
 
==Recursos para facilitar el uso de GG==
 
==Recursos para facilitar el uso de GG==
 
*Conviene consultar la  [[Referencia:Instalación de GeoGebra|guía]] [[Referencia:Instalación_de_GeoGebra|de instalación]] que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
 
*Conviene consultar la  [[Referencia:Instalación de GeoGebra|guía]] [[Referencia:Instalación_de_GeoGebra|de instalación]] que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
 
*Las pequeñas diferencias entre versiones se comentan en la sección sobre [[Comentarios:Introducción#Compatibilidades|Compatibilidad]].
 
*Las pequeñas diferencias entre versiones se comentan en la sección sobre [[Comentarios:Introducción#Compatibilidades|Compatibilidad]].
*En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia.<hr><!--
+
*En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia.
 +
__NOTOC__
 +
<hr>
 +
 
 +
{{attention|<small>Esta GeoGebraWiki corresponde al nuevo [[GeoGebra_Manual:AlRespecto|''Manual'']] y textos sobre [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|GG 4]] y '''[[Manual:Notas_Lanzamiento_de_GeoGebra_5.0#Lanzamiento de GeoGebra 5.0|5]].''' Conviene revisar el [http://www.geogebra.org/help/docues.pdf  '''Manual'''] que se completa con [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|Notas sobre GG 5]], el [[Tutorial:Nuevas Posibilidades de la Versión 4.0|Tutorial]] o, para un ágil inicio, su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''].</small>}}
 +
 
 +
<!--
 
[[Categoría:Manual (Oficial)|{{PAGENAME}}]]-->
 
[[Categoría:Manual (Oficial)|{{PAGENAME}}]]-->
 
<!--{{:Categoría:Publishing|Publicaciones de estilo Manual}}-->
 
<!--{{:Categoría:Publishing|Publicaciones de estilo Manual}}-->
 +
:{{Note|1=Se invita a consultar una [http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf guía] y [http://www.geogebra.org/help/geogebraquickstart_es.pdf  otra], además la dedicada a [[:Categoría:Comandos_de_4.2|Creación de un Libro]] -o en PDF [http://wiki.geogebra.org/uploads/1/13/Libro_es_GGBook_LMS_.pdf '''Cómo Crear un Libro''' (3 páginas)]- y los tutoriales [[Tutorial:Tablet_App_(Windows_%26_Android)| de las Tablets]] y los de [[Tutorial:Creando_Hojas_Dinámicas#Editor de Hojas de Trabajo Dinámicas|Creación]] [[:Categoría:Mantenimiento|de Hojas Dinámicas]].}}
 
__NOTOC__
 
__NOTOC__
 
<!--[[Categoría:Página del Proyecto]]-->
 
<!--[[Categoría:Página del Proyecto]]-->

Revisión actual del 20:29 12 ago 2020

¿Qué es GeoGebra?

Un software libre de matemática para educación en todos sus niveles, elaborado por Markus Hohenwarter y un equipo dedicado a su desarrollo. Desde sus inicios, está presente el dedicado a actualizar y procurar su desenvolvimiento en Español.
GeoGebra reúne dinámicamente, aritmética, geometría, álgebra, cálculo y análisis, incluyendo recursos estadísticos en un armónico conjunto tan sencillo a nivel operativo como potente, con cada versión compatible con las previas.

En la versión 5.0

Según el hardware y las preferencias, se puede elegir entre Download-icons-device-screen.png GeoGebra 5.0 de escritorio y la versión Download-icons-device-tablet.png Web y/o para Tablet cuyas particularidades se detallan en términos de empleo y diseño. Si bien ambas alternativas ofrecen todo el repertorio de posibilidades de GeoGebra, sus interfaces, tal como se documenta, se diferencian ligeramente.

Reuniendo Ayuda

Esta Wiki reúne información y ayuda sobre GeoGebra a través de páginas de diverso tipo, a referir a continuación.

Selección de Aplicaciones Matemáticas

GeoGebra ofrece numerosas Aplicaciones Matemáticas para aprender y para enseñar a diferentes niveles. Este manual describe los comandos y herramientas para operar en la aplicación de Menu-perspectives.svg GeoGebra Clásica e incluye referencias a otras por demás interesantes:

Menu view algebra.svg la de la Calculadora Gráfica y sus Tutoriales (por ahora, en inglés/alemán)

Menu view graphics.svg Aplicaciones Geométricas y sus Tutoriales (por ahora, en inglés/alemán)

Perspectives algebra 3Dgraphics.svg Aplicaciones Gráficas en 3D y sus Tutoriales (por ahora, en inglés/alemán)

Interfaz Clásica de GeoGebra

La siguiente es información sobre la Menu-perspectives.svg Aplicación de GeoGebra Clásica disponible en línea y para la descarga de la versión fuera de línea.

Accessories dictionary.png
Manual de GeoGebra

La wiki, ilustra cada comando o herramienta. Fuera de línea se puede recurrir a guías y documentos.


El tutorial de apps con Windows para tablets (ilustrado en el video) puede consultarse en su Guía de Referencia Rápida para Aplicaciones App de Tablets (Windows) Este manual y su Guía Rápida y estas Notas cubren comandos y herramientas de GeoGebra 5.0 e informa sobre versiones previas.

Para Empezar

Tutoriales

Los tutoriales, a compartir desde los grupos existentes o los nuevos a crear...

  • respaldan los primeros intentos, construcción o producción de bocetos iniciales
  • ofrecen ejemplos y aplicaciones y
  • propician la exploración dinámica y conceptual de recursos
  1. la calculadora gráfica
  2. el ámbito clásico y el de la geometría
  3. los Gráficos 3D


Plantilla:Interfaz

De surgir dudas, las consultas pueden dirigirse al foro o recurrir al Manual o al canal YouTube.

Para Profundizar

Algunos Menu-perspectives.svg Tutoriales en inglés/alemán explican el empleo de la Menu-perspectives.svg Aplicación Clásica en Menu-perspectives.svg diferentes construcciones. En el Foro se indaga en relación a cuestiones que aparecen incluso en los videos del Canal de GeoGebra en YouTube.

Para ahondar... ¡Tutoriales!

Tutoriales

Tutoriales y Video Tutoriales

La sección de tutoriales contiene artículos o series que explican aspectos con mayor detalle que el manual. Los hay adecuados para los inicios así como para uso avezado y hasta para incluir aplicaciones de GeoGebra en páginas web usando guiones de Java (JavaScript) o profundizar en técnicas.


Los capítulos de los documentos de orientación, los ilustran videos en inglés, uno por uno del 1 al 10


Referencias

Las referencias detallan operatorias vinculadas a guiones Java - Javascipt - API, parámetros de aplicaciones -applet- o el formato XM.


Publicaciones

Documentación sobre GeoGebra.

Nota: Algunos enlaces pueden requerir actualización por estar disponible en otros sitios o direcciones.

Ktip.png
¿Sabían que... ? es la sección de Pistas

Las pistas son indicaciones breves sobre cuestiones de distinto orden de dificultad y aplicación para dar un curioso puntapié inicial de uso.__ Leer Todas las Pistas…

Detalles de Publicación del Manual

Accessories dictionary.png

Documentando GG y Categorizando modos de Publicar

Notas sobre GG5

El tutorial de apps para tablets con Windows (ilustrado en el video) puede consultarse en su Guía de Referencia Rápida para Aplicaciones App de Tablets (Windows) Este manual y su Guía Rápida y estas Notas cubren comandos y herramientas de GeoGebra 5.0 e informa sobre versiones previas.

Allanando el Empleo de GeoGebra

Este manual describe la operatoria de la reciente versión de GeoGebra que...

  • puede emplearse en multiplicidad de ambientes. La guía de instalación brinda todas las indicaciones para cada plataforma y sistema,
  • concuerda versiones previas en un marco general de compatibilidades.
  • convoca a comunidades interesadas y a colaboradores. En el Foro de GeoGebra se le da la bienvenida a toda consulta o sugerencia.

Interfaz GG

GeoGebra proporciona un conjunto de apariencias o "perspectivas" predeterminadas.

Perspectivas en Barra

Cada perspectiva puede modificarse ágilmente con la Barra lateral de apariencias (en la versión clásica de escritorio) o el Menú de Apariencias vía Barra Lateral.

Vistas y Apariencias o Perspectivas

GG ofrece diversas vistas o registros para los objetos matemáticos.

Menu view algebra.svg
Álgebra
Perspectives geometry.svg
Geometría
Menu view spreadsheet.svg
Planilla
Menu view cas.svg
CAS
Perspectives algebra 3Dgraphics.svg
Gráfica 3D
Menu view probability.svg
Probabilidad

Se puede alternar entre las Perspectivas usuales, denominadas Apariencias, con agilidad

  • desde la Barra Lateral, para GeoGebra de Escritorio
  • con el Menu-perspectives.svg correspondiente Menú para GeoGebra Web y para las Aplicaciones Tablet.

Componentes Principales

La interfaz también ofrece una variedad de Cuadros de Diálogo. diferentes medios de accesibilidad como el teclado virtual y las atajos de teclas que permiten decidir el modo de empleo más conveniente.

A Romper el Hielo con la Interfaz de Uso de GeoGebra

La ventana principal está dividida en vistas. Por omisión, se despliega la Menu view algebra.svg Vista Algebraica a la izquierda y la Gráfica, a la derecha. Por encima de ambas aparece la Barra de Menús y la de Herramientas, por debajo, puede ubicarse la de Navegación.
GeoGebra también incluye otras posibilidades de acceso, como las Teclas de Atajo o el Teclado Virtual.

Publicaciones de los Trabajos Realizados

Al completar cada construcción es posible:

  • Difundirla al...


Alternativas de Trabajo

Se puede optar por GeoGebra 5.0 de escritorio o GeoGebra 5.0 Web y de Aplicaciones para Tablet, cuyas diferencias se explican en la sección correspondiente en términos de uso y diseño de interfaz

Documentación a Consultar

Con su tutorial y su descripción circula la versión 4.2 y la 4.4 mientras se adopta la reciente 5.0. El lanzamiento de GG 5.0 y el de la 4.4 y el previo 4.2 ya está documentado ampliamente. Un recorrido por su guía o por este Manual de GeoGebra, completo en español, puede realizarse desde sus Notas de Lanzamiento y completarse con sus tutoriales.


Para ensayar la versión de 3Dimensiones, la sección Vista 3D introduce elementos de trabajo.

Desde la Instalación

Conviene consultar la guía de instalación que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.

Construcciones Dinámicas

Las construcciones de todo tipo, elaboradas empleando herramientas y/o comandos, admiten representaciones diversas de los diferentes objetos (desde cada una de las posibles perspectivas: gráficas, algebraicas, estadísticas...) y su organización dinámica (en tablas, planillas y hojas de datos vinculadas).

Menú por menú...


Archivo Edita Vista Opciones Herramientas Ventana Ayuda

Plantilla:InterfazLa Barra de Menú está ubicada en el margen superior de la ventana de GeoGebra.


Contiene los siguientes menús:

La Barra Lateral que permite seleccionar una de las Perspectivas, puede homologarse a un menú más que, incluso, puede denominarse Menú Apariencias
.
Archivo Edita Vista Opciones Herramientas Ventana Ayuda
.

.............

Vistas

Recursos para facilitar el uso de GG

  • Conviene consultar la guía de instalación que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
  • Las pequeñas diferencias entre versiones se comentan en la sección sobre Compatibilidad.
  • En el Foro de GeoGebra se le da la bienvenida a toda consulta o sugerencia.


Nota: Se invita a consultar una guía y otra, además la dedicada a Creación de un Libro -o en PDF Cómo Crear un Libro (3 páginas)- y los tutoriales de las Tablets y los de Creación de Hojas Dinámicas.


© 2022 International GeoGebra Institute