Diferencia entre revisiones de «GeoGebra Manual:AlRespecto»

De GeoGebra Manual
Saltar a: navegación, buscar
m (try)
m (link)
Línea 145: Línea 145:
 
==Publicaciones de los Trabajos Realizados==
 
==Publicaciones de los Trabajos Realizados==
 
Al completar cada construcción es posible:
 
Al completar cada construcción es posible:
*[[Menú Archivo#Guarda|Guardar]] la hoja como [[Referencia:Formato Archivo#Contenidos|archivo de GeoGebra]]
+
*[[Comentarios:Menúes#Guarda|Guardar]] la hoja como [[Referencia:Formato Archivo#Contenidos|archivo de GeoGebra]]
 
*[[GeoGebra_Manual:Referencia#Referido_a_la_Impresión/Publicación|Imprimirla]] con la posibilidad de incluir también el [[Manual:Protocolo de Construcción|protocolo]]
 
*[[GeoGebra_Manual:Referencia#Referido_a_la_Impresión/Publicación|Imprimirla]] con la posibilidad de incluir también el [[Manual:Protocolo de Construcción|protocolo]]
*[[Referencia:Exportando_Gráficos|Exportar]] como [[Referencia:Exportando_Gráficos|imagen]] (PNG, SVG, PDF, EPS, EMF) o [[Comentarios:Opciones_(cuadro_de_diálogo)|LaTeX y Asymptote]]), en   [[Referencia:Formato_Archivo|archivos de distinto formato]] o [[Comentarios:Incrustando_a_CMS,_VLE_(Moodle_-_Ambiente_de_Enseñanza_Virtual)_y_Wiki|páginas HTML o '''''applets''''' de Java]])
+
*[[Referencia:Exportando_Gráficos|Exportar]] como [[Referencia:Exportando_Gráficos|imagen]] (PNG, SVG, PDF, EPS, EMF) o [[Comentarios:Opciones_(cuadro_de_diálogo)|LaTeX y Asymptote]]), en [[Referencia:Formato_Archivo|archivos de distinto formato]] o [[Comentarios:Incrustando_a_CMS,_VLE_(Moodle_-_Ambiente_de_Enseñanza_Virtual)_y_Wiki|páginas HTML o '''''applets''''' de Java]])
 
*[[Comentarios:Exporta_Hoja_Dinámica_(html)|Compartir las hojas dinámicas]] al...
 
*[[Comentarios:Exporta_Hoja_Dinámica_(html)|Compartir las hojas dinámicas]] al...
 
:*Subir cada  boceto a [http://www.geogebra.org GeoGebra] o
 
:*Subir cada  boceto a [http://www.geogebra.org GeoGebra] o
Línea 201: Línea 201:
  
 
==Menú por menú...==<!--
 
==Menú por menú...==<!--
*[[Menú Archivo|Archivos]]
+
*[[Comentarios:Menúes|Archivos]]
 
*[[Menú Edita|Edita]]
 
*[[Menú Edita|Edita]]
 
*[[Manual:Menú Vistas|Vistas]]
 
*[[Manual:Menú Vistas|Vistas]]
Línea 211: Línea 211:
 
{| class="wikitable"
 
{| class="wikitable"
 
|-
 
|-
| [[Menú Archivo|<small>Archivo</small>]] ||[[Menú Edita|<small>Edita</small>]] || [[Manual:Menú Vista|<small>Vista</small>]]|| [[Comentarios:Comando_Relleno|<small>Opciones</small>]] || [[Comentarios:Caja_de_Diálogo_de_Creación_de_Herramientas|<small>Herramientas</small>]] || [[Menú de Ventana|<small>Ventana</small>]] || [[Manual:Página Principal|<small>Ayuda</small>]]
+
| [[Comentarios:Menúes|<small>Archivo</small>]] ||[[Menú Edita|<small>Edita</small>]] || [[Manual:Menú Vista|<small>Vista</small>]]|| [[Comentarios:Comando_Relleno|<small>Opciones</small>]] || [[Comentarios:Caja_de_Diálogo_de_Creación_de_Herramientas|<small>Herramientas</small>]] || [[Menú de Ventana|<small>Ventana</small>]] || [[Manual:Página Principal|<small>Ayuda</small>]]
 
|}</center>
 
|}</center>
 
<hr>{{interfaz|Menús}}La Barra de Menús está ubicada en el margen superior de la ventana de  GeoGebra.<br><small>
 
<hr>{{interfaz|Menús}}La Barra de Menús está ubicada en el margen superior de la ventana de  GeoGebra.<br><small>
 
{{Attention|1=Durante la [[Comentarios:Exporta_Hoja_Dinámica_(html)|exportación]], puede conmutarse su presencia de modo que aparezca o no en las aplicaciones - ''applets'' -.}}</small><br>
 
{{Attention|1=Durante la [[Comentarios:Exporta_Hoja_Dinámica_(html)|exportación]], puede conmutarse su presencia de modo que aparezca o no en las aplicaciones - ''applets'' -.}}</small><br>
 
Contiene los siguientes menús:
 
Contiene los siguientes menús:
*[[Menú Archivo|Archivo]]
+
*[[Comentarios:Menúes|Archivo]]
 
*[[Menú Edita|Edita]]
 
*[[Menú Edita|Edita]]
 
*[[Manual:Menú Vista|Vista]]
 
*[[Manual:Menú Vista|Vista]]
Línea 226: Línea 226:
 
{| class="wikitable"
 
{| class="wikitable"
 
|-
 
|-
| [[Menú Archivo|<small>Archivo</small>]] ||[[Menú Edita|<small>Edita</small>]] || [[Manual:Menú Vista|<small>Vista</small>]]|| [[Comentarios:Comando_Relleno|<small>Opciones</small>]] || [[Comentarios:Caja_de_Diálogo_de_Creación_de_Herramientas|<small>Herramienta</small>s]] || [[Menú de Ventana|<small>Ventana</small>]] || [[Manual:Página Principal|<small>Ayuda</small>]]
+
| [[Comentarios:Menúes|<small>Archivo</small>]] ||[[Menú Edita|<small>Edita</small>]] || [[Manual:Menú Vista|<small>Vista</small>]]|| [[Comentarios:Comando_Relleno|<small>Opciones</small>]] || [[Comentarios:Caja_de_Diálogo_de_Creación_de_Herramientas|<small>Herramienta</small>s]] || [[Menú de Ventana|<small>Ventana</small>]] || [[Manual:Página Principal|<small>Ayuda</small>]]
 
|}
 
|}
 
</center>.
 
</center>.
Línea 250: Línea 250:
 
*[[Comentarios:Exporta_Hoja_Dinámica_(html)|Exportando Bocetos]]
 
*[[Comentarios:Exporta_Hoja_Dinámica_(html)|Exportando Bocetos]]
 
*[[GeoGebra_Manual:Referencia#Referido_a_la_Impresión/Publicación|Impresiones]]
 
*[[GeoGebra_Manual:Referencia#Referido_a_la_Impresión/Publicación|Impresiones]]
*[[Apertura de Archivos de Molde|Moldes de Estilo]]
+
*[[Comentarios:Apertura_de_Archivos_de_Molde|Moldes de Estilo]]
 
*[[Comentarios:Moldes_de_Cuadro_de_Apertura_de_Diálogo|Inserción de un Archivo]]-->
 
*[[Comentarios:Moldes_de_Cuadro_de_Apertura_de_Diálogo|Inserción de un Archivo]]-->
 
</div><div class='clear'>&nbsp;</div>
 
</div><div class='clear'>&nbsp;</div>

Revisión del 07:40 27 mar 2020

¿Qué es GeoGebra?

Un software libre de matemática para educación en todos sus niveles, elaborado por Markus Hohenwarter y un equipo dedicado a su desarrollo. Desde sus inicios, está presente el dedicado a actualizar y procurar su desenvolvimiento en Español.
GeoGebra reúne dinámicamente, aritmética, geometría, álgebra, cálculo y análisis, incluyendo recursos estadísticos en un armónico conjunto tan sencillo a nivel operativo como potente, con cada versión compatible con las previas.

En la versión 5.0

Según el hardware y las preferencias, se puede elegir entre Download-icons-device-screen.png GeoGebra 5.0 de escritorio y la versión Download-icons-device-tablet.png Web y/o para Tablet cuyas particularidades se detallan en términos de empleo y diseño. Si bien ambas alternativas ofrecen todo el repertorio de posibilidades de GeoGebra, sus interfaces, tal como se documenta, se diferencian ligeramente.

Reuniendo Ayuda

Esta Wiki reúne información y ayuda sobre GeoGebra a través de páginas de diverso tipo, a referir a continuación.

Selección de Aplicaciones Matemáticas

GeoGebra ofrece numerosas Aplicaciones Matemáticas para aprender y para enseñar a diferentes niveles. Este manual describe los comandos y herramientas para operar en la aplicación de Menu-perspectives.svg GeoGebra Clásica e incluye referencias a otras por demás interesantes:

Menu view algebra.svg la de la Calculadora Gráfica y sus Tutoriales (por ahora, en inglés/alemán)

Menu view graphics.svg Aplicaciones Geométricas y sus Tutoriales (por ahora, en inglés/alemán)

Perspectives algebra 3Dgraphics.svg Aplicaciones Gráficas en 3D y sus Tutoriales (por ahora, en inglés/alemán)

Interfaz Clásica de GeoGebra

La siguiente es información sobre la Menu-perspectives.svg Aplicación de GeoGebra Clásica disponible en línea y para la descarga de la versión fuera de línea.

Accessories dictionary.png
Manual de GeoGebra

La wiki, ilustra cada comando o herramienta. Fuera de línea se puede recurrir a guías y documentos.

El tutorial de apps con Windows para tablets (ilustrado en el video) puede consultarse en su Guía de Referencia Rápida para Aplicaciones App de Tablets (Windows) Este manual y su Guía Rápida y estas Notas cubren comandos y herramientas de GeoGebra 5.0 e informa sobre versiones previas.

Para Empezar

Tutoriales

Los tutoriales, a compartir desde los grupos existentes o los nuevos a crear...

  • respaldan los primeros intentos, construcción o producción de bocetos iniciales
  • ofrecen ejemplos y aplicaciones y
  • propician la exploración dinámica y conceptual de recursos
  1. la calculadora gráfica
  2. el ámbito clásico y el de la geometría
  3. los Gráficos 3D


De surgir dudas, las consultas pueden dirigirse al foro o recurrir al Manual o al canal YouTube.

Para Profundizar

Algunos Menu-perspectives.svg Tutoriales en inglés/alemán explican el empleo de la Menu-perspectives.svg Aplicación Clásica en Menu-perspectives.svg diferentes construcciones. En el Foro se indaga en relación a cuestiones que aparecen incluso en los videos del Canal de GeoGebra en YouTube.

Para ahondar... ¡Tutoriales!

Tutoriales

Tutoriales y Video Tutoriales

La sección de tutoriales contiene artículos o series que explican aspectos con mayor detalle que el manual. Los hay adecuados para los inicios así como para uso avezado y hasta para incluir aplicaciones de GeoGebra en páginas web usando guiones de Java (JavaScript) o profundizar en técnicas.


Los capítulos de los documentos de orientación, los ilustran videos en inglés, uno por uno del 1 al 10

Referencias

Las referencias detallan operatorias vinculadas a guiones Java - Javascipt - API, parámetros de aplicaciones -applet- o el formato XM.

Publicaciones

Documentación sobre GeoGebra.
Nota: Algunos enlaces pueden requerir actualización por estar disponible en otros sitios o direcciones.

Ktip.png
¿Sabían que... ? es la sección de Pistas

Las pistas son indicaciones breves sobre cuestiones de distinto orden de dificultad y aplicación para dar un curioso puntapié inicial de uso.__ Leer Todas las Pistas…

Detalles de Publicación del Manual

Accessories dictionary.png

Documentando GG y Categorizando modos de Publicar

Notas sobre GG5

El tutorial de apps para tablets con Windows (ilustrado en el video) puede consultarse en su Guía de Referencia Rápida para Aplicaciones App de Tablets (Windows) Este manual y su Guía Rápida y estas Notas cubren comandos y herramientas de GeoGebra 5.0 e informa sobre versiones previas.

Allanando el Empleo de GeoGebra

Este manual describe la operatoria de la reciente versión de GeoGebra que...

  • puede emplearse en multiplicidad de ambientes. La guía de instalación brinda todas las indicaciones para cada plataforma y sistema,
  • concuerda versiones previas en un marco general de compatibilidades.
  • convoca a comunidades interesadas y a colaboradores. En el Foro de GeoGebra se le da la bienvenida a toda consulta o sugerencia.

Interfaz GG

GeoGebra proporciona un conjunto de apariencias o "perspectivas" predeterminadas.

Vistas y Apariencias o Perspectivas

GG ofrece diversas vistas o registros para los objetos matemáticos.
Menu view algebra.svg
Álgebra
Perspectives geometry.svg
Geometría
Menu view spreadsheet.svg
Planilla
Menu view cas.svg
CAS
Perspectives algebra 3Dgraphics.svg
Gráfica 3D
Menu view probability.svg
Probabilidad

Se puede alternar entre las Perspectivas usuales, denominadas Apariencias, con agilidad

  • desde la Barra Lateral, para GeoGebra de Escritorio
  • con el Menu-perspectives.svg correspondiente Menú para GeoGebra Web y para las Aplicaciones Tablet.

Componentes Principales

La interfaz también ofrece una variedad de Cuadros de Diálogo. diferentes medios de accesibilidad como el teclado virtual y las atajos de teclas que permiten decidir el modo de empleo más conveniente.

A Romper el Hielo con la Interfaz de Uso de GeoGebra

La ventana principal está dividida en vistas. Por omisión, se despliega la Vista Algebraica a la izquierda y la Gráfica, a la derecha. Por encima de ambas aparece la Barra de Menús y la de Herramientas, por debajo, puede ubicarse la de Navegación.
GeoGebra también incluye otras posibilidades de acceso, como las Teclas de Atajo o el Teclado Virtual.

Publicaciones de los Trabajos Realizados

Al completar cada construcción es posible:

  • Difundirla al...


Alternativas de Trabajo

Se puede optar por GeoGebra 5.0 de escritorio o GeoGebra 5.0 Web y de Aplicaciones para Tablet, cuyas diferencias se explican en la sección correspondiente en términos de uso y diseño de interfaz

Documentación a Consultar

Con su tutorial y su descripción circula la versión 4.2 y la 4.4 mientras se adopta la reciente 5.0. El lanzamiento de GG 5.0 y el de la 4.4 y el previo 4.2 ya está documentado ampliamente. Un recorrido por su guía o por este Manual de GeoGebra, completo en español, puede realizarse desde sus Notas de Lanzamiento y completarse con sus tutoriales.


Para ensayar la versión de 3Dimensiones, la sección Vista 3D introduce elementos de trabajo.

Desde la Instalación

Conviene consultar la guía de instalación que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.

Construcciones Dinámicas

Las construcciones de todo tipo, elaboradas empleando herramientas y/o comandos, admiten representaciones diversas de los diferentes objetos (desde cada una de las posibles perspectivas: gráficas, algebraicas, estadísticas...) y su organización dinámica (en tablas, planillas y hojas de datos vinculadas).

Menú por menú...


Archivo Edita Vista Opciones Herramientas Ventana Ayuda

La Barra de Menús está ubicada en el margen superior de la ventana de GeoGebra.


Contiene los siguientes menús:

La Barra Lateral que permite seleccionar una de las Perspectivas, puede homologarse a un menú más que, incluso, puede denominarse Menú Apariencias
.
Archivo Edita Vista Opciones Herramientas Ventana Ayuda
.

.............

 

Recursos para facilitar el uso de GG

  • Conviene consultar la guía de instalación que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
  • Las pequeñas diferencias entre versiones se comentan en la sección sobre Compatibilidad.
  • En el Foro de GeoGebra se le da la bienvenida a toda consulta o sugerencia.
Nota: Se invita a consultar una guía y otra, además la dedicada a Creación de un Libro -o en PDF Cómo Crear un Libro (3 páginas)- y los tutoriales de las Tablets y los de Creación de Hojas Dinámicas.
© 2020 International GeoGebra Institute