Diferencia entre revisiones de «Categoría:Publishing»

De GeoGebra Manual
Saltar a: navegación, buscar
(Redirección)
 
(No se muestran 153 ediciones intermedias de 5 usuarios)
Línea 1: Línea 1:
{{DISPLAYTITLE:Manual de GeoGebra}}<noinclude>{{Manual Page|version=5.0}}</noinclude>[[File:Accessories_dictionary.png|link=http://www.geogebra.org/help/docues.pdf|40px|left]]
+
#REDIRECT[[Manual]]
=<small><small><small>Documentando GG y Categorizando modos de Publicar</small></small></small>=
 
==[[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GG]][http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf 5]==
 
Este [http://wiki.geogebra.org/uploads/2/20/GG_5_web_y_tablet_LMS_lianasaidon.pdf manual] cubre [[Comandos|comandos]] y [[Herramientas|herramientas]] de [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GeoGebra 5.0]] e informa sobre [http://www.geogebra.org/help/docues.pdf versiones previas].
 
 
 
==¿Qué es GeoGebra?==
 
Un software libre de matemática para educación en todos sus niveles, elaborado por Markus Hohenwarter y un equipo dedicado a su desarrollo. Desde sus inicios, está presente el dedicado a actualizar y [http://www.geogebra.org/help/docues.pdf  procurar su desenvolvimiento en Español].<br>GG reúne dinámicamente, aritmética, geometría, álgebra, cálculo y análisis, incluyendo recursos estadísticos en un armónico conjunto tan sencillo a nivel operativo como potente, con cada versión [[Compatibilidad|compatible]] con las previas.<small>{{Attention|1=Las diferencias se describen en la sección sobre [[Compatibilidad]].}}</small>
 
 
 
===Más aún en la versión 5.0===
 
Según el hardware y las preferencias, se puede elegir entre [[File:download-icons-device-screen.png|link=|23px]] GeoGebra 5.0 de escritorio y la versión  [[File:Download-icons-device-tablet.png|link=|23px]] Web y/o para Tablet cuyas [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|diferencias]] se detallan en términos de empleo y diseño.
 
Si bien ambas alternativas ofrecen todo el repertorio de posibilidades de GeoGebra, sus interfaces, tal como se  [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|documenta]], se diferencian ligeramente.
 
 
 
=Allanando el Empleo de GeoGebra=
 
Este manual describe la operatoria de la reciente versión  de GeoGebra que...
 
*puede emplearse en multiplicidad de ''ambientes''. La  [[Referencia:Instalación de GeoGebra|guía]] [[Referencia:Instalación de GeoGebra|de instalación]] brinda todas las indicaciones para cada plataforma y sistema
 
*es compatible con todas las previas pese a algunas leves diferencias que se constaten. La página dedicada a [[Compatibilidad]] explica estas distinciones.
 
*convoca a comunidades de concurrentes y colaboradores. En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia.<hr>
 
=Interfaz GG=
 
==[[Vistas]] y [[Perspectivas]]==
 
GG ofrece diversas [[Vistas|''vistas'']] o registros para los [[Objetos|objetos]] matemáticos.
 
{| cellpadding=10
 
| [[File:Menu_view_algebra.svg|link=Vista Algebraica|32px]]<br>
 
[[Vista Algebraica|Algebraica]]
 
| [[File:Menu_view_graphics.svg|link=Vista Gráfica|32px]]<br>[[Vista Gráfica]]
 
| [[File:Perspectives_algebra_3Dgraphics.svg|link=Vista 3D|24px]]<br>[[Vista 3D]]
 
|-
 
| [[File:Menu_view_cas.svg|link=Vista CAS|32px]]<br>[[Vista CAS]]
 
| [[File:Menu_view_spreadsheet.svg|link=Hoja de Cálculo|34px]]<br>[[Hoja de Cálculo]]
 
| [[File:Menu_view_probability.svg|link=Herramienta_de_Cálculo_de_probabilidades|32px]]<br>[[Herramienta_de_Cálculo_de_probabilidades|Cálculo de Probabilidades]]
 
|}
 
==Vistas Principales==
 
 
 
[[File:Menu_view_algebra.svg|link=Vista Algebraica|24px]] [[Vista Algebraica|Algebraica]] Representaciones algebraicas de objetos que además se puede ingresar directamente desde el [[Teclado Virtual]] (como, por ejemplo, las coordenadas de puntos, ecuaciones).
 
 
 
[[File:Menu_view_graphics.svg|link=Vista Gráfica|24px]] : Construcciones de los objetos matemáticos que pueden afectarse vía ratón o ''mouse'' con su inmediato reajuste dinámico.
 
 
 
[[File:Perspectives_algebra_3Dgraphics.svg|link=Vista 3D|24px]] [[Vista 3D]]: Simulación tridimensional de los objetos de comportamiento dinámico.
 
 
 
[[File:Menu_view_cas.svg|link=Vista CAS|24px]] [[Vista CAS]]: Alternativa de Álgebra Simbólica de GeoGebra,
 
 
 
[[File:Menu_view_spreadsheet.svg|link=Hoja de Cálculo|24px]] [[Hoja de Cálculo]]: Permite operar con datos y explorar conceptos estadísticos.
 
 
 
[[File:Menu_view_probability.svg|link=Herramienta_de_Cálculo_de_probabilidades|24px]] [[Herramienta_de_Cálculo_de_probabilidades|Cálculo de Probabilidades]]
 
 
 
Cada [[Vistas|''vista'']] presenta su propia [[Barra de Herramientas|''Barra'']] con un repertorio de [[Herramientas|''herramientas'']] y una selección de  [[Comandos|''comandos'']] así como [[Operadores y Funciones Predefinidas|Operadores y Funciones]] que permiten crear construcciones dinámicas con diferentes registro de los [[Objetos|objetos matemáticos]].
 
===[[Perspectivas]]===
 
Cada ''[[Perspectivas|Perspectiva]]'' muestra alguna de las ''[[Vistas]]'' y otros componentes de la interfaz más relevantes para la [[Menú Apariencias|Apariencia]] correspondiente. Las alternativas se resumen a continuación:
 
{| cellpadding="20"
 
|-
 
| [[File:Menu_view_algebra.png|link=|40px]] <br/> [[Perspectivas#Perspectiva de Álgebra|''Álgebra'']]|| [[File:Perspectives_geometry.png|link=|40px]] <br/> [[Perspectivas#Perspectiva Geométrica|''Geometría'']] || [[File:Menu_view_spreadsheet.png|link=|40px]] <br/>[[Perspectivas#Perspectiva de Hoja de Cálculo|''Hoja de Cálculo'']]
 
|-
 
| [[File:Menu_view_cas.png|link=|40px]] <br/> [[Perspectivas#Perspectiva CAS|''CAS'']] || [[File:Perspectives_algebra_3Dgraphics.png|link=|40px]] <br/> [[Perspectivas#Perspectiva 3D|Gráfica ''3D'']] || [[File:Menu_view_probability.png|link=|40px]] <br/> [[Perspectivas#Perspectiva de Probabilidad|''Probabilidad'']]
 
|}
 
 
 
Es sencillo optar por alguna [[Perspectivas|''perspectiva'']] o combinación de registros disponibles:
 
{|
 
|-
 
| [[File:Menu_view_algebra.png|link=|28px]]    ||  ''Álgebra y Gráficos'': || Se muestran ambas vistas. La [[Vista Gráfica|''Gráfica'']], con los ejes y la [[Vista Algebraica]].
 
|-
 
| [[File:Perspectives_basic_geometry.png|link=|28px]]    ||  ''Geometría Básica'':  || Solo se muestra la  [[Vista Gráfica]] sin ejes ni cuadrícula.
 
|-
 
| [[File:Perspectives_geometry.png|link=|28px]]    ||  ''Geometría'':  || Solo se muestra la [[Vista Gráfica]] con la cuadrícula.
 
|-
 
|[[File:Menu_view_spreadsheet.png|link=|28px]]    ||  ''Hoja de Cálculo y Gráficos'':  || Se muestran la [[Hoja de Cálculo|''Hoja de Cálculo'']] y la [[Vista Gráfica]].
 
|-
 
| [[File:Menu_view_probability.png|link=|28px]]    || Probabilidades:  || Se muestra la vista [[Herramienta de Cálculo de Probabilidades|Cálculo de Probabilidades]].
 
|-
 
| [[File:Perspectives_algebra_3Dgraphics.png|link=|24px]] || [[Vista 3D]]: || Se simula en ilustración tridimensional a los [[Objetos|objetos]] de comportamiento dinámico.
 
|-
 
|[[File:Menu_view_cas.png|link=|28px]]    ||  ''CAS y Gráficos'':  || Se muestran la [[Vista CAS]] y la [[Vista Gráfica|Gráfica]].
 
|}
 
{{OJo|1=<div>
 
Mientras es '''''GeoGebra 5.0 para Escritorio''''' la [[Barra de Entrada]] se despliega sea al final o en el encabezado de la ventana de GeoGebra, la versión ''Web'' o para ''Tablet'' el Campo de Entrada está integrado a la [[Vista Algebraica]].</div>}}
 
==Componentes Principales==
 
*Barras de...
 
**[[Barra de Menú|Menús]]
 
**[[Barra de Herramientas|Herramientas]]
 
**[[Barra de Entrada|Entrada]]
 
**[[Barra de Estilo|Estilo]]
 
**[[Barra de Navegación|Navegación]]
 
*Otros componentes:
 
**[[Teclado Virtual]]
 
**[[Menú contextual|Menú Contextual]]
 
La interfaz también ofrece una variedad de [[Cuadros de Diálogo]]. diferentes [[Accesibilidad|medios de accesibilidad]] como el [[Teclado Virtual|''teclado virtual'']] y las [[Teclas de Atajos|''atajos de teclas'']] que permiten decidir el modo de empleo más conveniente.
 
==A Romper el Hielo con la Interfaz de Uso de GeoGebra==
 
La ventana principal está dividida en [[vistas]]. Por omisión, se despliega la [[Vista Algebraica]] a la izquierda y la [[Vista Gráfica|Gráfica]], a la derecha. Por encima de ambas aparece la [[Barra de Menú|Barra de Menús]] y la de [[Barra de Herramientas|Herramientas]], por debajo, puede ubicarse la [[Barra de Navegación|de Navegación]].<br>GeoGebra también incluye otras [[Accesibilidad|posibilidades de acceso]], como las [[Teclas de Atajos|Teclas de Atajo]] o el [[Teclado Virtual]].
 
<div class="grid">
 
<div class='box_6'>
 
 
 
=Para Empezar=
 
=='''[[Tutoriales]]'''==
 
Los  '''[[Tutoriales|tutoriales]]''' respaldan los primeros intentos,  construcción o  producción de bocetos iniciales y los ejemplos, la exploración dinámica y conceptual.
 
<small>Se puede visitar el [http://www.geogebra.org/forum Foro] o [http://www.youtube.com/user/GeoGebraChannel el canal YouTube].</small>
 
=Para Profundizar=
 
==Para ahondar... [[Tutoriales|¡'''Tutoriales'''!]]==
 
*'''[[Tutoriales para Expertos]]'''
 
*[[Tutoriales:Tutoriales para Administradores|Tutoriales de Administración]]
 
**[[Tutoriales de Administración|Tutoriales de Gestión para Administrar GG]]
 
*[[Referencias de Programación]]
 
==Publicaciones de los Trabajos Realizados==
 
Al completar cada construcción es posible:
 
*[[Menú Archivo#Guarda|Guardar]] la hoja como [[Referencia:Formato Archivo#Contenidos|archivo de GeoGebra]]
 
*[[Opciones de Impresión|Imprimirla]] con la posibilidad de incluir también el [[Manual:Protocolo de Construcción|Protocolo de Construcción |protocolo]]
 
*[[Exportando Gráficos|Exportar]] como [[Exportando Gráficos|imagen]] (PNG, SVG, PDF, EPS, EMF) o [[Exporta a LaTeX (PGF, PSTricks) y Asymptote|LaTeX y Asymptote]]), en  [[Referencia:Formato_Archivo|archivos de distinto formato]] o [[Cuadro de Exportación|páginas HTML o '''''applets''''' de Java]])
 
*[[Cuadro de Exportación|Compartir las hojas dinámicas]] al...
 
:*Subir cada  boceto a [http://www.geogebra.org GeoGebra] o
 
:*Incluirla como aplicación '''''applet''''' o [[Referencia:Formato_Archivo|archivos de adecuado formato]] en algún ''sitio''
 
*Difundirla al...
 
:*[[Exporta como página web (html)|Exportarla como página web (html)]], como aplicación '''''applet''''' Java o HTML5 en una cadena auto-contenida adecuada para ''sitios'' o ''soportes'' diversos
 
:*Recuperar el [[Referencia:Formato_Archivo|archivo]] o aplicación [[Cuadro de Exportación|HTML o '''''applets''''' de Java]] para utilizarla en un ''sitio'' Google, Mediawiki o Blogger sin necesidad de alzada de un archivo
 
*[[Creando un Libro GeoGebra|<big>¡Crear!</big>]]  [[Creando un Libro GeoGebra|un Libro]], tal como se explica en la guía [http://wiki.geogebra.org/uploads/1/13/Libro_es_GGBook_LMS_.pdf '''Cómo Crear un Libro GeoGebra''' (3 páginas)]
 
*[[Creando Hojas Dinámicas en Línea||<big>¡Crear!</big> una Hoja Dinámica]]
 
 
 
==Alternativas de Trabajo==
 
Se puede optar por [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|GeoGebra 5.0 de escritorio]] o  [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|GeoGebra 5.0 Web y de Aplicaciones para Tablet,]] cuyas diferencias se explican en la sección [[Tutorial:Tablet App (Windows & Android)#Un Software en Diferentes Formatos|correspondiente]] en términos de uso y diseño de interfaz
 
==Documentación a Consultar==
 
Con su [[Tutorial:Nuevas Posibilidades de la Versión 4.0|'''tutorial''']] y su [[Notas Lanzamiento de GeoGebra 4.0|'''descripción''']] circula la versión [[Tutorial:Nuevas Posibilidades de la Versión 4.2|'''4.2''']] y la [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|<big> 4.4</big>]] mientras se adopta <u>la reciente [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|<big>5.0</big>]].</u>
 
El lanzamiento de [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|GG 5.0]] y el de la [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|4.4]] y el previo [[Tutorial:Nuevas Posibilidades de la Versión 4.2|4.2]] ya está [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|documentado]] [[Tutorial:Nuevas Posibilidades de la Versión 4.2|ampliamente]] y hasta descripto con [[Notas Lanzamiento de GeoGebra 4.2|detalles]].
 
Un recorrido por su [http://www.geogebra.org/help/geogebraquickstart_es.pdf Guía] o por este [[Página Principal#Manual de GeoGenra|'''''Manual de GeoGebra''''']], completo en español, puede realizarse  desde sus [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|Notas de Lanzamiento]] y completarse con sus [[Tutorial:Nuevas Posibilidades de la Versión 4.0|tutoriales]].
 
<hr>
 
;Para ensayar la versión de '''3<big>''D'''''</big><sub>''imensiones''</sub>, la sección [[Vista 3D]] introduce elementos de trabajo.
 
<hr>
 
=====Desde la [[Referencia:Instalación de GeoGebra|Instalación]]=====
 
Conviene consultar la  [[Referencia:Instalación de GeoGebra|guía]] [[Guía de Instalación|de instalación]] que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
 
 
 
==Construcciones Dinámicas==
 
Las construcciones de todo tipo, elaboradas empleando [[herramientas]] y/o [[comandos]], admiten representaciones diversas de los diferentes objetos  (desde cada una de las posibles perspectivas: gráficas, algebraicas, estadísticas...) y su organización dinámica (en tablas,  planillas y hojas de datos vinculadas).
 
==[[Tutoriales]]==
 
Los  [[Tutoriales|tutoriales]] respaldan los primeros intentos,  construcción o  producción de bocetos iniciales y los ejemplos, la exploración dinámica y conceptual.
 
<div class="grid"><div class='box_6'>
 
==Objetos==
 
*[[Objetos|Acerca de los Objetos]]
 
*[[Objetos Geométricos|Geométricos]]
 
*[[Objetos Generales|Generales]]
 
*[[Objetos de Acción|InterActivos]]
 
*[[Propiedades#Propiedades de Objeto|Propiedades]]
 
*[[Nombrando Objetos|Nombrándolos]]
 
*[[Rótulos y Subtítulos|Rotulando]]
 
*[[Selección de objetos|Selecciones]]
 
*[[Cambio de valores|Cambios de Valor]]
 
*[[Animación]]
 
*[[Rastreo]]
 
*[[Características Avanzadas]]
 
</div><div class='box_6'>
 
==Herramientas==
 
*[[Herramientas|Acerca de las Herramientas]]
 
*[[:Categoría:Herramientas|Lista de Herramientas]]
 
==Comandos==
 
*[[Comandos|Acerca de los Comandos]]
 
*[[:Categoría:Comandos|Lista de Comandos]]
 
==Expresiones==
 
*[[Operadores_y_Funciones_Predefinidas|Operadores y Funciones]] y [[Referencia:Jython|Jython]]
 
*[[Programa (guion-scripting)|Programas-Guiones <small>(Scripting]] y [[Referencia:Jython|Jython]])</small>)</div><div class='clear'>&nbsp;</div></div>
 
==Menú por menú...==
 
*[[Menú Archivo|Archivos]]
 
*[[Menú Edita|Edita]]
 
*[[Menú Vista|Vistas]]
 
* [[Menú de Opciones|Opciones]]
 
*[[Menú de Herramientas|Herramientas]]
 
*[[Menú de Ventana|Ventanas]]
 
*[[Menú de Ayuda|Ayuda]]
 
.............
 
*[[Menú_Apariencias|Disposiciones]] en [[Barra Lateral|Barra Lateral]]<sup>Dede GG 4.2</sup>
 
<div class='box_6'>
 
==Vistas==
 
*[[Vista Algebraica|Álgebra]]
 
*[[Hoja de Cálculo|Hoja de Cálculo]]
 
*[[Vista CAS|CAS C<sub><small>omputación</small></sub>A<sub><small>lgebraica</small></sub>S<sub><small>imbólica</small></sub>]]
 
*[[Vista Gráfica|Gráfica]]
 
*[[Vista Gráfica#Segunda Vista Gráfica|Gráfica]][[Vista Gráfica#Segunda Vista Gráfica|<sub><big><sub>'''2'''</sub></big></sub>]]
 
*[[Vista 3D|<big>3D</big><sub>'''imensional'''</sub>]]<small><sup>en lanzamiento</sup></small>
 
*[[Manual:Protocolo de Construcción|Protocolo de Construcción]]
 
==Cuadros de Diálogo==
 
*[[Cuadro de Propiedades|Propiedades]] y [[Cuadro de Ajustes#Preferencias para la Disposición|Disposiciones]]
 
*[[Nueva herramienta|Nueva herramienta]]
 
*[[Gestión de herramientas]]
 
*[[Cuadro de Redefinición|Redefiniciones]]
 
*[[Cuadro de Ajustes|Ajustes]]
 
*[[Exportando Gráficos|Gráficos a Exportar]]
 
*[[Cuadro de Exportación|Exportando Bocetos]]
 
*[[Opciones de Impresión|Impresiones]]
 
*[[Apertura de Archivos de Molde|Moldes de Estilo]]
 
*[[Inserta Archivo|Inserción de un Archivo]]
 
</div><div class='clear'>&nbsp;</div>
 
__NOTOC__
 
<small>{{attention|<small>Esta GeoGebraWiki corresponde al nuevo [[Manual|''Manual'']] y textos sobre [[Referencia:Evoluciones 4.2#Notas sobre GG 4.4|GG 4]] y '''[[Notas_Lanzamiento_de_GeoGebra_5.0|5]].''' Conviene revisar el [http://www.geogebra.org/help/docues.pdf  '''Manual'''] que se completa con [[Tutorial:Nuevas Posibilidades de la Versión 4.2#Notas sobre GG 5.0|Notas sobre GG 5]], el [[Tutorial:Nuevas Posibilidades de la Versión 4.0|Tutorial]] o, para un ágil inicio, su [http://www.geogebra.org/help/geogebraquickstart_es.pdf  ''Guía Rápida''].</small>}}</small>
 
==Recursos para facilitar el uso de GG==
 
*Conviene consultar la  [[Referencia:Instalación de GeoGebra|guía]] [[Guía de Instalación|de instalación]] que brinda todas las indicaciones para incorporar GeoGebra a cada plataforma y sistema.
 
*Las pequeñas diferencias entre versiones se describen en la sección sobre [[Compatibilidad]]
 
*En el [http://www.geogebra.org/forum/ ''Foro de GeoGebra''] se le da la bienvenida a toda consulta o sugerencia.<hr>
 
[[Categoría:Manual (Oficial)|{{PAGENAME}}]]
 

Revisión actual del 21:45 12 ago 2020

Redirige a:

© 2021 International GeoGebra Institute