Druckeinstellungen

Aus GeoGebra Manual
Version vom 24. März 2013, 00:48 Uhr von Zbynek (Diskussion | Beiträge) (Textersetzung - „version=4.0“ durch „version=4.2“)
Wechseln zu: Navigation, Suche

Drucken der Grafik-Ansicht

Die Grafik-Ansicht von GeoGebra kann auch ausgedruckt werden. Im Menü Datei öffnet sich nach Auswahl der Option Druckvorschau das Druckvorschau-Dialogfenster. Dort können Sie sowohl Titel, als auch Autor und Datum der Konstruktion eingeben. Zusätzlich kann der Maßstab des Ausdrucks in cm angegeben und die Orientierung des Papiers verändert werden (Hochformat oder Querformat).

Anmerkung: Die Druckvorschau kann nach der Eingabe von Text oder dem Verändern von Einstellungen durch Drücken der Eingabetaste Enter aktualisiert werden.

Drucken des Konstruktionsprotokolls

Um das Konstruktionsprotokoll zu drucken, muss das entsprechende Dialogfenster zuerst durch Auswahl der Option Konstruktionsprotokoll im Menü Ansicht geöffnet werden. Danach kann die Druckvorschau des Konstruktionsprotokolls mithilfe des Menüs Datei des erscheinenden Dialogfensters geöffnet werden. Auch hier können wieder ein Titel, Autor und Datum eingegeben, sowie der Maßstab und die Orientierung des Papiers verändert werden.

Anmerkung: Die verschiedenen Spalten des Konstruktionsprotokolls (Name, Definition, Befehl, Algebra, Haltepunkt) können Sie im Menü Ansicht des Konstruktionsprotokoll-Dialogs ein- und ausblenden.

Kommentare

Tipps[Bearbeiten]

Der Druck ist wohl vor allem darauf ausgerichtet ein maßstabsgerechtes Drucken zu ermöglichen, für den Fall, dass etwas in der Zeichnung gemessen werden soll.

Die Druckausgabe hat erst einmal nicht direkt etwas mit der im Grafik-Fenster zu sehenden Ansicht zu tun. Die Grafik-Ansicht so ausrichten, wie man den Ausdruck gerne hätte, hat nicht direkt eine Auswirkung auf den Druck.

Wie auch bei den Applets ist die linke obere Ecke bestimmend, was die Ansicht und den Ausdruck betrifft. Anstatt also die Zeichnung in die Mitte der Grafik-Ansicht zu rücken sollte man sie links oben unterbringen. Beim Ausdruck kann man die Vergrößerung wählen, die angibt, wie groß im Vergleich zur Achseneinteilung der Druck sein wird. Bei 1:1 bekommt man genau die Werte, wie sie auch in der Algebra-Ansicht angegeben sind.

Um Messen und Konstruieren zu können muss man natürlich dann auch die Achsen im richtigen Verhältnis haben. Dies kann man schnell zum Beispiel per Rechtsklick auf die Grafik-Ansicht über das Kontext-Menü erreichen, wenn man dort unter xAchse : yAchse den Wert 1 : 1 auswählt.

Will man eine Zeichnung möglichst groß in der Druckausgabe habe, platziert man die Zeichnung links oben und probiert mit den Maßstabswerten in der Druckvorschau, die gewünschte Größe zu erreichen.

Alternativ kann man die Grafik-Ansicht natürlich als Bild exportieren und mit einem anderen Programm ausdrucken.

© 2021 International GeoGebra Institute