Book

Aus GeoGebra Manual
Version vom 12. Januar 2016, 17:34 Uhr von Zbynek (Diskussion | Beiträge) (bump)
(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche
The following links should NOT be published directly as they generate new versions of our manual each time called. Instead, please download the version you need from here and upload it to your website or share it with students and teachers directly.

GeoGebra Handbuch

The official manual of GeoGebra.

Intro
Kompatibilität
Objekte
Freie und abhängige Objekte, Hilfsobjekte
Geometrische Objekte
Punkte und Vektoren
Linien und Achsen
Kegelschnitte
Funktionen
Kurven
Ungleichungen
Intervalle
Allgemeine Objekte
Zahlen und Winkel
Texte
Wahrheitswerte
Komplexe Zahlen
Listen
Matrizen
Aktionsobjekte
Auswahlwerkzeuge
Werte ändern
Objekte benennen
Animation
Spurmodus
Objekteigenschaften
Namen und Beschriftungen
Punktfang
Erweiterte Features
Objektposition
Bedingte Sichtbarkeit
Dynamische Farben
LaTeX
Ebenen
Skripting
Tooltips
Werkzeuge
Werkzeuge
Werkzeuge für Bewegungen
Bewege (Werkzeug)
Werte in Tabelle eintragen (Werkzeug)
Bewege um Punkt (Werkzeug)
Werkzeuge für Punkte
Punkt (Werkzeug)
Punkt anhängen / loslösen (Werkzeug)
Komplexe Zahl (Werkzeug)
Punkt auf Objekt (Werkzeug)
Schneide (Werkzeug)
Mittelpunkt (Werkzeug)
Werkzeuge für Geraden
Gerade (Werkzeug)
Strecke (Werkzeug)
Strecke mit fester Länge (Werkzeug)
Strahl (Werkzeug)
Vektor von Punkt aus abtragen (Werkzeug)
Vektor (Werkzeug)
Werkzeuge für spezielle Geraden
Regressionsgerade (Werkzeug)
Parallele Gerade (Werkzeug)
Winkelhalbierende (Werkzeug)
Senkrechte Gerade (Werkzeug)
Tangenten (Werkzeug)
Polare oder konjugierter Durchmesser (Werkzeug)
Mittelsenkrechte (Werkzeug)
Ortslinie (Werkzeug)
Werkzeuge für Vielecke
Starres Vieleck (Werkzeug)
Vektorvieleck (Werkzeug)
Polygonzug (Werkzeug)
Regelmäßiges Vieleck (Werkzeug)
Vieleck (Werkzeug)
Werkzeuge für Kreise und Kreisbögen
Kreis mit Mittelpunkt und Radius (Werkzeug)
Kreis durch 3 Punkte (Werkzeug)
Kreis mit Mittelpunkt durch Punkt (Werkzeug)
Umkreisbogen (Werkzeug)
Umkreissektor (Werkzeug)
Zirkel (Werkzeug)
Kreissektor (Werkzeug)
Halbkreis durch 2 Punkte (Werkzeug)
Kreisbogen (Werkzeug)
Werkzeuge für Kegelschnitte
Ellipse (Werkzeug)
Hyperbel (Werkzeug)
Kegelschnitt durch 5 Punkte (Werkzeug)
Parabel (Werkzeug)
Werkzeuge für Messungen
Abstand oder Länge (Werkzeug)
Winkel (Werkzeug)
Steigung (Werkzeug)
Fläche (Werkzeug)
Winkel mit fester Größe (Werkzeug)
Werkzeuge für Transformationen
Verschiebe um Vektor (Werkzeug)
Spiegle an Gerade (Werkzeug)
Spiegle an Punkt (Werkzeug)
Drehe Objekt um Punkt mit Drehwinkel (Werkzeug)
Spiegle an Kreis (Werkzeug)
Strecke zentrisch von Punkt aus (Werkzeug)
Werkzeuge für spezielle Objekte
Freihandskizze (Werkzeug)
Bild (Werkzeug)
Stift (Werkzeug)
Schieberegler (Werkzeug)
Beziehung (Werkzeug)
Funktionsinspektor (Werkzeug)
Text (Werkzeug)
Werkzeuge für Aktionsobjekte
Kontrollkästchen (Werkzeug)
Eingabefeld (Werkzeug)
Schaltfläche (Werkzeug)
Allgemeine Werkzeuge
Benutzerdefinierte Werkzeuge
Beschriftung anzeigen / ausblenden (Werkzeug)
Verkleinere (Werkzeug)
Vergrößere (Werkzeug)
Lösche (Werkzeug)
Verschiebe Grafik-Ansicht (Werkzeug)
Objekt anzeigen / ausblenden (Werkzeug)
Übertrage Format (Werkzeug)
CAS Werkzeuge
Ableitung (Werkzeug)
Berechne (Werkzeug)
Multipliziere (Werkzeug)
Faktorisiere (Werkzeug)
Integral (Werkzeug)
Behalte Eingabe (Werkzeug)
Numerisch (Werkzeug)
Löse (Werkzeug)
Löse numerisch (Werkzeug)
Ersetze (Werkzeug)
Tabellenkalkulationswerkzeuge
Analyse einer Variablen (Werkzeug)
Analyse mehrerer Variablen (Werkzeug)
Analyse zweier Variablen (Werkzeug)
Anzahl (Werkzeug)
Maximum (Werkzeug)
Minimum (Werkzeug)
Mittelwert (Werkzeug)
Liste (Werkzeug)
Liste von Punkten (Werkzeug)
Matrix (Werkzeug)
Summe (Werkzeug)
Tabelle (Werkzeug)
3D Grafik Werkzeuge
Drehe die 3D Grafikansicht (Werkzeug)
Drehe um Gerade (Werkzeug)
Ebene (Werkzeug)
Ebene durch 3 Punkte (Werkzeug)
Frontalansicht (Werkzeug)
Kegel (Werkzeug)
Kreis mit Achse durch Punkt (Werkzeug)
Kreis mit Mittelpunkt, Radius und Richtung (Werkzeug)
Kugel mit Mittelpunkt durch Punkt (Werkzeug)
Kugel mit Mittelpunkt und Radius (Werkzeug)
Volumen (Werkzeug)
Würfel (Werkzeug)
Zu Prisma oder Zylinder extrudieren (Werkzeug)
Zu Pyramide oder Kegel extrudieren (Werkzeug)
Zylinder (Werkzeug)
Schneide zwei Flächen (Werkzeug)
Spiegle an Ebene (Werkzeug)
Netz (Werkzeug)
Normalebene (Werkzeug)
Parallele Ebene (Werkzeug)
Prisma (Werkzeug)
Pyramide (Werkzeug)
Regelmäßiges Tetraeder (Werkzeug)
Befehle
Befehle
Geometrie (Befehle)
Teilverhältnis (Befehl)
Winkel (Befehl)
Winkelhalbierende (Befehl)
Bogen (Befehl)
Fläche (Befehl)
SindGleich (Befehl)
LiegenAufGerade (Befehl)
LiegenAufKreis (Befehl)
SindKongruent (Befehl)
SindKopunktal (Befehl)
SindNormal (Befehl)
SindParallel (Befehl)
Massenmittelpunkt (Befehl)
Schwerpunkt (Befehl)
Kreisbogen (Befehl)
Kreissektor (Befehl)
Umkreisbogen (Befehl)
Umkreissektor (Befehl)
NächsterPunkt (Befehl)
Doppelverhältnis (Befehl)
KubischeKurve (Befehl)
Richtung (Befehl)
Abstand (Befehl)
Einhüllende (Befehl)
Schneide (Befehl)
SchneideBahnkurven (Befehl)
Länge (Befehl)
Gerade (Befehl)
Mittelsenkrechte (Befehl)
Ortslinie (Befehl)
Ortsliniengleichung (Befehl)
Mittelpunkt (Befehl)
Senkrechte (Befehl)
Umfang (Befehl)
Punkt (Befehl)
PunktIn (Befehl)
Polygonzug (Befehl)
Vieleck (Befehl)
Prüfe (Befehl)
PrüfeDetails (Befehl)
Radius (Befehl)
Strahl (Befehl)
StarresVieleck (Befehl)
Sektor (Befehl)
Strecke (Befehl)
Steigung (Befehl)
Tangente (Befehl)
Scheitel (Befehl)
Dreieckskurve (Befehl)
Dreieckspunkt (Befehl)
Trilinear (Befehl)
Algebra (Befehle)
Quotient (Befehl)
Multipliziere (Befehl)
Faktorisiere (Befehl)
VonBasis (Befehl)
IFaktorisiere (Befehl)
GGT (Befehl)
KGV (Befehl)
Max (Befehl)
Min (Befehl)
Mod (Befehl)
Primfaktoren (Befehl)
Vereinfache (Befehl)
ZuBasis (Befehl)
Text (Befehle)
Kettenbruch (Befehl)
BruchText (Befehl)
FormelText (Befehl)
BuchstabeZuUnicode (Befehl)
Ordinal (Befehl)
DreheText (Befehl)
WissenschaftlicheNotation (Befehl)
IrrationalerText (Befehl)
TabellenText (Befehl)
Text (Befehl)
TextZuUnicode (Befehl)
UnicodeZuBuchstabe (Befehl)
UnicodeZuText (Befehl)
VertikalerText (Befehl)
Logik (Befehle)
ZähleWenn (Befehl)
IstDefiniert (Befehl)
Wenn (Befehl)
LiegtImBereich (Befehl)
IstGanzzahlig (Befehl)
BehalteWenn (Befehl)
Beziehung (Befehl)
Finanzen (Befehle)
Endwert (Befehl)
Zahlung (Befehl)
Perioden (Befehl)
Barwert (Befehl)
Zinssatz (Befehl)
Funktionen & Analysis (Befehle)
Asymptote (Befehl)
Koeffizienten (Befehl)
VollständigesQuadrat (Befehl)
KomplexeNullstelle (Befehl)
Krümmung (Befehl)
Krümmungsvektor (Befehl)
Kurve (Befehl)
Grad (Befehl)
Nenner (Befehl)
Ableitung (Befehl)
Extremum (Befehl)
Faktoren (Befehl)
Funktion (Befehl)
ImpliziteKurve (Befehl)
Integral (Befehl)
IntegralZwischen (Befehl)
Iteration (Befehl)
Iterationsliste (Befehl)
LinkeSumme (Befehl)
Grenzwert (Befehl)
RechtsseitigerGrenzwert (Befehl)
LinksseitigerGrenzwert (Befehl)
Untersumme (Befehl)
NLöseDgl (Befehl)
Zähler (Befehl)
Krümmungskreis (Befehl)
ParametrischeAbleitung (Befehl)
Partialbruch (Befehl)
PfadParameter (Befehl)
Polynom (Befehl)
Rechtecksumme (Befehl)
Nullstelle (Befehl)
NullstellenListe (Befehl)
Nullstellen (Befehl)
Richtungsfeld (Befehl)
LöseDgl (Befehl)
Spline (Befehl)
TaylorReihe (Befehl)
Trapezsumme (Befehl)
TrigErweitere (Befehl)
TrigKombiniere (Befehl)
TrigVereinfache (Befehl)
Wendepunkt (Befehl)
Obersumme (Befehl)
Kegelschnitt (Befehle)
Achsen (Befehl)
Kreis (Befehl)
Kegelschnitt (Befehl)
KonjugierterDurchmesser (Befehl)
Leitlinie (Befehl)
NumerischeExzentrizität (Befehl)
Ellipse (Befehl)
LineareExzentrizität (Befehl)
Hauptachse (Befehl)
HalbeHauptachsenlänge (Befehl)
Brennpunkt (Befehl)
Hyperbel (Befehl)
Inkreis (Befehl)
Parabel (Befehl)
Parameter (Befehl)
Polare (Befehl)
Nebenachse (Befehl)
HalbeNebenachsenlänge (Befehl)
Halbkreis (Befehl)
Liste (Befehle)
Anfügen (Befehl)
Element (Befehl)
Reduzieren (Befehl)
Erstes (Befehl)
IndexVon (Befehl)
Einfügen (Befehl)
Schnittmenge (Befehl)
Verbinde (Befehl)
Letztes (Befehl)
OrdinalRang (Befehl)
PunktListe (Befehl)
Produkt (Befehl)
ZufälligesElement (Befehl)
Entferne (Befehl)
EntferneUndefiniert (Befehl)
Umkehren (Befehl)
AusgewähltesElement (Befehl)
AusgewählterIndex (Befehl)
Folge (Befehl)
Sortiere (Befehl)
Teilliste (Befehl)
GebundenerRang (Befehl)
Vereinigungsmenge (Befehl)
Einzigartig (Befehl)
Zip (Befehl)
Vektor & Matrix (Befehle)
MatrixAnwenden (Befehl)
Determinante (Befehl)
Einheitsmatrix (Befehl)
Invertiere (Befehl)
Normalvektor (Befehl)
Treppennormalform (Befehl)
Transponiere (Befehl)
Einheitsnormalvektor (Befehl)
Einheitsvektor (Befehl)
Vektor (Befehl)
Transformation (Befehle)
KopieAnAnsichtHeften (Befehl)
StreckeZentrisch (Befehl)
Spiegle (Befehl)
Drehe (Befehl)
Verschiebung (Befehl)
Strecken (Befehl)
Verschiebe (Befehl)
Diagramm (Befehle)
Balkendiagramm (Befehl)
Boxplot (Befehl)
Kontingenztafel (Befehl)
DotPlot (Befehl)
Häufigkeitspolygon (Befehl)
Histogramm (Befehl)
HistogrammRechts (Befehl)
NormalQuantilPlot (Befehl)
ResidualPlot (Befehl)
StammBlattDiagramm (Befehl)
Stufendiagramm (Befehl)
Stabdiagramm (Befehl)
Statistik (Befehle)
ANOVA (Befehl)
Klassen (Befehl)
KorrelationsKoeffizient (Befehl)
Kovarianz (Befehl)
Trend (Befehl)
TrendExp (Befehl)
TrendExp2 (Befehl)
TrendImplizit (Befehl)
TrendlinieX (Befehl)
Trendlinie (Befehl)
TrendLog (Befehl)
TrendLogistisch (Befehl)
TrendPoly (Befehl)
TrendPot (Befehl)
TrendSin (Befehl)
Häufigkeit (Befehl)
Häufigkeitstabelle (Befehl)
GeometrischerMittelwert (Befehl)
HarmonischerMittelwert (Befehl)
Mittelwert (Befehl)
MittelwertX (Befehl)
MittelwertY (Befehl)
Median (Befehl)
Modalwert (Befehl)
Normalisiere (Befehl)
Perzentil (Befehl)
Q1 (Befehl)
Q3 (Befehl)
RQuadrat (Befehl)
Effektivwert (Befehl)
Standardabweichung (Befehl)
StandardabweichungX (Befehl)
StandardabweichungY (Befehl)
Sxx (Befehl)
Sxy (Befehl)
Syy (Befehl)
Stichprobe (Befehl)
StichprobenStandardabweichung (Befehl)
StichprobenStandardabweichungX (Befehl)
StichprobenStandardabweichungY (Befehl)
Stichprobenvarianz (Befehl)
Mischen (Befehl)
SigmaXX (Befehl)
SigmaXY (Befehl)
SigmaYY (Befehl)
Spearman (Befehl)
Summe (Befehl)
SQA (Befehl)
TMittelwert2Schätzer (Befehl)
TMittelwertSchätzer (Befehl)
TTest (Befehl)
TTest2 (Befehl)
TTestGepaart (Befehl)
Varianz (Befehl)
Wahrscheinlichkeit (Befehle)
Bernoulli (Befehl)
BinomialKoeffizient (Befehl)
Binomial (Befehl)
Cauchy (Befehl)
ChiQuadrat (Befehl)
ChiQuadratTest (Befehl)
Erlang (Befehl)
Exponential (Befehl)
FVerteilung (Befehl)
Gamma (Befehl)
Hypergeometrisch (Befehl)
InversBinomial (Befehl)
InversCauchy (Befehl)
InversChiQuadrat (Befehl)
InversExponential (Befehl)
InversFVerteilung (Befehl)
InversGamma (Befehl)
InversHypergeometrisch (Befehl)
InversLogNormal (Befehl)
InversLogistischeVerteilung (Befehl)
InversNormal (Befehl)
InversPascal (Befehl)
InversPoisson (Befehl)
InversTVerteilung (Befehl)
InversWeibull (Befehl)
InversZeta (Befehl)
LogNormal (Befehl)
LogistischeVerteilung (Befehl)
Normal (Befehl)
NegativBinomial (Befehl)
Poisson (Befehl)
Zufallszahl (Befehl)
ZufallszahlBinomialverteilt (Befehl)
ZufallszahlNormalverteilt (Befehl)
ZufallszahlPoissonverteilt (Befehl)
ZufallszahlGleichverteilt (Befehl)
TVerteilung (Befehl)
Dreiecksverteilung (Befehl)
Gleichverteilung (Befehl)
Weibull (Befehl)
Zeta (Befehl)
Gauß2Schätzer (Befehl)
Gauß2Test (Befehl)
GaußAnteil2Schätzer (Befehl)
GaußAnteil2Test (Befehl)
GaußAnteilSchätzer (Befehl)
GaußAnteilTest (Befehl)
GaußSchätzer (Befehl)
GaußTest (Befehl)
Tabelle (Befehle)
Zelle (Befehl)
Zellbereich (Befehl)
Spalte (Befehl)
Spaltenname (Befehl)
FülleZellen (Befehl)
FülleSpalte (Befehl)
FülleZeile (Befehl)
Zeile (Befehl)
Skripting (Befehle)
Schaltfläche (Befehl)
Zentralansicht (Befehl)
Kontrollkästchen (Befehl)
KopiereFreiesObjekt (Befehl)
Lösche (Befehl)
Ausführen (Befehl)
Zeitabfrage (Befehl)
VerbergeEbene (Befehl)
Bewege (Befehl)
VerwandleInFunktion (Befehl)
VerwandleInZahl (Befehl)
Wiederhole (Befehl)
SpieleTon (Befehl)
Umbenennen (Befehl)
SkriptBeiMausklickAusführen (Befehl)
SkriptBeiUpdateAusführen (Befehl)
Turtle (Befehl)
TurtleLinks (Befehl)
TurtleRauf (Befehl)
TurtleRechts (Befehl)
TurtleRunter (Befehl)
TurtleVor (Befehl)
TurtleZurück (Befehl)
WähleObjekte (Befehl)
SetzeAktiveGrafikansicht (Befehl)
SetzeAchsenverhältnis (Befehl)
SetzeHintergrundfarbe (Befehl)
SetzeBeschriftung (Befehl)
SetzeFarbe (Befehl)
SetzeBedingungUmObjektAnzuzeigen (Befehl)
SetzeKoordinaten (Befehl)
SetzeDynamsicheFarben (Befehl)
SetzeFüllung (Befehl)
SetzeFixiert (Befehl)
SetzeBeschriftungsmodus (Befehl)
SetzeEbene (Befehl)
SetzeLinienart (Befehl)
SetzeLinienstärke (Befehl)
SetzePunktgröße (Befehl)
SetzePunktform (Befehl)
SetzeKurzinfoModus (Befehl)
SetzeWert (Befehl)
SetzeSichtbarInGrafikansicht (Befehl)
SetzeAnsichtsrichtung (Befehl)
SetzeDrehGeschwindigkeit (Befehl)
SetzePerspektive (Befehl)
SetzeSeed (Befehl)
SetzeSpur (Befehl)
ZeigeAchsen (Befehl)
ZeigeGitter (Befehl)
ZeigeBeschriftung (Befehl)
ZeigeEbene (Befehl)
Schieberegler (Befehl)
StartAnimation (Befehl)
LoggenStarten (Befehl)
LoggenStoppen (Befehl)
StarteAufnahme (Befehl)
Eingabefeld (Befehl)
AktualisiereKonstruktion (Befehl)
ZoomIn (Befehl)
ZoomOut (Befehl)
Diskrete Mathematik (Befehle)
KonvexeHülle (Befehl)
DelaunayTriangulation (Befehl)
Hülle (Befehl)
MinimalerSpannbaum (Befehl)
KürzesterPfad (Befehl)
Handelsreisendenproblem (Befehl)
Voronoi (Befehl)
GeoGebra (Befehle)
AchsenSchrittweiteX (Befehl)
AchsenSchrittweiteY (Befehl)
NächsterPunktBereich (Befehl)
Konstruktionsschritt (Befehl)
Eckpunkt (Befehl)
DynamischeKoordinaten (Befehl)
Name (Befehl)
Objekt (Befehl)
LangsamesZeichnen (Befehl)
WerkzeugBild (Befehl)
Optimierungsbefehle (Befehle)
Maximiere (Befehl)
Minimiere (Befehl)
CAS spezifische Befehle
KFaktorisiere (Befehl)
KIFaktorisiere (Befehl)
KLösungen (Befehl)
KLöse (Befehl)
GemeinsamerNenner (Befehl)
Kreuzprodukt (Befehl)
Dimension (Befehl)
Division (Befehl)
Teiler (Befehl)
Teilerliste (Befehl)
Teilersumme (Befehl)
Skalarprodukt (Befehl)
Eliminiere (Befehl)
GröbnerGradRevLex (Befehl)
GröbnerLex (Befehl)
GröbnerLexGrad (Befehl)
ImpliziteAbleitung (Befehl)
InversLaplace (Befehl)
IstPrimzahl (Befehl)
Laplace (Befehl)
LinkeSeite (Befehl)
Rang (Befehl)
GemischterBruch (Befehl)
NIntegral (Befehl)
NLösungen (Befehl)
NLöse (Befehl)
NächstePrimzahl (Befehl)
Numerisch (Befehl)
VorherigePrimzahl (Befehl)
ZufälligesPolynom (Befehl)
DezimalInBruch (Befehl)
RechteSeite (Befehl)
Lösungen (Befehl)
Löse (Befehl)
LöseKubisch (Befehl)
Ersetze (Befehl)
InKomplex (Befehl)
InExponential (Befehl)
InPunkt (Befehl)
InPolar (Befehl)
NPr (Befehl)
3D (Befehle)
Ebene (Befehl)
Kegel (Befehl)
Höhe (Befehl)
Kugel (Befehl)
Netz (Befehl)
Oben (Befehl)
Oberfläche (Befehl)
Oktaeder (Befehl)
Rotationskegel (Befehl)
Rotationszylinder (Befehl)
SchneideBereich (Befehl)
SchneideKegelschnitt (Befehl)
Seitenfläche (Befehl)
Normalebene (Befehl)
Polyeder (Befehl)
Prisma (Befehl)
Dodekaeder (Befehl)
Ikosaeder (Befehl)
Tetraeder (Befehl)
Unten (Befehl)
Volumen (Befehl)
Würfel (Befehl)
Zylinder (Befehl)
Pyramide (Befehl)
Enden (Befehl)
Halbierungsebene (Befehl)
Vordefinierte Funktionen und Operatoren
Imaginärteil (Befehl)
Bruchteil (Funktion)
NteWurzel (Funktion)
Realteil (Befehl)
Benutzeroberfläche
Ansichten
Grafik-Ansicht
Grafik-Ansicht anpassen
Algebra-Ansicht
Tabellen-Ansicht
CAS-Ansicht
Wahrscheinlichkeitsrechner
3D Grafik-Ansicht
Konstruktionsprotokoll
Eingabezeile
Menüleiste
Werkzeugleiste
Gestaltungsleiste
Navigationsleiste
Datei-Menü
Bearbeiten-Menü
Ansicht-Menü
Perspektiven
Einstellungen-Menü
Werkzeuge-Menü
Fenster-Menü
Hilfe-Menü
Kontext-Menü
Einstellungen anpassen
Export-Dialog für Grafiken
Export-Dialog für Arbeitsblätter
Eigenschaften-Dialog
Umdefinieren-Dialog
Werkzeug erstellen - Dialog
Tastenkombinationen
Einstellungs-Dialog
Virtuelle Tastatur
Werkzeugleiste anpassen - Dialog
Seitenleiste
Öffnen-Dialog - Datei hinzufügen
Öffnen-Dialog - Gestaltungsvorlage
Barrierefreiheit
Veröffentlichen
Bilder der Grafik-Ansicht erstellen
In GeoGebra hochladen
Als (html) Webseite exportieren
Einbetten in CMS, VLE (Moodle) und Wiki
Export nach LaTex (PGF, PSTricks)
Druckeinstellungen
© 2021 International GeoGebra Institute