Bilder der Grafik-Ansicht erstellen

Aus GeoGebra Manual
Version vom 23. Oktober 2015, 16:34 Uhr von Markus.winkler (Diskussion | Beiträge)
(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche
GeoGebra bietet folgende Möglichkeiten für den Export


Sie können entweder die Menu view graphics.svg Grafik-Ansicht als Bild-Datei speichern oder in die Zwischenablage kopieren.

Speichern der Grafik-Ansicht als Bild-Datei

Die ganze Menu view graphics.svg Grafik-Ansicht wird als Bild-Datei gespeichert, es sei denn die Punkte Export_1 und Export_2 wurden vorher definiert (siehe weiter unten). Falls Ihre Konstruktion die Menu view graphics.svg Grafik-Ansicht nicht ausfüllt, können Sie diese folgendermaßen anpassen:

  • Verwenden Sie die Werkzeuge Mode translateview.svg Verschiebe Zeichenblatt, Mode zoomin.svg Vergrößere undMode zoomout.svg Verkleinere um die Konstruktion in die linke obere Ecke der Menu view graphics.svg Grafik-Ansicht zu verschieben. Danach können Sie die Größe des GeoGebra-Fensters durch Ziehen der Ecken verändern.
  • Verwenden Sie ein Auswahl-Rechteck um festzulegen, welcher Teil der Menu view graphics.svg Grafik-Ansicht als Bild exportiert und gespeichert werden soll.

Erzeugen Sie die Punkte Export_1 und Export_2 um zwei diagonal gegenüberliegende Eckpunkte eines Export-Rechtecks zu definieren.

Anmerkung: Die Punkte Export_1 und Export_2 müssen sich im sichtbaren Bereich der Menu view graphics.svg Grafik-Ansicht befinden.

In der Geogebra Desktop Version können Sie nun im Datei-Menü zuerst die Option Export und danach die Option Image-x-generic.png Grafik-Ansicht als Bild (png, eps)... auswählen. Im erscheinenden Dialogfenster können Sie das Format, den Maßstab (in cm) und die Auflösung (in dpi) der zu speichernden Bilddatei festlegen. Wenn Sie die GeoGebra Web und Tablet Apps Version verwenden, dann können Sie die Menu view graphics.svg Grafik-Ansicht bzw. den ausgewählten Bereich als Bilddatei exportieren, indem Sie den Menüpunkt Menu-file-export.svg Export im Menu-file.svg Menü Datei auswählen. Hier haben Sie die Wahl zwischen den Formaten png und animiertes GIF.

Anmerkung: Die wirkliche Größe des exportierten Bildes wird im unteren Bereich dieses Export-Dialogfensters sowohl in cm als auch in Bildpunkten angezeigt.

Mehr Informationen zu den verfügbaren Datei-Formaten für Bilder finden Sie im Abschnitt Image-x-generic.png Export-Dialog für Grafiken.

Speichern der Grafik-Ansicht in der Zwischenablage

In der GeoGebra Desktop Version können Sie die Menu view graphics.svg Grafik-Ansicht auf verschiedene Arten in die Zwischenablage Ihres Computers gespeichert werden:

  • Im Menü Bearbeiten können Sie die Option Menu Copy.png Grafik-Ansicht in Zwischenablage auswählen.
  • Im Menü Datei müssen Sie zuerst die Option Export und danach die Option Menu Copy.png Grafik-Ansicht in Zwischenablage auswählen.
  • Im Export-Dialog der Menu view graphics.svg Grafik-Ansicht (Menü DateiExportImage-x-generic.png Grafik-Ansicht als Bild (png, eps)…) können Sie auf die Schaltfläche Zwischenablage klicken.

Nach dem Speichern derMenu view graphics.svg Grafik-Ansicht in der Zwischenablage ihres Computers als Screenshot im PNG-Format kann das so erzeugte Bild in andere Dokumente eingefügt werden (z. B. Textverarbeitungsprogramm).

Anmerkung:
  • Um eine Konstruktion in einem bestimmten Maßstab (in cm) zu exportieren, empfehlen wir die Option Image-x-generic.png Grafik-Ansicht als Bild im Menü Datei unter Export.
  • Die Funktion in die Zwischenablage kopieren ist für Mac OS nicht verfügbar.
© 2020 International GeoGebra Institute