Bild (Werkzeug)

Aus GeoGebra Manual
Wechseln zu: Navigation, Suche
Dieser Text ist noch nicht übersetzt. Sie können das englische Original en:Manual:Insert Image Tool lesen. Wenn sie Übersetzer-Rechte haben, können sie den Text ergänzen.

Mit diesem Werkzeug können Sie Bilder in die Grafik-Ansicht von GeoGebra einfügen und in Ihre Konstruktionen einbinden.

Als erstes legen Sie die Position des Bildes auf eine der folgenden Arten fest:

  • Klicken Sie auf das Zeichenblatt in der Grafik-Ansicht um die Position der linken unteren Ecke des Bildes festzulegen.
  • Klicken Sie auf einen existierenden Punkt um diesen Punkt als linken unteren Eckpunkt des Bildes festzulegen.

Danach erscheint ein Dialog-Fenster, in dem Sie die Dateien Ihres Computers durchsuchen und eine Bild-Datei auswählen können.

Anmerkung: Nach Aktivieren des Werkzeugs Tool Insert Image.gifBild einfügen können Sie ein Bild von der Zwischenablage Ihres Computers in der Grafik-Ansicht einzufügen, indem Sie die Alt-Taste gedrückt halten, während Sie an die gewünschte Position für die linke untere Ecke des Bildes klicken.

Eigenschaften von Bildern

Im Eigenschaften-Dialog können Sie auf der Karte Grundeinstellungen die Position eines eingefügten Bildes als absolut zum Bildschirm oder relativ zum Koordinatensystem festlegen.

Ebenfalls im Eigenschaften-Dialog können Sie auf der Karte Position bis zu drei Eckpunkte eines Bildes festlegen, wodurch Sie das Bild vergrößern / verkleinern, drehen und verzerren können (siehe auch Befehl [[Eckpunkt_(Befehl)|Eckpunkt).

  • Eckpunkt 1: Position der linken unteren Ecke des Bildes
  • Eckpunkt 2: Position der rechten unteren Ecke des Bildes
Anmerkung: Der zweite Eckpunkt kann erst nach dem ersten Eckpunkt festgelegt werden und bestimmt durch seinen Abstand zum ersten Eckpunkt die Breite des Bildes.
  • Eckpunkt 4: Position der oberen linken Ecke des Bildes
Anmerkung: Der vierte Eckpunkt kann erst nach dem ersten Eckpunkt festgelegt werden und bestimmt durch seinen Abstand zum ersten Eckpunkt die Höhe des Bildes.
Beispiel: Create three points A, B, and C to explore the effects of the corner points.

Im Eigenschaften-Dialog können Sie auf der Karte Grundeinstellungen die Position eines eingefügten Bildes als absolut zum Bildschirm oder relativ zum Koordinatensystem festlegen.



·

· Hinweis:

· Hinweis:

  • Set point A as the first and point B as the second corner of your image. By dragging points A and B in Tool Move.gif Move mode you can explore their influence.
  • Now, remove point B as the second corner of the image. Set point A as the first and point C as the fourth corner and explore how dragging the points now influences the image.
  • Finally, you may set all three corner points and see how dragging the points distorts your image.
Beispiel: You already saw how to influence the position and size of your image. If you want to attach your image to a point A and set its width to 3 and its height to 4 units, you could do the following:
  • Set Corner 1 to A
  • Set Corner 2 to A + (3, 0)
  • Set Corner 4 to A + (0, 4)
Anmerkung: If you now drag point A in Tool Move.gif Move mode, the size of your image does not change.

You may specify an image as a Background Image on tab Basic of the Properties Dialog. A background image lies behind the coordinate axes and cannot be selected with the mouse any more.

Anmerkung: In order to change the background setting of an image, you may open the Properties Dialog by selecting Menu Properties.png Properties… from the Edit Menu.

The Transparency of an image can be changed in order to see objects or axes that lie behind the image. You can set the transparency of an image by specifying a Filling value between 0 % and 100 % on tab Style of the Properties Dialog.

Kommentare

Ergänzende Informationen[Bearbeiten]

Bilder werden nicht im Algebrafenster angezeigt. Man kann ihre Eigenschaften ändern, indem man sie rechts anklickt und per Kontextmenü den Eigenschaftendialog aufruft. Ist das nicht möglich muss man ein anderes Objekt zum Aufruf des Dialogs nutzen oder den Befehl im Menü Bearbeiten – Eigenschaften.

Folgende Eigenschaften-Karteikarten gibt es für ein Bild:

  • Grundeinstellungen: Hier werden ähnliche Einstellungen wie für andere Objekte vorgenommen. Wobei Name und Beschriftung meist weniger benutzt werden. Die Vergabe eines anderen, aussagekräftigen, Namens bei der Verwendung von mehreren Bildern kann aber Sinn machen.
  • Fixieren: Das Bild behält seine Position relativ zum Koordinatensystem bei. Es wird beim Verschieben der Zeichenfenster-Ausschnitts mit verschoben.
  • Absolute Position am Bildschirm: Das Bild hält seine Position im Zeichenfenster-Ausschnitt bei, egal wie das Koordinatensystem bewegt wird.
  • Hintergrundbild: Dadurch wird es hinter das Koordinatensystem gelegt und kann nicht mehr mit der Maus ausgewählt werden. Diese Position verhält sich wie beim Fixieren.
Anmerkung: Um ein Hintergrundbild wieder in den Vordergrund zu holen, wählen Sie Eigenschaften im Menü Bearbeiten oder über den Eigenschaftendialog von einem anderen Objekt.
  • Position: Angabe von Punkten oder Koordinaten für die Eckpunkte.
  • Darstellung: Hier kann unter anderem die Transparenz eingestellt werden.

Tipps[Bearbeiten]

  • Größe verändern: Eine direkte, proportionale Größenänderung ist nach dem Einfügen des Bildes nicht mehr möglich. Hier empfiehlt sich, die Größe des Bildes schon vor dem Einfügen zu verändern. Hat man die Eckpunkte des Bildes an freie Punkte gebunden, so kann man natürlich auch die Größe verändern, aber es fällt schwer dies frei Hand ohne Verzerrung hin zu bekommen. Eine Konstruktion, die das ermöglicht, ist recht kompliziert. Siehe auch Eckpunkt.

Anwendungsbeispiele[Bearbeiten]

  • Hintergrundbild1: Man kann ein Bild aus der Natur als Hintergrundbild verwenden und versuchen Linien und Kurven nach zu modellieren.
  • Hintergrundbild2: Hintergrundbilder könnte man auch für anderen geometrische Aufgabenstellungen nutzen, wie z.B. eine Schatzkarte auf der die Position eines Schatzes konstruiert werden muss.
  • Abbildungen (Verschieben, Spiegeln, Streckung, ...) sind in GeoGebra recht leicht mit Bildern durchzuführen. Dazu verwendet man die Werkzeuge, die in der neunten Werkzeugbox zu finden sind:
  • Spiegeln am Punkt oder Gerade: Einfach einen Punkt bzw. eine Gerade festlegen. Zeichenbefehl aus der Werkzeugleiste auswählen und entsprechend der Kurzhilfe die Objekte auswählen.
  • Verschiebung: Ein Vektor muss angegeben sein und dann schon die Verschiebung durchgeführt werden. Ist der Vektor veränderbar gestaltet, kann man auch die Verschiebung des Bildes beeinflussen.
  • Drehung: Um eine Drehung variabel zu gestalten, muss man vorher einen Schieber für den gewünschten Drehwinkel anlegen. Dann kann aus der Werkzeugleiste der entsprechende Befehl ausgewählt und angewendet werden.
  • Streckung: Will man die Streckung variabel durchführen, so muss man vorher einen Schieber einrichten, der den Streckfaktor liefert.
Man kann auf diese Art und Weise die Theorie zu den Abbildungsarten anhand von Bildern durchgehen.
  • Untersuchung von Symmetrien: Man kann z.B. Bilder und Bildausschnitte verwenden um Symmetrien zu untersuchen. Man kann ein Bild als Hintergrundbild (symmetrische Blumen, Tiere) festlegen und einen Ausschnitt aus dem Bild zusätzlich einfügen. Das Ausschnitt im Vordergrund macht man leicht transparent und versucht ihn nun auf verschiedene Art und Weise (Spiegeln, Drehen, usw.) mit dem Hintergrundbild zu Deckung zu bringen.
  • Nutzung des Strahlensatz und der zentrischen Streckung, um eine Größenänderung eines Bildes zu ermöglichen: Man kann dies als eine Aufgabe an die Schüler geben. Nach Klärung der Möglichkeit zur Veränderung der Eckpunkte mittels vorgegebener Punkte, bekommen die Schüler den Auftrag eine Konstruktion zu erstellen, mit denen die Größenänderung eines Bildes möglich ist.


© 2021 International GeoGebra Institute