Možnosti tisku

Z GeoGebra Manual
Verze z 4. 12. 2012, 14:31, kterou vytvořil Posekana.monika (diskuse | příspěvky) (→‎Tisk nákresny)
(rozdíl) ← Starší verze | zobrazit aktuální verzi (rozdíl) | Novější verze → (rozdíl)
Přejít na: navigace, hledání

Tisk nákresny

GeoGebra nám umožňuje vytisknout Graphics View naší konstrukce. Položku Náhled najdeme v File Menu. Zobrazí se Dialog Náhled, kde můžeme specifikovat Název, Autora a Datum konstrukce. Navíc můžeme nastavit velikost tiskového výstupu (v cm) a změnit rozvržení papíru (Na výšku nebo Na šířku).

Poznámka: Aby byly zvolené změny textu nebo rozvržení papíru v Náhledu provedeny, musíme stisknout klávesu Enter.

Tisk zápisu konstrukce

Chceme-li vytisknout Construction Protocol, nejdříve musíme otevřít dialogové okno Zápis postupu konstrukce otevřít v menu Zobrazit. Pak vybereme Tisk z menu Soubor nového okna.

Dialog Tisk nám umožňuje před tiskem Zápisu konstrukce zadat Autora nebo změnit Rozměry a Rozvržení.

Poznámka: Pomocí menu Zobrazit dialogového okna Zápisu konstrukce můžeme zapnout nebo vypnout různé sloupce Název, Definice, Příkaz, Algebra a Bod zastavení.
© 2021 International GeoGebra Institute