Tutorial:Esportazione di immagini negli Appunti

Da GeoGebra Manual.

La vista Grafici di GeoGebra può essere esportata negli Appunti del computer in uso, in modo da potere essere successivamente inserita in documenti di testo o presentazioni per ottenere test, quiz, appunti, note o giochi matematici dall'aspetto gradevole.

Esportare le immagini negli Appunti

Creare un grafico

Aprire un nuovo file di GeoGebra e verificare che la vista Algebra, la barra di inserimento e gli assi cartesiani siano visibili.

1 f(x) = 0.5x³ + 2x² + 0.2x - 1 Digitare l'espressione del polinomio cubico f
2 R = Radice[ f ] Determinare le radici del polinomio f
Note Suggerimento: Se il polinomio ammette più di una radice, GeoGebra attribuirà degli indici al nome assegnato. Digitando R = si otterranno ad es. R1, R2, R3.
3 E = Estremo[ f ] Determinare gli estremi del polinomio f
4 Tool Tangents.gif Creare le tangenti ad f in E_1 ed E_2
5 I = Flesso[ f ] Determinare il punto di flesso del polinomio f
Note Suggerimento: È possibile modificare le proprietà degli oggetti (ad es. il colore dei punti, lo stile delle tangenti, la visualizzazione del nome e del valore della funzione).


5 export.PNG

Esportare un'immagine negli Appunti

GeoGebra esporta tutta la vista Grafici negli Appunti, quindi può essere utile ridimensionare la finestra di GeoGebra in modo da ridurre lo spazio non necessario della vista Grafici:

  • Muovere la figura (o la parte che interessa) verso l'angolo in alto a sinistra della vista Grafici utilizzando lo strumento Muovi (vedere figura in basso a sinistra).
    Note Suggerimento: È possibile utilizzare gli strumenti Tool Zoom In.gif Zoom avanti e Tool Zoom Out.gifZoom indietro in modo da ottimizzare la figura per l'esportazione.
  • • Ridurre le dimensioni della finestra di GeoGebra, trascinandone l'angolo inferiore sinistro con il mouse (vedere figura in basso a destra).
    Note Suggerimento: Il puntatore cambia forma nel momento in cui passa sopra agli angoli della finestra di GeoGebra.


5 size.PNG

Utilizzare il menu File per esportare la vista Grafici negli Appunti:

  • Esporta – vista Grafici negli Appunti
    Note Suggerimento: inoltre possibile utilizzare la combinazione di tasti Ctrl + Maiusc + C.
  • Ora la figura è stata memorizzata negli Appunti del computer e può essere inserita in qualsiasi documento di testo o presentazione.
5 toclipboard.PNG

Inserire immagini in un documento di testo

Dopo avere esportato un'immagine da GeoGebra negli Appunti del computer è possibile incollare l'immagine in un programma per l'elaborazione di testi .

Inserire immagini dagli Appunti in MS Word

  • Aprire un nuovo documento di testo
  • Selezionare Incolla nella scheda Home. L'immagine verrà inserita nella posizione del cursore.
    Note Suggerimento: È inoltre possibile utilizzare la combinazione di tasti Ctrl + V .


5 word.PNG

Ridurre la dimensione delle immagini in MS Word

Se necessario è possibile ridurre le dimensioni dell'immagine in MS Word:

  • Fare doppio clic sull'immagine inserita.
  • Modificare altezza e larghezza dell'immagine nel gruppo Dimensioni (a destra) della scheda Formato.
5 word size.PNG
Note: Modificando le dimensioni di un'immagine, la scala viene modificata di conseguenza. Se si desidera mantenere la scala (ad es. per consentire agli studenti di misurare delle lunghezze) verificare che la dimensione dell'immagine sia impostata al 100%.
Note: Se un'immagine è troppo grande rispetto alla pagina, il programma MS Word la ridurrà automaticamente, modificandone di conseguenza la scala.

Inserire immagini dagli Appunti in OO Writer

  • Aprire un nuovo documento di testo
  • Selezionare Incolla nel menu Modifica, oppure utilizzare la combinazione di tasti Ctrl + V.
5 openoffice.PNG

Ridurre la dimensione delle immagini in OO Writer

  • Fare doppio clic sull'immagine inserita.
  • Selezionare la scheda Tipo nella finestra Immagine visualizzata.
  • Modificare altezza e larghezza dell'immagine.
  • Fare clic su OK.
© 2022 International GeoGebra Institute