Tutorial:Esperienza pratica II

Da GeoGebra Manual.

Parametri di un'equazione lineare

In questa attività verranno utilizzati i seguenti strumenti, input algebrici e comandi. Apprendere le relative modalità di utilizzo prima di iniziare la costruzione.

Tool Slider.gif Slider
retta: y = m x + q
Tool Segment between Two Points.gif Segmento
Intersezione[retta, asseY]
Tool Intersect Two Objects.gif Intersezione
Tool Slope.gif Pendenza
Tool Show Hide Object.gif Mostra / nascondi oggetto
Tool Move.gif Muovi
6 linear equation.PNG

Processo di costruzione

1. Digitare: retta: y = 0.8 x + 3.2

Obiettivo 1: Muovere la retta nella vista Algebra, usando i tasti freccia. Quale parametro si modifica?

Obiettivo 2: Muovere la retta nella vista Grafici usando il mouse. Quale trasformazione è stata applicata alla retta?

2. Eliminare la retta. Creare gli slider m e q utilizzando le impostazioni predefinite degli slider.

3. Digitare retta: y = m x + q.

Note Suggerimento: Non dimenticare di inserire un asterisco o uno spazio per indicare la moltiplicazione

4. Obiettivo 3: Scrivere le indicazioni necessarie agli studenti per comprendere l'uso degli slider per la visualizzazione dell'effetto dei parametri sul grafico della retta. Queste indicazioni possono essere distribuite su supporto cartaceo, assieme al file di GeoGebra.

5. Creare il punto di intersezione tra la retta e l'asse y.

Note Suggerimento: Utilizzare lo strumento Intersezione o il comando Intersezione[retta, asseY].

6. Creare un punto nell'origine degli assi e tracciare il segmento tra questi due punti.

7. Utilizzare lo strumento Pendenza e creare la pendenza (triangolo) della retta.

8. Nascondere gli oggetti non necessari e modificare l'aspetto degli altri.

Introduzione alle derivate – La funzione Pendenza

In questa attività verranno utilizzati i seguenti strumenti, comandi e l'input algebrico. Apprendere le relative modalità di utilizzo prima di iniziare la costruzione.

f(x) = x^2/2 + 1
Tool New Point.gif Punto
Tool Tangents.gif Tangenti
pendenza = Pendenza[t]
S = (x(A), pendenza)
Tool Segment between Two Points.gif Segmento
Tool Move.gif Muovi

Processo di costruzione

1. Digitare il polinomio: f(x) = x^2/2 + 1

2. Creare il nuovo punto A sulla funzione f.

Note Suggerimento: Muovere il punto A per verificare se effettivamente è vincolato al grafico della funzione.

3. Creare la tangente t alla funzione f passante per A.

4. Determinare la pendenza della tangente t digitando: pendenza= Pendenza[t]

5. Definire il punto S: S = (x(A), pendenza)

Note Suggerimento: x(A) restituisce l'ascissa del punto A.

6. Collegare i punti A e S con un segmento.

7. Obiettivo: Muovere il punto A lungo il grafico della funzione e formulare una congettura sulla forma del percorso, che corrisponde alla funzione pendenza.

8. Attivare la traccia del punto S. Muovere il punto A per verificare la congettura formulata.

Note Suggerimento: Fare clic con il tasto destro del mouse sul punto S (MacOS: Ctrl + clic) e selezionare Traccia attiva.

9. Determinare l'equazione della funzione pendenza risultante. Digitare la funzione e muovere il punto A. Se la funzione è corretta la traccia del punto S coinciderà con il grafico.

10. Modificare l'equazione del polinomio iniziale f per generare un nuovo problema.

6 slope.PNG

Creare un gioco: Domino di funzioni

Lo scopo di questa attività è fare pratica con l'esportazione negli Appunti dei grafici delle funzioni e il successivo inserimento di questi in un programma di elaborazione testi, in modo da creare delle tessere per un gioco di Domino di funzioni. Imparare ad immettere correttamente i diversi tipi di funzione, prima di iniziare questa attività.

Processo di costruzione

1. Digitare una funzione arbitraria.

Esempio: e(x) = exp(x)

2. Muovere il grafico della funzione nell'angolo in alto a sinistra della vista Grafici e ridimensionare la finestra di GeoGebra.

3. Esportare la vista Grafici negli Appunti (menu File – Esporta – Vista Grafici negli Appunti).

4. Aprire un nuovo documento con un programma di elaborazione testi.

5. Creare una tabella (menu Inserisci – Tabella…) avente due colonne e varie righe.

6. Posizionare il cursore in una delle celle della tabella. Inserire il grafico della funzione presente negli Appunti (menu Home – Incolla o combinazione di tasti Ctrl + V).

7. Se necessario, ridimensionare l'immagine (doppio clic sull'immagine per aprire la scheda Formato quindi Dimensioni).

8. Digitare l'equazione di un'altra funzione nella cella accanto all'immagine.

Note Suggerimento: È possibile utilizzare un editor di equazioni.

9. Ripetere i passi da 1 a 8 con una funzione diversa (ad es. trigonometrica, logaritmica).

Note Suggerimento: Verificare che le equazioni e i grafici delle varie funzioni vengano posizionati su tessere di domino diverse.


6 domino.PNG

Creare un gioco: Memory di figure geometriche

Lo scopo di questa attività è fare pratica con l'esportazione negli Appunti dei grafici delle funzioni e il successivo inserimento di questi in un programma di elaborazione testi, in modo da creare delle carte per un gioco di tipo "memory" con le figure geometriche. Imparare a costruire le diverse figure geometriche (ad es. quadrilateri, triangoli) prima di iniziare questa attività.

Processo di costruzione

1. Creare una figura geometrica in GeoGebra (ad es. triangolo isoscele).

2. Utilizzare la finestra di dialogo Proprietà per perfezionare la costruzione.

3. Muovere la figura nell'angolo in alto a sinistra dellavista Grafici e ridimensionare la finestra di GeoGebra.

4. Esportare la vista Grafici negli Appunti (menu File – Esporta – Vista Grafici negli Appunti).

5. Aprire un nuovo documento con un programma di elaborazione testi.

6. Creare una tabella (Inserisci – Tabella…) avente tre colonne e varie righe.

7. Impostare l'altezza delle righe e la larghezza delle colonne a 5 cm.

Note Suggerimento: Posizionare il cursore nella tabella ed aprire la finestra di dialogo Proprietà tabella del menu Tabella. Specificare l'altezza delle righe nella scheda Riga. Digitare la larghezza desiderata nella scheda Colonna. Nella scheda Cella impostare l'allineamento verticaleCentrato, quindi fare clic su OK.

8. Posizionare il cursore in una delle celle della tabella. Inserire l'immagine presente negli Appunti (menu ModificaIncolla oppure con la combinazione di tasti Ctrl + V).

9. Ridimensionare l'immagine se necessario (doppio clic sull'immagine per aprire la scheda Formato, quindi specificare le nuove dimensioni nell gruppo Dimensioni).

10. Digitare il nome della forma geometrica in un'altra cella della tabella.

11. Ripetere i passi da 1 a 10 con altre figure geometriche (ad es. cerchi, quadrilateri, triangoli).

6 memory.PNG
© 2022 International GeoGebra Institute