Tutorial:Creare materiale didattico cartaceo

Da GeoGebra Manual.

Salvare le costruzioni in file immagini

In questa attività verrà spiegato come esportare un'immagine da GeoGebra in un file. Rispetto all'esportazione negli Appunti del sistema, questa azione presenta vari vantaggi:

  • L'immagine salvata può essere riutilizzata in un secondo momento, mentre la memorizzazione negli Appunti non ne consente il riutilizzo in una sessione successiva.
  • È possibile impostare la scala dell'immagine, in modo che possa essere utilizzata dagli studenti, ad esempio, per delle misurazioni accurate.
  • È possibile modificare la risoluzione dell'immagine, e di conseguenza ottenere un file più o meno "pesante". La risoluzione determina la qualità dell'immagine: per una stampa di buona qualità si raccomanda una risoluzione abbastanza alta (circa 300 dpi). Per caricare l'immagine su un sito Web di solito si desidera un file di "peso" contenuto, quindi può bastare una risoluzione di 72 dpi.
    Note Suggerimento: dpi significa "dots per inch".
  • È possibile determinare il formato dell'immagine. GeoGebra offre vari formati per l'esportazione delle immagini: il formato predefinito è Portable Network Graphics (png), ottimo per l'inserimento di immagini nei software di elaborazione testi e presentazioni.

Creare una figura da esportare

Creare una semplice costruzione con GeoGebra: ad esempio utilizzando lo Tool Regular Polygon.gif strumento Poligono regolare per creare un quadrato, pentagono o esagono nella vista Grafici.

  • Attivare lo strumento e fare clic su due punti della vista Grafici per definire il lato di base del poligono regolare.
  • Digitare il numero di vertici (ad es. 6 per un esagono) nella finestra di dialogo visualizzata, quindi fare clic su OK.

GeoGebra esporta per impostazione predefinita l'intera vista Grafici nel file dell'immagine: è quindi necessario ridurre la finestra di GeoGebra per rimuovere lo spazio non necessario per l'esportazione della vista Grafici:

  • Ridurre le dimensioni della finestra di GeoGebra trascinandone gli angoli con il mouse
    Note Suggerimento: Il puntatore cambierà forma al passaggio sopra gli angoli della finestra di GeoGebra.


Esportare una figura come file immagine

Utilizzare il menu File per esportare la vista Grafici come immagine:

  • Esporta – Vista Grafici come immagine
    Note Suggerimento: È inoltre possibile utilizzare la combinazione di tasti Ctrl + Maiusc + P.
  • È possibile modificare alcune impostazioni (formato, scala, risoluzione) nella finestra di dialogo visualizzata.
    Note Suggerimento: Controllare sempre le dimensioni dell'immagine (in cm o dpi). Se l'immagine è troppo grande per le dimensioni del foglio di carta che la dovrà ospitare è necessario modificarne le dimensioni prima dell'esportazione. Ciò è fondamentale per preservare la scala dell'immagine nell'esportazione in un documento di testo o in una presentazione.
  • Fare clic su Salva per salvare l'immagine nella cartella GeoGebra_Introduzione. La figura creata è ora pronta per essere inserita all'interno di un documento di testo o una presentazione.
11 picture file.PNG

Inserire immagini in un documento di testo

Dopo l'esportazione è possibile inserire un'immagine in un programma di elaborazione testi.

Inserire un file di immagine in MS Word

  • Aprire un nuovo documento
  • Nella scheda Inserisci, selezionare il gruppo Illustrazioni, quindi fare clic su Immagine.
  • Selezionare l'immagine nella finestra di dialogo visualizzata.
    Note Suggerimento: Potrebbe essere necessario esplorare le cartelle del sistema per trovare l'immagine desiderata.
  • Facendo clic sul pulsante Inserisci, l'immagine selezionata verrà inserita in corrispondenza della posizione del cursore.
11 word1.PNG

Ridurre le dimensioni delle immagini

Se necessario, è possibile ridurre le dimensioni delle immagini in MS Word:

  • Fare doppio clic sull'immagine inserita.
  • Modificare altezza e/o larghezza dell'immagine nel gruppo Dimensioni visualizzato sulla destra.
11 word2.PNG
Note: Modificando le dimensioni di un'immagine, ne viene modificata di conseguenza la scala. Per mantenere la scala (ad es. per consentire agli studenti di effettuare misurazioni realistiche) assicurarsi che le dimensioni dell'immagine siano impostate al 100%).
Note: Se un'immagine è troppo grande per una pagina, MS Word ne riduce automaticamente le dimensioni, modificandone di conseguenza la scala.

Inserire un file di immagine in OO Writer

  • Aprire un nuovo documento.
  • Nel menu Inserisci selezionare Immagine – da file.
  • Selezionare l'immagine da inserire nella finestra di dialogo visualizzata.
    Note Suggerimento: Potrebbe essere necessario esplorare le cartelle del sistema per trovare l'immagine desiderata.
  • Facendo clic sul pulsante Inserisci l'immagine selezionata verrà inserita in corrispondenza della posizione del cursore.
11 oowriter1.PNG
© 2022 International GeoGebra Institute