Creare immagini della vista Grafici

Da GeoGebra Manual.

Geogebra offre le seguenti modalità di esportazione

È possibile sia salvare un'immagine della Menu view graphics.svg vista Grafici in un file, che copiarla negli Appunti del computer.

Salvare in un file

Note: L'intera Menu view graphics.svg vista Grafici verrà salvata come immagine, a meno che non vengano definiti i punti Export_1 ed Export_2 (vedere più avanti).

Se la costruzione non occupa tutta la Menu view graphics.svg vista Grafici è possibile…

  • …utilizzare lo Mode translateview.svg strumento Muovi la vista Grafici, lo Mode zoomin.svg strumento Zoom avanti e/o lo Mode zoomout.svg strumento Zoom indietro, in modo da posizionare la costruzione nell'angolo in alto a sinistra della vista Grafici, e successivamente ridurre le dimensioni della finestra di GeoGebra, trascinandone uno degli angoli con il mouse.
  • … utilizzare un rettangolo di selezione per specificare quale parte della Menu view graphics.svg vista Grafici dovrà essere esportata e salvata come immagine.

Creando i punti Export_1 ed Export_2, questi verranno utilizzati per definire due angoli opposti del rettangolo di esportazione.

Note: I punti Export_1 ed Export_2 devono essere nella zona visibile della vista Grafici.

Nel menu File della versione desktop di GeoGebra, selezionare l'opzione Esporta, quindi fare clic sull'opzione Image-x-generic.png Vista Grafici come immagine. Nella finestra di dialogo visualizzata è possibile specificare il Formato, la Scala (in cm) e la Risoluzione (in dpi) del file immagine creato. Nella versione Web di GeoGebra e nelle app per tablet è possibile esportare la Menu view graphics.svg vista Grafici o una sua porzione selezionando Menu-file-export.svg Esporta nel Menu-file.svg menu File, dove è inoltre possibile selezionare i formati PNG e GIF animata.

Note: Nell'area inferiore della finestra di dialogo vengono visualizzate le dimensioni reali dell'immagine esportata, in centimetri e pixel.

Per ulteriori informazioni relative ai diversi tipi di file grafici disponibili, fare riferimento alla sezione Finestra di dialogo Esporta Grafici.

Copiare la vista Grafici negli Appunti

Nella versione desktop di GeoGebra, per copiare la Menu view graphics.svg vista Grafici negli Appunti del computer in uno dei seguenti modi:

  • Nel menu Modifica, selezionare l'opzione Menu Copy.png Vista Grafici negli Appunti.
  • Selezionare FileEsporta, quindi l'opzione Menu Copy.png Vista Grafici negli Appunti
  • Selezionare FileEsporta, quindi l'opzione Image-x-generic.png Vista Grafici come immagine (png, eps)… e fare clic sul pulsante Appunti.

In questo modo un'istantanea della vista Grafici verrà copiata negli Appunti del sistema, come immagine in formato PNG. Tale immagine può essere quindi incollata in un documento qualsiasi, come ad esempio un documento di testo o una presentazione.

Note:
  • L'opzione FileEsportaImage-x-generic.png Vista Grafici come immagine (png, eps)… consente inoltre di definire le dimensioni (scala o pixel) dell'immagine esportata
  • La funzionalità di copia negli Appunti del sistema non è disponibile per Mac Os.
© 2021 International GeoGebra Institute