Tutoriel:Dessin ou Construction

De GeoGebra Manual
Aller à : navigation, rechercher

Dessiner des figures géométriques

Préparations

  • Choisir Dispositions – Géométrie.

Dessiner des images avec GeoGebra

Utilisez la souris et les outils suivants pour dessiner des figures dans la fenêtre Graphique (par ex. carré, rectangle, maison, arbre,…).

Tool New Point.gif Nouveau point
Tool Move.gif Déplacer
Tool Line through Two Points.gif Droite passant par deux points
Tool Segment between Two Points.gif Segment entre deux points
Tool Delete.gif Effacer l'objet
Menu Undo.pngMenu Redo.png Boutons Annuler/Refaire
Tool Move Graphics View.gif Déplacer Graphique
Tool Zoom In.gifTool Zoom Out.gif Agrandissement/Réduction

Quelle pratique ?

  • Comment sélectionner un objet déjà existant.
    Note Idée : Quand le pointeur survole un objet, il le met en surbrillance et change de forme, d'une croix, il devient une flèche. En cliquant vous sélectionner alors l'objet correspondant.
  • Comment créer un point appartenant à un objet.
    Note Idée : Le point est affiché avec une couleur bleu clair. Toujours vérifier que le point appartient bien à l'objet en le déplaçant avec la souris.
  • Comment corriger des erreurs pas à pas en utilisant les boutons Annuler et Refaire.
Note Idée : Plusieurs outils autorisent la création de points "à la volée". Aussi il n'est pas nécessaire que des points soient créés avant d'utiliser ces outils.
Exemple: L'outil Segment entre deux points peut être appliqués à deux points existant ou dans une fenêtre graphique vierge. En cliquant à deux endroits de la fenêtre graphique, les points correspondants sont créés et le segment les joignant est dessiné.

Sauvegarder des fichiers GeoGebra

Save your drawing

  • Open the Menu Fichier and select Save.
  • Select the folder GeoGebra_Introduction in the appearing dialog window.
  • Type in a name for your GeoGebra file.
  • Click Save in order to finish this process.
Note Idée : A file with the extension .ggb is created. This extension identifies GeoGebra files and indicates that they can only be opened with GeoGebra.
Note Idée : Name your files properly: Avoid using spaces or special symbols in a file name since they can cause unnecessary problems when transferred to other computers. Instead you can use underscores or upper case letters within the file name (e.g. First_Drawing.ggb).

What to practice

  • How to open a new GeoGebra window using New Window from the Menu Fichier.
  • How to open a blank GeoGebra interface within the same window (menu File – New)
    Note Idée : If you didn’t save the existing construction yet GeoGebra will ask you to do so before the blank screen is opened.
  • How to open an already existing GeoGebra file (menu File – Open).
    • Navigate through the folder structure in the appearing window.
    • Select a GeoGeoGebra file (extension ‘.ggb’).
    • Click Open.

Rectangle Construction

Preparations

  • Summarize the properties de a rectangle before you start the construction.
  • Open new GeoGebra file.
  • Switch to Menu Dispositions - Géométrie de base.
  • Change the labeling setting to New Points Only (menu Options – Labeling).

Introduction de New Outils

  • Perpendicular Line and Parallel Line Outils
    Note Idée : Click on an already existing line and a point in order to create a perpendicular line/parallel line through this point.
  • Outil Intersection entre deux objets
    Note Idée : Click on the intersection point de two objets to get this one intersection point. Successively click on both objets to get all intersection points.
  • Outil Polygone
    Note Idée : Click on the Graphique or already existing points in order to create the vertices de a polygon. Connect the last and first vertex to close the polygon! Always connect vertices counterclockwise!
Note Idée : Don’t forget to read the Outilbar help if you don’t know how to use a Outil.
Note Idée : Try out all new Outils before you start the construction.

Construction Steps

1 Tool Segment between Two Points.gif Segment AB
2 Tool Perpendicular Line.gif Perpendicular line to segment AB through point B
3 Tool New Point.gif New point C on perpendicular line
4 Tool Parallel Line.gif Parallel line to segment AB through point C
5 Tool Perpendicular Line.gif Perpendicular line to segment AB through point A
6 Tool Intersect Two Objects.gif Intersection point D
7 Tool Polygon.gif Polygon ABCD
Note Idée : To close the polygon click on the first vertex again.
8 Menu Save.png Save the construction

Check your Construction

  1. Apply the drag test to check if the construction is correct.
  2. Show the Navigation bar for construction steps (Menu Affichage) to review your construction step-by-step using the buttons.
  3. Show the Protocole de construction (Menu Affichage) and use it to review your rectangle construction step-by-step.
    • Try to change the order de some construction steps by dragging a line with the mouse. Why does this NOT always work?
    • Group several constructions steps by setting breakpoints:
      • Show the column Breakpoint (Right click on the construction protocol window Columns - Breakpoint)
      • Group construction steps by checking the Breakpoint box de the last one de the group
      • Change setting to Show Only Breakpoints (Right click on the construction protocol window Options – Show Only Breakpoints)
      • Use the navigation bar to review the construction step-by-step. Did you set the breakpoints correctly?

Equilateral Triangle Construction

Preparations

  • Summarize the properties de an equilateral triangle before you start the construction.
  • Open a new GeoGebra window.
  • Hide Algèbre, Saisie and coordinate axes (Menu Affichage).
  • Change the labeling setting to New points only (menu Options – Labeling).

Introduction de New Outils

  • Outil Cercle (centre-point)
    Note Idée : First click creates center, second click determines radius de the circle.
  • Outil Afficher/cacher l'objet
    Note Idée : Highlight all objets that should be hidden, then switch to another Outil in order to apply the visibility changes!
  • Outil Angle
    Note Idée : Click on the points in counterclockwise direction! GeoGebra always creates angles with mathematically positive orientation.
Note Idée : Don’t forget to read the Outilbar help if you don’t know how to use a Outil.
Note Idée : Try out all new Outils before you start the construction.

Construction Steps

1 Tool Segment between Two Points.gif Segment AB
2 Tool Circle Center Point.gif Circle with center A through B
Note Idée : Drag points A and B to check if circle is connected to them.
3 Tool Circle Center Point.gif Circle with center B through A
Note Idée : Drag points to check if circle is connected to them.
4 Tool Intersect Two Objects.gif Intersect both circles to get point C
5 Tool Polygon.gif Polygon ABC in counterclockwise direction
6 Tool Show Hide Object.gif Hide circles
7 Tool Angle.gif Show interior angles de triangle
Note Idée : Click in the middle de the polygon to create all interior angles!
8 Menu Save.png Save the construction

Check your Construction

  1. Apply the drag test to check if the construction is correct.
  2. Show the navigation bar or use the Protocole de construction to review your construction step-by-step.

Use the Dialogue_Propriétés to Enhance your Construction

There are different ways to access the Dialogue_Propriétés:

  • Right-click (MacOS: Ctrl-click) an objet
  • Select objet Properties… from the Menu Éditer
  • Double click an objet in move mode
  • Toggle Styling Bar on the right hand side de the Graphique

What to practice…

  • Select different objets from the listeeeeeee on the left hand side and explore the available properties tabs for different types de objets
  • Select several objets in order to change a certain property for all de them at the same time
    Note Idée : Hold the Ctrl-key (MacOS: Open Apple-click) pressed and select all desired objets.
  • Select all objets de one type by clicking on the corresponding heading.
  • Show the value de different objets and try out different label styles.


en:Tutorial:Drawing versus Geometric Construction

© 2020 International GeoGebra Institute