Menu Outils

De GeoGebra Manual
Aller à : navigation, rechercher


Empty16x16.png Barre d'outils personnalisée …

Ouvre le Dialogue Barre d’outils personnalisée.

Menu Create Tool.png Créer un nouvel outil …

En vous appuyant sur une construction existante, vous pouvez créer vos propres outils dans GeoGebra. Après avoir préparé la construction de votre outil, choisissez Créer un nouvel outil dans le menu Outils. Dans la boîte de dialogue apparue, vous pouvez spécifier les objets Initiaux et Finaux pour votre outil et choisir les noms pour l’icône d’outil et sa commande.
Note :
Votre outil peut être utilisé à la fois à la souris ou comme commande dans le Champ de Saisie.
Tous vos outils sont automatiquement enregistrés dans votre ‘ggb’.

Menu Properties.png Gérer les outils …

En utilisant le dialogue Gérer les outils, vous pouvez effacer un outil ou modifier ses nom et icône. Vous pouvez aussi enregistrer les outils sélectionnés dans un Fichier Outils GeoGebra (‘ggt’). Ce fichier peut être utilisé plus tard (menu Fichier, Ouvrir) pour charger les outils dans une autre construction.
Note : Ouvrir un fichier ‘ggt’ ne modifie pas votre construction actuelle, alors qu'ouvrir un fichier ‘ggb’ la modifie.
© 2020 International GeoGebra Institute