Tutorial:Transformations & Inserting Pictures into the Graphics View

From GeoGebra Manual
Jump to: navigation, search


Creating a Function Domino Game

In this activity you are going to practice exporting function graphs to the clipboard and inserting them into a word processing document in order to create cards for a "Function Domino" game. Make sure you know how to enter different types of functions before you begin with this activity.

6 domino.PNG

Preparations

  • Open a new GeoGebra window.
  • Switch to Perspectives – Algebra & Graphics.

Construction Steps for GeoGebra

1. Enter an arbitrary function.
Example: e(x) = exp(x)

2. Move the function graph into the upper left corner of the Graphics View and adjust the size of the GeoGebra window.

3. Export the Graphics View to the clipboard (menu File – Export – Graphics View to Clipboard).

Construction Steps for MS Word

1. Open a new word processing document.

2. Create a table (menu Insert – Table…) with two columns and several rows.

3. Place the cursor in one of the table cells. Insert the function graph from the clipboard (menu Home – Paste or key combination Ctrl + V).

4. Adjust the size of the picture if necessary (double click the picture to open the Format tab and click on Size).

5. Enter the equation of a different function into the cell next to the picture.
Note Hint: You might want to use an equation editor.

6. Repeat steps 1 through 8 with a different function (e.g. trigonometric, logarithmic).

Note Hint: Make sure to put the equation and graph of each function on different domino cards.


Creating a Geometric Figures Memory Game

In this activity you are going to practice exporting function graphs to the clipboard and inserting them into a word processing document in order to create cards for a memory game with geometric figures. Make sure you know how to construct different geometric figures (e.g. quadrilaterals, triangles) before you begin with this activity.

Preparations

  • Open a new GeoGebra window.
  • Switch to Perspectives – Geometry.

Construction Steps for GeoGebra

1. Create a geometric figure in GeoGebra (e.g. isosceles triangle).

2. Use the Properties Dialog to enhance your construction.

3. Move the figure into the upper left corner of the Graphics View and adjust the size of the GeoGebra window.

4. Export the Graphics View to the clipboard (menu File – Export – Graphics View to Clipboard).

6 memory.PNG

Construction Steps for MS Word

1. Open a new word processing document.

2. Create a table (Insert – Table…) with three columns and several rows.

3. Set the height of the rows and the width of the columns to 5 cm (2 inches).
Note Hint: Place the cursor in the table and open the Table Properties dialog with a right click. On tab Row specify the row height. On tab Column enter the preferred width. On tab Cell set the vertical alignment to Center. Click OK when you are done.

4. Place the cursor in one of the table cells. Insert the picture from the clipboard (menu File – Paste or key combination Ctrl + V).

5. Adjust the size of the picture if necessary (double click the picture to open the Format Picture tab, click on Size and specify the size).

6. Enter the name of the geometric shape into another cell of the table.

7. Repeat steps 1 through 10 with different geometric figures (e.g. circle, quadrilaterals, triangles).

Note Hint: Make sure to put the name and sketch of each geometric shape on one of the memory cards.


Exploring Symmetry with GeoGebra

Open the dynamic worksheet Drawing Tool Symmetry. Follow the directions on the worksheet and experience how your students could explore the axes of symmetry of a flower.
Note Hint: You will learn how to create such dynamic worksheets later in this workshop.


7 symmetry.PNG

Discussion

  • How could your students benefit from this prepared construction?
  • Which tools were used in order to create the dynamic figure?

Preparations

Construction Steps

1 Tool New Point.gif New point A
2 Tool Show Hide Label.gif Show the label of point A
3 Tool Line through Two Points.gif Line of reflection through two points
4 Tool Reflect Object in Line.gif Mirror point at line to get image A'
5 Tool Segment between Two Points.gif Segment between point A and its image A'
6 Trace On.gif Turn the Trace on for points A and A'
Note Hint: Right click (MacOS: Ctrl + click) the point and select Trace on from the menu. Whenever point A is moved it leaves a trace in the Graphics View.
7 Tool Move.gif Move point A to draw a dynamic figure
8 7 flower.PNG Insert image into the graphics view
Note Hint: Click in the lower left corner of the graphics view to insert the picture at this position.
9 Tool Move.gif Adjust the position of the inserted image.
10 Set the image as background image (Properties dialog, tab Basic).
11 Reduce the filling of the image (Properties dialog, tab Style).
Note Hint: After specifying the picture as a background image you need to open the Properties Dialog using the Edit Menu. You can’t select a background image in the Graphics View any more.

Discussion

The Trace on feature has some special characteristics:

  • The trace is a temporary phenomenon. Whenever the graphics are refreshed, the trace disappears.
  • The trace can’t be saved and is not shown in the Algebra View.
  • To delete the trace you need to refresh the views (menu View – Refresh Views or key combination Ctrl + F. MacOS: Open Apple + F).
7 symmetry flower.PNG

Resizing, Reflecting, and Distorting a Picture

In this activity you will learn how to resize an inserted picture to a certain size and how to apply transformations to the picture in GeoGebra.

Preparations

7 reflect.PNG

Construction Steps for reflecting and resizing a picture

1 Insert picture A14_Sunset_Palmtrees.jpg on the left part of the Graphics View
2 Tool New Point.gif New point A at the lower left corner of the picture
3 Set point A as the first corner point of your picture.
Note Hint: Open the Properties Dialog and select the picture in the list of objects. Click on tab Position and select point A from the dropdown list next to Corner 1.
4 B = A + (3, 0)
5 Set point B as the second corner point of the picture.
Note Hint: You just changed the width of the picture to 3 cm.
6 Tool Line through Two Points.gif Vertical line through two points in the middle of the Graphics View
7 Tool Reflect Object in Line.gif Mirror the picture at the line
Note Hint: You might want to reduce the filling of the image in order to be able to better distinguish it from the original.

Back to school...

  1. Move point A with the mouse. How does this affect the picture?
  2. Move the picture with the mouse and observe how this affects its image.
  3. Move the line of reflection by dragging the two points with the mouse. How does this affect the image?

Construction Steps for distorting a picture

1 Start with the figure you created in Resizing and Reflecting a Picture
2 Tool Delete.gif Delete the point B to restore the picture’s original size
3 Tool New Point.gif Create a new point B at the lower right corner of the original picture
4 Set the new point B as the second corner point of your picture.
Note Hint: You can now resize the image by moving point B.
5 Tool New Point.gif Create a new point E at the upper left corner of the original picture
6 Set the new point E as the fourth corner point of your picture

Back to school...

  1. How does moving point E affect the picture and its image?
  2. Which geometric shape do the picture and the image form at any time?
7 disorting.PNG

Exploring Properties of Reflection

In this activity you will create a dynamic figure that allows your students to explore the properties of reflection.

Preparations

You will now modify the construction created before. If you want to keep the original as well you need to save your file.

7 properties reflexion.PNG

Construction Steps

1 Start with the figure you created in Distorting a Picture
2 Tool Segment between Two Points.gif Segment between points A and B
3 Tool Segment between Two Points.gif Segment between points A and E
4 Tool Parallel Line.gif Parallel line to segment AB through point E
5 Tool Parallel Line.gif Parallel line to segment AE through point B
6 Tool Intersect Two Objects.gif Intersect the two lines to get intersection point F
7 Tool Show Hide Object.gif Hide auxiliary objects
8 Tool Reflect Object in Line.gif Reflect all four corner points at the line to get their images
9 Tool Segment between Two Points.gif Connect corresponding points with segments (e.g. points A and A')
10 Tool Angle.gif Create angles between the line of reflection and the segments

Back to school...

(a) Move the corner points A, B, E and F of the original picture. Are you able to drag all these points with the mouse? If no, which one can’t be dragged and why?

(b) Move the line of reflection. What do you notice about the angles between the segments connecting the corresponding corner points and the line of reflection?

(c) What can we call the line of reflection in relation to the segments formed by each point and its corresponding image?

Translating Pictures

In this activity you are going to use the following tools and commands. Make sure you know how to use each tool and command before you begin.

Tool Insert Image.gif Image
A = (1, 1)
Tool Polygon.gif Polygon
Vector[O, P]
Tool Vector between Two Points.gif Vector
Tool Translate Object by Vector.gif Translate by Vector
Tool Move.gif Move
Tool Insert Text.gif Text

Preparations

• Make sure you have the picture A_3b_Bart.png saved on your computer. • Open a new GeoGebra window. • Switch to Perspectives – Algebra & Graphics and show the grid (View Menu). • In the Options Menu set the point capturing to Fixed to Grid.

9 bart.PNG

Construction Steps

1. Open a new GeoGebra window. Show the Algebra View, Input Bar, coordinate axes, and grid. In the Options Menu set the point capturing to Fixed to Grid.

2. Insert picture A_3b_Bart.png into the first quadrant.

3. Create points A = (1, 1), B = (3, 1), and D = (1, 4).

4. Set point A as the first, B as the second, and D as the fourth corner point of the picture (Properties Dialog, tab Position).

5. Create triangle ABD.

6. Create point O = (0, 0) and point P = (3, -2).

7. Create vector u = Vector[O, P].
Note Hint: You could also use tool Vector.


8. Translate the picture by vector u using Translate by Vector.
Note Hint: You might want to reduce the filling of the image.

9. Translate the three corner points A, B, and D by vector u.

10. Create triangle A'B'D'.

11. Hide point O so it can’t be moved accidentally. Change the color and size of objects to enhance your construction.

Rotating Polygons

Challenge of the Day: Tilings with Regular Polygons

© 2020 International GeoGebra Institute