Tutorial:Practice Block II

From GeoGebra Manual
Jump to: navigation, search


Parameters of a Linear Equation

In this activity you are going to use the following tools, algebraic input, and commands. Make sure you know how to use them before you begin with the actual construction.

Tool Slider.gif Slider
line: y = m x + b
Tool Segment between Two Points.gif Segment
Intersect[line, yAxis]
Tool Intersect Two Objects.gif Intersect
Tool Slope.gif Slope
Tool Show Hide Object.gif Show / Hide Object
Tool Move.gif Move
6 linear equation.PNG

Construction Steps

1. Enter: line: y = 0.8 x + 3.2

Task 1: Move the line in the algebra view using the arrow keys. Which parameter are you able to change in this way?

Task 2: Move line in the Graphics View with the mouse. Which transformation can you apply to the line in this way?

2. Delete the line. Create sliders m and b using the default settings of sliders.

3. Enter line: y = m x + b.
Note Hint: Don’t forget to use an asterisk or space to indicate multiplication!

4. Task 3: Write down directions for your students that guide them through examining the influence of the equation’s parameters on the line by using the sliders. These directions could be provided on paper along with the GeoGebra file.

5. Create the intersection point between the line and the y-axis.
Note Hint: Use tool Intersect or command Intersect[line, yAxis].

6. Create a point at the origin and draw a segment between these two points.

7. Use tool Slope and create the slope (triangle) of the line.

8. Hide unnecessary objects and modify the appearance of the other ones.

Introducing Derivatives – The Slope Function

In this activity you are going to use the following tools, algebraic input, and commands. Make sure you know how to use them before you begin with the actual construction.

f(x) = x^2/2 + 1
Tool New Point.gif Point
Tool Tangents.gif Tangent
slope = Slope[t]
S = (x(A), slope)
Tool Segment between Two Points.gif Segment
Tool Move.gif Move

Construction Steps

1. Enter the polynomial: f(x) = x^2/2 + 1

2. Create new point A on function f.
Note Hint: Move point A to check if it is really restricted to the function graph.

3. Create tangent t to function f through point A.

4. Create the slope of tangent t using: slope = Slope[t]

5. Define point S: S = (x(A), slope)
Note Hint: x(A) gives you the x-coordinate of point A.

6. Connect points A and S using a segment.

7. Task: Move point A along the function graph and make a conjecture about the shape of its path, which corresponds to the slope function.

8. Turn on the trace of point S. Move point A to check your conjecture.
Note Hint: Right click point S (MacOS: Ctrl + click) and select Trace on.

9. Find the equation of the resulting slope function. Enter the function and move point A. If it is correct the trace of point S will match the graph.

10. Change the equation of the initial polynomial f to produce a new problem.

6 slope.PNG

Creating a "Function Domino" Game

In this activity you are going to practice exporting function graphs to the clipboard and inserting them into a word processing document in order to create cards for a "Function Domino" game. Make sure you know how to enter different types of functions before you begin with this activity.

Construction Steps

1. Enter an arbitrary function.
Example: e(x) = exp(x)

2. Move the function graph into the upper left corner of the Graphics View and adjust the size of the GeoGebra window.

3. Export the Graphics View to the clipboard (menu File – Export – Graphics View to Clipboard).

4. Open a new word processing document.

5. Create a table (menu Insert – Table…) with two columns and several rows.

6. Place the cursor in one of the table cells. Insert the function graph from the clipboard (menu Home – Paste or key combination Ctrl + V).

7. Adjust the size of the picture if necessary (double click the picture to open the Format tab and click on Size).

8. Enter the equation of a different function into the cell next to the picture.
Note Hint: You might want to use an equation editor.
9. Repeat steps 1 through 8 with a different function (e.g. trigonometric, logarithmic).
Note Hint: Make sure to put the equation and graph of each function on different domino cards.


6 domino.PNG

Creating a "Geometric Figures Memory" Game

In this activity you are going to practice exporting function graphs to the clipboard and inserting them into a word processing document in order to create cards for a memory game with geometric figures. Make sure you know how to construct different geometric figures (e.g. quadrilaterals, triangles) before you begin with this activity.

Construction Steps

1. Create a geometric figure in GeoGebra (e.g. isosceles triangle).

2. Use the Properties Dialog to enhance your construction.

3. Move the figure into the upper left corner of the Graphics View and adjust the size of the GeoGebra window.

4. Export the Graphics View to the clipboard (menu File – Export – Graphics View to Clipboard).

5. Open a new word processing document.

6. Create a table (Insert – Table…) with three columns and several rows.

7. Set the height of the rows and the width of the columns to 5 cm (2 inches).
Note Hint: Place the cursor in the table and open the Table Properties dialog with a right click. On tab Row specify the row height. On tab Column enter the preferred width. On tab Cell set the vertical alignment to Center. Click OK when you are done.

8. Place the cursor in one of the table cells. Insert the picture from the clipboard (menu File – Paste or key combination Ctrl + V).

9. Adjust the size of the picture if necessary (double click the picture to open the Format Picture tab, click on Size and specify the size).

10. Enter the name of the geometric shape into another cell of the table.

11. Repeat steps 1 through 10 with different geometric figures (e.g. circle, quadrilaterals, triangles).

6 memory.PNG
© 2020 International GeoGebra Institute